<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">

<!-- Ad Server Invocation -->
<script type='text/javascript' src='http://openx.southkingmedia.com/www/delivery/spcjs.php?id=6&amp;block=1&amp;target=_blank'></script>
<!-- Ad Server -->

<META http-equiv=Refresh CONTENT="3600">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />

<title>Melissa Musser will not seek re-election to the Des Moines City Council | The Waterland Blog for Des Moines, WA</title>
<link rel="Shortcut Icon" href="http://waterlandblog.com/wp-content/themes/%21waterlandV3-1b/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="http://waterlandblog.com/wp-content/themes/%21waterlandV3-1b/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://waterlandblog.com/wp-content/themes/%21waterlandV3-1b/wlb_style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Waterland Blog for Des Moines, WA RSS Feed" href="http://waterlandblog.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Waterland Blog for Des Moines, WA Atom Feed" href="http://waterlandblog.com/feed/atom/" />
<link rel="pingback" href="http://waterlandblog.com/xmlrpc.php" />


<!-- All in One SEO Pack 2.3.11.3 by Michael Torbert of Semper Fi Web Design[665,785] -->
<meta name="description"  content="Melissa Musser, who is a Councilmember for Position #5, and whose term expires at the end of 2017, announced Thursday, Feb. 23 that she will not be seeking re" />

<meta name="keywords"  content="city of des moines,des moines,des moines city council,election,melissa musser,news,politics" />

<link rel="canonical" href="http://waterlandblog.com/2017/02/23/melissa-musser-will-not-seek-re-election-for-des-moines-city-council/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Waterland Blog for Des Moines, WA &raquo; Melissa Musser will not seek re-election to the Des Moines City Council Comments Feed" href="http://waterlandblog.com/2017/02/23/melissa-musser-will-not-seek-re-election-for-des-moines-city-council/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/waterlandblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='shadowbox-css-css'  href='http://waterlandblog.com/wp-content/uploads/shadowbox-js/src/shadowbox.css?ver=3.0.3' type='text/css' media='screen' />
<link rel='stylesheet' id='shadowbox-extras-css'  href='http://waterlandblog.com/wp-content/plugins/shadowbox-js/css/extras.css?ver=3.0.3.10' type='text/css' media='screen' />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://waterlandblog.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.3.6' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://waterlandblog.com/wp-content/plugins/the-events-calendar/resources/tribe-events-full.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://waterlandblog.com/wp-content/plugins/the-events-calendar/resources/tribe-events-theme.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://waterlandblog.com/wp-content/plugins/the-events-calendar/resources/tribe-events-full-mobile.min.css?ver=3.6.1' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://waterlandblog.com/wp-content/plugins/the-events-calendar/resources/tribe-events-theme-mobile.min.css?ver=3.6.1' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='wp-polls-css'  href='http://waterlandblog.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://waterlandblog.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://waterlandblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"33","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/waterlandblog.com\/2017\/02\/23\/melissa-musser-will-not-seek-re-election-for-des-moines-city-council\/","title":"Melissa+Musser+will+not+seek+re-election+to+the+Des+Moines+City+Council","image":"http:\/\/waterlandblog.com\/wp-content\/uploads\/2017\/02\/MelissaMusser.jpg","desc":"Melissa Musser, who is a Councilmember for Position #5, and whose term expires at the end of 2017, announced Thursday, Feb. 23 that she will not be seeking re-election to the Des Moines City Council.\r\n\r\nMusser \u2026","hashtag":"waterlandblog","subscribe":"content","subscribe_url":"http:\/\/feedburner.google.com\/fb\/a\/mailverify?uri=waterlandblog","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://waterlandblog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://waterlandblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://waterlandblog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Highline Public Schools &#038; Wesley Homes Montessori team up for new Preschool' href='http://waterlandblog.com/2017/02/23/highline-public-schools-wesley-homes-montessori-team-up-for-new-preschool/' />
<link rel='next' title='Berkshire Hathaway HomeServices NW will market your property worldwide' href='http://waterlandblog.com/2017/02/24/berkshire-hathaway-homeservices-nw-will-market-your-property-worldwide/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://waterlandblog.com/?p=60965' />
<link rel="alternate" type="application/json+oembed" href="http://waterlandblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwaterlandblog.com%2F2017%2F02%2F23%2Fmelissa-musser-will-not-seek-re-election-for-des-moines-city-council%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://waterlandblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwaterlandblog.com%2F2017%2F02%2F23%2Fmelissa-musser-will-not-seek-re-election-for-des-moines-city-council%2F&#038;format=xml" />

<!-- Comment Rating plugin Version: 2.9.32 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {background-color:#FFFFCC !important;}
   .ckrating_poorly_rated {opacity:0.6;filter:alpha(opacity=60) !important;}
   .ckrating_hotly_debated {background-color:#FFF0F5 !important;}
</style>


	<!-- begin gallery scripts -->
    <link rel="stylesheet" href="http://waterlandblog.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8"/>
	<link rel="stylesheet" href="http://waterlandblog.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css" type="text/css" media="screen" charset="utf-8"/>
	<script type="text/javascript" src="http://waterlandblog.com/wp-content/plugins/featured-content-gallery/scripts/mootools.v1.11.js"></script>
	<script type="text/javascript" src="http://waterlandblog.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
	<script type="text/javascript" src="http://waterlandblog.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.transitions.js"></script>
	<!-- end gallery scripts -->
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":60965,"post_name":"melissa-musser-will-not-seek-re-election-for-des-moines-city-council","post_title":"Melissa Musser will not seek re-election to the Des Moines City Council","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":21,"name":"Headlines","slug":"headlines","term_group":0,"term_taxonomy_id":22,"taxonomy":"category","description":"","parent":0,"count":2732,"filter":"raw","cat_ID":21,"category_count":2732,"category_description":"","cat_name":"Headlines","category_nicename":"headlines","category_parent":0},{"term_id":22,"name":"Life","slug":"life","term_group":0,"term_taxonomy_id":23,"taxonomy":"category","description":"","parent":0,"count":2422,"filter":"raw","cat_ID":22,"category_count":2422,"category_description":"","cat_name":"Life","category_nicename":"life","category_parent":0},{"term_id":54,"name":"Politics","slug":"politics","term_group":0,"term_taxonomy_id":60,"taxonomy":"category","description":"","parent":0,"count":440,"filter":"raw","cat_ID":54,"category_count":440,"category_description":"","cat_name":"Politics","category_nicename":"politics","category_parent":0}]; _mmunch['postTags'] = [{"term_id":112,"name":"city of des moines","slug":"city-of-des-moines","term_group":0,"term_taxonomy_id":122,"taxonomy":"post_tag","description":"","parent":0,"count":48,"filter":"raw"},{"term_id":19,"name":"Des Moines","slug":"des-moines","term_group":0,"term_taxonomy_id":20,"taxonomy":"post_tag","description":"","parent":0,"count":2410,"filter":"raw"},{"term_id":1156,"name":"des moines city council","slug":"des-moines-city-council","term_group":0,"term_taxonomy_id":1176,"taxonomy":"post_tag","description":"","parent":0,"count":24,"filter":"raw"},{"term_id":284,"name":"election","slug":"election","term_group":0,"term_taxonomy_id":299,"taxonomy":"post_tag","description":"","parent":0,"count":80,"filter":"raw"},{"term_id":1362,"name":"Melissa Musser","slug":"melissa-musser","term_group":0,"term_taxonomy_id":1382,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":23,"name":"news","slug":"news","term_group":0,"term_taxonomy_id":24,"taxonomy":"post_tag","description":"","parent":0,"count":2354,"filter":"raw"},{"term_id":2415,"name":"Politics","slug":"politics","term_group":0,"term_taxonomy_id":59,"taxonomy":"post_tag","description":"","parent":0,"count":208,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="278405" async></script>
	<link rel="stylesheet" href="http://waterlandblog.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(http://waterlandblog.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script language="javascript" type="text/javascript">
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>
<!-- Twitter Cards Meta By WPDeveloper.net -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@waterlandblog" />
<meta name="twitter:creator" content="@waterlandblog" />
<meta name="twitter:url" content="http://waterlandblog.com/2017/02/23/melissa-musser-will-not-seek-re-election-for-des-moines-city-council/" />
<meta name="twitter:title" content="Melissa Musser will not seek re-election to the Des Moines City Council" />
<meta name="twitter:description" content="" />
<meta name="twitter:image" content="http://waterlandblog.com/wp-content/uploads/2017/02/MelissaMusser.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net  Try 3-->

		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="http://waterlandblog.com/2017/02/23/melissa-musser-will-not-seek-re-election-for-des-moines-city-council/amp/" /><link rel="icon" href="http://waterlandblog.com/wp-content/uploads/2016/12/cropped-WLBSiteIDWPTouchPro-32x32.png" sizes="32x32" />
<link rel="icon" href="http://waterlandblog.com/wp-content/uploads/2016/12/cropped-WLBSiteIDWPTouchPro-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://waterlandblog.com/wp-content/uploads/2016/12/cropped-WLBSiteIDWPTouchPro-180x180.png" />
<meta name="msapplication-TileImage" content="http://waterlandblog.com/wp-content/uploads/2016/12/cropped-WLBSiteIDWPTouchPro-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-7386995-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript"><!--//--><![CDATA[//><!--
sfHover = function() {
	if (!document.getElementsByTagName) return false;
	var sfEls = document.getElementById("nav").getElementsByTagName("li");

	for (var i=0; i<sfEls.length; i++) {
		sfEls[i].onmouseover=function() {
			this.className+=" sfhover";
		}
		sfEls[i].onmouseout=function() {
			this.className=this.className.replace(new RegExp(" sfhover\\b"), "");
		}
	}

}
if (window.attachEvent) window.attachEvent("onload", sfHover);
//--><!]]></script>

</head>

<body>

<!-- Page Peel -->


<div id="main">


<div id="header">

	<div class="headerleft">
		                <a href="http://waterlandblog.com/"><img src="http://waterlandblog.com/wp-content/themes/%21waterlandV3-1b/images/site_logo.png" alt="The Waterland Blog for Des Moines, WA" /></a>
        	
	</div>
    <div class="headerright">
<script type='text/javascript'><!--// <![CDATA[
OA_show(50);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=38e98f3'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=50&amp;n=38e98f3' /></a></noscript>

	</div>
	
</div>

<div id="navbar">

	<div id="navbarleft">
		<ul id="nav">
			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-12863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12863"><a href="http://www.waterlandblog.com">Home</a></li>
<li id="menu-item-12864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12864"><a href="http://waterlandblog.com/coupons/">Coupons</a></li>
<li id="menu-item-12866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12866"><a href="http://waterlandblog.com/crime/">Crime</a></li>
<li id="menu-item-12868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12868"><a href="http://waterlandblog.com/jobs-2/">Jobs</a></li>
<li id="menu-item-60258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60258"><a href="http://waterlandblog.com/webcams/">Webcams</a></li>
<li id="menu-item-52188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52188"><a href="http://waterlandblog.com/eventlistings/">Events</a></li>
<li id="menu-item-51371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51371"><a href="http://waterlandblog.com/weather/">Weather</a></li>
<li id="menu-item-12865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12865"><a href="http://waterlandblog.com/advertise/">Advertise</a></li>
<li id="menu-item-12871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12871"><a href="http://waterlandblog.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-12873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12873"><a href="http://waterlandblog.com/contact/">Contact</a></li>
	<li id="menu-item-12872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12872"><a href="http://waterlandblog.com/about/terms-of-useprivacy-policy/">Terms Of Use/Privacy Policy</a></li>
	<li id="menu-item-50668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50668"><a href="http://waterlandblog.com/comment-policy/">Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-50059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50059"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-50060" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50060"><a href="http://waterlandblog.com/category/headlines/">Headlines</a></li>
	<li id="menu-item-50061" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50061"><a href="http://waterlandblog.com/category/life/">Life</a></li>
	<li id="menu-item-50062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50062"><a href="http://waterlandblog.com/category/business/">Business</a></li>
	<li id="menu-item-50063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50063"><a href="http://waterlandblog.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-50064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50064"><a href="http://waterlandblog.com/category/features/">Featured Stories</a></li>
	<li id="menu-item-50065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50065"><a href="http://waterlandblog.com/category/arts/">Arts</a></li>
	<li id="menu-item-50066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50066"><a href="http://waterlandblog.com/category/blogvertorial/">Blogvertorial</a></li>
	<li id="menu-item-50067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50067"><a href="http://waterlandblog.com/category/education-2/">Education</a></li>
	<li id="menu-item-50068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50068"><a href="http://waterlandblog.com/category/fundraising-2/">Fundraising</a></li>
	<li id="menu-item-50069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50069"><a href="http://waterlandblog.com/category/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div>        	</ul>
	</div>

	<div id="navbarright">
		<ul id="nav"><a href="http://www.burien.bhhsnwrealestate.com/"><img src="http://waterlandblog.com/wp-content/themes/%21waterlandV3-1b/images/poweredby.png" width=175 height=30></a></ul>
	</div>
</div>

<div id="wrap">
<div id="content">

	<div id="contentleft">
	
		<div class="postarea">
		
		<div class="breadcrumb">
	Browse > 
<!-- Breadcrumb, generated by 'Breadcrumb Nav XT' - http://mtekk.weblogs.us/code -->
<a href="http://waterlandblog.com" title="Browse to: Home">Home</a> / <a href="http://waterlandblog.com/category/headlines/" rel="category tag">Headlines</a>, <a href="http://waterlandblog.com/category/life/" rel="category tag">Life</a>, <a href="http://waterlandblog.com/category/politics/" rel="category tag">Politics</a> / Melissa Musser will not seek re-election to the Des Moines City Council
	
</div>					
			
					

	
			
			<div class="headline">			
				<h1>Melissa Musser will not seek re-election to the Des Moines City Council</h1>
				<div style="clear:both;"><br/></div>
				<div class="headlineleft">

					<p><a href="http://waterlandblog.com/2017/02/23/melissa-musser-will-not-seek-re-election-for-des-moines-city-council/#respond">No Comments</a></p>

				</div>
			
				<div class="headlineright">

					<a href="http://waterlandblog.com/2017/02/23/melissa-musser-will-not-seek-re-election-for-des-moines-city-council/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://waterlandblog.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="http://waterlandblog.com/2017/02/23/melissa-musser-will-not-seek-re-election-for-des-moines-city-council/print/" title="Print This Post" rel="nofollow">Print This Post</a>
		
				
					
				</div>
				
			</div>
			
			<div style="height:0px;clear:both;"></div>
									
			<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><strong><a href="http://waterlandblog.com/wp-content/uploads/2017/02/MelissaMusser.jpg" rel="shadowbox[sbpost-60965];player=img;"><img class="alignleft wp-image-60967" src="http://waterlandblog.com/wp-content/uploads/2017/02/MelissaMusser.jpg" alt="" width="142" height="189" /></a>Melissa Musser, who is a Councilmember for Position #5, and whose term expires at the end of 2017, announced Thursday, Feb. 23 that she will not be seeking re-election to the Des Moines City Council.</strong></p>
<p>Musser was first elected in 2009, and served three terms.</p>
<p>As for not seeking re-election, she cited &#8220;mean, ugly, hateful vitriol and lies&#8221; as one reason:</p>
<blockquote><p>&#8220;Last year, during the effort to stop the placement of a drug treatment center and methadone dispensary less than 700 feet from the Woodmont K-8 School, my commitment to kids and families was called into question. It was during this campaign to relocate these services that I saw the best and the worst of our citizens. I met some amazing residents through the effort; people I now consider my friends. Something in me also broke during this time, and made it clear to me that my skin is not thick enough for a future in public office. Mean, ugly, hateful vitriol and lies were spewed at councilmembers and staff, and I took every comment to heart.&#8221;</p></blockquote>
<p>Here&#8217;s her full announcement – which includes her endorsements – as posted on <a href="https://www.facebook.com/notes/melissa-kellogg-musser/the-2017-city-council-election/10155184140399668" target="_blank"><strong>Facebook</strong></a> Thursday:</p>
<blockquote>
<p style="text-align: center;">The 2017 City Council Election</p>
<p>It feels like the dust from the Presidential election has only barely begun to settle. In Des Moines, my email, phone messages and social media accounts have been abuzz questioning if I will be running to seek my third term on city council. In addition, a handful of names have started coming together as likely candidates for the next city race. While it may be the worst kept secret in my “political” circles; I have made the final decision that I will not be running for a third term. I have been formulating my formal announcement for some time, and had planned to do so in conjunction with my endorsement statement.</p>
<p>It was at about this time in 2009 when I was first approached to run for City Council. My kids were only 10 and 14 at the time and I had been very active with Washington State PTA for over seven years. Together with an amazing group of families, I had recently organized a successful grassroots effort to keep North Hill students attending Mount Rainier High School after a poorly constructed boundary decision by the Highline School District. I carefully considered the suggestion to run and decided that because there were no other councilpersons with school aged children serving, my perspective was sorely needed. It has always been my opinion that cities cannot attract viable economic development, family wage employers or quality housing without successful schools. Paired with the opportunity to serve with former school board member, Matt Pina, with whom I had worked for some time, I looked forward to the responsibility. Many of the decisions I made were to keep our city vibrant and sustainable for our kids.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Last year, during the effort to stop the placement of a drug treatment center and methadone dispensary less than 700 feet from the Woodmont K-8 School, my commitment to kids and families was called into question. It was during this campaign to relocate these services that I saw the best and the worst of our citizens. I met some amazing residents through the effort; people I now consider my friends. Something in me also broke during this time, and made it clear to me that my skin is not thick enough for a future in public office. Mean, ugly, hateful vitriol and lies were spewed at councilmembers and staff, and I took every comment to heart. This period of unrest rolled right into the next presidential election. Combined with the safety and anonymity of social media more misinformation, rumors and supposition than ever was posted. I recognize that it is time for me to step aside and allow someone else to step up- someone with thicker skin and a fresh perspective.</p>
<p>When I made this decision, there was one person I thought of that I felt would be a benefit to the city. This person has proven to be thoughtful, intelligent and level headed even during the most heated topics. I approached Harry S. Steinmetz and asked him to run for my position during the next election. Harry spent almost four years in Olympia focused on funding for senior issues including long-term care and senior housing. Harry understands our senior residents and will be an effective advocate in support of the programs and services our city offers. One thing became very clear during the past couple of years; the south end of our city needs representation. As a long time Woodmont resident, he will bring a view to many of the decisions facing the council currently missing. In addition to his stellar resume of qualifications, Harry is a genuinely good guy, even if he does have a fondness for puns. I was delighted he agreed and has filed with the PDC in preparation for the next election. His intelligence, demeanor and character make him the best choice to help move the city forward and therefore I enthusiastically formally endorse him in his race for city council- position 5.</p>
<p>Over the past few weeks, I have had to opportunity to meet with several other community members who have indicated they have decided to get involved with the race. I am hopeful that residents will pay attention to the races, ask questions of the candidates and vote. Matt Pina and Vic Pennington have indicated that they are running for another term and I wholeheartedly endorse and support both incumbent candidates. Together with Harry, Matt Pina and Vic, I will be casting my vote for Matt Mahoney, and hope you will too.</p>
<p>My first meeting with Mahoney was scheduled for a quick meet and greet. Two and half hours later I left feeling like there was so much more to talk about. I was pleasantly surprised by the depth of care, commitment and common sense he has for our city. As an avid diver, Community Advisory Committee Member, North Hill Block Watch Captain and North Hill Community Club member, he has taken every opportunity to get involved in this city.</p>
<p>I look forward to seeing what these four will accomplish together behind the dais. They each bring a non-partisan view of city issues that Des Moines needs to be successful. They will make sound, reasonable, sustainable decisions free from party platforms or political ideologies. Each understands what issues are city issues and what issues are not.</p>
<p>In closing, thank you Des Moines for the honor and privilege of serving you for the last seven plus years. I take with me memories, friendships, experiences and knowledge that I wouldn’t trade the world for. It has truly been a remarkable journey.</p></blockquote>
<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwaterlandblog.com%2F2017%2F02%2F23%2Fmelissa-musser-will-not-seek-re-election-for-des-moines-city-council%2F&amp;layout=standard&amp;show_faces=true&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:80px;" allowTransparency="true"></iframe></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">33</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mashsb-shadow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwaterlandblog.com%2F2017%2F02%2F23%2Fmelissa-musser-will-not-seek-re-election-for-des-moines-city-council%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mashsb-shadow" href="https://twitter.com/intent/tweet?text=Melissa%20Musser%20will%20not%20seek%20re-election%20to%20the%20Des%20Moines%20City%20Council&url=http://waterlandblog.com/2017/02/23/melissa-musser-will-not-seek-re-election-for-des-moines-city-council/&via=waterlandblog" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mashsb-shadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mashsb-shadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.3.6--><div style="clear:both;"></div>

					

			
				<div class="headlineleft">

					<p><a href="http://waterlandblog.com/2017/02/23/melissa-musser-will-not-seek-re-election-for-des-moines-city-council/#respond">No Comments</a></p>

				</div>
			
				<div class="headlineright">

					<a href="http://waterlandblog.com/2017/02/23/melissa-musser-will-not-seek-re-election-for-des-moines-city-council/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://waterlandblog.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="http://waterlandblog.com/2017/02/23/melissa-musser-will-not-seek-re-election-for-des-moines-city-council/print/" title="Print This Post" rel="nofollow">Print This Post</a>
		
				
					
				</div>
			
			<div style="clear:both;"><br/></div>
			
			
			<div class="postmeta">
				<p>Posted by <a href="http://waterlandblog.com/author/admin/" title="Posts by Scott Schaefer" rel="author">Scott Schaefer</a> on Thursday, February 23, 2017 at 7:50 pm&nbsp;<br />Filed under <a href="http://waterlandblog.com/category/headlines/" rel="category tag">Headlines</a>, <a href="http://waterlandblog.com/category/life/" rel="category tag">Life</a>, <a href="http://waterlandblog.com/category/politics/" rel="category tag">Politics</a> &middot; Tagged with <a href="http://waterlandblog.com/tag/city-of-des-moines/" rel="tag">city of des moines</a>, <a href="http://waterlandblog.com/tag/des-moines/" rel="tag">Des Moines</a>, <a href="http://waterlandblog.com/tag/des-moines-city-council/" rel="tag">des moines city council</a>, <a href="http://waterlandblog.com/tag/election/" rel="tag">election</a>, <a href="http://waterlandblog.com/tag/melissa-musser/" rel="tag">Melissa Musser</a>, <a href="http://waterlandblog.com/tag/news/" rel="tag">news</a>, <a href="http://waterlandblog.com/tag/politics/" rel="tag">Politics</a></p>
			</div>
		 			
			<!--
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://waterlandblog.com/2017/02/23/melissa-musser-will-not-seek-re-election-for-des-moines-city-council/"
    dc:identifier="http://waterlandblog.com/2017/02/23/melissa-musser-will-not-seek-re-election-for-des-moines-city-council/"
    dc:title="Melissa Musser will not seek re-election to the Des Moines City Council"
    trackback:ping="http://waterlandblog.com/2017/02/23/melissa-musser-will-not-seek-re-election-for-des-moines-city-council/trackback/" />
</rdf:RDF>			-->
			
			
		<div id="respond"></div>
<div id="ccbannerad_post">
<script type='text/javascript'><!--// <![CDATA[
OA_show(42);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=4993d88'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=42&amp;n=4993d88' /></a></noscript>		
</div>
			
		</div>

		
		<div class="postcomments">
		     
		
<!-- You can start editing here. -->


<!-- If comments are open, but there are no comments. -->




<div id="respond">

<h3>Share Your Opinion</h3>
<p><b>By participating in our online comment system, you are agreeing to abide by the terms of our <a href="/comment-policy">comment policy</a>. <br /><br />...and oh, if you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>!</b></p>

<div class="cancel-comment-reply">
<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/23/melissa-musser-will-not-seek-re-election-for-des-moines-city-council/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://waterlandblog.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='60965' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5613d8b8c8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="137"/></p>
</form>
</div>


        
        </div>
		
	</div>
	
	<!-- begin sidebar -->

<div id="sidebar">
        
			
	<ul id="sidebarwidgeted">

<li id="text-3" class="widget widget_text">

<table width=100% border=0 cellpadding=0 cellspacing=0>
<tr>
<td align=center>
<script type='text/javascript'><!--// <![CDATA[
    OA_show(100);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=9e10a45'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=100&amp;n=9e10a45' /></a></noscript>
</td><td align=center>
<script type='text/javascript'><!--// <![CDATA[
    OA_show(101);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=6d970fd'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=101&amp;n=6d970fd' /></a></noscript>
</td>
</tr>
</table>

</li>

		<li id="text-3" class="widget widget_text">
		<table width=100% cellpadding=0 cellspacing=0 border=0>
		<tr align=right><td style="line-height: 12px;">&nbsp;</td><td align=right>
		
 		<form id="searchform" method="get" action="/index.php">
		<input type="text" value="Search the Waterland Blog" name="s" id="searchbox" onfocus="if (this.value == 'Search the Waterland Blog') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search the Waterland Blog';}" />
		<input type="submit" id="searchbutton" value="GO" /></form>
		</li> 
		</td></tr>
		</table>

<li id="text-3" class="widget widget_text">
<center><script type='text/javascript'><!--// <![CDATA[
OA_show(71);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=448c55e'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=71&amp;n=448c55e' /></a></noscript></center>
</li>

<li id="text-3" class="widget widget_text">

<table width=100% border=0 cellpadding=0 cellspacing=0>
<tr>
<td align=center>
<script type='text/javascript'><!--// <![CDATA[
OA_show(52);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=0ce9497'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=52&amp;n=0ce9497' /></a></noscript>
</td><td align=center>
<script type='text/javascript'><!--// <![CDATA[
OA_show(53);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=9f8fe82'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=53&amp;n=9f8fe82' /></a></noscript>
</td>
</tr>
<tr>
<td align=center>
<script type='text/javascript'><!--// <![CDATA[
OA_show(54);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=c6fe534'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=54&amp;n=c6fe534' /></a></noscript>
</td><td align=center>
<script type='text/javascript'><!--// <![CDATA[
OA_show(55);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=5f1084a'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=55&amp;n=5f1084a' /></a></noscript></td>
</tr>

</table>

</li>

<li id="text-3" class="widget widget_text">

<table width=100% border=0 cellpadding=0 cellspacing=0>
<tr>
<td align=center>
<script type='text/javascript'><!--// <![CDATA[
OA_show(46);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=07f3a5d'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=46&amp;n=07f3a5d' /></a></noscript></td>
</tr>
</table>

</li>
	

	
	<li id="text-9" class="widget widget_text">			<div class="textwidget"><div style="margin-left: 5px;">
<img src="http://b-townblog.com/wp-content/images/bhhs_head_2016-2b.jpg" width=425 height=8>
<div style="background-image:url(http://b-townblog.com/wp-content/images/bhhs_bg_2016-2.jpg);background-repeat:no-repeat;">
<div style="position: relative;width: 414px; height=298;border-style:solid;border-width:1px;margin-left: 5px;">
<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FBerkshire-Hathaway-HomeServices-Northwest-Real-Estate-Burien%2F358855504132663&amp;width=414&amp;height=298&amp;colorscheme=light&amp;show_faces=false&amp;header=false&amp;stream=true&amp;show_border=false&amp;appId=244657905569745" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:414px; height:298px;" allowTransparency="true"></iframe>
</div></div></div></div>
		</li>
	
	</ul>

	<!-- begin l_sidebar -->

<div id="l_sidebar">

	<ul id="l_sidebarwidgeted">
	
	<li id="text-8" class="widget widget_text"><h2 class="widgettitle">Get more &#8216;Feel Good Fridays&#8217;!</h2>
			<div class="textwidget"><center><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=US&source=ac&ref=qf_sp_asin_til&ad_type=product_link&tracking_id=loldudez03-20&marketplace=amazon&region=US&placement=B00FERGHQK&asins=B00FERGHQK&linkId=fa8a83d926a64a5e110e6dda9f4a50de&show_border=true&link_opens_in_new_window=true&price_color=669933&title_color=0066c0&bg_color=ffffff">
    </iframe></center></div>
		</li>
<li id="ww_widget-2" class="widget widget_ww_widget"><div style="width: 210px;"><iframe style="display: block;" src="http://cdn1.willyweather.com/widget/loadView.html?id=8405" width="210" height="228" frameborder="0" scrolling="no"></iframe><a style="margin: -20px 0 0 0;z-index: 1;height: 20px;text-indent: -9999em;position: relative;display: block" href="http://www.willyweather.com/wa/king-county/des-moines.html">des moines Forecast</a></div><center><a href="http://agents.allstate.com/brian-seth-des-moines-wa.html" target="_blank"><img style="padding-top: 10px;" src="http://waterlandblog.com/wp-content/banners/AllstateWeatherWidget.jpg" width=185 height=155 border=0 alt="Sponsored by Allstate Agent Brian Seth"></a></center></li>
<li id="btb_coupons" class="widget widget_btbcoupons"><h2 class="widgettitle">Featured Coupon</h2>
<center>

<p align=center><p align=center><strong>Burien Actors Theatre "Sex with Strangers"</strong></br><a href='/wp-content/printcoupon.php?id=114' target='_blank'><img width=200 height=94 src='http://b-townblog.com/wp-content/images/BAT_blog-sexCoupon.jpg'></a></p><p align=center><a href='/coupons/'>See More Coupons</a></p>


</center>

</li>
<li id="text-3" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fwaterlandblog&amp;width=200&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=true&amp;appId=285158934846084" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:200px; height:290px;" allowTransparency="true"></iframe></div>
		</li>
<li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Dave Kaplan</span> on <a href="http://waterlandblog.com/2017/02/14/community-meeting-for-marina-beach-park-paid-parking-will-be-wednesday/#comment-727722">Community meeting for Marina &#038; Beach Park paid parking will be Wednesday</a></li><li class="recentcomments"><span class="comment-author-link">Concerned Readers</span> on <a href="http://waterlandblog.com/2017/02/21/video-port-of-seattle-does-noise-testing-at-des-moines-elementary-tuesday/#comment-727362">VIDEO: Port of Seattle does noise testing at Des Moines Elementary Tuesday</a></li><li class="recentcomments"><span class="comment-author-link">Laurette Plaza</span> on <a href="http://waterlandblog.com/2017/02/21/video-port-of-seattle-does-noise-testing-at-des-moines-elementary-tuesday/#comment-727286">VIDEO: Port of Seattle does noise testing at Des Moines Elementary Tuesday</a></li><li class="recentcomments"><span class="comment-author-link">James</span> on <a href="http://waterlandblog.com/2017/02/14/community-meeting-for-marina-beach-park-paid-parking-will-be-wednesday/#comment-727149">Community meeting for Marina &#038; Beach Park paid parking will be Wednesday</a></li><li class="recentcomments"><span class="comment-author-link">BirchCreek</span> on <a href="http://waterlandblog.com/2017/02/14/community-meeting-for-marina-beach-park-paid-parking-will-be-wednesday/#comment-727040">Community meeting for Marina &#038; Beach Park paid parking will be Wednesday</a></li><li class="recentcomments"><span class="comment-author-link">DMResident</span> on <a href="http://waterlandblog.com/2017/02/17/des-moines-police-took-no-part-in-dreamer-arrest-that-sparked-area-outrage/#comment-727036">Des Moines Police took no part in ‘Dreamer’ arrest that sparked area outrage</a></li><li class="recentcomments"><span class="comment-author-link">BirchCreek</span> on <a href="http://waterlandblog.com/2017/02/17/des-moines-police-took-no-part-in-dreamer-arrest-that-sparked-area-outrage/#comment-726983">Des Moines Police took no part in ‘Dreamer’ arrest that sparked area outrage</a></li><li class="recentcomments"><span class="comment-author-link">Dylan</span> on <a href="http://waterlandblog.com/2017/02/14/community-meeting-for-marina-beach-park-paid-parking-will-be-wednesday/#comment-726965">Community meeting for Marina &#038; Beach Park paid parking will be Wednesday</a></li><li class="recentcomments"><span class="comment-author-link">Dave Kaplan</span> on <a href="http://waterlandblog.com/2017/02/14/community-meeting-for-marina-beach-park-paid-parking-will-be-wednesday/#comment-726830">Community meeting for Marina &#038; Beach Park paid parking will be Wednesday</a></li><li class="recentcomments"><span class="comment-author-link">James</span> on <a href="http://waterlandblog.com/2017/02/14/community-meeting-for-marina-beach-park-paid-parking-will-be-wednesday/#comment-726570">Community meeting for Marina &#038; Beach Park paid parking will be Wednesday</a></li></ul></li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">HAVE A STORY IDEA OR NEWS TIP?</h2>
			<div class="textwidget">Send story ideas & tips to us at:<br />
<br />
<center><a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="86e3e2eff2e9f4c6f1e7f2e3f4eae7e8e2e4eae9e1a8e5e9eb">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script><br />
<br />
<b>NEW:</b> You can now text us or leave a voicemail 24/7: <br />
<br />
<b>(206) 659-8768</b></center><br />

Or call our office  at <b>(206) 248-2565</b>!</div>
		</li>
		<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
					<li>
				<a href="http://waterlandblog.com/2017/02/24/jobs-%e2%80%aasalon-michelle-seeking-to-hire-cosmetologistshair-stylists/">JOBS: ‪Salon Michelle seeking to hire Cosmetologists/Hair Stylists</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/02/24/berkshire-hathaway-homeservices-nw-will-market-your-property-worldwide/">Berkshire Hathaway HomeServices NW will market your property worldwide</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/02/23/melissa-musser-will-not-seek-re-election-for-des-moines-city-council/">Melissa Musser will not seek re-election to the Des Moines City Council</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/02/23/highline-public-schools-wesley-homes-montessori-team-up-for-new-preschool/">Highline Public Schools &#038; Wesley Homes Montessori team up for new Preschool</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/02/23/local-historians-seek-state-recognition-for-infamous-1947-flying-disc-story/">Local Historians seek state recognition for infamous 1947 flying disc story</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/02/23/friend-to-friend-america-doing-presentation-at-el-dorado-west-march-2/">Friend to Friend America doing presentation at El Dorado West March 2</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/02/23/tickets-selling-fast-for-13th-annual-poverty-bay-wine-festival-on-march-3-4/">Tickets selling fast for 13th annual Poverty Bay Wine Festival on March 3 &#038; 4</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/02/22/berkshire-hathaway-homeservices-northwest-real-estate-names-stuart-steadman-top-producer-for-2016/">Berkshire Hathaway HomeServices Northwest Real Estate names Stuart Steadman Top Producer for 2016</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/02/22/new-study-shows-highline-college-added-631-5-million-to-local-economy/">New study shows Highline College added $631.5 million to local economy</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/02/21/video-port-of-seattle-does-noise-testing-at-des-moines-elementary-tuesday/">VIDEO: Port of Seattle does noise testing at Des Moines Elementary Tuesday</a>
						</li>
				</ul>
		</li>
			
	</ul>
	
</div>

<!-- end l_sidebar -->	
	<!-- begin r_sidebar -->

<div id="r_sidebar">

	<ul id="r_sidebarwidgeted">
	
	<li id="text-2" class="widget widget_text">			<div class="textwidget"><script type='text/javascript'><!--// <![CDATA[
    OA_show(51);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=d481896'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=51&amp;n=d481896' /></a></noscript></div>
		</li>
<li id="linkcat-3" class="widget widget_links"><h2 class="widgettitle">Business</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://destinationdesmoines.org/" target="_blank">Destination Des Moines</a></li>
<li><a href="http://wesleyhomes.com">Wesley Homes</a></li>

	</ul>
</li>

<li id="linkcat-4" class="widget widget_links"><h2 class="widgettitle">City</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.desmoineswa.gov/" target="_blank">City of Des Moines</a></li>
<li><a href="http://www.desmoinesartscommission.com" target="_blank">Des Moines Art Commission</a></li>
<li><a href="http://www.desmoinesmarina.com" target="_blank">Des Moines Marina</a></li>
<li><a href="http://www.desmoineswa.gov/index.aspx?NID=155">Parks &amp; Recreation</a></li>
<li><a href="http://www.desmoinesmail.com/WebPDF/Police/Online%20Citizen%20Reports/Desk%20Officer%20Online%20Reporting%20System.html">Police Online Reporting System</a></li>
<li><a href="http://www.desmoineswapd.org/">Police Recruiting Website</a></li>

	</ul>
</li>

<li id="linkcat-2402" class="widget widget_links"><h2 class="widgettitle">History</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://dmhs.org/index.html" target="_blank">Des Moines Historical Society</a></li>
<li><a href="http://www.highlinehistory.org/index.html">Highline Historical Society</a></li>

	</ul>
</li>

<li id="linkcat-6" class="widget widget_links"><h2 class="widgettitle">Information</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://en.wikipedia.org/wiki/Des_Moines,_Washington" target="_blank">Des Moines on Wikipedia</a></li>
<li><a href="http://destinationdesmoines.org/">Destination Des Moines</a></li>

	</ul>
</li>

<li id="linkcat-7" class="widget widget_links"><h2 class="widgettitle">Libraries</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.kcls.org/desmoines/" target="_blank">Des Moines Library</a></li>
<li><a href="http://www.kcls.org/woodmont/" target="_blank">Woodmont Library</a></li>

	</ul>
</li>

<li id="linkcat-8" class="widget widget_links"><h2 class="widgettitle">Organizations</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.desmoineslegacy.org/" target="_blank">Des Moines Legacy Foundation</a></li>
<li><a href="http://desmoineswalions.lionwap.org/" target="_blank">Des Moines Lions Club</a></li>
<li><a href="http://www.dmrotary.org/">Des Moines Rotary Club</a></li>
<li><a href="http://www.desmoinesyachtclub.com/">Des Moines Yacht Club</a></li>
<li><a href="http://destinationdesmoines.org/">Destination Des Moines</a></li>
<li><a href="http://www.desmoines.dollarsforscholars.org/index.php?section=chapterWebsite&#038;action=main&#038;fwID=183" target="_blank">Dollars for Scholars</a></li>
<li><a href="http://www.pnw32.org/des-moines.html">Kiwanis Club of Des Moines</a></li>
<li><a href="http://publicsafe.org/">Publicsafe.org</a></li>
<li><a href="http://www.seattlesouthside.com/">Seattle Southside</a></li>
<li><a href="http://soundwa.blogspot.com/">Soundwaves Toastmasters</a></li>
<li><a href="http://www.ttpyc.org/" target="_blank">Three Tree Point Yacht Club</a></li>

	</ul>
</li>

<li id="linkcat-9" class="widget widget_links"><h2 class="widgettitle">Parks</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.desmoineswa.gov/index.aspx?NID=155">Parks &amp; Recreation</a></li>
<li><a href="http://parks.state.wa.us/578/Saltwater" target="_blank">Saltwater State Park</a></li>

	</ul>
</li>

<li id="linkcat-10" class="widget widget_links"><h2 class="widgettitle">Religious Affiliations</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://betchaverim.org/" target="_blank">Bet Chaverim</a></li>
<li><a href="http://www.citadelchurch.com/home.html" target="_blank">Citadel Church</a></li>
<li><a href="http://www.dmgc.org" target="_blank">Des Moines Gospel Chapel</a></li>
<li><a href="http://www.desmoinesumc.org/" target="_blank">Des Moines United Methodist Church</a></li>
<li><a href="http://gotgrace.com/index.php?nid=11952&#038;s=hm" target="_blank">Grace Lutheran Church</a></li>
<li><a href="http://www.htlc-wa.org/">Holy Trinity Lutheran Church &amp; School</a></li>
<li><a href="http://www.lifepointfamily.org/">Lifepoint Foursquare Church</a></li>
<li><a href="http://www.livinghopenaz.org/">Living Hope Church</a></li>
<li><a href="http://www.mwpres.org/">Marcus Whitman Presbyterian Church</a></li>
<li><a href="http://www.midwaycovenant.qwestoffice.net/">Midway Community Covenant Church</a></li>
<li><a href="http://www.resurrection-lcms.org/default.aspx">Resurrection Lutheran Church</a></li>
<li><a href="http://www.saltwaterchurch.org/">Saltwater Unitarian Universalist Church</a></li>
<li><a href="http://www.stphilomenaparish.com/">St. Philomena Catholic Church</a></li>
<li><a href="http://www.taprootchurch.org" target="_blank">Taproot Church</a></li>

	</ul>
</li>

<li id="linkcat-11" class="widget widget_links"><h2 class="widgettitle">Schools</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.highlineschools.org//site/Default.aspx?PageID=15" target="_blank">Des Moines Elementary School</a></li>
<li><a href="http://www.highline.edu/">Highline College</a></li>
<li><a href="http://hsd401.org/">Highline School District</a></li>
<li><a href="http://www.parksidepta.org/">Parkside PTA</a></li>

	</ul>
</li>

<li id="linkcat-12" class="widget widget_links"><h2 class="widgettitle">Sister Sites</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.b-townblog.com" target="_blank">B-Town (Burien) Blog</a></li>
<li><a href="http://www.normandyparkblog.com">Normandy Park Blog</a></li>
<li><a href="http://www.seatacblog.com">SeaTac Blog</a></li>
<li><a href="http://www.sokinginternetradio.com" title="All local Radio 24/7!" target="_blank">SoKing Internet Radio</a></li>
<li><a href="http://www.sokingnews.com" target="_blank">SoKing News Podcasts</a></li>
<li><a href="http://www.tukwilablog.com" target="_blank">Tukwila Blog</a></li>
<li><a href="http://www.whitecenterblog.com" target="_blank">White Center Blog</a></li>

	</ul>
</li>

<li id="linkcat-2406" class="widget widget_links"><h2 class="widgettitle">Sports</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.highlinesa.org/DMSC" target="_blank">Des Moines Midway Soccer Club</a></li>
<li><a href="http://mountrainierpool.com/">Mt. Rainier Pool</a></li>

	</ul>
</li>


	</ul>
	
</div>

<!-- end r_sidebar -->	
</div>

<!-- end sidebar -->			
</div>

<!-- The main column ends  -->

<!-- begin footer -->

<div style="clear:both;"></div>

</div>
</div>

<div id="footerbg">

	<div id="footer">
		
		<div class="footer1">
        	<ul id="footerwidgeted-1">
            	<li id="pages-2" class="widget widget_pages"><h2 class="widgettitle">Pages</h2>
		<ul>
			<li class="page_item page-item-2 page_item_has_children"><a href="http://waterlandblog.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-548"><a href="http://waterlandblog.com/about/terms-of-useprivacy-policy/">Terms Of Use/Privacy Policy</a></li>
</ul>
</li>
<li class="page_item page-item-10"><a href="http://waterlandblog.com/advertise/">Advertise</a></li>
<li class="page_item page-item-50666"><a href="http://waterlandblog.com/comment-policy/">Comment Policy</a></li>
<li class="page_item page-item-12"><a href="http://waterlandblog.com/contact/">Contact</a></li>
<li class="page_item page-item-12858"><a href="http://waterlandblog.com/coupons/">Coupons</a></li>
<li class="page_item page-item-4624"><a href="http://waterlandblog.com/crime/">Crime</a></li>
<li class="page_item page-item-100"><a href="http://waterlandblog.com/eventsold/">Events</a></li>
<li class="page_item page-item-2999"><a href="http://waterlandblog.com/jobs-2/">Jobs</a></li>
<li class="page_item page-item-3889"><a href="http://waterlandblog.com/realestate/">Real Estate</a></li>
<li class="page_item page-item-51369"><a href="http://waterlandblog.com/weather/">Weather</a></li>
<li class="page_item page-item-8"><a href="http://waterlandblog.com/webcams/">Webcams</a></li>
		</ul>
		</li>
 
            </ul>	
		</div>	
		
		<!--Replace the # below with the destination url.-->
		
		<div class="footer2">
        	<ul id="footerwidgeted-2">
            	<li id="text-5" class="widget widget_text"><h2 class="widgettitle">HAVE A STORY IDEA OR NEWS TIP?</h2>
			<div class="textwidget">Send story ideas & tips to us at:<br />
<br />
<center><a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="e0858489948f92a082cd948f978e828c8f87ce838f8d">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script><br />
<br />
<b>NEW:</b> You can now text us or leave a voicemail 24/7: <br />
<br />
<b>(206) 659-8768</b></center><br />

Or call our office  at <b>(206) 248-2565</b>!</div>
		</li>
 
            </ul>	
		</div>

		<!--Replace the # below with the destination url.-->
		
		<div class="footer3">
        	<ul id="footerwidgeted-3">
            	<li id="text-6" class="widget widget_text">			<div class="textwidget"><center>Independent Website Stats:
<br /><br />
<a href="http://www.quantcast.com/waterlandblog.com" target="_blank"><img src="http://b-townblog.com/wp-content/images/quantcastlogo75.jpg"></a>
</center></div>
		</li>
 
            </ul>	
		</div>
		
		<!--Replace the # below with the destination url.-->
		
		<div class="footer4">
        	<ul id="footerwidgeted-4">
            	<li id="linkcat-12" class="widget widget_links"><h2 class="widgettitle">Sister Sites</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.b-townblog.com" target="_blank">B-Town (Burien) Blog</a></li>
<li><a href="http://www.normandyparkblog.com">Normandy Park Blog</a></li>
<li><a href="http://www.seatacblog.com">SeaTac Blog</a></li>
<li><a href="http://www.sokinginternetradio.com" title="All local Radio 24/7!" target="_blank">SoKing Internet Radio</a></li>
<li><a href="http://www.sokingnews.com" target="_blank">SoKing News Podcasts</a></li>
<li><a href="http://www.tukwilablog.com" target="_blank">Tukwila Blog</a></li>
<li><a href="http://www.whitecenterblog.com" target="_blank">White Center Blog</a></li>

	</ul>
</li>

 
            </ul>	
		</div>
		
	</div>
	
</div>

<div style="clear:both;"></div>

<div id="copyrightbg">

	<div id="copyright">
    
		<p>Copyright &copy; 2014 <a href="http://www.loldudez.com">LOL Dudez, LLC</a> | <a href="http://www.waterlandblog.com/about/terms-of-useprivacy-policy/">Terms of Use/Privacy Policy</a> | Join Us On: <a href="http://www.facebook.com/pages/The-Waterland-Blog/49332113843">Facebook</a> | <a href="http://www.myspace.com/waterlandblog">MySpace</a> | <a href="http://twitter.com/waterlandblog">Twitter</a></p>
            
    </div>
    
</div>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-6242924-1");
pageTracker._trackPageview();
} catch(err) {}</script>

<!-- Powered by WPtouch Pro: 4.3.5 --><script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-admin/admin-ajax.php?action=shadowboxjs&#038;cache=fb5230720420610a6d20e38efb19d3af&#038;ver=3.0.3'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/comment-rating/ck-karma.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/waterlandblog.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

<!-- Begin Shadowbox JS v3.0.3.10 -->
<!-- Selected Players: html, iframe, img, qt, swf, wmp -->
<script type="text/javascript">
/* <![CDATA[ */
	var shadowbox_conf = {
		autoDimensions: false,
		animateFade: true,
		animate: true,
		animSequence: "sync",
		autoplayMovies: true,
		continuous: false,
		counterLimit: 10,
		counterType: "default",
		displayCounter: true,
		displayNav: true,
		enableKeys: true,
		flashBgColor: "#000000",
		flashParams: {bgcolor:"#000000", allowFullScreen:true},
		flashVars: {},
		flashVersion: "9.0.0",
		handleOversize: "resize",
		handleUnsupported: "link",
		initialHeight: 160,
		initialWidth: 320,
		modal: false,
		overlayColor: "#000",
		showMovieControls: true,
		showOverlay: true,
		skipSetup: false,
		slideshowDelay: 0,
		useSizzle: false,
		viewportPadding: 20
	};
	Shadowbox.init(shadowbox_conf);
/* ]]> */
</script>
<!-- End Shadowbox JS -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-3bJO3xT2bLtzc"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-3bJO3xT2bLtzc.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<!-- Page Peel -->
<script type="text/javascript">    
    writeObjects();
</script> 
<!-- End Page Peel -->
</body>
</html>