<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">

<!-- Ad Server Invocation -->
<script type='text/javascript' src='http://openx.southkingmedia.com/www/delivery/spcjs.php?id=6&amp;block=1&amp;target=_blank'></script>
<!-- Ad Server -->

<META http-equiv=Refresh CONTENT="3600">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />

<title>Berkshire Hathaway HomeServices NW Real Estate Open House: Stunning 5-BD Craftsman with Views in West Seattle | The Waterland Blog for Des Moines, WA</title>
<link rel="Shortcut Icon" href="http://waterlandblog.com/wp-content/themes/%21waterlandV3-1b/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="http://waterlandblog.com/wp-content/themes/%21waterlandV3-1b/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://waterlandblog.com/wp-content/themes/%21waterlandV3-1b/wlb_style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Waterland Blog for Des Moines, WA RSS Feed" href="http://waterlandblog.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Waterland Blog for Des Moines, WA Atom Feed" href="http://waterlandblog.com/feed/atom/" />
<link rel="pingback" href="http://waterlandblog.com/xmlrpc.php" />


<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[665,823] -->
<meta name="description"  content="WLB Real Estate Sponsor Berkshire Hathaway HomeServices Northwest Real Estate will be holding an Open House all weekend, including Friday, July 7, Saturday," />

<meta name="keywords"  content="berkshire hathaway homeservices northwest real estate,des moines,news,open house,real estate,realty,west seattle" />

<link rel="canonical" href="http://waterlandblog.com/2017/07/07/berkshire-hathaway-homeservices-nw-real-estate-open-house-stunning-5-bd-craftsman-with-views-in-west-seattle/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Waterland Blog for Des Moines, WA &raquo; Berkshire Hathaway HomeServices NW Real Estate Open House: Stunning 5-BD Craftsman with Views in West Seattle Comments Feed" href="http://waterlandblog.com/2017/07/07/berkshire-hathaway-homeservices-nw-real-estate-open-house-stunning-5-bd-craftsman-with-views-in-west-seattle/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/waterlandblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='shadowbox-css-css'  href='http://waterlandblog.com/wp-content/uploads/shadowbox-js/src/shadowbox.css?ver=3.0.3' type='text/css' media='screen' />
<link rel='stylesheet' id='shadowbox-extras-css'  href='http://waterlandblog.com/wp-content/plugins/shadowbox-js/css/extras.css?ver=3.0.3.10' type='text/css' media='screen' />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://waterlandblog.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.2' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://waterlandblog.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://waterlandblog.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://waterlandblog.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://waterlandblog.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://waterlandblog.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://waterlandblog.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.5.1' type='text/css' media='only screen and (max-width: 768px)' />
<script type='text/javascript' src='http://waterlandblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/waterlandblog.com\/2017\/07\/07\/berkshire-hathaway-homeservices-nw-real-estate-open-house-stunning-5-bd-craftsman-with-views-in-west-seattle\/","title":"Berkshire+Hathaway+HomeServices+NW+Real+Estate+Open+House%3A+Stunning+5-BD+Craftsman+with+Views+in+West+Seattle","image":"http:\/\/waterlandblog.com\/wp-content\/uploads\/2017\/07\/1154509.jpg","desc":"WLB Real Estate Sponsor Berkshire Hathaway HomeServices Northwest Real Estate will be holding an Open House all weekend, including Friday, July 7, Saturday, July 8, and Sunday, July 9:\r\n\r\nThis week's featured home is a stunning \u2026","hashtag":"waterlandblog","subscribe":"content","subscribe_url":"http:\/\/feedburner.google.com\/fb\/a\/mailverify?uri=waterlandblog","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pys_events = [{"type":"init","name":"634229296770081","params":[]},{"type":"track","name":"PageView","params":{"domain":"waterlandblog.com"},"delay":0},{"type":"trackCustom","name":"GeneralEvent","params":{"post_type":"post","content_name":"Berkshire Hathaway HomeServices NW Real Estate Open House: Stunning 5-BD Craftsman with Views in West Seattle","post_id":62133,"content_category":"Blogvertorial, Business, Headlines","domain":"waterlandblog.com"},"delay":0}];
/* ]]> */
</script>
<script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/pixelyoursite/js/public.js?ver=5.0.5.2'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://waterlandblog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://waterlandblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://waterlandblog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Port of Seattle holding emergency exercise at Sea-Tac Airport on Wed., July 12' href='http://waterlandblog.com/2017/07/07/port-of-seattle-holding-emergency-exercise-at-sea-tac-airport-on-wed-july-12/' />
<link rel='next' title='Paid Marina parking start went well; Police Chief says 4th of July ‘trying time’' href='http://waterlandblog.com/2017/07/07/paid-marina-parking-start-went-well-police-chief-says-4th-of-july-was-trying-time/' />
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://waterlandblog.com/?p=62133' />
<link rel="alternate" type="application/json+oembed" href="http://waterlandblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwaterlandblog.com%2F2017%2F07%2F07%2Fberkshire-hathaway-homeservices-nw-real-estate-open-house-stunning-5-bd-craftsman-with-views-in-west-seattle%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://waterlandblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwaterlandblog.com%2F2017%2F07%2F07%2Fberkshire-hathaway-homeservices-nw-real-estate-open-house-stunning-5-bd-craftsman-with-views-in-west-seattle%2F&#038;format=xml" />

<!-- Comment Rating plugin Version: 2.9.32 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {background-color:#FFFFCC !important;}
   .ckrating_poorly_rated {opacity:0.6;filter:alpha(opacity=60) !important;}
   .ckrating_hotly_debated {background-color:#FFF0F5 !important;}
</style>


	<!-- begin gallery scripts -->
    <link rel="stylesheet" href="http://waterlandblog.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8"/>
	<link rel="stylesheet" href="http://waterlandblog.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css" type="text/css" media="screen" charset="utf-8"/>
	<script type="text/javascript" src="http://waterlandblog.com/wp-content/plugins/featured-content-gallery/scripts/mootools.v1.11.js"></script>
	<script type="text/javascript" src="http://waterlandblog.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
	<script type="text/javascript" src="http://waterlandblog.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.transitions.js"></script>
	<!-- end gallery scripts -->
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":62133,"post_name":"berkshire-hathaway-homeservices-nw-real-estate-open-house-stunning-5-bd-craftsman-with-views-in-west-seattle","post_title":"Berkshire Hathaway HomeServices NW Real Estate Open House: Stunning 5-BD Craftsman with Views in West Seattle","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":17,"name":"Blogvertorial","slug":"blogvertorial","term_group":0,"term_taxonomy_id":17,"taxonomy":"category","description":"","parent":0,"count":681,"filter":"raw","cat_ID":17,"category_count":681,"category_description":"","cat_name":"Blogvertorial","category_nicename":"blogvertorial","category_parent":0},{"term_id":18,"name":"Business","slug":"business","term_group":0,"term_taxonomy_id":18,"taxonomy":"category","description":"","parent":0,"count":1214,"filter":"raw","cat_ID":18,"category_count":1214,"category_description":"","cat_name":"Business","category_nicename":"business","category_parent":0},{"term_id":21,"name":"Headlines","slug":"headlines","term_group":0,"term_taxonomy_id":22,"taxonomy":"category","description":"","parent":0,"count":2942,"filter":"raw","cat_ID":21,"category_count":2942,"category_description":"","cat_name":"Headlines","category_nicename":"headlines","category_parent":0}]; _mmunch['postTags'] = [{"term_id":1386,"name":"Berkshire Hathaway HomeServices Northwest Real Estate","slug":"berkshire-hathaway-homeservices-northwest-real-estate","term_group":0,"term_taxonomy_id":1406,"taxonomy":"post_tag","description":"","parent":0,"count":45,"filter":"raw"},{"term_id":19,"name":"Des Moines","slug":"des-moines","term_group":0,"term_taxonomy_id":20,"taxonomy":"post_tag","description":"","parent":0,"count":2611,"filter":"raw"},{"term_id":23,"name":"news","slug":"news","term_group":0,"term_taxonomy_id":24,"taxonomy":"post_tag","description":"","parent":0,"count":2542,"filter":"raw"},{"term_id":47,"name":"open house","slug":"open-house","term_group":0,"term_taxonomy_id":52,"taxonomy":"post_tag","description":"","parent":0,"count":213,"filter":"raw"},{"term_id":60,"name":"real estate","slug":"real-estate","term_group":0,"term_taxonomy_id":66,"taxonomy":"post_tag","description":"","parent":0,"count":237,"filter":"raw"},{"term_id":50,"name":"realty","slug":"realty","term_group":0,"term_taxonomy_id":55,"taxonomy":"post_tag","description":"","parent":0,"count":232,"filter":"raw"},{"term_id":838,"name":"west seattle","slug":"west-seattle","term_group":0,"term_taxonomy_id":858,"taxonomy":"post_tag","description":"","parent":0,"count":31,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="278405" async></script>
	<link rel="stylesheet" href="http://waterlandblog.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(http://waterlandblog.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script language="javascript" type="text/javascript">
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>
<!-- Twitter Cards Meta - V 2.5.1 -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@waterlandblog" />
<meta name="twitter:creator" content="@waterlandblog" />
<meta name="twitter:url" content="http://waterlandblog.com/2017/07/07/berkshire-hathaway-homeservices-nw-real-estate-open-house-stunning-5-bd-craftsman-with-views-in-west-seattle/" />
<meta name="twitter:title" content="Berkshire Hathaway HomeServices NW Real Estate Open House: Stunning 5-BD Craftsman with Views in West Seattle" />
<meta name="twitter:description" content="" />
<meta name="twitter:image" content="http://www.b-townblog.com/wp-content/images/BHHSLogo16_thumb.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://waterlandblog.com"><link rel="htt://theeventscalendar.com" href="http://waterlandblog.com/wp-json/tribe/events/v1/" />
		<!-- Facebook Pixel code is added on this page by PixelYourSite FREE v5.0.5.2 plugin. You can test it with Pixel Helper Chrome Extension. -->

				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="http://waterlandblog.com/2017/07/07/berkshire-hathaway-homeservices-nw-real-estate-open-house-stunning-5-bd-craftsman-with-views-in-west-seattle/amp/" /><link rel="icon" href="http://waterlandblog.com/wp-content/uploads/2016/12/cropped-WLBSiteIDWPTouchPro-32x32.png" sizes="32x32" />
<link rel="icon" href="http://waterlandblog.com/wp-content/uploads/2016/12/cropped-WLBSiteIDWPTouchPro-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://waterlandblog.com/wp-content/uploads/2016/12/cropped-WLBSiteIDWPTouchPro-180x180.png" />
<meta name="msapplication-TileImage" content="http://waterlandblog.com/wp-content/uploads/2016/12/cropped-WLBSiteIDWPTouchPro-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-7386995-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript"><!--//--><![CDATA[//><!--
sfHover = function() {
	if (!document.getElementsByTagName) return false;
	var sfEls = document.getElementById("nav").getElementsByTagName("li");

	for (var i=0; i<sfEls.length; i++) {
		sfEls[i].onmouseover=function() {
			this.className+=" sfhover";
		}
		sfEls[i].onmouseout=function() {
			this.className=this.className.replace(new RegExp(" sfhover\\b"), "");
		}
	}

}
if (window.attachEvent) window.attachEvent("onload", sfHover);
//--><!]]></script>

</head>

<body>

<!-- Page Peel -->


<div id="main">


<div id="header">

	<div class="headerleft">
		                <a href="http://waterlandblog.com/"><img src="http://waterlandblog.com/wp-content/themes/%21waterlandV3-1b/images/site_logo.png" alt="The Waterland Blog for Des Moines, WA" /></a>
        	
	</div>
    <div class="headerright">
<script type='text/javascript'><!--// <![CDATA[
OA_show(50);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=38e98f3'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=50&amp;n=38e98f3' /></a></noscript>

	</div>
	
</div>

<div id="navbar">

	<div id="navbarleft">
		<ul id="nav">
			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-12863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12863"><a href="http://www.waterlandblog.com">Home</a></li>
<li id="menu-item-12864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12864"><a href="http://waterlandblog.com/coupons/">Coupons</a></li>
<li id="menu-item-12866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12866"><a href="http://waterlandblog.com/crime/">Crime</a></li>
<li id="menu-item-12868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12868"><a href="http://waterlandblog.com/jobs-2/">Jobs</a></li>
<li id="menu-item-60258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60258"><a href="http://waterlandblog.com/webcams/">Webcams</a></li>
<li id="menu-item-52188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52188"><a href="http://waterlandblog.com/eventlistings/">Events</a></li>
<li id="menu-item-51371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51371"><a href="http://waterlandblog.com/weather/">Weather</a></li>
<li id="menu-item-12865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12865"><a href="http://waterlandblog.com/advertise/">Advertise</a></li>
<li id="menu-item-12871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12871"><a href="http://waterlandblog.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-12873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12873"><a href="http://waterlandblog.com/contact/">Contact</a></li>
	<li id="menu-item-12872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12872"><a href="http://waterlandblog.com/about/terms-of-useprivacy-policy/">Terms Of Use/Privacy Policy</a></li>
	<li id="menu-item-50668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50668"><a href="http://waterlandblog.com/comment-policy/">Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-50059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50059"><a href="#">Sections</a>
<ul  class="sub-menu">
	<li id="menu-item-50060" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50060"><a href="http://waterlandblog.com/category/headlines/">Headlines</a></li>
	<li id="menu-item-50061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50061"><a href="http://waterlandblog.com/category/life/">Life</a></li>
	<li id="menu-item-50062" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50062"><a href="http://waterlandblog.com/category/business/">Business</a></li>
	<li id="menu-item-50063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50063"><a href="http://waterlandblog.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-50064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50064"><a href="http://waterlandblog.com/category/features/">Featured Stories</a></li>
	<li id="menu-item-50065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50065"><a href="http://waterlandblog.com/category/arts/">Arts</a></li>
	<li id="menu-item-50066" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50066"><a href="http://waterlandblog.com/category/blogvertorial/">Blogvertorial</a></li>
	<li id="menu-item-50067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50067"><a href="http://waterlandblog.com/category/education-2/">Education</a></li>
	<li id="menu-item-50068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50068"><a href="http://waterlandblog.com/category/fundraising-2/">Fundraising</a></li>
	<li id="menu-item-50069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50069"><a href="http://waterlandblog.com/category/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div>        	</ul>
	</div>

	<div id="navbarright">
		<ul id="nav"><a href="http://www.burien.bhhsnwrealestate.com/"><img src="http://waterlandblog.com/wp-content/themes/%21waterlandV3-1b/images/poweredby.png" width=175 height=30></a></ul>
	</div>
</div>

<div id="wrap">
<div id="content">

	<div id="contentleft">
	
		<div class="postarea">
		
		<div class="breadcrumb">
	Browse > 
<!-- Breadcrumb, generated by 'Breadcrumb Nav XT' - http://mtekk.weblogs.us/code -->
<a href="http://waterlandblog.com" title="Browse to: Home">Home</a> / <a href="http://waterlandblog.com/category/blogvertorial/" rel="category tag">Blogvertorial</a>, <a href="http://waterlandblog.com/category/business/" rel="category tag">Business</a>, <a href="http://waterlandblog.com/category/headlines/" rel="category tag">Headlines</a> / Berkshire Hathaway HomeServices NW Real Estate Open House: Stunning 5-BD Craftsman with Views in West Seattle
	
</div>					
			
								<font size=1>Sponsored Post</font>
					

	
			
			<div class="headline">			
				<h1>Berkshire Hathaway HomeServices NW Real Estate Open House: Stunning 5-BD Craftsman with Views in West Seattle</h1>
				<div style="clear:both;"><br/></div>
				<div class="headlineleft">

					<p><a href="http://waterlandblog.com/2017/07/07/berkshire-hathaway-homeservices-nw-real-estate-open-house-stunning-5-bd-craftsman-with-views-in-west-seattle/#respond">No Comments</a></p>

				</div>
			
				<div class="headlineright">

					<a href="http://waterlandblog.com/2017/07/07/berkshire-hathaway-homeservices-nw-real-estate-open-house-stunning-5-bd-craftsman-with-views-in-west-seattle/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://waterlandblog.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="http://waterlandblog.com/2017/07/07/berkshire-hathaway-homeservices-nw-real-estate-open-house-stunning-5-bd-craftsman-with-views-in-west-seattle/print/" title="Print This Post" rel="nofollow">Print This Post</a>
		
				
					
				</div>
				
			</div>
			
			<div style="height:0px;clear:both;"></div>
									
			<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><img class="alignleft" src="http://www.b-townblog.com/wp-content/images/BHHSLogo16_thumb.jpg" width="120" height="120" /><strong>WLB <a href="http://www.burien.bhhsnwrealestate.com/" target="_blank" rel="noopener noreferrer">Real Estate</a> Sponsor Berkshire Hathaway HomeServices Northwest Real Estate will be holding an Open House all weekend, including Friday, July 7, Saturday, July 8, and Sunday, July 9:</strong></p>
<p>This week&#8217;s featured home is a stunning 5-bedroom 1920 Craftsman in West Seattle with sweeping views!</p>
<p><a href="http://b-townblog.com/wp-content/uploads/2017/07/1154509.jpg" rel="shadowbox[sbpost-62133];player=img;"><img class="aligncenter size-medium wp-image-114567" src="http://b-townblog.com/wp-content/uploads/2017/07/1154509-500x333.jpg" alt="" width="500" height="333" /></a></p>
<blockquote><p><em>SWEEPING VIEWS on 3 levels: Sound, Olympics, Territorial. </em></p>
<p><em>A stones throw from Alaska Junction, this 1920 Craftsman boasts ORIGINAL crown molding and doors, leaded glass built-ins, original hardwoods; yet, updated for modern living. </em></p>
<p><em>NEW roof, appliances, and spacious deck with hot tub and fire table. </em></p>
<p><em>5 bed, 3 bath, 2 kitchen = option for large single-family or separate apartment. </em></p>
<p><em>Garage, driveway, solarium, fruit trees, and enough grapes to support a home winery make this house one-of-a-kind.</em></p></blockquote>
<p>WHEN:</p>
<ul>
<li>Friday, July 7: 4 p.m. – 6:30 p.m.</li>
<li>Saturday, July 8: 10 a.m. – 2 p.m.</li>
<li>Sunday, July 9: 12 p.m. – 3 p.m.</li>
</ul>
<p>WHERE: 4727 45th Ave SW West Seattle, WA 98116 (<a href="https://goo.gl/maps/2tGRpDMFaxS2" target="_blank" rel="noopener"><strong>MAP</strong></a>, or see below)</p>
<p>INFO:</p>
<ul>
<li>List Price: $1,200,000</li>
<li>MLS Number: 1154509</li>
<li>Bedrooms: 5</li>
<li>Bathrooms: 3</li>
<li>Year Built: 1920</li>
<li>Approximate House SqFt: 3,300 s.f.</li>
<li>Approximate Lot SqFt: 6,350 s.f.</li>
</ul>
<p>Site Features:</p>
<ul>
<li>VIEWS!: Mountain, Partial, See Remarks, Sound, Territorial!</li>
<li>2nd Kitchen</li>
<li>2nd Master BR</li>
<li>Bath Off Master</li>
<li>Dining Room</li>
<li>Hot Tub/Spa</li>
<li>Jetted/Soaking Tub</li>
<li>Loft</li>
<li>Security System</li>
<li>Solarium/Atrium</li>
<li>High Speed Internet</li>
<li>Patio</li>
<li>Shop</li>
</ul>
<p>Here are photos (click images to see larger versions/slideshow):</p>
<p><a href="http://b-townblog.com/wp-content/uploads/2017/07/1154509-01-alt.jpg" rel="shadowbox[sbpost-62133];player=img;"><img class="aligncenter wp-image-114565 size-medium" src="http://b-townblog.com/wp-content/uploads/2017/07/1154509-01-alt-500x333.jpg" alt="" width="500" height="333" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2017/07/1154509-02-alt.jpg" rel="shadowbox[sbpost-62133];player=img;"><img class="aligncenter wp-image-114564 size-medium" src="http://b-townblog.com/wp-content/uploads/2017/07/1154509-02-alt-500x333.jpg" alt="" width="500" height="333" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2017/07/1154509-03-alt.jpg" rel="shadowbox[sbpost-62133];player=img;"><img class="aligncenter wp-image-114563 size-medium" src="http://b-townblog.com/wp-content/uploads/2017/07/1154509-03-alt-500x333.jpg" alt="" width="500" height="333" /></a></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><a href="http://b-townblog.com/wp-content/uploads/2017/07/1154509-04-alt.jpg" rel="shadowbox[sbpost-62133];player=img;"><img class="aligncenter wp-image-114562 size-medium" src="http://b-townblog.com/wp-content/uploads/2017/07/1154509-04-alt-500x333.jpg" alt="" width="500" height="333" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2017/07/1154509-05-alt.jpg" rel="shadowbox[sbpost-62133];player=img;"><img class="aligncenter wp-image-114561 size-medium" src="http://b-townblog.com/wp-content/uploads/2017/07/1154509-05-alt-500x333.jpg" alt="" width="500" height="333" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2017/07/1154509-06-alt.jpg" rel="shadowbox[sbpost-62133];player=img;"><img class="aligncenter wp-image-114560 size-medium" src="http://b-townblog.com/wp-content/uploads/2017/07/1154509-06-alt-500x333.jpg" alt="" width="500" height="333" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2017/07/1154509-07-alt.jpg" rel="shadowbox[sbpost-62133];player=img;"><img class="aligncenter wp-image-114559 size-medium" src="http://b-townblog.com/wp-content/uploads/2017/07/1154509-07-alt-500x333.jpg" alt="" width="500" height="333" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2017/07/1154509-08-alt.jpg" rel="shadowbox[sbpost-62133];player=img;"><img class="aligncenter wp-image-114558 size-medium" src="http://b-townblog.com/wp-content/uploads/2017/07/1154509-08-alt-500x333.jpg" alt="" width="500" height="333" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2017/07/1154509-09-alt.jpg" rel="shadowbox[sbpost-62133];player=img;"><img class="aligncenter wp-image-114557 size-medium" src="http://b-townblog.com/wp-content/uploads/2017/07/1154509-09-alt-500x333.jpg" alt="" width="500" height="333" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2017/07/1154509-10-alt.jpg" rel="shadowbox[sbpost-62133];player=img;"><img class="aligncenter wp-image-114556 size-medium" src="http://b-townblog.com/wp-content/uploads/2017/07/1154509-10-alt-500x333.jpg" alt="" width="500" height="333" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2017/07/1154509-13-alt.jpg" rel="shadowbox[sbpost-62133];player=img;"><img class="aligncenter wp-image-114555 size-medium" src="http://b-townblog.com/wp-content/uploads/2017/07/1154509-13-alt-500x333.jpg" alt="" width="500" height="333" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2017/07/1154509-14-alt.jpg" rel="shadowbox[sbpost-62133];player=img;"><img class="aligncenter wp-image-114554 size-medium" src="http://b-townblog.com/wp-content/uploads/2017/07/1154509-14-alt-500x333.jpg" alt="" width="500" height="333" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2017/07/1154509-17-alt.jpg" rel="shadowbox[sbpost-62133];player=img;"><img class="aligncenter wp-image-114552 size-medium" src="http://b-townblog.com/wp-content/uploads/2017/07/1154509-17-alt-500x333.jpg" alt="" width="500" height="333" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2017/07/1154509-15-alt.jpg" rel="shadowbox[sbpost-62133];player=img;"><img class="aligncenter wp-image-114553 size-medium" src="http://b-townblog.com/wp-content/uploads/2017/07/1154509-15-alt-500x333.jpg" alt="" width="500" height="333" /></a></p>
<p>Click <a href="http://www.callielagasca.bhhsnwrealestate.com/Home/1154509/NWM/4727-45th-Ave-SW-West-Seattle-WA-98116/" target="_blank" rel="noopener noreferrer"><strong>here</strong></a> to see the full, detailed listing.</p>
<p>Click <strong><a href="http://www.burien.bhhsnwrealestate.com/" target="_blank" rel="noopener noreferrer">here</a></strong> to view all of Berkshire Hathaway&#8217;s Open Houses, and <a href="https://www.facebook.com/pages/Berkshire-Hathaway-HomeServices-Northwest-Real-Estate-Burien/358855504132663" target="_blank" rel="noopener noreferrer"><strong>click here</strong></a> to &#8220;Like&#8221; them on Facebook.</p>
<p><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2847.1458588462474!2d-122.39201838441673!3d47.560295099168876!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x549040fa4daa6155%3A0x95292d3e2f4bc5b!2s4727+45th+Ave+SW%2C+Seattle%2C+WA+98116!5e1!3m2!1sen!2sus!4v1499443849173" width="500" height="450" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwaterlandblog.com%2F2017%2F07%2F07%2Fberkshire-hathaway-homeservices-nw-real-estate-open-house-stunning-5-bd-craftsman-with-views-in-west-seattle%2F&amp;layout=standard&amp;show_faces=true&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:80px;" allowTransparency="true"></iframe></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mashsb-shadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwaterlandblog.com%2F2017%2F07%2F07%2Fberkshire-hathaway-homeservices-nw-real-estate-open-house-stunning-5-bd-craftsman-with-views-in-west-seattle%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mashsb-shadow" href="https://twitter.com/intent/tweet?text=Berkshire%20Hathaway%20HomeServices%20NW%20Real%20Estate%20Open%20House%3A%20Stunning%205-BD%20Craftsman%20with%20Views%20in%20West%20Seattle&url=http://waterlandblog.com/2017/07/07/berkshire-hathaway-homeservices-nw-real-estate-open-house-stunning-5-bd-craftsman-with-views-in-west-seattle/&via=waterlandblog" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mashsb-shadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mashsb-shadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.2--><div style="clear:both;"></div>

								<p><em>[Would you like to have a <strong>Blogvertorial</strong> story, Ad and/or Event Listing like this on a popular, fast-growing website <strong><a href="/2010/04/02/thanks-readers-march-traffic-record-51k-readers-102k-pageviews/" target="_blank">seen by over 51,000</a></strong> interested Local Readers every month? <strong><a href="/cdn-cgi/l/email-protection#f0959499849f82b092dd849f879e929c9f97de939f9d">Email us</a></strong> for more info, or check out our <strong><a href="/advertise/" target="_blank">Advertise</a></strong> page!]</em></p>
					

			
				<div class="headlineleft">

					<p><a href="http://waterlandblog.com/2017/07/07/berkshire-hathaway-homeservices-nw-real-estate-open-house-stunning-5-bd-craftsman-with-views-in-west-seattle/#respond">No Comments</a></p>

				</div>
			
				<div class="headlineright">

					<a href="http://waterlandblog.com/2017/07/07/berkshire-hathaway-homeservices-nw-real-estate-open-house-stunning-5-bd-craftsman-with-views-in-west-seattle/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://waterlandblog.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="http://waterlandblog.com/2017/07/07/berkshire-hathaway-homeservices-nw-real-estate-open-house-stunning-5-bd-craftsman-with-views-in-west-seattle/print/" title="Print This Post" rel="nofollow">Print This Post</a>
		
				
					
				</div>
			
			<div style="clear:both;"><br/></div>
			
			
			<div class="postmeta">
				<p>Posted by <a href="http://waterlandblog.com/author/admin/" title="Posts by Scott Schaefer" rel="author">Scott Schaefer</a> on Friday, July 7, 2017 at 11:05 am&nbsp;<br />Filed under <a href="http://waterlandblog.com/category/blogvertorial/" rel="category tag">Blogvertorial</a>, <a href="http://waterlandblog.com/category/business/" rel="category tag">Business</a>, <a href="http://waterlandblog.com/category/headlines/" rel="category tag">Headlines</a> &middot; Tagged with <a href="http://waterlandblog.com/tag/berkshire-hathaway-homeservices-northwest-real-estate/" rel="tag">Berkshire Hathaway HomeServices Northwest Real Estate</a>, <a href="http://waterlandblog.com/tag/des-moines/" rel="tag">Des Moines</a>, <a href="http://waterlandblog.com/tag/news/" rel="tag">news</a>, <a href="http://waterlandblog.com/tag/open-house/" rel="tag">open house</a>, <a href="http://waterlandblog.com/tag/real-estate/" rel="tag">real estate</a>, <a href="http://waterlandblog.com/tag/realty/" rel="tag">realty</a>, <a href="http://waterlandblog.com/tag/west-seattle/" rel="tag">west seattle</a></p>
			</div>
		 			
			<!--
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://waterlandblog.com/2017/07/07/berkshire-hathaway-homeservices-nw-real-estate-open-house-stunning-5-bd-craftsman-with-views-in-west-seattle/"
    dc:identifier="http://waterlandblog.com/2017/07/07/berkshire-hathaway-homeservices-nw-real-estate-open-house-stunning-5-bd-craftsman-with-views-in-west-seattle/"
    dc:title="Berkshire Hathaway HomeServices NW Real Estate Open House: Stunning 5-BD Craftsman with Views in West Seattle"
    trackback:ping="http://waterlandblog.com/2017/07/07/berkshire-hathaway-homeservices-nw-real-estate-open-house-stunning-5-bd-craftsman-with-views-in-west-seattle/trackback/" />
</rdf:RDF>			-->
			
			
		<div id="respond"></div>
<div id="ccbannerad_post">
<script type='text/javascript'><!--// <![CDATA[
OA_show(42);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=4993d88'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=42&amp;n=4993d88' /></a></noscript>		
</div>
			
		</div>

		
		<div class="postcomments">
		     
		
<!-- You can start editing here. -->


<!-- If comments are open, but there are no comments. -->




<div id="respond">

<h3>Share Your Opinion</h3>
<p><b>By participating in our online comment system, you are agreeing to abide by the terms of our <a href="/comment-policy">comment policy</a>. <br /><br />...and oh, if you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>!</b></p>

<div class="cancel-comment-reply">
<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/07/berkshire-hathaway-homeservices-nw-real-estate-open-house-stunning-5-bd-craftsman-with-views-in-west-seattle/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://waterlandblog.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='62133' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="05aed44d35" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="170"/></p>
</form>
</div>


        
        </div>
		
	</div>
	
	<!-- begin sidebar -->

<div id="sidebar">
        
			
	<ul id="sidebarwidgeted">

<li id="text-3" class="widget widget_text">

<table width=100% border=0 cellpadding=0 cellspacing=0>
<tr>
<td align=center>
<script type='text/javascript'><!--// <![CDATA[
    OA_show(100);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=9e10a45'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=100&amp;n=9e10a45' /></a></noscript>
</td><td align=center>
<script type='text/javascript'><!--// <![CDATA[
    OA_show(101);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=6d970fd'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=101&amp;n=6d970fd' /></a></noscript>
</td>
</tr>
</table>

</li>

		<li id="text-3" class="widget widget_text">
		<table width=100% cellpadding=0 cellspacing=0 border=0>
		<tr align=right><td style="line-height: 12px;">&nbsp;</td><td align=right>
		
 		<form id="searchform" method="get" action="/index.php">
		<input type="text" value="Search the Waterland Blog" name="s" id="searchbox" onfocus="if (this.value == 'Search the Waterland Blog') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search the Waterland Blog';}" />
		<input type="submit" id="searchbutton" value="GO" /></form>
		</li> 
		</td></tr>
		</table>

<li id="text-3" class="widget widget_text">
<center><script type='text/javascript'><!--// <![CDATA[
OA_show(71);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=448c55e'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=71&amp;n=448c55e' /></a></noscript></center>
</li>

<li id="text-3" class="widget widget_text">

<table width=100% border=0 cellpadding=0 cellspacing=0>
<tr>
<td align=center>
<script type='text/javascript'><!--// <![CDATA[
OA_show(52);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=0ce9497'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=52&amp;n=0ce9497' /></a></noscript>
</td><td align=center>
<script type='text/javascript'><!--// <![CDATA[
OA_show(53);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=9f8fe82'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=53&amp;n=9f8fe82' /></a></noscript>
</td>
</tr>
<tr>
<td align=center>
<script type='text/javascript'><!--// <![CDATA[
OA_show(54);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=c6fe534'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=54&amp;n=c6fe534' /></a></noscript>
</td><td align=center>
<script type='text/javascript'><!--// <![CDATA[
OA_show(55);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=5f1084a'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=55&amp;n=5f1084a' /></a></noscript></td>
</tr>

</table>

</li>

<li id="text-3" class="widget widget_text">

<table width=100% border=0 cellpadding=0 cellspacing=0>
<tr>
<td align=center>
<script type='text/javascript'><!--// <![CDATA[
OA_show(46);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=07f3a5d'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=46&amp;n=07f3a5d' /></a></noscript></td>
</tr>
</table>

</li>
	

	
	<li id="text-11" class="widget widget_text">			<div class="textwidget"><script type='text/javascript'><!--// <![CDATA[
    /* [id94] Waterland Blog - Alaska 430 x 75 */
    OA_show(94);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=1359b66'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=94&amp;n=1359b66' /></a></noscript></div>
		</li>
<li id="text-9" class="widget widget_text">			<div class="textwidget"><div style="margin-left: 5px;">
<img src="http://b-townblog.com/wp-content/images/bhhs_head_2016-2b.jpg" width=425 height=8>
<div style="background-image:url(http://b-townblog.com/wp-content/images/bhhs_bg_2016-2.jpg);background-repeat:no-repeat;">
<div style="position: relative;width: 414px; height=298;border-style:solid;border-width:1px;margin-left: 5px;">
<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FBerkshire-Hathaway-HomeServices-Northwest-Real-Estate-Burien%2F358855504132663&amp;width=414&amp;height=298&amp;colorscheme=light&amp;show_faces=false&amp;header=false&amp;stream=true&amp;show_border=false&amp;appId=244657905569745" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:414px; height:298px;" allowTransparency="true"></iframe>
</div></div></div></div>
		</li>
	
	</ul>

	<!-- begin l_sidebar -->

<div id="l_sidebar">

	<ul id="l_sidebarwidgeted">
	
	<li id="text-14" class="widget widget_text">			<div class="textwidget"><p><a href="http://dmfm.org/DMFM/Home.html" target="_blank"><img src="http://waterlandblog.com/wp-content/images/DMFMAd2017.jpg"></a></p>
</div>
		</li>
<li id="ww_widget-2" class="widget widget_ww_widget"><div style="width: 210px;"><iframe style="display: block;" src="http://cdn1.willyweather.com/widget/loadView.html?id=8405" width="210" height="228" frameborder="0" scrolling="no"></iframe><a style="margin: -20px 0 0 0;z-index: 1;height: 20px;text-indent: -9999em;position: relative;display: block" href="http://www.willyweather.com/wa/king-county/des-moines.html">des moines Forecast</a></div><center><a href="http://agents.allstate.com/brian-seth-des-moines-wa.html" target="_blank"><img style="padding-top: 10px;" src="http://waterlandblog.com/wp-content/banners/AllstateWeatherWidget.jpg" width=185 height=155 border=0 alt="Sponsored by Allstate Agent Brian Seth"></a></center></li>
<li id="btb_coupons" class="widget widget_btbcoupons"><h2 class="widgettitle">Featured Coupon</h2>
<center>

<p align=center><p align=center><strong>909 Coffee & Wine/913 Spirits</strong></br><a href='/wp-content/printcoupon.php?id=47' target='_blank'><img width=200 height=94 src='http://www.b-townblog.com/wp-content/images/909-913Coupon-May17.jpg'></a></p><p align=center><a href='/coupons/'>See More Coupons</a></p>


</center>

</li>
<li id="text-3" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fwaterlandblog&amp;width=200&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=true&amp;appId=285158934846084" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:200px; height:290px;" allowTransparency="true"></iframe></div>
		</li>
<li id="rss-6" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://www.desmoineswa.gov/RSSFeed.aspx?ModID=1&#038;CID=All-newsflash.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.desmoineswa.gov/CivicAlerts.aspx">City of Des Moines News</a></h2>
<ul><li><a class='rsswidget' href='http://www.desmoineswa.gov/CivicAlerts.aspx?aid=222'>Waterfront Paid Parking Implementation Date Set for July 6, 2017</a></li><li><a class='rsswidget' href='http://www.desmoineswa.gov/CivicAlerts.aspx?aid=223'>Mobile Dental Van Program</a></li><li><a class='rsswidget' href='http://www.desmoineswa.gov/CivicAlerts.aspx?aid=221'>Streamlined Permitting for Small Projects</a></li><li><a class='rsswidget' href='http://www.desmoineswa.gov/CivicAlerts.aspx?aid=220'>National Night Out 2017</a></li><li><a class='rsswidget' href='http://www.desmoineswa.gov/CivicAlerts.aspx?aid=216'>Ad Hoc Aviation Advisory Committee</a></li><li><a class='rsswidget' href='http://www.desmoineswa.gov/CivicAlerts.aspx?aid=214'>2014 Storm Incursion at the Des Moines Marina</a></li><li><a class='rsswidget' href='http://www.desmoineswa.gov/CivicAlerts.aspx?aid=215'>Mayor Matt Pina&#039;s Comments on Sustainability</a></li></ul></li>
<li id="text-13" class="widget widget_text"><h2 class="widgettitle">Tweets from South King Fire</h2>
			<div class="textwidget"><a class="twitter-timeline" data-lang="en" data-width="220" data-height="500" href="https://twitter.com/Southkingfire">Tweets by Southkingfire</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</li>
<li id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h2 class="widgettitle">Upcoming Events</h2>

	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-61879 tribe-clearfix tribe-events-venue-51900">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://waterlandblog.com/event/des-moines-waterfront-farmers-market-20/" rel="bookmark">Des Moines Waterfront Farmers Market</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 8 @ 10:00 am</span> - <span class="tribe-event-time">2:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-61881 tribe-clearfix tribe-events-venue-51900">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://waterlandblog.com/event/des-moines-waterfront-farmers-market-21/" rel="bookmark">Des Moines Waterfront Farmers Market</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 15 @ 10:00 am</span> - <span class="tribe-event-time">2:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-61861 tribe-clearfix tribe-events-venue-51895 tribe-events-organizer-54746">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://waterlandblog.com/event/powellswood-storytelling-festival-7/" rel="bookmark">PowellsWood Storytelling Festival</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 21 @ 9:00 am</span> - <span class="tribe-event-time">5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-61864 tribe-clearfix tribe-events-venue-51895 tribe-events-organizer-54746">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://waterlandblog.com/event/powellswood-storytelling-festival-8/" rel="bookmark">PowellsWood Storytelling Festival</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 22 @ 9:00 am</span> - <span class="tribe-event-time">5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-61883 tribe-clearfix tribe-events-venue-51900">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://waterlandblog.com/event/des-moines-waterfront-farmers-market-22/" rel="bookmark">Des Moines Waterfront Farmers Market</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 22 @ 10:00 am</span> - <span class="tribe-event-time">2:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-61885 tribe-clearfix tribe-events-venue-51900">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://waterlandblog.com/event/des-moines-waterfront-farmers-market-23/" rel="bookmark">Des Moines Waterfront Farmers Market</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 29 @ 10:00 am</span> - <span class="tribe-event-time">2:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://waterlandblog.com/eventlistings/" rel="bookmark">View All Events</a>
	</p>

</li>
<script type="application/ld+json">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</script><li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">mariah</span> on <a href="http://waterlandblog.com/2017/07/07/paid-marina-parking-start-went-well-police-chief-says-4th-of-july-was-trying-time/#comment-734060">Paid Marina parking start went well; Police Chief says 4th of July ‘trying time’</a></li><li class="recentcomments"><span class="comment-author-link">DesMoinesDeath</span> on <a href="http://waterlandblog.com/2017/07/06/orwall-and-pellicciotti-get-funding-for-sea-tac-air-quality-study/#comment-734055">Orwall and Pellicciotti get funding for Sea-Tac air quality study</a></li><li class="recentcomments"><span class="comment-author-link">Pat Nardo</span> on <a href="http://waterlandblog.com/2017/03/01/chad-harper-announces-his-campaign-for-des-moines-city-council/#comment-734054">Chad Harper announces his campaign for Des Moines City Council</a></li><li class="recentcomments"><span class="comment-author-link">BirchCreek</span> on <a href="http://waterlandblog.com/2017/03/01/chad-harper-announces-his-campaign-for-des-moines-city-council/#comment-734041">Chad Harper announces his campaign for Des Moines City Council</a></li><li class="recentcomments"><span class="comment-author-link">BirchCreek</span> on <a href="http://waterlandblog.com/2017/07/06/orwall-and-pellicciotti-get-funding-for-sea-tac-air-quality-study/#comment-734040">Orwall and Pellicciotti get funding for Sea-Tac air quality study</a></li><li class="recentcomments"><span class="comment-author-link">Pat Nardo</span> on <a href="http://waterlandblog.com/2017/03/01/chad-harper-announces-his-campaign-for-des-moines-city-council/#comment-734038">Chad Harper announces his campaign for Des Moines City Council</a></li><li class="recentcomments"><span class="comment-author-link">Pat Nardo</span> on <a href="http://waterlandblog.com/2017/03/01/chad-harper-announces-his-campaign-for-des-moines-city-council/#comment-734037">Chad Harper announces his campaign for Des Moines City Council</a></li><li class="recentcomments"><span class="comment-author-link">Pat Nardo</span> on <a href="http://waterlandblog.com/2017/03/01/chad-harper-announces-his-campaign-for-des-moines-city-council/#comment-734036">Chad Harper announces his campaign for Des Moines City Council</a></li><li class="recentcomments"><span class="comment-author-link">JC Harris</span> on <a href="http://waterlandblog.com/2017/07/06/orwall-and-pellicciotti-get-funding-for-sea-tac-air-quality-study/#comment-734033">Orwall and Pellicciotti get funding for Sea-Tac air quality study</a></li><li class="recentcomments"><span class="comment-author-link">Student</span> on <a href="http://waterlandblog.com/2016/02/16/local-educators-honored-by-legislature-for-leadership-in-civic-education/#comment-734015">Local educators honored by Legislature for leadership in civic education</a></li></ul></li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">HAVE A STORY IDEA OR NEWS TIP?</h2>
			<div class="textwidget">Send story ideas & tips to us at:<br />
<br />
<center><a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="2e4b4a475a415c6e594f5a4b5c424f404a4c424149004d4143">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script><br />
<br />
<b>NEW:</b> You can now text us or leave a voicemail 24/7: <br />
<br />
<b>(206) 659-8768</b></center><br />

Or call our office  at <b>(206) 248-2565</b>!</div>
		</li>
		<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
					<li>
				<a href="http://waterlandblog.com/2017/07/07/paid-marina-parking-start-went-well-police-chief-says-4th-of-july-was-trying-time/">Paid Marina parking start went well; Police Chief says 4th of July ‘trying time’</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/07/07/berkshire-hathaway-homeservices-nw-real-estate-open-house-stunning-5-bd-craftsman-with-views-in-west-seattle/">Berkshire Hathaway HomeServices NW Real Estate Open House: Stunning 5-BD Craftsman with Views in West Seattle</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/07/07/port-of-seattle-holding-emergency-exercise-at-sea-tac-airport-on-wed-july-12/">Port of Seattle holding emergency exercise at Sea-Tac Airport on Wed., July 12</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/07/06/orwall-and-pellicciotti-get-funding-for-sea-tac-air-quality-study/">Orwall and Pellicciotti get funding for Sea-Tac air quality study</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/07/06/wanolittos-musings-for-this-saturdays-des-moines-waterfront-farmers-market-37/">Wanolitto&#8217;s Musings for this Saturday&#8217;s Des Moines Waterfront Farmers Market</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/07/06/policy-positions-for-anthony-martinelli-des-moines-city-council-candidate/">Policy Positions for Anthony Martinelli, Des Moines City Council Candidate</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/07/06/update-from-the-des-moines-pool-metropolitan-park-district-on-mt-rainier-pool/">Update from the Des Moines Pool Metropolitan Park District</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/07/05/indelible-memories-formed-at-powellwood-garden-storytelling-festival/">Indelible Memories Formed at Powellwood Garden Storytelling Festival</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/07/04/video-area-residents-read-the-declaration-of-independence/">VIDEO: Area residents read the Declaration of Independence</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/07/03/new-travel-ban-doesnt-result-in-much-protest-at-sea-tac-airport/">New Travel Ban doesn&#8217;t result in much protest at Sea-Tac Airport</a>
						</li>
				</ul>
		</li>
			
	</ul>
	
</div>

<!-- end l_sidebar -->	
	<!-- begin r_sidebar -->

<div id="r_sidebar">

	<ul id="r_sidebarwidgeted">
	
	<li id="text-2" class="widget widget_text">			<div class="textwidget"><script type='text/javascript'><!--// <![CDATA[
    OA_show(51);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=d481896'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=51&amp;n=d481896' /></a></noscript></div>
		</li>
<li id="linkcat-3" class="widget widget_links"><h2 class="widgettitle">Business</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://destinationdesmoines.org/" target="_blank">Destination Des Moines</a></li>
<li><a href="http://wesleyhomes.com">Wesley Homes</a></li>

	</ul>
</li>

<li id="linkcat-4" class="widget widget_links"><h2 class="widgettitle">City</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.desmoineswa.gov/" target="_blank">City of Des Moines</a></li>
<li><a href="http://www.desmoinesartscommission.com" target="_blank">Des Moines Art Commission</a></li>
<li><a href="http://www.desmoinesmarina.com" target="_blank">Des Moines Marina</a></li>
<li><a href="https://mtrainierpool.com" title="Des Moines Pool Metropolitan Park District" target="_blank">Des Moines Pool Metropolitan Park District</a></li>
<li><a href="http://www.desmoineswa.gov/index.aspx?NID=155">Parks &amp; Recreation</a></li>
<li><a href="http://www.desmoinesmail.com/WebPDF/Police/Online%20Citizen%20Reports/Desk%20Officer%20Online%20Reporting%20System.html">Police Online Reporting System</a></li>
<li><a href="http://www.desmoineswapd.org/">Police Recruiting Website</a></li>

	</ul>
</li>

<li id="linkcat-2402" class="widget widget_links"><h2 class="widgettitle">History</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://dmhs.org/index.html" target="_blank">Des Moines Historical Society</a></li>
<li><a href="http://www.highlinehistory.org/index.html">Highline Historical Society</a></li>

	</ul>
</li>

<li id="linkcat-6" class="widget widget_links"><h2 class="widgettitle">Information</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://en.wikipedia.org/wiki/Des_Moines,_Washington" target="_blank">Des Moines on Wikipedia</a></li>
<li><a href="http://destinationdesmoines.org/">Destination Des Moines</a></li>

	</ul>
</li>

<li id="linkcat-7" class="widget widget_links"><h2 class="widgettitle">Libraries</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.kcls.org/desmoines/" target="_blank">Des Moines Library</a></li>
<li><a href="http://www.kcls.org/woodmont/" target="_blank">Woodmont Library</a></li>

	</ul>
</li>

<li id="linkcat-8" class="widget widget_links"><h2 class="widgettitle">Organizations</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.desmoineslegacy.org/" target="_blank">Des Moines Legacy Foundation</a></li>
<li><a href="http://desmoineswalions.lionwap.org/" target="_blank">Des Moines Lions Club</a></li>
<li><a href="http://www.dmrotary.org/">Des Moines Rotary Club</a></li>
<li><a href="http://www.desmoinesyachtclub.com/">Des Moines Yacht Club</a></li>
<li><a href="http://destinationdesmoines.org/">Destination Des Moines</a></li>
<li><a href="http://www.desmoines.dollarsforscholars.org/index.php?section=chapterWebsite&#038;action=main&#038;fwID=183" target="_blank">Dollars for Scholars</a></li>
<li><a href="http://www.pnw32.org/des-moines.html">Kiwanis Club of Des Moines</a></li>
<li><a href="http://publicsafe.org/">Publicsafe.org</a></li>
<li><a href="http://www.seattlesouthside.com/">Seattle Southside</a></li>
<li><a href="http://soundwa.blogspot.com/">Soundwaves Toastmasters</a></li>
<li><a href="http://www.ttpyc.org/" target="_blank">Three Tree Point Yacht Club</a></li>

	</ul>
</li>

<li id="linkcat-9" class="widget widget_links"><h2 class="widgettitle">Parks</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://mtrainierpool.com" title="Des Moines Pool Metropolitan Park District" target="_blank">Des Moines Pool Metropolitan Park District</a></li>
<li><a href="http://www.desmoineswa.gov/index.aspx?NID=155">Parks &amp; Recreation</a></li>
<li><a href="http://parks.state.wa.us/578/Saltwater" target="_blank">Saltwater State Park</a></li>

	</ul>
</li>

<li id="linkcat-10" class="widget widget_links"><h2 class="widgettitle">Religious Affiliations</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://betchaverim.org/" target="_blank">Bet Chaverim</a></li>
<li><a href="http://www.citadelchurch.com/home.html" target="_blank">Citadel Church</a></li>
<li><a href="http://www.dmgc.org" target="_blank">Des Moines Gospel Chapel</a></li>
<li><a href="http://www.desmoinesumc.org/" target="_blank">Des Moines United Methodist Church</a></li>
<li><a href="http://gotgrace.com/index.php?nid=11952&#038;s=hm" target="_blank">Grace Lutheran Church</a></li>
<li><a href="http://www.htlc-wa.org/">Holy Trinity Lutheran Church &amp; School</a></li>
<li><a href="http://www.lifepointfamily.org/">Lifepoint Foursquare Church</a></li>
<li><a href="http://www.livinghopenaz.org/">Living Hope Church</a></li>
<li><a href="http://www.mwpres.org/">Marcus Whitman Presbyterian Church</a></li>
<li><a href="http://www.midwaycovenant.qwestoffice.net/">Midway Community Covenant Church</a></li>
<li><a href="http://www.resurrection-lcms.org/default.aspx">Resurrection Lutheran Church</a></li>
<li><a href="http://www.saltwaterchurch.org/">Saltwater Unitarian Universalist Church</a></li>
<li><a href="http://www.stphilomenaparish.com/">St. Philomena Catholic Church</a></li>
<li><a href="http://www.taprootchurch.org" target="_blank">Taproot Church</a></li>

	</ul>
</li>

<li id="linkcat-11" class="widget widget_links"><h2 class="widgettitle">Schools</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.highlineschools.org//site/Default.aspx?PageID=15" target="_blank">Des Moines Elementary School</a></li>
<li><a href="http://www.highline.edu/">Highline College</a></li>
<li><a href="http://hsd401.org/">Highline School District</a></li>
<li><a href="http://www.parksidepta.org/">Parkside PTA</a></li>

	</ul>
</li>

<li id="linkcat-12" class="widget widget_links"><h2 class="widgettitle">Sister Sites</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.b-townblog.com" target="_blank">B-Town (Burien) Blog</a></li>
<li><a href="http://www.normandyparkblog.com">Normandy Park Blog</a></li>
<li><a href="http://www.seatacblog.com">SeaTac Blog</a></li>
<li><a href="http://www.sokinginternetradio.com" title="All local Radio 24/7!" target="_blank">SoKing Internet Radio</a></li>
<li><a href="http://www.sokingnews.com" target="_blank">SoKing News Podcasts</a></li>
<li><a href="http://www.tukwilablog.com" target="_blank">Tukwila Blog</a></li>
<li><a href="http://www.whitecenterblog.com" target="_blank">White Center Blog</a></li>

	</ul>
</li>

<li id="linkcat-2406" class="widget widget_links"><h2 class="widgettitle">Sports</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.highlinesa.org/DMSC" target="_blank">Des Moines Midway Soccer Club</a></li>
<li><a href="http://mountrainierpool.com/">Mt. Rainier Pool</a></li>

	</ul>
</li>


	</ul>
	
</div>

<!-- end r_sidebar -->	
</div>

<!-- end sidebar -->			
</div>

<!-- The main column ends  -->

<!-- begin footer -->

<div style="clear:both;"></div>

</div>
</div>

<div id="footerbg">

	<div id="footer">
		
		<div class="footer1">
        	<ul id="footerwidgeted-1">
            	<li id="pages-2" class="widget widget_pages"><h2 class="widgettitle">Pages</h2>
		<ul>
			<li class="page_item page-item-2 page_item_has_children"><a href="http://waterlandblog.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-548"><a href="http://waterlandblog.com/about/terms-of-useprivacy-policy/">Terms Of Use/Privacy Policy</a></li>
</ul>
</li>
<li class="page_item page-item-10"><a href="http://waterlandblog.com/advertise/">Advertise</a></li>
<li class="page_item page-item-50666"><a href="http://waterlandblog.com/comment-policy/">Comment Policy</a></li>
<li class="page_item page-item-12"><a href="http://waterlandblog.com/contact/">Contact</a></li>
<li class="page_item page-item-12858"><a href="http://waterlandblog.com/coupons/">Coupons</a></li>
<li class="page_item page-item-4624"><a href="http://waterlandblog.com/crime/">Crime</a></li>
<li class="page_item page-item-100"><a href="http://waterlandblog.com/eventsold/">Events</a></li>
<li class="page_item page-item-2999"><a href="http://waterlandblog.com/jobs-2/">Jobs</a></li>
<li class="page_item page-item-3889"><a href="http://waterlandblog.com/realestate/">Real Estate</a></li>
<li class="page_item page-item-51369"><a href="http://waterlandblog.com/weather/">Weather</a></li>
<li class="page_item page-item-8"><a href="http://waterlandblog.com/webcams/">Webcams</a></li>
		</ul>
		</li>
 
            </ul>	
		</div>	
		
		<!--Replace the # below with the destination url.-->
		
		<div class="footer2">
        	<ul id="footerwidgeted-2">
            	<li id="text-5" class="widget widget_text"><h2 class="widgettitle">HAVE A STORY IDEA OR NEWS TIP?</h2>
			<div class="textwidget">Send story ideas & tips to us at:<br />
<br />
<center><a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="2643424f52495466440b52495148444a49410845494b">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script><br />
<br />
<b>NEW:</b> You can now text us or leave a voicemail 24/7: <br />
<br />
<b>(206) 659-8768</b></center><br />

Or call our office  at <b>(206) 248-2565</b>!</div>
		</li>
 
            </ul>	
		</div>

		<!--Replace the # below with the destination url.-->
		
		<div class="footer3">
        	<ul id="footerwidgeted-3">
            	<li id="text-6" class="widget widget_text">			<div class="textwidget"><center>Independent Website Stats:
<br /><br />
<a href="http://www.quantcast.com/waterlandblog.com" target="_blank"><img src="http://b-townblog.com/wp-content/images/quantcastlogo75.jpg"></a>
</center></div>
		</li>
 
            </ul>	
		</div>
		
		<!--Replace the # below with the destination url.-->
		
		<div class="footer4">
        	<ul id="footerwidgeted-4">
            	<li id="linkcat-12" class="widget widget_links"><h2 class="widgettitle">Sister Sites</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.b-townblog.com" target="_blank">B-Town (Burien) Blog</a></li>
<li><a href="http://www.normandyparkblog.com">Normandy Park Blog</a></li>
<li><a href="http://www.seatacblog.com">SeaTac Blog</a></li>
<li><a href="http://www.sokinginternetradio.com" title="All local Radio 24/7!" target="_blank">SoKing Internet Radio</a></li>
<li><a href="http://www.sokingnews.com" target="_blank">SoKing News Podcasts</a></li>
<li><a href="http://www.tukwilablog.com" target="_blank">Tukwila Blog</a></li>
<li><a href="http://www.whitecenterblog.com" target="_blank">White Center Blog</a></li>

	</ul>
</li>

 
            </ul>	
		</div>
		
	</div>
	
</div>

<div style="clear:both;"></div>

<div id="copyrightbg">

	<div id="copyright">
    
		<p>Copyright &copy; 2014 <a href="http://www.loldudez.com">LOL Dudez, LLC</a> | <a href="http://www.waterlandblog.com/about/terms-of-useprivacy-policy/">Terms of Use/Privacy Policy</a> | Join Us On: <a href="http://www.facebook.com/pages/The-Waterland-Blog/49332113843">Facebook</a> | <a href="http://www.myspace.com/waterlandblog">MySpace</a> | <a href="http://twitter.com/waterlandblog">Twitter</a></p>
            
    </div>
    
</div>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-6242924-1");
pageTracker._trackPageview();
} catch(err) {}</script>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=634229296770081&ev=PageView&noscript=1&cd[domain]=waterlandblog.com' alt='facebook_pixel'></noscript><noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=634229296770081&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[content_name]=Berkshire+Hathaway+HomeServices+NW+Real+Estate+Open+House%3A+Stunning+5-BD+Craftsman+with+Views+in+West+Seattle&cd[post_id]=62133&cd[content_category]=Blogvertorial%2C+Business%2C+Headlines&cd[domain]=waterlandblog.com' alt='facebook_pixel'></noscript>
		<script type="text/javascript">
		/* <![CDATA[ */
		var pys_edd_ajax_events = [];
		/* ]]> */
		</script>

		<!-- Powered by WPtouch Pro: 4.3.5 --><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-admin/admin-ajax.php?action=shadowboxjs&#038;cache=fb5230720420610a6d20e38efb19d3af&#038;ver=3.0.3'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/comment-rating/ck-karma.js?ver=4.8'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/waterlandblog.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.6'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
<!-- Begin Shadowbox JS v3.0.3.10 -->
<!-- Selected Players: html, iframe, img, qt, swf, wmp -->
<script type="text/javascript">
/* <![CDATA[ */
	var shadowbox_conf = {
		autoDimensions: false,
		animateFade: true,
		animate: true,
		animSequence: "sync",
		autoplayMovies: true,
		continuous: false,
		counterLimit: 10,
		counterType: "default",
		displayCounter: true,
		displayNav: true,
		enableKeys: true,
		flashBgColor: "#000000",
		flashParams: {bgcolor:"#000000", allowFullScreen:true},
		flashVars: {},
		flashVersion: "9.0.0",
		handleOversize: "resize",
		handleUnsupported: "link",
		initialHeight: 160,
		initialWidth: 320,
		modal: false,
		overlayColor: "#000",
		showMovieControls: true,
		showOverlay: true,
		skipSetup: false,
		slideshowDelay: 0,
		useSizzle: false,
		viewportPadding: 20
	};
	Shadowbox.init(shadowbox_conf);
/* ]]> */
</script>
<!-- End Shadowbox JS -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-3bJO3xT2bLtzc"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-3bJO3xT2bLtzc.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<!-- Page Peel -->
<script type="text/javascript">    
    writeObjects();
</script> 
<!-- End Page Peel -->
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>