<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">

<!-- Ad Server Invocation -->
<script type='text/javascript' src='http://openx.southkingmedia.com/www/delivery/spcjs.php?id=6&amp;block=1&amp;target=_blank'></script>
<!-- Ad Server -->

<META http-equiv=Refresh CONTENT="3600">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />

<title>FEEL GOOD FRIDAY: Whispers and a stream. | The Waterland Blog for Des Moines, WA</title>
<link rel="Shortcut Icon" href="http://waterlandblog.com/wp-content/themes/%21waterlandV3-1b/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="http://waterlandblog.com/wp-content/themes/%21waterlandV3-1b/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://waterlandblog.com/wp-content/themes/%21waterlandV3-1b/wlb_style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Waterland Blog for Des Moines, WA RSS Feed" href="http://waterlandblog.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Waterland Blog for Des Moines, WA Atom Feed" href="http://waterlandblog.com/feed/atom/" />
<link rel="pingback" href="http://waterlandblog.com/xmlrpc.php" />


<!-- All in One SEO Pack 2.3.14.2 by Michael Torbert of Semper Fi Web Design[665,754] -->
<meta name="description"  content="by Dave Markwell A couple of weeks ago, my thirteen year old daughter said with a smile, &quot;I&#039;m just not very good at things.&quot; This was a pretty blanket" />

<meta name="keywords"  content="arts,commentary,dave markwell,des moines,entertainment,humor,news" />

<link rel="canonical" href="http://waterlandblog.com/2017/08/18/feel-good-friday/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Waterland Blog for Des Moines, WA &raquo; FEEL GOOD FRIDAY: Whispers and a stream. Comments Feed" href="http://waterlandblog.com/2017/08/18/feel-good-friday/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/waterlandblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='shadowbox-css-css'  href='http://waterlandblog.com/wp-content/uploads/shadowbox-js/src/shadowbox.css?ver=3.0.3' type='text/css' media='screen' />
<link rel='stylesheet' id='shadowbox-extras-css'  href='http://waterlandblog.com/wp-content/plugins/shadowbox-js/css/extras.css?ver=3.0.3.10' type='text/css' media='screen' />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://waterlandblog.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.4' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://waterlandblog.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://waterlandblog.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://waterlandblog.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://waterlandblog.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://waterlandblog.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://waterlandblog.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.5.1' type='text/css' media='only screen and (max-width: 768px)' />
<script type='text/javascript' src='http://waterlandblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"10","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/waterlandblog.com\/2017\/08\/18\/feel-good-friday\/","title":"FEEL+GOOD+FRIDAY%3A+Whispers+and+a+stream.","image":"http:\/\/waterlandblog.com\/wp-content\/uploads\/2016\/12\/DaveMarkwell2_thumb.jpg","desc":"by Dave Markwell\r\n\r\nA couple of weeks ago, my thirteen year old daughter said with a smile, \u201cI\u2019m just not very good at things.\u201d This was a pretty blanket statement preceded by her sucking at something. \u2026","hashtag":"waterlandblog","subscribe":"content","subscribe_url":"http:\/\/feedburner.google.com\/fb\/a\/mailverify?uri=waterlandblog","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pys_events = [{"type":"init","name":"634229296770081","params":[]},{"type":"track","name":"PageView","params":{"domain":"waterlandblog.com"},"delay":0},{"type":"trackCustom","name":"GeneralEvent","params":{"post_type":"post","content_name":"FEEL GOOD FRIDAY: Whispers and a stream.","post_id":62461,"content_category":"Arts, Entertainment, Featured Stories, Headlines, Humor, Life, Opinion","domain":"waterlandblog.com"},"delay":0}];
/* ]]> */
</script>
<script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/pixelyoursite/js/public.js?ver=5.0.6'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://waterlandblog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://waterlandblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://waterlandblog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Highline Premier FC&#8217;s Fall 2017 Skills Clinic starts Sept. 15' href='http://waterlandblog.com/2017/08/17/highline-premier-fcs-fall-2017-skills-clinic-starts-sept-15/' />
<link rel='next' title='Berkshire Hathaway HomeServices NW Real Estate Open Houses: 3-BD in Des Moines plus 2 Urban Single Homes' href='http://waterlandblog.com/2017/08/18/berkshire-hathaway-homeservices-nw-real-estate-open-houses-3-bd-in-des-moines-plus-2-urban-single-homes/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://waterlandblog.com/?p=62461' />
<link rel="alternate" type="application/json+oembed" href="http://waterlandblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwaterlandblog.com%2F2017%2F08%2F18%2Ffeel-good-friday%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://waterlandblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwaterlandblog.com%2F2017%2F08%2F18%2Ffeel-good-friday%2F&#038;format=xml" />

<!-- Comment Rating plugin Version: 2.9.32 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {background-color:#FFFFCC !important;}
   .ckrating_poorly_rated {opacity:0.6;filter:alpha(opacity=60) !important;}
   .ckrating_hotly_debated {background-color:#FFF0F5 !important;}
</style>


	<!-- begin gallery scripts -->
    <link rel="stylesheet" href="http://waterlandblog.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8"/>
	<link rel="stylesheet" href="http://waterlandblog.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css" type="text/css" media="screen" charset="utf-8"/>
	<script type="text/javascript" src="http://waterlandblog.com/wp-content/plugins/featured-content-gallery/scripts/mootools.v1.11.js"></script>
	<script type="text/javascript" src="http://waterlandblog.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
	<script type="text/javascript" src="http://waterlandblog.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.transitions.js"></script>
	<!-- end gallery scripts -->
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":62461,"post_name":"feel-good-friday","post_title":"FEEL GOOD FRIDAY: Whispers and a stream.","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":35,"name":"Arts","slug":"arts","term_group":0,"term_taxonomy_id":38,"taxonomy":"category","description":"","parent":0,"count":731,"filter":"raw","cat_ID":35,"category_count":731,"category_description":"","cat_name":"Arts","category_nicename":"arts","category_parent":0},{"term_id":25,"name":"Entertainment","slug":"entertainment","term_group":0,"term_taxonomy_id":28,"taxonomy":"category","description":"","parent":0,"count":1267,"filter":"raw","cat_ID":25,"category_count":1267,"category_description":"","cat_name":"Entertainment","category_nicename":"entertainment","category_parent":0},{"term_id":26,"name":"Featured Stories","slug":"features","term_group":0,"term_taxonomy_id":29,"taxonomy":"category","description":"","parent":0,"count":846,"filter":"raw","cat_ID":26,"category_count":846,"category_description":"","cat_name":"Featured Stories","category_nicename":"features","category_parent":0},{"term_id":21,"name":"Headlines","slug":"headlines","term_group":0,"term_taxonomy_id":22,"taxonomy":"category","description":"","parent":0,"count":3001,"filter":"raw","cat_ID":21,"category_count":3001,"category_description":"","cat_name":"Headlines","category_nicename":"headlines","category_parent":0},{"term_id":40,"name":"Humor","slug":"humor","term_group":0,"term_taxonomy_id":44,"taxonomy":"category","description":"","parent":0,"count":222,"filter":"raw","cat_ID":40,"category_count":222,"category_description":"","cat_name":"Humor","category_nicename":"humor","category_parent":0},{"term_id":22,"name":"Life","slug":"life","term_group":0,"term_taxonomy_id":23,"taxonomy":"category","description":"","parent":0,"count":2578,"filter":"raw","cat_ID":22,"category_count":2578,"category_description":"","cat_name":"Life","category_nicename":"life","category_parent":0},{"term_id":41,"name":"Opinion","slug":"opinion","term_group":0,"term_taxonomy_id":46,"taxonomy":"category","description":"","parent":0,"count":273,"filter":"raw","cat_ID":41,"category_count":273,"category_description":"","cat_name":"Opinion","category_nicename":"opinion","category_parent":0}]; _mmunch['postTags'] = [{"term_id":2411,"name":"Arts","slug":"arts","term_group":0,"term_taxonomy_id":220,"taxonomy":"post_tag","description":"","parent":0,"count":160,"filter":"raw"},{"term_id":2243,"name":"commentary","slug":"commentary","term_group":0,"term_taxonomy_id":2263,"taxonomy":"post_tag","description":"","parent":0,"count":48,"filter":"raw"},{"term_id":38,"name":"dave markwell","slug":"dave-markwell","term_group":0,"term_taxonomy_id":41,"taxonomy":"post_tag","description":"","parent":0,"count":163,"filter":"raw"},{"term_id":19,"name":"Des Moines","slug":"des-moines","term_group":0,"term_taxonomy_id":20,"taxonomy":"post_tag","description":"","parent":0,"count":2669,"filter":"raw"},{"term_id":2410,"name":"Entertainment","slug":"entertainment","term_group":0,"term_taxonomy_id":132,"taxonomy":"post_tag","description":"","parent":0,"count":151,"filter":"raw"},{"term_id":2412,"name":"Humor","slug":"humor","term_group":0,"term_taxonomy_id":43,"taxonomy":"post_tag","description":"","parent":0,"count":110,"filter":"raw"},{"term_id":23,"name":"news","slug":"news","term_group":0,"term_taxonomy_id":24,"taxonomy":"post_tag","description":"","parent":0,"count":2599,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="278405" async></script>
	<link rel="stylesheet" href="http://waterlandblog.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(http://waterlandblog.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script language="javascript" type="text/javascript">
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>
<!-- Twitter Cards Meta - V 2.5.1 -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@waterlandblog" />
<meta name="twitter:creator" content="@waterlandblog" />
<meta name="twitter:url" content="http://waterlandblog.com/2017/08/18/feel-good-friday/" />
<meta name="twitter:title" content="FEEL GOOD FRIDAY: Whispers and a stream." />
<meta name="twitter:description" content="" />
<meta name="twitter:image" content="http://waterlandblog.com/wp-content/images/DaveMarkwell2_thumb.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://waterlandblog.com"><link rel="htt://theeventscalendar.com" href="http://waterlandblog.com/wp-json/tribe/events/v1/" />
		<!-- Facebook Pixel code is added on this page by PixelYourSite FREE v5.0.6 plugin. You can test it with Pixel Helper Chrome Extension. -->

				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="http://waterlandblog.com/2017/08/18/feel-good-friday/amp/" /><link rel="icon" href="http://waterlandblog.com/wp-content/uploads/2016/12/cropped-WLBSiteIDWPTouchPro-32x32.png" sizes="32x32" />
<link rel="icon" href="http://waterlandblog.com/wp-content/uploads/2016/12/cropped-WLBSiteIDWPTouchPro-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://waterlandblog.com/wp-content/uploads/2016/12/cropped-WLBSiteIDWPTouchPro-180x180.png" />
<meta name="msapplication-TileImage" content="http://waterlandblog.com/wp-content/uploads/2016/12/cropped-WLBSiteIDWPTouchPro-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-7386995-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript"><!--//--><![CDATA[//><!--
sfHover = function() {
	if (!document.getElementsByTagName) return false;
	var sfEls = document.getElementById("nav").getElementsByTagName("li");

	for (var i=0; i<sfEls.length; i++) {
		sfEls[i].onmouseover=function() {
			this.className+=" sfhover";
		}
		sfEls[i].onmouseout=function() {
			this.className=this.className.replace(new RegExp(" sfhover\\b"), "");
		}
	}

}
if (window.attachEvent) window.attachEvent("onload", sfHover);
//--><!]]></script>

</head>

<body>

<!-- Page Peel -->


<div id="main">


<div id="header">

	<div class="headerleft">
		                <a href="http://waterlandblog.com/"><img src="http://waterlandblog.com/wp-content/themes/%21waterlandV3-1b/images/site_logo.png" alt="The Waterland Blog for Des Moines, WA" /></a>
        	
	</div>
    <div class="headerright">
<script type='text/javascript'><!--// <![CDATA[
OA_show(50);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=38e98f3'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=50&amp;n=38e98f3' /></a></noscript>

	</div>
	
</div>

<div id="navbar">

	<div id="navbarleft">
		<ul id="nav">
			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-12863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12863"><a href="http://www.waterlandblog.com">Home</a></li>
<li id="menu-item-12864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12864"><a href="http://waterlandblog.com/coupons/">Coupons</a></li>
<li id="menu-item-12866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12866"><a href="http://waterlandblog.com/crime/">Crime</a></li>
<li id="menu-item-12868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12868"><a href="http://waterlandblog.com/jobs-2/">Jobs</a></li>
<li id="menu-item-60258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60258"><a href="http://waterlandblog.com/webcams/">Webcams</a></li>
<li id="menu-item-52188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52188"><a href="http://waterlandblog.com/eventlistings/">Events</a></li>
<li id="menu-item-51371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51371"><a href="http://waterlandblog.com/weather/">Weather</a></li>
<li id="menu-item-12865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12865"><a href="http://waterlandblog.com/advertise/">Advertise</a></li>
<li id="menu-item-12871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12871"><a href="http://waterlandblog.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-12873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12873"><a href="http://waterlandblog.com/contact/">Contact</a></li>
	<li id="menu-item-12872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12872"><a href="http://waterlandblog.com/about/terms-of-useprivacy-policy/">Terms Of Use/Privacy Policy</a></li>
	<li id="menu-item-50668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50668"><a href="http://waterlandblog.com/comment-policy/">Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-50059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50059"><a href="#">Sections</a>
<ul  class="sub-menu">
	<li id="menu-item-50060" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50060"><a href="http://waterlandblog.com/category/headlines/">Headlines</a></li>
	<li id="menu-item-50061" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50061"><a href="http://waterlandblog.com/category/life/">Life</a></li>
	<li id="menu-item-50062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50062"><a href="http://waterlandblog.com/category/business/">Business</a></li>
	<li id="menu-item-50063" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50063"><a href="http://waterlandblog.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-50064" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50064"><a href="http://waterlandblog.com/category/features/">Featured Stories</a></li>
	<li id="menu-item-50065" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50065"><a href="http://waterlandblog.com/category/arts/">Arts</a></li>
	<li id="menu-item-50066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50066"><a href="http://waterlandblog.com/category/blogvertorial/">Blogvertorial</a></li>
	<li id="menu-item-50067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50067"><a href="http://waterlandblog.com/category/education-2/">Education</a></li>
	<li id="menu-item-50068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50068"><a href="http://waterlandblog.com/category/fundraising-2/">Fundraising</a></li>
	<li id="menu-item-50069" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50069"><a href="http://waterlandblog.com/category/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div>        	</ul>
	</div>

	<div id="navbarright">
		<ul id="nav"><a href="http://www.burien.bhhsnwrealestate.com/"><img src="http://waterlandblog.com/wp-content/themes/%21waterlandV3-1b/images/poweredby.png" width=175 height=30></a></ul>
	</div>
</div>

<div id="wrap">
<div id="content">

	<div id="contentleft">
	
		<div class="postarea">
		
		<div class="breadcrumb">
	Browse > 
<!-- Breadcrumb, generated by 'Breadcrumb Nav XT' - http://mtekk.weblogs.us/code -->
<a href="http://waterlandblog.com" title="Browse to: Home">Home</a> / <a href="http://waterlandblog.com/category/arts/" rel="category tag">Arts</a>, <a href="http://waterlandblog.com/category/entertainment/" rel="category tag">Entertainment</a>, <a href="http://waterlandblog.com/category/features/" rel="category tag">Featured Stories</a>, <a href="http://waterlandblog.com/category/headlines/" rel="category tag">Headlines</a>, <a href="http://waterlandblog.com/category/humor/" rel="category tag">Humor</a>, <a href="http://waterlandblog.com/category/life/" rel="category tag">Life</a>, <a href="http://waterlandblog.com/category/opinion/" rel="category tag">Opinion</a> / FEEL GOOD FRIDAY: Whispers and a stream.
	
</div>					
			
					

	
			
			<div class="headline">			
				<h1>FEEL GOOD FRIDAY: Whispers and a stream.</h1>
				<div style="clear:both;"><br/></div>
				<div class="headlineleft">

					<p><a href="http://waterlandblog.com/2017/08/18/feel-good-friday/#respond">No Comments</a></p>

				</div>
			
				<div class="headlineright">

					<a href="http://waterlandblog.com/2017/08/18/feel-good-friday/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://waterlandblog.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="http://waterlandblog.com/2017/08/18/feel-good-friday/print/" title="Print This Post" rel="nofollow">Print This Post</a>
		
				
					
				</div>
				
			</div>
			
			<div style="height:0px;clear:both;"></div>
									
			<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><img class="alignleft" src="http://waterlandblog.com/wp-content/images/DaveMarkwell2_thumb.jpg" alt="" width="150" height="150" /></p>
<p><strong>by <a href="/cdn-cgi/l/email-protection#ec9b8d98899e808d8288948a8598ac8b818d8580c28f8381">Dave Markwell</a></strong></p>
<p>A couple of weeks ago, my thirteen year old daughter said with a smile, “I’m just not very good at things.” This was a pretty blanket statement preceded by her sucking at something. I was both concerned and relieved at her admission. I was concerned because I’m her dad and care about her delicate self-esteem and want her to feel she can do anything. I was relieved because she was smiling and I sensed that this idea didn’t bother her tremendously. My relief was the result of understanding that we all suck at some stuff and don’t suck at other stuff and, it seemed, like maybe she “got” this and was ok with it.</p>
<p>In my perpetual quest to keep her little, I often don’t see that she’s not. She has wisdom beyond her years and my efforts to ignore her growing up only serve to diminish her trust in me and make me sound like an ass. I see this and know this, but, using the wisdom I do possess, understand that this may simply be an area that I kind of suck at: letting her grow up. It’s happening in spite of how I feel about it, though I make no apologies. As her dad and protector, I want her safe from the unkind feelings the world can present. This is an instinct that likely existed before man walked upright, and one over which logic holds no sway. Dads are often dumb in the ways we care for our children.</p>
<p>My daughter accuses me of being deaf. And I might be (though she DOES mumble when she talks to me) but, as my number of trips around the sun climbs, I believe that my hearing has improved. I now hear a bird, or a raindrop, or a breath, and I know these sounds. I hear the whisper of a heartbeat, and know it to be true. The whispers are the truth. They are harder to hear, but loud when we train our ears on them. They are the divine voices of our souls and they don’t tell lies. They are a hum, or a soft tap, and speak through our choices and chances and the people we meet. We always know the right ones when we listen to the whispers.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>My profound wish is that my daughter listens to her whispers and follows the path they lead. I believe that we each, in the vast ocean of our shared space, possess our own separate, but connected, little current which is ours alone and in this little stream we are free to be what we are. We spend much of life trying to slip into this stream. It can be elusive and other currents are strong, but when we find it, we know it. And life truly begins.</p>
<p>Now, I make no claims regarding having unraveled a great mystery. My stream eludes me plenty and the list of things I suck at is much longer than the list of things I don’t. But, I do believe that, though the journey can be perilous, the search for our stream is why we’re here and only when we achieve the calm certainty of our waters can we be what we’re meant to be. Liberated from the tugs and shoves of other currents, we are free and alive and our best. And this knowledge makes the search worthwhile.</p>
<p>So, while I carry the heavy bags of my flawed humanity to my dad duties, I also trust that my stream is connected to my children’s and that for all the struggle and strife, moments of intersection will occur and my heady dreams will become real. Here, we will truly know each other and appreciate our shared journey, and they can stop looking at me like I’m the world’s stupidest person. This will be a grand day…</p>
<blockquote><p><em>[EDITOR&#8217;S NOTE:&#8221;<strong>Feel Good Friday</strong>&#8221; is a regular column written by Des Moines resident <strong>Dave Markwell</strong>, whose first book is called &#8220;<strong>A Feel Good Life</strong>&#8221; (<strong><a href="http://www.amazon.com/Feel-Good-Life-happiness-beautiful-ebook/dp/B00FERGHQK/ref=sr_1_1?s=digital-text&amp;ie=UTF8&amp;qid=1380078182&amp;sr=1-1" target="_blank" rel="noopener">buy it on Amazon here</a></strong>). He also runs the Waterland Arcade, located at 22306 Marine View Drive South. Dave extols to all neighbors: &#8220;Enjoy where we live. Put your feet on the pavement and truly feel how great it is to live here!&#8221; Also, Dave needs more friends – find him on Facebook <a href="http://www.facebook.com/#!/profile.php?id=1372225660&amp;v=wall&amp;ref=ts" target="_blank" rel="noopener"><strong>here</strong></a>.</em></p></blockquote>
<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwaterlandblog.com%2F2017%2F08%2F18%2Ffeel-good-friday%2F&amp;layout=standard&amp;show_faces=true&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:80px;" allowTransparency="true"></iframe></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">10</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mashsb-shadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwaterlandblog.com%2F2017%2F08%2F18%2Ffeel-good-friday%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mashsb-shadow" href="https://twitter.com/intent/tweet?text=FEEL%20GOOD%20FRIDAY%3A%20Whispers%20and%20a%20stream.&url=http://waterlandblog.com/2017/08/18/feel-good-friday/&via=waterlandblog" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mashsb-shadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mashsb-shadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.4--><div style="clear:both;"></div>

					

			
				<div class="headlineleft">

					<p><a href="http://waterlandblog.com/2017/08/18/feel-good-friday/#respond">No Comments</a></p>

				</div>
			
				<div class="headlineright">

					<a href="http://waterlandblog.com/2017/08/18/feel-good-friday/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://waterlandblog.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="http://waterlandblog.com/2017/08/18/feel-good-friday/print/" title="Print This Post" rel="nofollow">Print This Post</a>
		
				
					
				</div>
			
			<div style="clear:both;"><br/></div>
			
			
			<div class="postmeta">
				<p>Posted by <a href="http://waterlandblog.com/author/admin/" title="Posts by Scott Schaefer" rel="author">Scott Schaefer</a> on Friday, August 18, 2017 at 11:15 am&nbsp;<br />Filed under <a href="http://waterlandblog.com/category/arts/" rel="category tag">Arts</a>, <a href="http://waterlandblog.com/category/entertainment/" rel="category tag">Entertainment</a>, <a href="http://waterlandblog.com/category/features/" rel="category tag">Featured Stories</a>, <a href="http://waterlandblog.com/category/headlines/" rel="category tag">Headlines</a>, <a href="http://waterlandblog.com/category/humor/" rel="category tag">Humor</a>, <a href="http://waterlandblog.com/category/life/" rel="category tag">Life</a>, <a href="http://waterlandblog.com/category/opinion/" rel="category tag">Opinion</a> &middot; Tagged with <a href="http://waterlandblog.com/tag/arts/" rel="tag">Arts</a>, <a href="http://waterlandblog.com/tag/commentary/" rel="tag">commentary</a>, <a href="http://waterlandblog.com/tag/dave-markwell/" rel="tag">dave markwell</a>, <a href="http://waterlandblog.com/tag/des-moines/" rel="tag">Des Moines</a>, <a href="http://waterlandblog.com/tag/entertainment/" rel="tag">Entertainment</a>, <a href="http://waterlandblog.com/tag/humor/" rel="tag">Humor</a>, <a href="http://waterlandblog.com/tag/news/" rel="tag">news</a></p>
			</div>
		 			
			<!--
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://waterlandblog.com/2017/08/18/feel-good-friday/"
    dc:identifier="http://waterlandblog.com/2017/08/18/feel-good-friday/"
    dc:title="FEEL GOOD FRIDAY: Whispers and a stream."
    trackback:ping="http://waterlandblog.com/2017/08/18/feel-good-friday/trackback/" />
</rdf:RDF>			-->
			
			
		<div id="respond"></div>
<div id="ccbannerad_post">
<script type='text/javascript'><!--// <![CDATA[
OA_show(42);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=4993d88'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=42&amp;n=4993d88' /></a></noscript>		
</div>
			
		</div>

		
		<div class="postcomments">
		     
		
<!-- You can start editing here. -->


<!-- If comments are open, but there are no comments. -->




<div id="respond">

<h3>Share Your Opinion</h3>
<p><b>By participating in our online comment system, you are agreeing to abide by the terms of our <a href="/comment-policy">comment policy</a>. <br /><br />...and oh, if you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>!</b></p>

<div class="cancel-comment-reply">
<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/18/feel-good-friday/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://waterlandblog.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='62461' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b958a3d6df" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="110"/></p>
</form>
</div>


        
        </div>
		
	</div>
	
	<!-- begin sidebar -->

<div id="sidebar">
        
			
	<ul id="sidebarwidgeted">

<li id="text-3" class="widget widget_text">

<table width=100% border=0 cellpadding=0 cellspacing=0>
<tr>
<td align=center>
<script type='text/javascript'><!--// <![CDATA[
    OA_show(100);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=9e10a45'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=100&amp;n=9e10a45' /></a></noscript>
</td><td align=center>
<script type='text/javascript'><!--// <![CDATA[
    OA_show(101);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=6d970fd'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=101&amp;n=6d970fd' /></a></noscript>
</td>
</tr>
</table>

</li>

		<li id="text-3" class="widget widget_text">
		<table width=100% cellpadding=0 cellspacing=0 border=0>
		<tr align=right><td style="line-height: 12px;">&nbsp;</td><td align=right>
		
 		<form id="searchform" method="get" action="/index.php">
		<input type="text" value="Search the Waterland Blog" name="s" id="searchbox" onfocus="if (this.value == 'Search the Waterland Blog') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search the Waterland Blog';}" />
		<input type="submit" id="searchbutton" value="GO" /></form>
		</li> 
		</td></tr>
		</table>

<li id="text-3" class="widget widget_text">
<center><script type='text/javascript'><!--// <![CDATA[
OA_show(71);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=448c55e'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=71&amp;n=448c55e' /></a></noscript></center>
</li>

<li id="text-3" class="widget widget_text">

<table width=100% border=0 cellpadding=0 cellspacing=0>
<tr>
<td align=center>
<script type='text/javascript'><!--// <![CDATA[
OA_show(52);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=0ce9497'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=52&amp;n=0ce9497' /></a></noscript>
</td><td align=center>
<script type='text/javascript'><!--// <![CDATA[
OA_show(53);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=9f8fe82'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=53&amp;n=9f8fe82' /></a></noscript>
</td>
</tr>
<tr>
<td align=center>
<script type='text/javascript'><!--// <![CDATA[
OA_show(54);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=c6fe534'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=54&amp;n=c6fe534' /></a></noscript>
</td><td align=center>
<script type='text/javascript'><!--// <![CDATA[
OA_show(55);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=5f1084a'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=55&amp;n=5f1084a' /></a></noscript></td>
</tr>

</table>

</li>

<li id="text-3" class="widget widget_text">

<table width=100% border=0 cellpadding=0 cellspacing=0>
<tr>
<td align=center>
<script type='text/javascript'><!--// <![CDATA[
OA_show(46);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=07f3a5d'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=46&amp;n=07f3a5d' /></a></noscript></td>
</tr>
</table>

</li>
	

	
	<li id="text-11" class="widget widget_text">			<div class="textwidget"><script type='text/javascript'><!--// <![CDATA[
    /* [id94] Waterland Blog - Alaska 430 x 75 */
    OA_show(94);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=1359b66'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=94&amp;n=1359b66' /></a></noscript></div>
		</li>
<li id="text-9" class="widget widget_text">			<div class="textwidget"><div style="margin-left: 5px;">
<img src="http://b-townblog.com/wp-content/images/bhhs_head_2016-2b.jpg" width=425 height=8>
<div style="background-image:url(http://b-townblog.com/wp-content/images/bhhs_bg_2016-2.jpg);background-repeat:no-repeat;">
<div style="position: relative;width: 414px; height=298;border-style:solid;border-width:1px;margin-left: 5px;">
<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FBerkshire-Hathaway-HomeServices-Northwest-Real-Estate-Burien%2F358855504132663&amp;width=414&amp;height=298&amp;colorscheme=light&amp;show_faces=false&amp;header=false&amp;stream=true&amp;show_border=false&amp;appId=244657905569745" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:414px; height:298px;" allowTransparency="true"></iframe>
</div></div></div></div>
		</li>
	
	</ul>

	<!-- begin l_sidebar -->

<div id="l_sidebar">

	<ul id="l_sidebarwidgeted">
	
	<li id="text-16" class="widget widget_text">			<div class="textwidget"><p><center></p>
<div id="ad_container" style="position: relative;">
<div><a href="http://www.drinktomusic.com/"><img src="http://waterlandblog.com/wp-content/images/Blues&#038;BrewsCountdown2017.jpg" width="200" height="300" alt="Ad" border=0></a></div>
<div style="width: 90px; height=300; text-align: right; position: absolute; left: 60px; top: 225px;">
		<a style="text-decoration: none;" href="http://www.drinktomusic.com/"><span style="margin-top: 0px; margin-left: 0px; width=75px; padding: 5px; display: block; background-color: #000000; color: #ffffff; font-family: Georgia, Times; font-weight: normal; font-size: 20px; letter-spacing: -1px; text-align: left;"><br />
                <script language="JavaScript">
                    <!--
                    var today = new Date;
                    var Future0 = new Date;
                    ThisYear = 2017;
                    var FutureMonth = 7;
                    var FutureDate = 26;
                    var faraevent = "Blues & Brews";
                    Future0.setMonth(FutureMonth, FutureDate);
                    Future0.setFullYear(ThisYear);
                    today1 = Date.parse(today);
                    future1 = Date.parse(Future0);
                    secleft = future1 - today1;
                    miliday = 24 * 60 * 60 * 1000;
                    daysleft = secleft/miliday;
                    daysleftint = Math.round(daysleft);
                    if (daysleftint > 1)
                    document.write("Join us in<br /><font color=gold>", daysleftint, "</font> days! ");
                    else if (daysleftint == 1)
                    document.write("Join us<br /><font color=gold>tomorrow!</font>");
                    else if (today1 == future1)
                    document.write("Join us<br /><font color=gold>today!</font>");
                    //-->
                    </script></span>
	</div>
</div>
<p></center></p>
</div>
		</li>
<li id="text-14" class="widget widget_text">			<div class="textwidget"><p><a href="http://dmfm.org/DMFM/Home.html" target="_blank"><img src="http://waterlandblog.com/wp-content/images/DMFMAd2017.jpg"></a></p>
</div>
		</li>
<li id="ww_widget-2" class="widget widget_ww_widget"><div style="width: 210px;"><iframe style="display: block;" src="http://cdn1.willyweather.com/widget/loadView.html?id=8405" width="210" height="228" frameborder="0" scrolling="no"></iframe><a style="margin: -20px 0 0 0;z-index: 1;height: 20px;text-indent: -9999em;position: relative;display: block" href="http://www.willyweather.com/wa/king-county/des-moines.html">des moines Forecast</a></div><center><a href="http://agents.allstate.com/brian-seth-des-moines-wa.html" target="_blank"><img style="padding-top: 10px;" src="http://waterlandblog.com/wp-content/banners/AllstateWeatherWidget.jpg" width=185 height=155 border=0 alt="Sponsored by Allstate Agent Brian Seth"></a></center></li>
<li id="btb_coupons" class="widget widget_btbcoupons"><h2 class="widgettitle">Featured Coupon</h2>
<center>

<p align=center><p align=center><strong>909 Coffee & Wine/913 Spirits</strong></br><a href='/wp-content/printcoupon.php?id=47' target='_blank'><img width=200 height=94 src='http://www.b-townblog.com/wp-content/images/909-913Coupon-May17.jpg'></a></p><p align=center><a href='/coupons/'>See More Coupons</a></p>


</center>

</li>
<li id="text-3" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fwaterlandblog&amp;width=200&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=true&amp;appId=285158934846084" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:200px; height:290px;" allowTransparency="true"></iframe></div>
		</li>
<li id="rss-6" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://www.desmoineswa.gov/RSSFeed.aspx?ModID=1&#038;CID=All-newsflash.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.desmoineswa.gov/CivicAlerts.aspx">City of Des Moines News</a></h2>
<ul><li><a class='rsswidget' href='http://www.desmoineswa.gov/CivicAlerts.aspx?aid=240'>Citywide Play Area Survey</a></li><li><a class='rsswidget' href='http://www.desmoineswa.gov/CivicAlerts.aspx?aid=239'>August 12, 2017 City Council Budget Retreat Presentation</a></li><li><a class='rsswidget' href='http://www.desmoineswa.gov/CivicAlerts.aspx?aid=238'>Port of Seattle 2016 City Economic Development Partnership Program Final Report</a></li><li><a class='rsswidget' href='http://www.desmoineswa.gov/CivicAlerts.aspx?aid=237'>Port of Seattle Economic Development Partnership Program</a></li><li><a class='rsswidget' href='http://www.desmoineswa.gov/CivicAlerts.aspx?aid=236'>Washington State Transportation Commission Letter</a></li><li><a class='rsswidget' href='http://www.desmoineswa.gov/CivicAlerts.aspx?aid=235'>Notice of Temporary Road Closure</a></li><li><a class='rsswidget' href='http://www.desmoineswa.gov/CivicAlerts.aspx?aid=233'>Risk Assessment of Selected Trees Along Woodmont Beach Dr S</a></li><li><a class='rsswidget' href='http://www.desmoineswa.gov/CivicAlerts.aspx?aid=231'>ADA Accessibility Survey</a></li><li><a class='rsswidget' href='http://www.desmoineswa.gov/CivicAlerts.aspx?aid=230'>Port of Seattle Concourse D Hardstand Holdroom Correspondence</a></li><li><a class='rsswidget' href='http://www.desmoineswa.gov/CivicAlerts.aspx?aid=229'>Highline Forum 7/26/2017 Meeting Handouts</a></li></ul></li>
<li id="text-13" class="widget widget_text"><h2 class="widgettitle">Tweets from South King Fire</h2>
			<div class="textwidget"><a class="twitter-timeline" data-lang="en" data-width="220" data-height="500" href="https://twitter.com/Southkingfire">Tweets by Southkingfire</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</li>
<li id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h2 class="widgettitle">Upcoming Events</h2>

	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-62413 tribe-clearfix tribe-events-venue-52716">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://waterlandblog.com/event/watch-the-solar-eclipse-at-the-des-moines-library-on-monday-aug-21-2/" rel="bookmark">Watch the Solar Eclipse at the Des Moines Library on Monday, Aug. 21</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 21 @ 9:45 am</span> - <span class="tribe-event-time">11:00 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-62432 tribe-clearfix tribe-events-venue-52317">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://waterlandblog.com/event/farmers-market-manager-rikki-marohl-will-be-honored-by-council-aug-24-2/" rel="bookmark">Farmers Market Manager Rikki Marohl will be honored by council Aug. 24</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 24 @ 7:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-62434 tribe-clearfix tribe-events-venue-52166">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://waterlandblog.com/event/amazing-bands-will-rock-poverty-bay-blues-brews-fest-on-saturday-aug-26-2/" rel="bookmark">Amazing bands will rock Poverty Bay Blues &#038; Brews Fest on Saturday, Aug. 26</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 26 @ 12:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-62436 tribe-clearfix tribe-events-venue-62438">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://waterlandblog.com/event/battlefield-addiction-holding-open-house-on-thursday-aug-31/" rel="bookmark">Battlefield Addiction holding Open House on Thursday, Aug. 31</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 31 @ 4:30 pm</span> - <span class="tribe-event-time">7:30 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://waterlandblog.com/eventlistings/" rel="bookmark">View All Events</a>
	</p>

</li>
<script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Watch the Solar Eclipse at the Des Moines Library on Monday, Aug. 21","description":"&lt;p&gt;On Monday, Aug. 21, 2017 you can watch the total Solar Eclipse for FREE at the Des Moines Library, starting at 9:45 a.m.. This all ages, free event will run from 9:45 \u2013 11 a.m., and \u2013 far as we know \u2013 is the only local viewing event in the Des Moines area. Don\\'t miss &lt;/p&gt;\\n","url":"http://waterlandblog.com/event/watch-the-solar-eclipse-at-the-des-moines-library-on-monday-aug-21-2/","startDate":"2017-08-21T16:45:00+00:00","endDate":"2017-08-21T18:00:00+00:00","location":{"@type":"Place","name":"Des Moines Library","description":"","url":"http://waterlandblog.com/venue/des-moines-library/","address":{"streetAddress":"21620 11th Avenue South","addressLocality":"Des Moines","addressRegion":"WA","postalCode":"98198","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Farmers Market Manager Rikki Marohl will be honored by council Aug. 24","description":"&lt;p&gt;Des Moines Waterfront Farmers Market Market Manager Rikki Marohl (pictured above with former Mayor Bob Sheckler) has been selected to receive the 2016 Spirit of Des Moines Annual Achievement Award, &quot;to publicly acknowledge her efforts and accomplishments of civic and community service.&quot; She will receive her award at the Aug. 24 Des Moines City Council &lt;/p&gt;\\n","url":"http://waterlandblog.com/event/farmers-market-manager-rikki-marohl-will-be-honored-by-council-aug-24-2/","startDate":"2017-08-25T02:00:00+00:00","endDate":"2017-08-25T03:00:00+00:00","location":{"@type":"Place","name":"City Hall","description":"","url":"http://waterlandblog.com/venue/city-hall/","address":{"streetAddress":" 21630 11th Avenue S, Suite C","addressLocality":"Des Moines","addressRegion":"WA","postalCode":"98198","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Amazing bands will rock Poverty Bay Blues &#038; Brews Fest on Saturday, Aug. 26","description":"&lt;p&gt;One of the region\u2019s premier blues music events returns to the shores of Des Moines on Saturday, Aug. 26, as the 8th Annual Poverty Bay Blues and Brews Fest rocks Des Moines Beach Park. Close to 20 craft breweries will provide the refreshments to enhance the enjoyment of four of the region\u2019s top blues artists. &lt;/p&gt;\\n","url":"http://waterlandblog.com/event/amazing-bands-will-rock-poverty-bay-blues-brews-fest-on-saturday-aug-26-2/","startDate":"2017-08-26T19:00:00+00:00","endDate":"2017-08-27T03:00:00+00:00","location":{"@type":"Place","name":"Des Moines Beach Park","description":"","url":"http://waterlandblog.com/venue/des-moines-beach-park/","address":{"streetAddress":"22030 Cliff Ave South","addressLocality":"Des Moines","addressRegion":"WA","postalCode":"98198","addressCountry":"United States"},"telephone":"206-870-6527","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Battlefield Addiction holding Open House on Thursday, Aug. 31","description":"&lt;p&gt;Battlefield Addiction will be holding an Open House on Thursday, Aug. 31, from 4:30-7:30 p.m.: This will be a fun night of food, hanging out and learning more about these organizations and the faces behind them. Tour The Big House, meet the staff and those in recovery at Big Change Recovery Homes. Meet The Battlefield &lt;/p&gt;\\n","url":"http://waterlandblog.com/event/battlefield-addiction-holding-open-house-on-thursday-aug-31/","startDate":"2017-08-31T23:30:00+00:00","endDate":"2017-09-01T02:30:00+00:00","location":{"@type":"Place","name":"Battlefield Addiction","description":"","url":"http://waterlandblog.com/venue/battlefield-addiction/","address":{"streetAddress":"26857 16th Ave","addressLocality":"Des Moines","addressRegion":"WA","addressCountry":"United States"},"telephone":"","sameAs":"http://www.BattlefieldAddiction.com"}}]
</script><li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://tracibuxton.com' rel='external nofollow' class='url'>Traci Buxton</a></span> on <a href="http://waterlandblog.com/2017/08/15/itll-be-pina-vs-martinelli-buxton-vs-steinmetz-harper-vs-mahoney-nov-7/#comment-734931">It&#8217;ll be Pina vs. Martinelli, Harris vs. Pennington, Buxton vs. Steinmetz &#038; Harper vs. Mahoney Nov. 7</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://tracibuxton.com' rel='external nofollow' class='url'>Traci Buxton</a></span> on <a href="http://waterlandblog.com/2017/08/15/itll-be-pina-vs-martinelli-buxton-vs-steinmetz-harper-vs-mahoney-nov-7/#comment-734930">It&#8217;ll be Pina vs. Martinelli, Harris vs. Pennington, Buxton vs. Steinmetz &#038; Harper vs. Mahoney Nov. 7</a></li><li class="recentcomments"><span class="comment-author-link">maryproffer</span> on <a href="http://waterlandblog.com/2017/08/15/watch-the-solar-eclipse-at-the-des-moines-library-on-monday-aug-21/#comment-734904">Watch the Solar Eclipse at the Des Moines Library on Monday, Aug. 21</a></li><li class="recentcomments"><span class="comment-author-link">Michelle</span> on <a href="http://waterlandblog.com/2017/04/22/anthony-martinelli-files-for-des-moines-city-council-will-run-against-matt-pina/#comment-734903">Anthony Martinelli files for Des Moines City Council, will run against Matt Pina</a></li><li class="recentcomments"><span class="comment-author-link">LionsDen</span> on <a href="http://waterlandblog.com/2017/08/15/itll-be-pina-vs-martinelli-buxton-vs-steinmetz-harper-vs-mahoney-nov-7/#comment-734899">It&#8217;ll be Pina vs. Martinelli, Harris vs. Pennington, Buxton vs. Steinmetz &#038; Harper vs. Mahoney Nov. 7</a></li><li class="recentcomments"><span class="comment-author-link">Marty</span> on <a href="http://waterlandblog.com/2017/08/15/itll-be-pina-vs-martinelli-buxton-vs-steinmetz-harper-vs-mahoney-nov-7/#comment-734898">It&#8217;ll be Pina vs. Martinelli, Harris vs. Pennington, Buxton vs. Steinmetz &#038; Harper vs. Mahoney Nov. 7</a></li><li class="recentcomments"><span class="comment-author-link">Michelle</span> on <a href="http://waterlandblog.com/2017/08/15/itll-be-pina-vs-martinelli-buxton-vs-steinmetz-harper-vs-mahoney-nov-7/#comment-734897">It&#8217;ll be Pina vs. Martinelli, Harris vs. Pennington, Buxton vs. Steinmetz &#038; Harper vs. Mahoney Nov. 7</a></li><li class="recentcomments"><span class="comment-author-link">Pat Nardo</span> on <a href="http://waterlandblog.com/2017/08/02/election-results-2-its-still-pina-vs-martinell-buxton-vs-steinmetz/#comment-734880">ELECTION RESULTS 2: It&#8217;s still Pina vs. Martinelli &#038; Buxton vs. Steinmetz</a></li><li class="recentcomments"><span class="comment-author-link">Pat Nardo</span> on <a href="http://waterlandblog.com/2017/08/02/election-results-2-its-still-pina-vs-martinell-buxton-vs-steinmetz/#comment-734871">ELECTION RESULTS 2: It&#8217;s still Pina vs. Martinelli &#038; Buxton vs. Steinmetz</a></li><li class="recentcomments"><span class="comment-author-link">Pat Nardo</span> on <a href="http://waterlandblog.com/2017/08/01/election-results-so-far-its-pina-vs-martinelli-buxton-vs-steinmetz/#comment-734824">ELECTION RESULTS: So far it&#8217;s Pina vs Martinelli; Buxton vs Steinmetz</a></li></ul></li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">HAVE A STORY IDEA OR NEWS TIP?</h2>
			<div class="textwidget">Send story ideas & tips to us at:<br />
<br />
<center><a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="96f3f2ffe2f9e4d6e1f7e2f3e4faf7f8f2f4faf9f1b8f5f9fb">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script><br />
<br />
<b>NEW:</b> You can now text us or leave a voicemail 24/7: <br />
<br />
<b>(206) 659-8768</b></center><br />

Or call our office  at <b>(206) 248-2565</b>!</div>
		</li>
		<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
					<li>
				<a href="http://waterlandblog.com/2017/08/18/job-city-of-normandy-park-looking-to-hire-preschool-teacher/">JOB: City of Normandy Park looking to hire Preschool Teacher</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/08/18/berkshire-hathaway-homeservices-nw-real-estate-open-houses-3-bd-in-des-moines-plus-2-urban-single-homes/">Berkshire Hathaway HomeServices NW Real Estate Open Houses: 3-BD in Des Moines plus 2 Urban Single Homes</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/08/18/feel-good-friday/">FEEL GOOD FRIDAY: Whispers and a stream.</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/08/17/highline-premier-fcs-fall-2017-skills-clinic-starts-sept-15/">Highline Premier FC&#8217;s Fall 2017 Skills Clinic starts Sept. 15</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/08/17/wanolittos-musings-for-this-saturdays-des-moines-waterfront-farmers-market-42/">Wanolitto&#8217;s Musings for this Saturday&#8217;s Des Moines Waterfront Farmers Market</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/08/16/get-a-free-car-wash-at-des-moines-brown-bear-car-wash-on-thurs-aug-24/">Get a FREE car wash at Des Moines Brown Bear Car Wash on Thurs., Aug. 24</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/08/16/job-john-knox-community-preschool-looking-to-hire-preschool-teacher/">JOB: John Knox Community Preschool looking to hire Preschool Teacher</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/08/16/farmers-market-manager-rikki-marohl-will-be-honored-by-council-aug-24/">Farmers Market Manager Rikki Marohl will be honored by council Aug. 24</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/08/16/amazing-bands-will-rock-poverty-bay-blues-brews-fest-on-saturday-aug-26/">Amazing bands will rock Poverty Bay Blues &#038; Brews Fest on Saturday, Aug. 26</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/08/15/itll-be-pina-vs-martinelli-buxton-vs-steinmetz-harper-vs-mahoney-nov-7/">It&#8217;ll be Pina vs. Martinelli, Harris vs. Pennington, Buxton vs. Steinmetz &#038; Harper vs. Mahoney Nov. 7</a>
						</li>
				</ul>
		</li>
			
	</ul>
	
</div>

<!-- end l_sidebar -->	
	<!-- begin r_sidebar -->

<div id="r_sidebar">

	<ul id="r_sidebarwidgeted">
	
	<li id="text-2" class="widget widget_text">			<div class="textwidget"><script type='text/javascript'><!--// <![CDATA[
    OA_show(51);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=d481896'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=51&amp;n=d481896' /></a></noscript></div>
		</li>
<li id="linkcat-3" class="widget widget_links"><h2 class="widgettitle">Business</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://destinationdesmoines.org/" target="_blank">Destination Des Moines</a></li>
<li><a href="http://wesleyhomes.com">Wesley Homes</a></li>

	</ul>
</li>

<li id="linkcat-4" class="widget widget_links"><h2 class="widgettitle">City</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.desmoineswa.gov/" target="_blank">City of Des Moines</a></li>
<li><a href="http://www.desmoinesartscommission.com" target="_blank">Des Moines Art Commission</a></li>
<li><a href="http://www.desmoinesmarina.com" target="_blank">Des Moines Marina</a></li>
<li><a href="https://mtrainierpool.com" title="Des Moines Pool Metropolitan Park District" target="_blank">Des Moines Pool Metropolitan Park District</a></li>
<li><a href="http://www.desmoineswa.gov/index.aspx?NID=155">Parks &amp; Recreation</a></li>
<li><a href="http://www.desmoinesmail.com/WebPDF/Police/Online%20Citizen%20Reports/Desk%20Officer%20Online%20Reporting%20System.html">Police Online Reporting System</a></li>
<li><a href="http://www.desmoineswapd.org/">Police Recruiting Website</a></li>

	</ul>
</li>

<li id="linkcat-2402" class="widget widget_links"><h2 class="widgettitle">History</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://dmhs.org/index.html" target="_blank">Des Moines Historical Society</a></li>
<li><a href="http://www.highlinehistory.org/index.html">Highline Historical Society</a></li>

	</ul>
</li>

<li id="linkcat-6" class="widget widget_links"><h2 class="widgettitle">Information</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://en.wikipedia.org/wiki/Des_Moines,_Washington" target="_blank">Des Moines on Wikipedia</a></li>
<li><a href="http://destinationdesmoines.org/">Destination Des Moines</a></li>

	</ul>
</li>

<li id="linkcat-7" class="widget widget_links"><h2 class="widgettitle">Libraries</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.kcls.org/desmoines/" target="_blank">Des Moines Library</a></li>
<li><a href="http://www.kcls.org/woodmont/" target="_blank">Woodmont Library</a></li>

	</ul>
</li>

<li id="linkcat-8" class="widget widget_links"><h2 class="widgettitle">Organizations</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.desmoineslegacy.org/" target="_blank">Des Moines Legacy Foundation</a></li>
<li><a href="http://desmoineswalions.lionwap.org/" target="_blank">Des Moines Lions Club</a></li>
<li><a href="http://www.dmrotary.org/">Des Moines Rotary Club</a></li>
<li><a href="http://www.desmoinesyachtclub.com/">Des Moines Yacht Club</a></li>
<li><a href="http://destinationdesmoines.org/">Destination Des Moines</a></li>
<li><a href="http://www.desmoines.dollarsforscholars.org/index.php?section=chapterWebsite&#038;action=main&#038;fwID=183" target="_blank">Dollars for Scholars</a></li>
<li><a href="http://www.pnw32.org/des-moines.html">Kiwanis Club of Des Moines</a></li>
<li><a href="http://publicsafe.org/">Publicsafe.org</a></li>
<li><a href="http://www.seattlesouthside.com/">Seattle Southside</a></li>
<li><a href="http://soundwa.blogspot.com/">Soundwaves Toastmasters</a></li>
<li><a href="http://www.ttpyc.org/" target="_blank">Three Tree Point Yacht Club</a></li>

	</ul>
</li>

<li id="linkcat-9" class="widget widget_links"><h2 class="widgettitle">Parks</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://mtrainierpool.com" title="Des Moines Pool Metropolitan Park District" target="_blank">Des Moines Pool Metropolitan Park District</a></li>
<li><a href="http://www.desmoineswa.gov/index.aspx?NID=155">Parks &amp; Recreation</a></li>
<li><a href="http://parks.state.wa.us/578/Saltwater" target="_blank">Saltwater State Park</a></li>

	</ul>
</li>

<li id="linkcat-10" class="widget widget_links"><h2 class="widgettitle">Religious Affiliations</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://betchaverim.org/" target="_blank">Bet Chaverim</a></li>
<li><a href="http://www.citadelchurch.com/home.html" target="_blank">Citadel Church</a></li>
<li><a href="http://www.dmgc.org" target="_blank">Des Moines Gospel Chapel</a></li>
<li><a href="http://www.desmoinesumc.org/" target="_blank">Des Moines United Methodist Church</a></li>
<li><a href="http://gotgrace.com/index.php?nid=11952&#038;s=hm" target="_blank">Grace Lutheran Church</a></li>
<li><a href="http://www.htlc-wa.org/">Holy Trinity Lutheran Church &amp; School</a></li>
<li><a href="http://www.lifepointfamily.org/">Lifepoint Foursquare Church</a></li>
<li><a href="http://www.livinghopenaz.org/">Living Hope Church</a></li>
<li><a href="http://www.mwpres.org/">Marcus Whitman Presbyterian Church</a></li>
<li><a href="http://www.midwaycovenant.qwestoffice.net/">Midway Community Covenant Church</a></li>
<li><a href="http://www.resurrection-lcms.org/default.aspx">Resurrection Lutheran Church</a></li>
<li><a href="http://www.saltwaterchurch.org/">Saltwater Unitarian Universalist Church</a></li>
<li><a href="http://www.stphilomenaparish.com/">St. Philomena Catholic Church</a></li>
<li><a href="http://www.taprootchurch.org" target="_blank">Taproot Church</a></li>

	</ul>
</li>

<li id="linkcat-11" class="widget widget_links"><h2 class="widgettitle">Schools</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.highlineschools.org//site/Default.aspx?PageID=15" target="_blank">Des Moines Elementary School</a></li>
<li><a href="http://www.highline.edu/">Highline College</a></li>
<li><a href="http://hsd401.org/">Highline School District</a></li>
<li><a href="http://www.parksidepta.org/">Parkside PTA</a></li>

	</ul>
</li>

<li id="linkcat-12" class="widget widget_links"><h2 class="widgettitle">Sister Sites</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.b-townblog.com" target="_blank">B-Town (Burien) Blog</a></li>
<li><a href="http://www.normandyparkblog.com">Normandy Park Blog</a></li>
<li><a href="http://www.seatacblog.com">SeaTac Blog</a></li>
<li><a href="http://www.sokinginternetradio.com" title="All local Radio 24/7!" target="_blank">SoKing Internet Radio</a></li>
<li><a href="http://www.sokingnews.com" target="_blank">SoKing News Podcasts</a></li>
<li><a href="http://www.tukwilablog.com" target="_blank">Tukwila Blog</a></li>
<li><a href="http://www.whitecenterblog.com" target="_blank">White Center Blog</a></li>

	</ul>
</li>

<li id="linkcat-2406" class="widget widget_links"><h2 class="widgettitle">Sports</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.highlinesa.org/DMSC" target="_blank">Des Moines Midway Soccer Club</a></li>
<li><a href="http://mountrainierpool.com/">Mt. Rainier Pool</a></li>

	</ul>
</li>


	</ul>
	
</div>

<!-- end r_sidebar -->	
</div>

<!-- end sidebar -->			
</div>

<!-- The main column ends  -->

<!-- begin footer -->

<div style="clear:both;"></div>

</div>
</div>

<div id="footerbg">

	<div id="footer">
		
		<div class="footer1">
        	<ul id="footerwidgeted-1">
            	<li id="pages-2" class="widget widget_pages"><h2 class="widgettitle">Pages</h2>
		<ul>
			<li class="page_item page-item-2 page_item_has_children"><a href="http://waterlandblog.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-548"><a href="http://waterlandblog.com/about/terms-of-useprivacy-policy/">Terms Of Use/Privacy Policy</a></li>
</ul>
</li>
<li class="page_item page-item-10"><a href="http://waterlandblog.com/advertise/">Advertise</a></li>
<li class="page_item page-item-50666"><a href="http://waterlandblog.com/comment-policy/">Comment Policy</a></li>
<li class="page_item page-item-12"><a href="http://waterlandblog.com/contact/">Contact</a></li>
<li class="page_item page-item-12858"><a href="http://waterlandblog.com/coupons/">Coupons</a></li>
<li class="page_item page-item-4624"><a href="http://waterlandblog.com/crime/">Crime</a></li>
<li class="page_item page-item-100"><a href="http://waterlandblog.com/eventsold/">Events</a></li>
<li class="page_item page-item-2999"><a href="http://waterlandblog.com/jobs-2/">Jobs</a></li>
<li class="page_item page-item-3889"><a href="http://waterlandblog.com/realestate/">Real Estate</a></li>
<li class="page_item page-item-51369"><a href="http://waterlandblog.com/weather/">Weather</a></li>
<li class="page_item page-item-8"><a href="http://waterlandblog.com/webcams/">Webcams</a></li>
		</ul>
		</li>
 
            </ul>	
		</div>	
		
		<!--Replace the # below with the destination url.-->
		
		<div class="footer2">
        	<ul id="footerwidgeted-2">
            	<li id="text-5" class="widget widget_text"><h2 class="widgettitle">HAVE A STORY IDEA OR NEWS TIP?</h2>
			<div class="textwidget">Send story ideas & tips to us at:<br />
<br />
<center><a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="8eebeae7fae1fcceeca3fae1f9e0ece2e1e9a0ede1e3">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script><br />
<br />
<b>NEW:</b> You can now text us or leave a voicemail 24/7: <br />
<br />
<b>(206) 659-8768</b></center><br />

Or call our office  at <b>(206) 248-2565</b>!</div>
		</li>
 
            </ul>	
		</div>

		<!--Replace the # below with the destination url.-->
		
		<div class="footer3">
        	<ul id="footerwidgeted-3">
            	<li id="text-6" class="widget widget_text">			<div class="textwidget"><center>Independent Website Stats:
<br /><br />
<a href="http://www.quantcast.com/waterlandblog.com" target="_blank"><img src="http://b-townblog.com/wp-content/images/quantcastlogo75.jpg"></a>
</center></div>
		</li>
 
            </ul>	
		</div>
		
		<!--Replace the # below with the destination url.-->
		
		<div class="footer4">
        	<ul id="footerwidgeted-4">
            	<li id="linkcat-12" class="widget widget_links"><h2 class="widgettitle">Sister Sites</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.b-townblog.com" target="_blank">B-Town (Burien) Blog</a></li>
<li><a href="http://www.normandyparkblog.com">Normandy Park Blog</a></li>
<li><a href="http://www.seatacblog.com">SeaTac Blog</a></li>
<li><a href="http://www.sokinginternetradio.com" title="All local Radio 24/7!" target="_blank">SoKing Internet Radio</a></li>
<li><a href="http://www.sokingnews.com" target="_blank">SoKing News Podcasts</a></li>
<li><a href="http://www.tukwilablog.com" target="_blank">Tukwila Blog</a></li>
<li><a href="http://www.whitecenterblog.com" target="_blank">White Center Blog</a></li>

	</ul>
</li>

 
            </ul>	
		</div>
		
	</div>
	
</div>

<div style="clear:both;"></div>

<div id="copyrightbg">

	<div id="copyright">
    
		<p>Copyright &copy; 2014 <a href="http://www.loldudez.com">LOL Dudez, LLC</a> | <a href="http://www.waterlandblog.com/about/terms-of-useprivacy-policy/">Terms of Use/Privacy Policy</a> | Join Us On: <a href="http://www.facebook.com/pages/The-Waterland-Blog/49332113843">Facebook</a> | <a href="http://www.myspace.com/waterlandblog">MySpace</a> | <a href="http://twitter.com/waterlandblog">Twitter</a></p>
            
    </div>
    
</div>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-6242924-1");
pageTracker._trackPageview();
} catch(err) {}</script>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=634229296770081&ev=PageView&noscript=1&cd[domain]=waterlandblog.com' alt='facebook_pixel'></noscript><noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=634229296770081&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[content_name]=FEEL+GOOD+FRIDAY%3A+Whispers+and+a+stream.&cd[post_id]=62461&cd[content_category]=Arts%2C+Entertainment%2C+Featured+Stories%2C+Headlines%2C+Humor%2C+Life%2C+Opinion&cd[domain]=waterlandblog.com' alt='facebook_pixel'></noscript>
		<script type="text/javascript">
		/* <![CDATA[ */
		var pys_edd_ajax_events = [];
		/* ]]> */
		</script>

		<!-- Powered by WPtouch Pro: 4.3.5 --><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://waterlandblog.com/wp-admin/admin-ajax.php?action=shadowboxjs&#038;cache=fb5230720420610a6d20e38efb19d3af&#038;ver=3.0.3'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/comment-rating/ck-karma.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/waterlandblog.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
<!-- Begin Shadowbox JS v3.0.3.10 -->
<!-- Selected Players: html, iframe, img, qt, swf, wmp -->
<script type="text/javascript">
/* <![CDATA[ */
	var shadowbox_conf = {
		autoDimensions: false,
		animateFade: true,
		animate: true,
		animSequence: "sync",
		autoplayMovies: true,
		continuous: false,
		counterLimit: 10,
		counterType: "default",
		displayCounter: true,
		displayNav: true,
		enableKeys: true,
		flashBgColor: "#000000",
		flashParams: {bgcolor:"#000000", allowFullScreen:true},
		flashVars: {},
		flashVersion: "9.0.0",
		handleOversize: "resize",
		handleUnsupported: "link",
		initialHeight: 160,
		initialWidth: 320,
		modal: false,
		overlayColor: "#000",
		showMovieControls: true,
		showOverlay: true,
		skipSetup: false,
		slideshowDelay: 0,
		useSizzle: false,
		viewportPadding: 20
	};
	Shadowbox.init(shadowbox_conf);
/* ]]> */
</script>
<!-- End Shadowbox JS -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-3bJO3xT2bLtzc"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-3bJO3xT2bLtzc.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<!-- Page Peel -->
<script type="text/javascript">    
    writeObjects();
</script> 
<!-- End Page Peel -->
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>