<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">

<!-- Ad Server Invocation -->
<script type='text/javascript' src='http://openx.southkingmedia.com/www/delivery/spcjs.php?id=6&amp;block=1&amp;target=_blank'></script>
<!-- Ad Server -->

<META http-equiv=Refresh CONTENT="3600">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />

<title>Get Disco Fever at annual Bayside Brunch fundraiser on Sunday, Nov. 5 | The Waterland Blog for Des Moines, WA</title>
<link rel="Shortcut Icon" href="http://waterlandblog.com/wp-content/themes/%21waterlandV3-1b/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="http://waterlandblog.com/wp-content/themes/%21waterlandV3-1b/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://waterlandblog.com/wp-content/themes/%21waterlandV3-1b/wlb_style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Waterland Blog for Des Moines, WA RSS Feed" href="http://waterlandblog.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Waterland Blog for Des Moines, WA Atom Feed" href="http://waterlandblog.com/feed/atom/" />
<link rel="pingback" href="http://waterlandblog.com/xmlrpc.php" />


<!-- All in One SEO Pack 2.3.16 by Michael Torbert of Semper Fi Web Design[665,783] -->
<meta name="description"  content="Put on your Boogie Shoes for this year&#039;s 18th annual Bayside Brunch DISCO FEVER at Anthony&#039;s Homeport in Des Moines, coming Sunday, Nov. 5 from 9:30 a.m. – Noon" />

<meta name="keywords"  content="bayside brunch,des moines,des moines legacy foundation,fundraiser,news" />

<link rel="canonical" href="http://waterlandblog.com/2017/10/18/get-disco-fever-at-annual-bayside-brunch-fundraiser-on-sunday-nov-5/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Waterland Blog for Des Moines, WA &raquo; Get Disco Fever at annual Bayside Brunch fundraiser on Sunday, Nov. 5 Comments Feed" href="http://waterlandblog.com/2017/10/18/get-disco-fever-at-annual-bayside-brunch-fundraiser-on-sunday-nov-5/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/waterlandblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='shadowbox-css-css'  href='http://waterlandblog.com/wp-content/uploads/shadowbox-js/src/shadowbox.css?ver=3.0.3' type='text/css' media='screen' />
<link rel='stylesheet' id='shadowbox-extras-css'  href='http://waterlandblog.com/wp-content/plugins/shadowbox-js/css/extras.css?ver=3.0.3.10' type='text/css' media='screen' />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://waterlandblog.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.5' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://waterlandblog.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://waterlandblog.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://waterlandblog.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://waterlandblog.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://waterlandblog.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://waterlandblog.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.5.1' type='text/css' media='only screen and (max-width: 768px)' />
<script type='text/javascript' src='http://waterlandblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/waterlandblog.com\/2017\/10\/18\/get-disco-fever-at-annual-bayside-brunch-fundraiser-on-sunday-nov-5\/","title":"Get+Disco+Fever+at+annual+Bayside+Brunch+fundraiser+on+Sunday%2C+Nov.+5","image":"http:\/\/waterlandblog.com\/wp-content\/uploads\/2017\/10\/2017-Bayside-Brunch-Invitation-FB.png","desc":"Put on your Boogie Shoes for this year's 18th annual Bayside Brunch DISCO FEVER at Anthony's Homeport in Des Moines, coming Sunday, Nov. 5 from 9:30 a.m. \u2013 Noon!\r\n\r\nThe Des Moines Legacy Foundation will fill \u2026","hashtag":"waterlandblog","subscribe":"content","subscribe_url":"http:\/\/feedburner.google.com\/fb\/a\/mailverify?uri=waterlandblog","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pys_events = [{"type":"init","name":"634229296770081","params":[]},{"type":"track","name":"PageView","params":{"domain":"waterlandblog.com"},"delay":0},{"type":"trackCustom","name":"GeneralEvent","params":{"post_type":"post","content_name":"Get Disco Fever at annual Bayside Brunch fundraiser on Sunday, Nov. 5","post_id":62966,"content_category":"Arts, Business, Entertainment, Featured Stories, Fundraising, Headlines, Life","domain":"waterlandblog.com"},"delay":0}];
/* ]]> */
</script>
<script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/pixelyoursite/js/public.js?ver=5.0.7'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://waterlandblog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://waterlandblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://waterlandblog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A message from Matt Mahoney for Des Moines City Council' href='http://waterlandblog.com/2017/10/18/a-message-from-matt-mahoney-for-des-moines-city-council/' />
<link rel='next' title='Madi’s Steakhouse Grand Opening &#038; Ribbon Cutting will be Friday, Oct. 20' href='http://waterlandblog.com/2017/10/18/madis-steakhouse-grand-opening-ribbon-cutting-will-be-friday-oct-20/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://waterlandblog.com/?p=62966' />
<link rel="alternate" type="application/json+oembed" href="http://waterlandblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwaterlandblog.com%2F2017%2F10%2F18%2Fget-disco-fever-at-annual-bayside-brunch-fundraiser-on-sunday-nov-5%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://waterlandblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwaterlandblog.com%2F2017%2F10%2F18%2Fget-disco-fever-at-annual-bayside-brunch-fundraiser-on-sunday-nov-5%2F&#038;format=xml" />

<!-- Comment Rating plugin Version: 2.9.32 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {background-color:#FFFFCC !important;}
   .ckrating_poorly_rated {opacity:0.6;filter:alpha(opacity=60) !important;}
   .ckrating_hotly_debated {background-color:#FFF0F5 !important;}
</style>


	<!-- begin gallery scripts -->
    <link rel="stylesheet" href="http://waterlandblog.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8"/>
	<link rel="stylesheet" href="http://waterlandblog.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css" type="text/css" media="screen" charset="utf-8"/>
	<script type="text/javascript" src="http://waterlandblog.com/wp-content/plugins/featured-content-gallery/scripts/mootools.v1.11.js"></script>
	<script type="text/javascript" src="http://waterlandblog.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
	<script type="text/javascript" src="http://waterlandblog.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.transitions.js"></script>
	<!-- end gallery scripts -->
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":62966,"post_name":"get-disco-fever-at-annual-bayside-brunch-fundraiser-on-sunday-nov-5","post_title":"Get Disco Fever at annual Bayside Brunch fundraiser on Sunday, Nov. 5","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":35,"name":"Arts","slug":"arts","term_group":0,"term_taxonomy_id":38,"taxonomy":"category","description":"","parent":0,"count":763,"filter":"raw","cat_ID":35,"category_count":763,"category_description":"","cat_name":"Arts","category_nicename":"arts","category_parent":0},{"term_id":18,"name":"Business","slug":"business","term_group":0,"term_taxonomy_id":18,"taxonomy":"category","description":"","parent":0,"count":1294,"filter":"raw","cat_ID":18,"category_count":1294,"category_description":"","cat_name":"Business","category_nicename":"business","category_parent":0},{"term_id":25,"name":"Entertainment","slug":"entertainment","term_group":0,"term_taxonomy_id":28,"taxonomy":"category","description":"","parent":0,"count":1305,"filter":"raw","cat_ID":25,"category_count":1305,"category_description":"","cat_name":"Entertainment","category_nicename":"entertainment","category_parent":0},{"term_id":26,"name":"Featured Stories","slug":"features","term_group":0,"term_taxonomy_id":29,"taxonomy":"category","description":"","parent":0,"count":858,"filter":"raw","cat_ID":26,"category_count":858,"category_description":"","cat_name":"Featured Stories","category_nicename":"features","category_parent":0},{"term_id":102,"name":"Fundraising","slug":"fundraising-2","term_group":0,"term_taxonomy_id":111,"taxonomy":"category","description":"","parent":0,"count":407,"filter":"raw","cat_ID":102,"category_count":407,"category_description":"","cat_name":"Fundraising","category_nicename":"fundraising-2","category_parent":0},{"term_id":21,"name":"Headlines","slug":"headlines","term_group":0,"term_taxonomy_id":22,"taxonomy":"category","description":"","parent":0,"count":3093,"filter":"raw","cat_ID":21,"category_count":3093,"category_description":"","cat_name":"Headlines","category_nicename":"headlines","category_parent":0},{"term_id":22,"name":"Life","slug":"life","term_group":0,"term_taxonomy_id":23,"taxonomy":"category","description":"","parent":0,"count":2641,"filter":"raw","cat_ID":22,"category_count":2641,"category_description":"","cat_name":"Life","category_nicename":"life","category_parent":0}]; _mmunch['postTags'] = [{"term_id":1373,"name":"bayside brunch","slug":"bayside-brunch","term_group":0,"term_taxonomy_id":1393,"taxonomy":"post_tag","description":"","parent":0,"count":6,"filter":"raw"},{"term_id":19,"name":"Des Moines","slug":"des-moines","term_group":0,"term_taxonomy_id":20,"taxonomy":"post_tag","description":"","parent":0,"count":2758,"filter":"raw"},{"term_id":530,"name":"des moines legacy foundation","slug":"des-moines-legacy-foundation","term_group":0,"term_taxonomy_id":549,"taxonomy":"post_tag","description":"","parent":0,"count":26,"filter":"raw"},{"term_id":101,"name":"Fundraiser","slug":"fundraiser","term_group":0,"term_taxonomy_id":110,"taxonomy":"post_tag","description":"","parent":0,"count":246,"filter":"raw"},{"term_id":23,"name":"news","slug":"news","term_group":0,"term_taxonomy_id":24,"taxonomy":"post_tag","description":"","parent":0,"count":2686,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="278405" async></script>
	<link rel="stylesheet" href="http://waterlandblog.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(http://waterlandblog.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script language="javascript" type="text/javascript">
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>
<!-- Twitter Cards Meta - V 2.5.1 -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@waterlandblog" />
<meta name="twitter:creator" content="@waterlandblog" />
<meta name="twitter:url" content="http://waterlandblog.com/2017/10/18/get-disco-fever-at-annual-bayside-brunch-fundraiser-on-sunday-nov-5/" />
<meta name="twitter:title" content="Get Disco Fever at annual Bayside Brunch fundraiser on Sunday, Nov. 5" />
<meta name="twitter:description" content="" />
<meta name="twitter:image" content="http://waterlandblog.com/wp-content/uploads/2017/10/2017-Bayside-Brunch-Invitation-FB-500x333.png" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://waterlandblog.com"><link rel="htt://theeventscalendar.com" href="http://waterlandblog.com/wp-json/tribe/events/v1/" />
		<!-- Facebook Pixel code is added on this page by PixelYourSite FREE v5.0.7 plugin. You can test it with Pixel Helper Chrome Extension. -->

				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="http://waterlandblog.com/2017/10/18/get-disco-fever-at-annual-bayside-brunch-fundraiser-on-sunday-nov-5/amp/" /><link rel="icon" href="http://waterlandblog.com/wp-content/uploads/2016/12/cropped-WLBSiteIDWPTouchPro-32x32.png" sizes="32x32" />
<link rel="icon" href="http://waterlandblog.com/wp-content/uploads/2016/12/cropped-WLBSiteIDWPTouchPro-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://waterlandblog.com/wp-content/uploads/2016/12/cropped-WLBSiteIDWPTouchPro-180x180.png" />
<meta name="msapplication-TileImage" content="http://waterlandblog.com/wp-content/uploads/2016/12/cropped-WLBSiteIDWPTouchPro-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-7386995-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript"><!--//--><![CDATA[//><!--
sfHover = function() {
	if (!document.getElementsByTagName) return false;
	var sfEls = document.getElementById("nav").getElementsByTagName("li");

	for (var i=0; i<sfEls.length; i++) {
		sfEls[i].onmouseover=function() {
			this.className+=" sfhover";
		}
		sfEls[i].onmouseout=function() {
			this.className=this.className.replace(new RegExp(" sfhover\\b"), "");
		}
	}

}
if (window.attachEvent) window.attachEvent("onload", sfHover);
//--><!]]></script>

</head>

<body>

<!-- Page Peel -->


<div id="main">


<div id="header">

	<div class="headerleft">
		                <a href="http://waterlandblog.com/"><img src="http://waterlandblog.com/wp-content/themes/%21waterlandV3-1b/images/site_logo.png" alt="The Waterland Blog for Des Moines, WA" /></a>
        	
	</div>
    <div class="headerright">
<script type='text/javascript'><!--// <![CDATA[
OA_show(50);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=38e98f3'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=50&amp;n=38e98f3' /></a></noscript>

	</div>
	
</div>

<div id="navbar">

	<div id="navbarleft">
		<ul id="nav">
			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-12863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12863"><a href="http://www.waterlandblog.com">Home</a></li>
<li id="menu-item-12864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12864"><a href="http://waterlandblog.com/coupons/">Coupons</a></li>
<li id="menu-item-12866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12866"><a href="http://waterlandblog.com/crime/">Crime</a></li>
<li id="menu-item-12868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12868"><a href="http://waterlandblog.com/jobs-2/">Jobs</a></li>
<li id="menu-item-60258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60258"><a href="http://waterlandblog.com/webcams/">Webcams</a></li>
<li id="menu-item-52188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52188"><a href="http://waterlandblog.com/eventlistings/">Events</a></li>
<li id="menu-item-51371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51371"><a href="http://waterlandblog.com/weather/">Weather</a></li>
<li id="menu-item-12865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12865"><a href="http://waterlandblog.com/advertise/">Advertise</a></li>
<li id="menu-item-12871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12871"><a href="http://waterlandblog.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-12873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12873"><a href="http://waterlandblog.com/contact/">Contact</a></li>
	<li id="menu-item-12872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12872"><a href="http://waterlandblog.com/about/terms-of-useprivacy-policy/">Terms Of Use/Privacy Policy</a></li>
	<li id="menu-item-50668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50668"><a href="http://waterlandblog.com/comment-policy/">Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-50059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50059"><a href="#">Sections</a>
<ul  class="sub-menu">
	<li id="menu-item-50060" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50060"><a href="http://waterlandblog.com/category/headlines/">Headlines</a></li>
	<li id="menu-item-50061" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50061"><a href="http://waterlandblog.com/category/life/">Life</a></li>
	<li id="menu-item-50062" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50062"><a href="http://waterlandblog.com/category/business/">Business</a></li>
	<li id="menu-item-50063" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50063"><a href="http://waterlandblog.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-50064" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50064"><a href="http://waterlandblog.com/category/features/">Featured Stories</a></li>
	<li id="menu-item-50065" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50065"><a href="http://waterlandblog.com/category/arts/">Arts</a></li>
	<li id="menu-item-50066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50066"><a href="http://waterlandblog.com/category/blogvertorial/">Blogvertorial</a></li>
	<li id="menu-item-50067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50067"><a href="http://waterlandblog.com/category/education-2/">Education</a></li>
	<li id="menu-item-50068" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50068"><a href="http://waterlandblog.com/category/fundraising-2/">Fundraising</a></li>
	<li id="menu-item-50069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50069"><a href="http://waterlandblog.com/category/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div>        	</ul>
	</div>

	<div id="navbarright">
		<ul id="nav"><a href="http://www.burien.bhhsnwrealestate.com/"><img src="http://waterlandblog.com/wp-content/themes/%21waterlandV3-1b/images/poweredby.png" width=175 height=30></a></ul>
	</div>
</div>

<div id="wrap">
<div id="content">

	<div id="contentleft">
	
		<div class="postarea">
		
		<div class="breadcrumb">
	Browse > 
<!-- Breadcrumb, generated by 'Breadcrumb Nav XT' - http://mtekk.weblogs.us/code -->
<a href="http://waterlandblog.com" title="Browse to: Home">Home</a> / <a href="http://waterlandblog.com/category/arts/" rel="category tag">Arts</a>, <a href="http://waterlandblog.com/category/business/" rel="category tag">Business</a>, <a href="http://waterlandblog.com/category/entertainment/" rel="category tag">Entertainment</a>, <a href="http://waterlandblog.com/category/features/" rel="category tag">Featured Stories</a>, <a href="http://waterlandblog.com/category/fundraising-2/" rel="category tag">Fundraising</a>, <a href="http://waterlandblog.com/category/headlines/" rel="category tag">Headlines</a>, <a href="http://waterlandblog.com/category/life/" rel="category tag">Life</a> / Get Disco Fever at annual Bayside Brunch fundraiser on Sunday, Nov. 5
	
</div>					
			
					

	
			
			<div class="headline">			
				<h1>Get Disco Fever at annual Bayside Brunch fundraiser on Sunday, Nov. 5</h1>
				<div style="clear:both;"><br/></div>
				<div class="headlineleft">

					<p><a href="http://waterlandblog.com/2017/10/18/get-disco-fever-at-annual-bayside-brunch-fundraiser-on-sunday-nov-5/#respond">No Comments</a></p>

				</div>
			
				<div class="headlineright">

					<a href="http://waterlandblog.com/2017/10/18/get-disco-fever-at-annual-bayside-brunch-fundraiser-on-sunday-nov-5/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://waterlandblog.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="http://waterlandblog.com/2017/10/18/get-disco-fever-at-annual-bayside-brunch-fundraiser-on-sunday-nov-5/print/" title="Print This Post" rel="nofollow">Print This Post</a>
		
				
					
				</div>
				
			</div>
			
			<div style="height:0px;clear:both;"></div>
									
			<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><a href="http://waterlandblog.com/wp-content/uploads/2017/10/2017-Bayside-Brunch-Invitation-FB.png" rel="shadowbox[sbpost-62966];player=img;"><img class="aligncenter size-medium wp-image-62967" src="http://waterlandblog.com/wp-content/uploads/2017/10/2017-Bayside-Brunch-Invitation-FB-500x333.png" alt="" width="500" height="333" srcset="http://waterlandblog.com/wp-content/uploads/2017/10/2017-Bayside-Brunch-Invitation-FB-500x333.png 500w, http://waterlandblog.com/wp-content/uploads/2017/10/2017-Bayside-Brunch-Invitation-FB-768x511.png 768w, http://waterlandblog.com/wp-content/uploads/2017/10/2017-Bayside-Brunch-Invitation-FB.png 901w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<p><strong>Put on your Boogie Shoes for this year&#8217;s 18th annual Bayside Brunch DISCO FEVER at Anthony&#8217;s Homeport in Des Moines, coming Sunday, Nov. 5 from 9:30 a.m. – Noon!</strong></p>
<p>The Des Moines Legacy Foundation will fill the first floor of the restaurant with disco balls, disco music and Shake Your Booty fun activities&#8230;all to benefit programs for seniors and youth in our community!</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Complimentary champagne and mimosas, an Anthony&#8217;s executive chef Blame It on the Boogie Brunch Buffet, your ticket for our <span data-term="goog_429946889">Saturday</span> Night Fever Heads or Tails Raffle, Shake Your Groove Thang Costume Contest, Hot Stuff Restaurant Board, reserved seating and MORE!</p>
<h3 style="text-align: center;"><strong>Tickets are available at<br />
</strong><strong><a href="https://spireportal.net/DesMoinesTkts" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://spireportal.net/DesMoinesTkts&amp;source=gmail&amp;ust=1508421770553000&amp;usg=AFQjCNHX0NoxdsKh1oEnAFAQXcFJs8D1Dg">https://spireportal.net/DesMoinesTkts</a></strong></h3>
<p>Space is limited!</p>
<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwaterlandblog.com%2F2017%2F10%2F18%2Fget-disco-fever-at-annual-bayside-brunch-fundraiser-on-sunday-nov-5%2F&amp;layout=standard&amp;show_faces=true&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:80px;" allowTransparency="true"></iframe></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mashsb-shadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwaterlandblog.com%2F2017%2F10%2F18%2Fget-disco-fever-at-annual-bayside-brunch-fundraiser-on-sunday-nov-5%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mashsb-shadow" href="https://twitter.com/intent/tweet?text=Get%20Disco%20Fever%20at%20annual%20Bayside%20Brunch%20fundraiser%20on%20Sunday%2C%20Nov.%205&url=http://waterlandblog.com/2017/10/18/get-disco-fever-at-annual-bayside-brunch-fundraiser-on-sunday-nov-5/&via=waterlandblog" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mashsb-shadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mashsb-shadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.5--><div style="clear:both;"></div>

					

			
				<div class="headlineleft">

					<p><a href="http://waterlandblog.com/2017/10/18/get-disco-fever-at-annual-bayside-brunch-fundraiser-on-sunday-nov-5/#respond">No Comments</a></p>

				</div>
			
				<div class="headlineright">

					<a href="http://waterlandblog.com/2017/10/18/get-disco-fever-at-annual-bayside-brunch-fundraiser-on-sunday-nov-5/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://waterlandblog.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="http://waterlandblog.com/2017/10/18/get-disco-fever-at-annual-bayside-brunch-fundraiser-on-sunday-nov-5/print/" title="Print This Post" rel="nofollow">Print This Post</a>
		
				
					
				</div>
			
			<div style="clear:both;"><br/></div>
			
			
			<div class="postmeta">
				<p>Posted by <a href="http://waterlandblog.com/author/admin/" title="Posts by Scott Schaefer" rel="author">Scott Schaefer</a> on Wednesday, October 18, 2017 at 10:09 am&nbsp;<br />Filed under <a href="http://waterlandblog.com/category/arts/" rel="category tag">Arts</a>, <a href="http://waterlandblog.com/category/business/" rel="category tag">Business</a>, <a href="http://waterlandblog.com/category/entertainment/" rel="category tag">Entertainment</a>, <a href="http://waterlandblog.com/category/features/" rel="category tag">Featured Stories</a>, <a href="http://waterlandblog.com/category/fundraising-2/" rel="category tag">Fundraising</a>, <a href="http://waterlandblog.com/category/headlines/" rel="category tag">Headlines</a>, <a href="http://waterlandblog.com/category/life/" rel="category tag">Life</a> &middot; Tagged with <a href="http://waterlandblog.com/tag/bayside-brunch/" rel="tag">bayside brunch</a>, <a href="http://waterlandblog.com/tag/des-moines/" rel="tag">Des Moines</a>, <a href="http://waterlandblog.com/tag/des-moines-legacy-foundation/" rel="tag">des moines legacy foundation</a>, <a href="http://waterlandblog.com/tag/fundraiser/" rel="tag">Fundraiser</a>, <a href="http://waterlandblog.com/tag/news/" rel="tag">news</a></p>
			</div>
		 			
			<!--
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://waterlandblog.com/2017/10/18/get-disco-fever-at-annual-bayside-brunch-fundraiser-on-sunday-nov-5/"
    dc:identifier="http://waterlandblog.com/2017/10/18/get-disco-fever-at-annual-bayside-brunch-fundraiser-on-sunday-nov-5/"
    dc:title="Get Disco Fever at annual Bayside Brunch fundraiser on Sunday, Nov. 5"
    trackback:ping="http://waterlandblog.com/2017/10/18/get-disco-fever-at-annual-bayside-brunch-fundraiser-on-sunday-nov-5/trackback/" />
</rdf:RDF>			-->
			
			
		<div id="respond"></div>
<div id="ccbannerad_post">
<script type='text/javascript'><!--// <![CDATA[
OA_show(42);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=4993d88'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=42&amp;n=4993d88' /></a></noscript>		
</div>
			
		</div>

		
		<div class="postcomments">
		     
		
<!-- You can start editing here. -->


<!-- If comments are open, but there are no comments. -->




<div id="respond">

<h3>Share Your Opinion</h3>
<p><b>By participating in our online comment system, you are agreeing to abide by the terms of our <a href="/comment-policy">comment policy</a>. <br /><br />...and oh, if you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>!</b></p>

<div class="cancel-comment-reply">
<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/18/get-disco-fever-at-annual-bayside-brunch-fundraiser-on-sunday-nov-5/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://waterlandblog.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='62966' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c72e360081" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="27"/></p>
</form>
</div>


        
        </div>
		
	</div>
	
	<!-- begin sidebar -->

<div id="sidebar">
        
			
	<ul id="sidebarwidgeted">

<li id="text-3" class="widget widget_text">

<table width=100% border=0 cellpadding=0 cellspacing=0>
<tr>
<td align=center>
<script type='text/javascript'><!--// <![CDATA[
    OA_show(100);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=9e10a45'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=100&amp;n=9e10a45' /></a></noscript>
</td><td align=center>
<script type='text/javascript'><!--// <![CDATA[
    OA_show(101);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=6d970fd'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=101&amp;n=6d970fd' /></a></noscript>
</td>
</tr>
</table>

</li>

		<li id="text-3" class="widget widget_text">
		<table width=100% cellpadding=0 cellspacing=0 border=0>
		<tr align=right><td style="line-height: 12px;">&nbsp;</td><td align=right>
		
 		<form id="searchform" method="get" action="/index.php">
		<input type="text" value="Search the Waterland Blog" name="s" id="searchbox" onfocus="if (this.value == 'Search the Waterland Blog') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search the Waterland Blog';}" />
		<input type="submit" id="searchbutton" value="GO" /></form>
		</li> 
		</td></tr>
		</table>

<li id="text-3" class="widget widget_text">
<center><script type='text/javascript'><!--// <![CDATA[
OA_show(71);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=448c55e'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=71&amp;n=448c55e' /></a></noscript></center>
</li>

<li id="text-3" class="widget widget_text">

<table width=100% border=0 cellpadding=0 cellspacing=0>
<tr>
<td align=center>
<script type='text/javascript'><!--// <![CDATA[
OA_show(52);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=0ce9497'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=52&amp;n=0ce9497' /></a></noscript>
</td><td align=center>
<script type='text/javascript'><!--// <![CDATA[
OA_show(53);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=9f8fe82'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=53&amp;n=9f8fe82' /></a></noscript>
</td>
</tr>
<tr>
<td align=center>
<script type='text/javascript'><!--// <![CDATA[
OA_show(54);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=c6fe534'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=54&amp;n=c6fe534' /></a></noscript>
</td><td align=center>
<script type='text/javascript'><!--// <![CDATA[
OA_show(55);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=5f1084a'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=55&amp;n=5f1084a' /></a></noscript></td>
</tr>

</table>

</li>

<li id="text-3" class="widget widget_text">

<table width=100% border=0 cellpadding=0 cellspacing=0>
<tr>
<td align=center>
<script type='text/javascript'><!--// <![CDATA[
OA_show(46);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=07f3a5d'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=46&amp;n=07f3a5d' /></a></noscript></td>
</tr>
</table>

</li>
	

	
	<li id="text-17" class="widget widget_text">			<div class="textwidget"><p><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fe925a76f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our Daily Digest Email Newsletter</label><br />
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fe925a76f" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</li>
<li id="text-11" class="widget widget_text">			<div class="textwidget"><script type='text/javascript'><!--// <![CDATA[
    /* [id94] Waterland Blog - Alaska 430 x 75 */
    OA_show(94);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=1359b66'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=94&amp;n=1359b66' /></a></noscript></div>
		</li>
<li id="text-9" class="widget widget_text">			<div class="textwidget"><div style="margin-left: 5px;">
<img src="http://b-townblog.com/wp-content/images/bhhs_head_2016-2b.jpg" width=425 height=8>
<div style="background-image:url(http://b-townblog.com/wp-content/images/bhhs_bg_2016-2.jpg);background-repeat:no-repeat;">
<div style="position: relative;width: 414px; height=298;border-style:solid;border-width:1px;margin-left: 5px;">
<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FBerkshire-Hathaway-HomeServices-Northwest-Real-Estate-Burien%2F358855504132663&amp;width=414&amp;height=298&amp;colorscheme=light&amp;show_faces=false&amp;header=false&amp;stream=true&amp;show_border=false&amp;appId=244657905569745" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:414px; height:298px;" allowTransparency="true"></iframe>
</div></div></div></div>
		</li>
	
	</ul>

	<!-- begin l_sidebar -->

<div id="l_sidebar">

	<ul id="l_sidebarwidgeted">
	
	<li id="ww_widget-2" class="widget widget_ww_widget"><div style="width: 210px;"><iframe style="display: block;" src="http://cdn1.willyweather.com/widget/loadView.html?id=8405" width="210" height="228" frameborder="0" scrolling="no"></iframe><a style="margin: -20px 0 0 0;z-index: 1;height: 20px;text-indent: -9999em;position: relative;display: block" href="http://www.willyweather.com/wa/king-county/des-moines.html">des moines Forecast</a></div><center><a href="http://agents.allstate.com/brian-seth-des-moines-wa.html" target="_blank"><img style="padding-top: 10px;" src="http://waterlandblog.com/wp-content/banners/AllstateWeatherWidget.jpg" width=185 height=155 border=0 alt="Sponsored by Allstate Agent Brian Seth"></a></center></li>
<li id="btb_coupons" class="widget widget_btbcoupons"><h2 class="widgettitle">Featured Coupon</h2>
<center>

<p align=center><p align=center><strong>BAT Ben Butler</strong></br><a href='/wp-content/printcoupon.php?id=115' target='_blank'><img width=200 height=94 src='http://www.b-townblog.com/wp-content/images/BLT_benbutlercoupon.jpg'></a></p><p align=center><a href='/coupons/'>See More Coupons</a></p>


</center>

</li>
<li id="text-3" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fwaterlandblog&amp;width=200&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=true&amp;appId=285158934846084" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:200px; height:290px;" allowTransparency="true"></iframe></div>
		</li>
<li id="rss-6" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://www.desmoineswa.gov/RSSFeed.aspx?ModID=1&#038;CID=All-newsflash.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.desmoineswa.gov/CivicAlerts.aspx">City of Des Moines News</a></h2>
<ul><li><a class='rsswidget' href='http://www.desmoineswa.gov/CivicAlerts.aspx?aid=252'>Van Gasken Park Open House</a></li><li><a class='rsswidget' href='http://www.desmoineswa.gov/CivicAlerts.aspx?aid=248'>Extra Garbage Collection Event</a></li><li><a class='rsswidget' href='http://www.desmoineswa.gov/CivicAlerts.aspx?aid=247'>Recycling Collection Event</a></li></ul></li>
<li id="text-13" class="widget widget_text"><h2 class="widgettitle">Tweets from South King Fire</h2>
			<div class="textwidget"><a class="twitter-timeline" data-lang="en" data-width="220" data-height="500" href="https://twitter.com/Southkingfire">Tweets by Southkingfire</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</li>
<li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Terry A.</span> on <a href="http://waterlandblog.com/2017/10/16/a-message-from-matt-pina-for-des-moines-city-council/#comment-737612">A message from Matt Pina for Des Moines City Council</a></li><li class="recentcomments"><span class="comment-author-link">RyanHawk</span> on <a href="http://waterlandblog.com/2017/10/16/a-message-from-matt-pina-for-des-moines-city-council/#comment-737611">A message from Matt Pina for Des Moines City Council</a></li><li class="recentcomments"><span class="comment-author-link">Heather</span> on <a href="http://waterlandblog.com/2017/10/16/a-message-from-matt-pina-for-des-moines-city-council/#comment-737610">A message from Matt Pina for Des Moines City Council</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://voteforjc.org' rel='external nofollow' class='url'>JC Harris</a></span> on <a href="http://waterlandblog.com/2017/10/17/boy-scouts-have-completed-des-moines-barnes-creek-trail-project/#comment-737608">Local Boy Scouts have completed Des Moines&#8217; Barnes Creek Trail Project</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://voteforjc.org' rel='external nofollow' class='url'>JC Harris</a></span> on <a href="http://waterlandblog.com/2017/10/17/north-hill-community-club-holds-des-moines-city-council-candidate-forum/#comment-737606">North Hill Community Club holds Des Moines City Council Candidate Forum</a></li><li class="recentcomments"><span class="comment-author-link">Dave Kaplan</span> on <a href="http://waterlandblog.com/2017/10/16/a-message-from-matt-pina-for-des-moines-city-council/#comment-737604">A message from Matt Pina for Des Moines City Council</a></li><li class="recentcomments"><span class="comment-author-link">Rob</span> on <a href="http://waterlandblog.com/2017/10/18/a-message-from-matt-mahoney-for-des-moines-city-council/#comment-737600">A message from Matt Mahoney for Des Moines City Council</a></li><li class="recentcomments"><span class="comment-author-link">Laurie M</span> on <a href="http://waterlandblog.com/2017/10/09/marina-development-community-meeting-will-be-onboard-boat-tuesday-oct-17/#comment-737599">Marina Development Community Meeting will be onboard boat Tuesday, Oct. 17</a></li><li class="recentcomments"><span class="comment-author-link">BirchCreek</span> on <a href="http://waterlandblog.com/2017/10/18/a-message-from-matt-mahoney-for-des-moines-city-council/#comment-737598">A message from Matt Mahoney for Des Moines City Council</a></li><li class="recentcomments"><span class="comment-author-link">BirchCreek</span> on <a href="http://waterlandblog.com/2017/10/17/boy-scouts-have-completed-des-moines-barnes-creek-trail-project/#comment-737597">Local Boy Scouts have completed Des Moines&#8217; Barnes Creek Trail Project</a></li></ul></li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">HAVE A STORY IDEA OR NEWS TIP?</h2>
			<div class="textwidget">Send story ideas & tips to us at:<br />
<br />
<center><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="cfaaaba6bba0bd8fb8aebbaabda3aea1abada3a0a8e1aca0a2">[email&#160;protected]</a><br />
<br />
<b>NEW:</b> You can now text us or leave a voicemail 24/7: <br />
<br />
<b>(206) 659-8768</b></center><br />

Or call our office  at <b>(206) 248-2565</b>!</div>
		</li>
		<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
					<li>
				<a href="http://waterlandblog.com/2017/10/18/madis-steakhouse-grand-opening-ribbon-cutting-will-be-friday-oct-20/">Madi’s Steakhouse Grand Opening &#038; Ribbon Cutting will be Friday, Oct. 20</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/10/18/get-disco-fever-at-annual-bayside-brunch-fundraiser-on-sunday-nov-5/">Get Disco Fever at annual Bayside Brunch fundraiser on Sunday, Nov. 5</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/10/18/a-message-from-matt-mahoney-for-des-moines-city-council/">A message from Matt Mahoney for Des Moines City Council</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/10/17/north-hill-community-club-holds-des-moines-city-council-candidate-forum/">North Hill Community Club holds Des Moines City Council Candidate Forum</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/10/17/boy-scouts-have-completed-des-moines-barnes-creek-trail-project/">Local Boy Scouts have completed Des Moines&#8217; Barnes Creek Trail Project</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/10/16/a-message-from-matt-pina-for-des-moines-city-council/">A message from Matt Pina for Des Moines City Council</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/10/14/update-mount-rainier-pool-refurbishment-project-runs-into-clogs-snags/">UPDATE: Mount Rainier Pool refurbishment runs into clogs &#038; snags</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/10/14/des-moines-waterland-walk-starts-at-marina-this-sunday-oct-15/">Des Moines &#8216;Waterland Walk&#8217; starts at Marina this Sunday, Oct. 15</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/10/13/berkshire-hathaway-homeservices-nw-real-estate-open-houses-new-westview-estates-mod-georgetown-homes-normandy-park-waterfront/">Berkshire Hathaway HomeServices NW Real Estate Open Houses: New Westview Estates; Mod Georgetown Homes &#038; Normandy Park Waterfront</a>
						</li>
					<li>
				<a href="http://waterlandblog.com/2017/10/13/feel-good-friday-backwards/">FEEL GOOD FRIDAY: Backwards.</a>
						</li>
				</ul>
		</li>
			
	</ul>
	
</div>

<!-- end l_sidebar -->	
	<!-- begin r_sidebar -->

<div id="r_sidebar">

	<ul id="r_sidebarwidgeted">
	
	<li id="text-2" class="widget widget_text">			<div class="textwidget"><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'><!--// <![CDATA[
    OA_show(51);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=d481896'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=51&amp;n=d481896' /></a></noscript></div>
		</li>
<li id="linkcat-3" class="widget widget_links"><h2 class="widgettitle">Business</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://destinationdesmoines.org/" target="_blank">Destination Des Moines</a></li>
<li><a href="http://wesleyhomes.com">Wesley Homes</a></li>

	</ul>
</li>

<li id="linkcat-4" class="widget widget_links"><h2 class="widgettitle">City</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.desmoineswa.gov/" target="_blank">City of Des Moines</a></li>
<li><a href="http://www.desmoinesartscommission.com" target="_blank">Des Moines Art Commission</a></li>
<li><a href="http://www.desmoinesmarina.com" target="_blank">Des Moines Marina</a></li>
<li><a href="https://mtrainierpool.com" title="Des Moines Pool Metropolitan Park District" target="_blank">Des Moines Pool Metropolitan Park District</a></li>
<li><a href="http://www.desmoineswa.gov/index.aspx?NID=155">Parks &amp; Recreation</a></li>
<li><a href="http://www.desmoinesmail.com/WebPDF/Police/Online%20Citizen%20Reports/Desk%20Officer%20Online%20Reporting%20System.html">Police Online Reporting System</a></li>
<li><a href="http://www.desmoineswapd.org/">Police Recruiting Website</a></li>

	</ul>
</li>

<li id="linkcat-2402" class="widget widget_links"><h2 class="widgettitle">History</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://dmhs.org/index.html" target="_blank">Des Moines Historical Society</a></li>
<li><a href="http://www.highlinehistory.org/index.html">Highline Historical Society</a></li>

	</ul>
</li>

<li id="linkcat-6" class="widget widget_links"><h2 class="widgettitle">Information</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://en.wikipedia.org/wiki/Des_Moines,_Washington" target="_blank">Des Moines on Wikipedia</a></li>
<li><a href="http://destinationdesmoines.org/">Destination Des Moines</a></li>

	</ul>
</li>

<li id="linkcat-7" class="widget widget_links"><h2 class="widgettitle">Libraries</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.kcls.org/desmoines/" target="_blank">Des Moines Library</a></li>
<li><a href="http://www.kcls.org/woodmont/" target="_blank">Woodmont Library</a></li>

	</ul>
</li>

<li id="linkcat-8" class="widget widget_links"><h2 class="widgettitle">Organizations</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.desmoineslegacy.org/" target="_blank">Des Moines Legacy Foundation</a></li>
<li><a href="http://desmoineswalions.lionwap.org/" target="_blank">Des Moines Lions Club</a></li>
<li><a href="http://www.dmrotary.org/">Des Moines Rotary Club</a></li>
<li><a href="http://www.desmoinesyachtclub.com/">Des Moines Yacht Club</a></li>
<li><a href="http://destinationdesmoines.org/">Destination Des Moines</a></li>
<li><a href="http://www.desmoines.dollarsforscholars.org/index.php?section=chapterWebsite&#038;action=main&#038;fwID=183" target="_blank">Dollars for Scholars</a></li>
<li><a href="http://www.pnw32.org/des-moines.html">Kiwanis Club of Des Moines</a></li>
<li><a href="http://publicsafe.org/">Publicsafe.org</a></li>
<li><a href="http://www.seattlesouthside.com/">Seattle Southside</a></li>
<li><a href="http://soundwa.blogspot.com/">Soundwaves Toastmasters</a></li>
<li><a href="http://www.ttpyc.org/" target="_blank">Three Tree Point Yacht Club</a></li>

	</ul>
</li>

<li id="linkcat-9" class="widget widget_links"><h2 class="widgettitle">Parks</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://mtrainierpool.com" title="Des Moines Pool Metropolitan Park District" target="_blank">Des Moines Pool Metropolitan Park District</a></li>
<li><a href="http://www.desmoineswa.gov/index.aspx?NID=155">Parks &amp; Recreation</a></li>
<li><a href="http://parks.state.wa.us/578/Saltwater" target="_blank">Saltwater State Park</a></li>

	</ul>
</li>

<li id="linkcat-10" class="widget widget_links"><h2 class="widgettitle">Religious Affiliations</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://betchaverim.org/" target="_blank">Bet Chaverim</a></li>
<li><a href="http://www.citadelchurch.com/home.html" target="_blank">Citadel Church</a></li>
<li><a href="http://www.dmgc.org" target="_blank">Des Moines Gospel Chapel</a></li>
<li><a href="http://www.desmoinesumc.org/" target="_blank">Des Moines United Methodist Church</a></li>
<li><a href="http://gotgrace.com/index.php?nid=11952&#038;s=hm" target="_blank">Grace Lutheran Church</a></li>
<li><a href="http://www.htlc-wa.org/">Holy Trinity Lutheran Church &amp; School</a></li>
<li><a href="http://www.lifepointfamily.org/">Lifepoint Foursquare Church</a></li>
<li><a href="http://www.livinghopenaz.org/">Living Hope Church</a></li>
<li><a href="http://www.mwpres.org/">Marcus Whitman Presbyterian Church</a></li>
<li><a href="http://www.midwaycovenant.qwestoffice.net/">Midway Community Covenant Church</a></li>
<li><a href="http://www.resurrection-lcms.org/default.aspx">Resurrection Lutheran Church</a></li>
<li><a href="http://www.saltwaterchurch.org/">Saltwater Unitarian Universalist Church</a></li>
<li><a href="http://www.stphilomenaparish.com/">St. Philomena Catholic Church</a></li>
<li><a href="http://www.taprootchurch.org" target="_blank">Taproot Church</a></li>

	</ul>
</li>

<li id="linkcat-11" class="widget widget_links"><h2 class="widgettitle">Schools</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.highlineschools.org//site/Default.aspx?PageID=15" target="_blank">Des Moines Elementary School</a></li>
<li><a href="http://www.highline.edu/">Highline College</a></li>
<li><a href="http://hsd401.org/">Highline School District</a></li>
<li><a href="http://www.parksidepta.org/">Parkside PTA</a></li>

	</ul>
</li>

<li id="linkcat-12" class="widget widget_links"><h2 class="widgettitle">Sister Sites</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.b-townblog.com" target="_blank">B-Town (Burien) Blog</a></li>
<li><a href="http://www.normandyparkblog.com">Normandy Park Blog</a></li>
<li><a href="http://www.seatacblog.com">SeaTac Blog</a></li>
<li><a href="http://www.sokinginternetradio.com" title="All local Radio 24/7!" target="_blank">SoKing Internet Radio</a></li>
<li><a href="http://www.sokingnews.com" target="_blank">SoKing News Podcasts</a></li>
<li><a href="http://www.tukwilablog.com" target="_blank">Tukwila Blog</a></li>
<li><a href="http://www.whitecenterblog.com" target="_blank">White Center Blog</a></li>

	</ul>
</li>

<li id="linkcat-2406" class="widget widget_links"><h2 class="widgettitle">Sports</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.highlinesa.org/DMSC" target="_blank">Des Moines Midway Soccer Club</a></li>
<li><a href="http://mountrainierpool.com/">Mt. Rainier Pool</a></li>

	</ul>
</li>


	</ul>
	
</div>

<!-- end r_sidebar -->	
</div>

<!-- end sidebar -->			
</div>

<!-- The main column ends  -->

<!-- begin footer -->

<div style="clear:both;"></div>

</div>
</div>

<div id="footerbg">

	<div id="footer">
		
		<div class="footer1">
        	<ul id="footerwidgeted-1">
            	<li id="pages-2" class="widget widget_pages"><h2 class="widgettitle">Pages</h2>
		<ul>
			<li class="page_item page-item-2 page_item_has_children"><a href="http://waterlandblog.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-548"><a href="http://waterlandblog.com/about/terms-of-useprivacy-policy/">Terms Of Use/Privacy Policy</a></li>
</ul>
</li>
<li class="page_item page-item-10"><a href="http://waterlandblog.com/advertise/">Advertise</a></li>
<li class="page_item page-item-50666"><a href="http://waterlandblog.com/comment-policy/">Comment Policy</a></li>
<li class="page_item page-item-12"><a href="http://waterlandblog.com/contact/">Contact</a></li>
<li class="page_item page-item-12858"><a href="http://waterlandblog.com/coupons/">Coupons</a></li>
<li class="page_item page-item-4624"><a href="http://waterlandblog.com/crime/">Crime</a></li>
<li class="page_item page-item-100"><a href="http://waterlandblog.com/eventsold/">Events</a></li>
<li class="page_item page-item-2999"><a href="http://waterlandblog.com/jobs-2/">Jobs</a></li>
<li class="page_item page-item-3889"><a href="http://waterlandblog.com/realestate/">Real Estate</a></li>
<li class="page_item page-item-51369"><a href="http://waterlandblog.com/weather/">Weather</a></li>
<li class="page_item page-item-8"><a href="http://waterlandblog.com/webcams/">Webcams</a></li>
		</ul>
		</li>
 
            </ul>	
		</div>	
		
		<!--Replace the # below with the destination url.-->
		
		<div class="footer2">
        	<ul id="footerwidgeted-2">
            	<li id="text-5" class="widget widget_text"><h2 class="widgettitle">HAVE A STORY IDEA OR NEWS TIP?</h2>
			<div class="textwidget">Send story ideas & tips to us at:<br />
<br />
<center><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="debbbab7aab1ac9ebcf3aab1a9b0bcb2b1b9f0bdb1b3">[email&#160;protected]</a><br />
<br />
<b>NEW:</b> You can now text us or leave a voicemail 24/7: <br />
<br />
<b>(206) 659-8768</b></center><br />

Or call our office  at <b>(206) 248-2565</b>!</div>
		</li>
 
            </ul>	
		</div>

		<!--Replace the # below with the destination url.-->
		
		<div class="footer3">
        	<ul id="footerwidgeted-3">
            	<li id="text-6" class="widget widget_text">			<div class="textwidget"><center>Independent Website Stats:
<br /><br />
<a href="http://www.quantcast.com/waterlandblog.com" target="_blank"><img src="http://b-townblog.com/wp-content/images/quantcastlogo75.jpg"></a>
</center></div>
		</li>
 
            </ul>	
		</div>
		
		<!--Replace the # below with the destination url.-->
		
		<div class="footer4">
        	<ul id="footerwidgeted-4">
            	<li id="linkcat-12" class="widget widget_links"><h2 class="widgettitle">Sister Sites</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.b-townblog.com" target="_blank">B-Town (Burien) Blog</a></li>
<li><a href="http://www.normandyparkblog.com">Normandy Park Blog</a></li>
<li><a href="http://www.seatacblog.com">SeaTac Blog</a></li>
<li><a href="http://www.sokinginternetradio.com" title="All local Radio 24/7!" target="_blank">SoKing Internet Radio</a></li>
<li><a href="http://www.sokingnews.com" target="_blank">SoKing News Podcasts</a></li>
<li><a href="http://www.tukwilablog.com" target="_blank">Tukwila Blog</a></li>
<li><a href="http://www.whitecenterblog.com" target="_blank">White Center Blog</a></li>

	</ul>
</li>

 
            </ul>	
		</div>
		
	</div>
	
</div>

<div style="clear:both;"></div>

<div id="copyrightbg">

	<div id="copyright">
    
		<p>Copyright &copy; 2014 <a href="http://www.loldudez.com">LOL Dudez, LLC</a> | <a href="http://www.waterlandblog.com/about/terms-of-useprivacy-policy/">Terms of Use/Privacy Policy</a> | Join Us On: <a href="http://www.facebook.com/pages/The-Waterland-Blog/49332113843">Facebook</a> | <a href="http://www.myspace.com/waterlandblog">MySpace</a> | <a href="http://twitter.com/waterlandblog">Twitter</a></p>
            
    </div>
    
</div>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-6242924-1");
pageTracker._trackPageview();
} catch(err) {}</script>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=634229296770081&ev=PageView&noscript=1&cd[domain]=waterlandblog.com' alt='facebook_pixel'></noscript><noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=634229296770081&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[content_name]=Get+Disco+Fever+at+annual+Bayside+Brunch+fundraiser+on+Sunday%2C+Nov.+5&cd[post_id]=62966&cd[content_category]=Arts%2C+Business%2C+Entertainment%2C+Featured+Stories%2C+Fundraising%2C+Headlines%2C+Life&cd[domain]=waterlandblog.com' alt='facebook_pixel'></noscript>
		<script type="text/javascript">
		/* <![CDATA[ */
		var pys_edd_ajax_events = [];
		/* ]]> */
		</script>

		<!-- Powered by WPtouch Pro: 4.3.5 --><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://waterlandblog.com/wp-admin/admin-ajax.php?action=shadowboxjs&#038;cache=fb5230720420610a6d20e38efb19d3af&#038;ver=3.0.3'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/comment-rating/ck-karma.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/waterlandblog.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
<!-- Begin Shadowbox JS v3.0.3.10 -->
<!-- Selected Players: html, iframe, img, qt, swf, wmp -->
<script type="text/javascript">
/* <![CDATA[ */
	var shadowbox_conf = {
		autoDimensions: false,
		animateFade: true,
		animate: true,
		animSequence: "sync",
		autoplayMovies: true,
		continuous: false,
		counterLimit: 10,
		counterType: "default",
		displayCounter: true,
		displayNav: true,
		enableKeys: true,
		flashBgColor: "#000000",
		flashParams: {bgcolor:"#000000", allowFullScreen:true},
		flashVars: {},
		flashVersion: "9.0.0",
		handleOversize: "resize",
		handleUnsupported: "link",
		initialHeight: 160,
		initialWidth: 320,
		modal: false,
		overlayColor: "#000",
		showMovieControls: true,
		showOverlay: true,
		skipSetup: false,
		slideshowDelay: 0,
		useSizzle: false,
		viewportPadding: 20
	};
	Shadowbox.init(shadowbox_conf);
/* ]]> */
</script>
<!-- End Shadowbox JS -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-3bJO3xT2bLtzc"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-3bJO3xT2bLtzc.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<!-- Page Peel -->
<script type="text/javascript">    
    writeObjects();
</script> 
<!-- End Page Peel -->
</body>
</html>