<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">

<!-- Ad Server Invocation -->
<script type='text/javascript' src='http://openx.southkingmedia.com/www/delivery/spcjs.php?id=6&amp;block=1&amp;target=_blank'></script>
<!-- Ad Server -->

<META http-equiv=Refresh CONTENT="3600">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />

<title>Berkshire Hathaway HomeServices NW Open Houses: Burien, Normandy Park, Des Moines, West Seattle, Renton, Star Lake | The Waterland Blog for Des Moines, WA</title>
<link rel="Shortcut Icon" href="http://waterlandblog.com/wp-content/themes/%21waterlandV3-1b/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="http://waterlandblog.com/wp-content/themes/%21waterlandV3-1b/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://waterlandblog.com/wp-content/themes/%21waterlandV3-1b/wlb_style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Waterland Blog for Des Moines, WA RSS Feed" href="http://waterlandblog.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Waterland Blog for Des Moines, WA Atom Feed" href="http://waterlandblog.com/feed/atom/" />
<link rel="pingback" href="http://waterlandblog.com/xmlrpc.php" />


<!-- All in One SEO Pack 2.12 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Real Estate Sponsor Berkshire Hathaway HomeServices Northwest Real Estate will be holding eight great Open Houses this weekend! The first Open House is a" />

<meta name="keywords"  content="berkshire hathaway homeservices northwest real estate,burien,des moines,homes,normandy park,open house,real estate,realty,renton,star lake,west seattle" />

<link rel="canonical" href="http://waterlandblog.com/2019/03/08/berkshire-hathaway-homeservices-nw-open-houses-burien-normandy-park-des-moines-west-seattle-renton-star-lake/" />
<!-- /all in one seo pack -->
<script type='text/javascript'>console.log('PixelYourSite Free version 7.0.0');</script>
<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Waterland Blog for Des Moines, WA &raquo; Berkshire Hathaway HomeServices NW Open Houses: Burien, Normandy Park, Des Moines, West Seattle, Renton, Star Lake Comments Feed" href="http://waterlandblog.com/2019/03/08/berkshire-hathaway-homeservices-nw-open-houses-burien-normandy-park-des-moines-west-seattle-renton-star-lake/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/waterlandblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='shadowbox-css-css'  href='http://waterlandblog.com/wp-content/uploads/shadowbox-js/src/shadowbox.css?ver=3.0.3' type='text/css' media='screen' />
<link rel='stylesheet' id='shadowbox-extras-css'  href='http://waterlandblog.com/wp-content/plugins/shadowbox-js/css/extras.css?ver=3.0.3.10' type='text/css' media='screen' />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://waterlandblog.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://waterlandblog.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.6.1' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://waterlandblog.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://waterlandblog.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://waterlandblog.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://waterlandblog.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://waterlandblog.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://waterlandblog.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.5.1' type='text/css' media='only screen and (max-width: 768px)' />
<script type='text/javascript' src='http://waterlandblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/waterlandblog.com\/2019\/03\/08\/berkshire-hathaway-homeservices-nw-open-houses-burien-normandy-park-des-moines-west-seattle-renton-star-lake\/","title":"Berkshire+Hathaway+HomeServices+NW+Open+Houses%3A+Burien%2C+Normandy+Park%2C+Des+Moines%2C+West+Seattle%2C+Renton%2C+Star+Lake","image":"http:\/\/waterlandblog.com\/wp-content\/uploads\/2019\/03\/1418086.jpgx_.jpeg","desc":"Real Estate Sponsor Berkshire Hathaway HomeServices Northwest Real Estate will be holding eight great Open Houses this weekend!\r\n\r\nThe first Open House is a totally renovated mid-century beauty:\r\n\r\n\r\nHome sits high w impressive Mt & territorial views \u2026","hashtag":"waterlandblog","subscribe":"content","subscribe_url":"http:\/\/feedburner.google.com\/fb\/a\/mailverify?uri=waterlandblog","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"571ed93b4e","postid":"66951","servertime":"1552109303","ajaxurl":"http:\/\/waterlandblog.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[]}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"66951","content_name":"Berkshire Hathaway HomeServices NW Open Houses: Burien, Normandy Park, Des Moines, West Seattle, Renton, Star Lake","categories":"Blogvertorial, Business, Headlines, Real Estate","tags":"Berkshire Hathaway HomeServices Northwest Real Estate, Burien, Des Moines, homes, normandy park, open house, real estate, realty, renton, Star Lake, west seattle"},"delay":0,"ids":[]}]}},"facebook":{"pixelIds":["634229296770081"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":66951,"content_name":"Berkshire Hathaway HomeServices NW Open Houses: Burien, Normandy Park, Des Moines, West Seattle, Renton, Star Lake","categories":"Blogvertorial, Business, Headlines, Real Estate","tags":"Berkshire Hathaway HomeServices Northwest Real Estate, Burien, Des Moines, homes, normandy park, open house, real estate, realty, renton, Star Lake, west seattle"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true},"debug":"","siteUrl":"http:\/\/waterlandblog.com","ajaxUrl":"http:\/\/waterlandblog.com\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"waterlandblog.com","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"facebook_prior_consent_enabled":false,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=7.0.0'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://waterlandblog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://waterlandblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://waterlandblog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Des Moines Yacht Club  Marine Swap Meet will be Saturday, Mar. 23' href='http://waterlandblog.com/2019/03/07/des-moines-yacht-club-marine-swap-meet-will-be-saturday-mar-23/' />
<meta name="generator" content="WordPress 5.1" />
<link rel='shortlink' href='http://waterlandblog.com/?p=66951' />
<link rel="alternate" type="application/json+oembed" href="http://waterlandblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwaterlandblog.com%2F2019%2F03%2F08%2Fberkshire-hathaway-homeservices-nw-open-houses-burien-normandy-park-des-moines-west-seattle-renton-star-lake%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://waterlandblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwaterlandblog.com%2F2019%2F03%2F08%2Fberkshire-hathaway-homeservices-nw-open-houses-burien-normandy-park-des-moines-west-seattle-renton-star-lake%2F&#038;format=xml" />

	<!-- begin gallery scripts -->
    <link rel="stylesheet" href="http://waterlandblog.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8"/>
	<link rel="stylesheet" href="http://waterlandblog.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css" type="text/css" media="screen" charset="utf-8"/>
	<script type="text/javascript" src="http://waterlandblog.com/wp-content/plugins/featured-content-gallery/scripts/mootools.v1.11.js"></script>
	<script type="text/javascript" src="http://waterlandblog.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
	<script type="text/javascript" src="http://waterlandblog.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.transitions.js"></script>
	<!-- end gallery scripts -->
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":66951,"post_name":"berkshire-hathaway-homeservices-nw-open-houses-burien-normandy-park-des-moines-west-seattle-renton-star-lake","post_title":"Berkshire Hathaway HomeServices NW Open Houses: Burien, Normandy Park, Des Moines, West Seattle, Renton, Star Lake","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":17,"name":"Blogvertorial","slug":"blogvertorial","term_group":0,"term_taxonomy_id":17,"taxonomy":"category","description":"","parent":0,"count":872,"filter":"raw","cat_ID":17,"category_count":872,"category_description":"","cat_name":"Blogvertorial","category_nicename":"blogvertorial","category_parent":0},{"term_id":18,"name":"Business","slug":"business","term_group":0,"term_taxonomy_id":18,"taxonomy":"category","description":"","parent":0,"count":1543,"filter":"raw","cat_ID":18,"category_count":1543,"category_description":"","cat_name":"Business","category_nicename":"business","category_parent":0},{"term_id":21,"name":"Headlines","slug":"headlines","term_group":0,"term_taxonomy_id":22,"taxonomy":"category","description":"","parent":0,"count":3760,"filter":"raw","cat_ID":21,"category_count":3760,"category_description":"","cat_name":"Headlines","category_nicename":"headlines","category_parent":0},{"term_id":3590,"name":"Real Estate","slug":"real-estate","term_group":0,"term_taxonomy_id":3590,"taxonomy":"category","description":"","parent":0,"count":40,"filter":"raw","cat_ID":3590,"category_count":40,"category_description":"","cat_name":"Real Estate","category_nicename":"real-estate","category_parent":0}]; _mmunch['postTags'] = [{"term_id":1386,"name":"Berkshire Hathaway HomeServices Northwest Real Estate","slug":"berkshire-hathaway-homeservices-northwest-real-estate","term_group":0,"term_taxonomy_id":1406,"taxonomy":"post_tag","description":"","parent":0,"count":126,"filter":"raw"},{"term_id":42,"name":"Burien","slug":"burien","term_group":0,"term_taxonomy_id":47,"taxonomy":"post_tag","description":"","parent":0,"count":265,"filter":"raw"},{"term_id":19,"name":"Des Moines","slug":"des-moines","term_group":0,"term_taxonomy_id":20,"taxonomy":"post_tag","description":"","parent":0,"count":3412,"filter":"raw"},{"term_id":59,"name":"homes","slug":"homes","term_group":0,"term_taxonomy_id":65,"taxonomy":"post_tag","description":"","parent":0,"count":184,"filter":"raw"},{"term_id":84,"name":"normandy park","slug":"normandy-park","term_group":0,"term_taxonomy_id":92,"taxonomy":"post_tag","description":"","parent":0,"count":163,"filter":"raw"},{"term_id":47,"name":"open house","slug":"open-house","term_group":0,"term_taxonomy_id":52,"taxonomy":"post_tag","description":"","parent":0,"count":305,"filter":"raw"},{"term_id":60,"name":"real estate","slug":"real-estate","term_group":0,"term_taxonomy_id":66,"taxonomy":"post_tag","description":"","parent":0,"count":325,"filter":"raw"},{"term_id":50,"name":"realty","slug":"realty","term_group":0,"term_taxonomy_id":55,"taxonomy":"post_tag","description":"","parent":0,"count":322,"filter":"raw"},{"term_id":1327,"name":"renton","slug":"renton","term_group":0,"term_taxonomy_id":1347,"taxonomy":"post_tag","description":"","parent":0,"count":22,"filter":"raw"},{"term_id":3671,"name":"Star Lake","slug":"star-lake","term_group":0,"term_taxonomy_id":3671,"taxonomy":"post_tag","description":"","parent":0,"count":10,"filter":"raw"},{"term_id":838,"name":"west seattle","slug":"west-seattle","term_group":0,"term_taxonomy_id":858,"taxonomy":"post_tag","description":"","parent":0,"count":47,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="278405" async></script>
	<link rel="stylesheet" href="http://waterlandblog.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(http://waterlandblog.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script language="javascript" type="text/javascript">
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>
<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@waterlandblog" />
<meta name="twitter:creator" content="@waterlandblog" />
<meta name="twitter:url" content="http://waterlandblog.com/2019/03/08/berkshire-hathaway-homeservices-nw-open-houses-burien-normandy-park-des-moines-west-seattle-renton-star-lake/" />
<meta name="twitter:title" content="Berkshire Hathaway HomeServices NW Open Houses: Burien, Normandy Park, Des Moines, West Seattle, Renton, Star Lake" />
<meta name="twitter:description" content="Want more local news? Subscribe to our email newsletter!" />
<meta name="twitter:image" content="http://b-townblog.com/wp-content/uploads/2019/03/1418086.jpgx_-500x228.jpeg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://waterlandblog.com"><link rel="htt://theeventscalendar.com" href="http://waterlandblog.com/wp-json/tribe/events/v1/" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="http://waterlandblog.com/2019/03/08/berkshire-hathaway-homeservices-nw-open-houses-burien-normandy-park-des-moines-west-seattle-renton-star-lake/amp/"><link rel="icon" href="http://waterlandblog.com/wp-content/uploads/2016/12/cropped-WLBSiteIDWPTouchPro-32x32.png" sizes="32x32" />
<link rel="icon" href="http://waterlandblog.com/wp-content/uploads/2016/12/cropped-WLBSiteIDWPTouchPro-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://waterlandblog.com/wp-content/uploads/2016/12/cropped-WLBSiteIDWPTouchPro-180x180.png" />
<meta name="msapplication-TileImage" content="http://waterlandblog.com/wp-content/uploads/2016/12/cropped-WLBSiteIDWPTouchPro-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-7386995-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript"><!--//--><![CDATA[//><!--
sfHover = function() {
	if (!document.getElementsByTagName) return false;
	var sfEls = document.getElementById("nav").getElementsByTagName("li");

	for (var i=0; i<sfEls.length; i++) {
		sfEls[i].onmouseover=function() {
			this.className+=" sfhover";
		}
		sfEls[i].onmouseout=function() {
			this.className=this.className.replace(new RegExp(" sfhover\\b"), "");
		}
	}

}
if (window.attachEvent) window.attachEvent("onload", sfHover);
//--><!]]></script>

</head>

<body>


<!-- Page Peel -->


<div id="main">


<div id="header">

	<div class="headerleft">
		                <a href="http://waterlandblog.com/"><img src="http://waterlandblog.com/wp-content/themes/%21waterlandV3-1b/images/site_logo.png" alt="The Waterland Blog for Des Moines, WA" /></a>
        	
	</div>
    <div class="headerright">
<script type='text/javascript'><!--// <![CDATA[
OA_show(50);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=38e98f3'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=50&amp;n=38e98f3' /></a></noscript>

	</div>
	
</div>

<div id="navbar">

	<div id="navbarleft">
		<ul id="nav">
			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-12863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12863"><a href="http://www.waterlandblog.com">Home</a></li>
<li id="menu-item-12864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12864"><a href="http://waterlandblog.com/coupons/">Coupons</a></li>
<li id="menu-item-12866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12866"><a href="http://waterlandblog.com/crime/">Crime</a></li>
<li id="menu-item-12868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12868"><a href="http://waterlandblog.com/jobs-2/">Jobs</a></li>
<li id="menu-item-60258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60258"><a href="http://waterlandblog.com/webcams/">Webcams</a></li>
<li id="menu-item-52188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52188"><a href="http://waterlandblog.com/eventlistings/">Events</a></li>
<li id="menu-item-51371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51371"><a href="http://waterlandblog.com/weather/">Weather</a></li>
<li id="menu-item-12865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12865"><a href="http://waterlandblog.com/advertise/">Advertise</a></li>
<li id="menu-item-12871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12871"><a href="http://waterlandblog.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-12873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12873"><a href="http://waterlandblog.com/contact/">Contact</a></li>
	<li id="menu-item-12872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12872"><a href="http://waterlandblog.com/about/terms-of-useprivacy-policy/">Terms Of Use/Privacy Policy</a></li>
	<li id="menu-item-50668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50668"><a href="http://waterlandblog.com/comment-policy/">Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-50059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50059"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-50060" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50060"><a href="http://waterlandblog.com/category/headlines/">Headlines</a></li>
	<li id="menu-item-50061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50061"><a href="http://waterlandblog.com/category/life/">Life</a></li>
	<li id="menu-item-50062" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50062"><a href="http://waterlandblog.com/category/business/">Business</a></li>
	<li id="menu-item-50063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50063"><a href="http://waterlandblog.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-50064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50064"><a href="http://waterlandblog.com/category/features/">Featured Stories</a></li>
	<li id="menu-item-50065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50065"><a href="http://waterlandblog.com/category/arts/">Arts</a></li>
	<li id="menu-item-50066" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50066"><a href="http://waterlandblog.com/category/blogvertorial/">Blogvertorial</a></li>
	<li id="menu-item-50067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50067"><a href="http://waterlandblog.com/category/education-2/">Education</a></li>
	<li id="menu-item-50068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50068"><a href="http://waterlandblog.com/category/fundraising-2/">Fundraising</a></li>
	<li id="menu-item-50069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50069"><a href="http://waterlandblog.com/category/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div>        	</ul>
	</div>

	<div id="navbarright">
		<ul id="nav"><a href="http://www.burien.bhhsnwrealestate.com/"><img src="http://waterlandblog.com/wp-content/themes/%21waterlandV3-1b/images/poweredby.png" width=175 height=30></a></ul>
	</div>
</div>

<div id="wrap">
<div id="content">

	<div id="contentleft">
	
		<div class="postarea">
		
		<div class="breadcrumb">
	Browse > 
<!-- Breadcrumb, generated by 'Breadcrumb Nav XT' - http://mtekk.weblogs.us/code -->
<a href="http://waterlandblog.com" title="Browse to: Home">Home</a> / <a href="http://waterlandblog.com/category/blogvertorial/" rel="category tag">Blogvertorial</a>, <a href="http://waterlandblog.com/category/business/" rel="category tag">Business</a>, <a href="http://waterlandblog.com/category/headlines/" rel="category tag">Headlines</a>, <a href="http://waterlandblog.com/category/real-estate/" rel="category tag">Real Estate</a> / Berkshire Hathaway HomeServices NW Open Houses: Burien, Normandy Park, Des Moines, West Seattle, Renton, Star Lake
	
</div>					
			
								<font size=1>Sponsored Post</font>
					

	
			
			<div class="headline">			
				<h1>Berkshire Hathaway HomeServices NW Open Houses: Burien, Normandy Park, Des Moines, West Seattle, Renton, Star Lake</h1>
				<div style="clear:both;"><br/></div>
				<div class="headlineleft">

					<p><a href="http://waterlandblog.com/2019/03/08/berkshire-hathaway-homeservices-nw-open-houses-burien-normandy-park-des-moines-west-seattle-renton-star-lake/#respond">No Comments</a></p>

				</div>
			
				<div class="headlineright">

					<a href="http://waterlandblog.com/2019/03/08/berkshire-hathaway-homeservices-nw-open-houses-burien-normandy-park-des-moines-west-seattle-renton-star-lake/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://waterlandblog.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="http://waterlandblog.com/2019/03/08/berkshire-hathaway-homeservices-nw-open-houses-burien-normandy-park-des-moines-west-seattle-renton-star-lake/print/" title="Print This Post" rel="nofollow">Print This Post</a>
		
				
					
				</div>
				
			</div>
			
			<div style="height:0px;clear:both;"></div>
									
			<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><strong><a href="http://www.burien.bhhsnwrealestate.com/" target="_blank" rel="noopener noreferrer">Real Estate</a> Sponsor Berkshire Hathaway HomeServices Northwest Real Estate will be holding eight great Open Houses this weekend!</strong></p>
<p>The first Open House is a totally renovated mid-century beauty:</p>
<p><a href="http://b-townblog.com/wp-content/uploads/2019/03/1418086.jpgx_.jpeg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-137977" src="http://b-townblog.com/wp-content/uploads/2019/03/1418086.jpgx_-500x228.jpeg" alt="" width="500" height="228" /></a></p>
<blockquote><p><em>Home sits high w impressive Mt &amp; territorial views and tons of natural light.</em></p>
<p><em>Smashing kitchen w new SS appliances, counters, cabinets &amp; fixtures.</em></p>
<p><em>Gorgeous new hardwood flrs &amp; lighting main level.</em></p>
<p><em>Dazzling remodeled bathrooms including master.</em></p>
<p><em>Refurbished lower level has a cozy family rm w fireplace, perfect for viewing big games or movie night.</em></p>
<p><em>Gas heat &amp; water. Metal roof, new gar dr &amp; all new paint inside/out.</em></p>
<p><em>Private backyard w shed.</em></p>
<p><em>Possible MIL?</em></p></blockquote>
<p>WHEN:</p>
<ul>
<li><strong>Saturday, Mar. 9: Noon – 3 p.m.</strong></li>
<li><strong>Sunday, Mar. 10: Noon – 3 p.m.</strong></li>
</ul>
<p>WHERE:</p>
<ul>
<li>16409 8th Ave SW, Burien, WA 98166 (<strong><a href="https://goo.gl/maps/FLk8CfDfsiL2" target="_blank" rel="noopener noreferrer">MAP</a></strong>, or see below)</li>
</ul>
<p>INFO:</p>
<ul>
<li>List Price: $580,000</li>
<li>MLS Number: 1418086</li>
<li>Bedrooms: 5</li>
<li>Bathrooms: 2.75</li>
<li>Year Built: 1963</li>
<li>Approximate House SqFt: 2,460 s.f.</li>
<li>Approximate Lot SqFt: 9,360 s.f.</li>
</ul>
<p>SITE FEATURES:</p>
<ul>
<li>Bath Off Master</li>
<li>Dble Pane/Strm Windw</li>
<li>Dining Room</li>
<li>French Doors</li>
</ul>
<p>PHOTOS (click images to view larger versions/slideshow):</p>
<p><a href="http://b-townblog.com/wp-content/uploads/2019/03/1418086-03-alt.jpgx_.jpeg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-137978" src="http://b-townblog.com/wp-content/uploads/2019/03/1418086-03-alt.jpgx_-500x332.jpeg" alt="" width="500" height="332" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2019/03/1418086-06-alt.jpgx_.jpeg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-137981" src="http://b-townblog.com/wp-content/uploads/2019/03/1418086-06-alt.jpgx_-500x333.jpeg" alt="" width="500" height="333" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2019/03/1418086-10-alt.jpgx_.jpeg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter wp-image-137980" src="http://b-townblog.com/wp-content/uploads/2019/03/1418086-10-alt.jpgx_-333x500.jpeg" alt="" width="500" height="751" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2019/03/1418086-17-alt.jpgx_.jpeg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter wp-image-137979" src="http://b-townblog.com/wp-content/uploads/2019/03/1418086-17-alt.jpgx_-333x500.jpeg" alt="" width="500" height="752" /></a></p>
<blockquote>
<h3 style="text-align: center;"><strong><a href="https://mauracostello.bhhsnwrealestate.com/ListingDetails/16409-8th-Ave-SW-Burien-WA-98166/1418086" target="_blank" rel="noopener noreferrer">Click here to view full, detailed listing</a>.</strong></h3>
</blockquote>
<p><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2858.4831190686964!2d-122.34724568426662!3d47.4557424791749!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x549044bd91189015%3A0x825920d23066d12c!2s16409+8th+Ave+SW%2C+Burien%2C+WA+98166!5e1!3m2!1sen!2sus!4v1552006683857" width="500" height="450" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<hr />
<p><strong>Next up is a home with gorgeous views of Puget Sound in a captivating setting!</strong></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2018/12/1387698-02-alt.jpg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-134979" src="http://b-townblog.com/wp-content/uploads/2018/12/1387698-02-alt-500x301.jpg" alt="" width="500" height="301" /></a></p>
<blockquote><p><em>Secluded, wonderful bluff location on a Sylvan hillside.</em></p>
<p><em>Main floor boasts French doors, slate entry and a chefs style kitchen complete with double ovens and gas range.</em></p>
<p><em>Main floor master with its own bath and walk in closet along with two more bedrooms on main.</em></p>
<p><em>Downstairs has an over-sized family room with fireplace, another bedroom and a 3/4 bath.</em></p>
<p><em>Home has an entertainment size decks plus hot tub.</em></p>
<p><em>Lot A Beach Rights to the Cove.</em></p></blockquote>
<p>WHEN:</p>
<ul>
<li><strong>Saturday, Mar. 9: Noon – 3 p.m.</strong></li>
</ul>
<p>WHERE:</p>
<ul>
<li>17055 16th Ave SW, Normandy Park, WA 98166 (<a href="https://goo.gl/maps/iMLwH8AYuQP2" target="_blank" rel="noopener noreferrer"><strong>MAP</strong></a>, or see below).</li>
</ul>
<p>INFO:</p>
<ul>
<li>List Price: $699,960</li>
<li>MLS Number: 1387598</li>
<li>Bedrooms: 4</li>
<li>Bathrooms: 2.5</li>
<li>Year Built: 1951</li>
<li>Approximate House SqFt: 2.540 s.f.</li>
<li>Approximate Lot SqFt: 16,998 s.f.</li>
</ul>
<p>SITE FEATURES:</p>
<ul>
<li>Bath Off Master</li>
<li>Dble Pane/Strm Windw</li>
<li>Dining Room</li>
<li>Security System</li>
<li>Skylights</li>
<li>Walk-in Closet</li>
</ul>
<p>PHOTOS (click images to see larger versions/slideshow):</p>
<p><a href="http://b-townblog.com/wp-content/uploads/2018/12/1387698-04-alt.jpg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-134984" src="http://b-townblog.com/wp-content/uploads/2018/12/1387698-04-alt-500x333.jpg" alt="" width="500" height="333" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2018/12/1387698-09-alt.jpg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-134982" src="http://b-townblog.com/wp-content/uploads/2018/12/1387698-09-alt-500x333.jpg" alt="" width="500" height="333" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2018/12/1387698-07-alt.jpg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-134983" src="http://b-townblog.com/wp-content/uploads/2018/12/1387698-07-alt-500x333.jpg" alt="" width="500" height="333" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2018/12/1387698-14-alt.jpg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-134981" src="http://b-townblog.com/wp-content/uploads/2018/12/1387698-14-alt-500x333.jpg" alt="" width="500" height="333" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2018/12/1387698-18-alt.jpg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-134980" src="http://b-townblog.com/wp-content/uploads/2018/12/1387698-18-alt-500x338.jpg" alt="" width="500" height="338" /></a></p>
<blockquote>
<h3 style="text-align: center;"><strong><a href="https://mauracostello.bhhsnwrealestate.com/ListingDetails/17055-16th-Ave-SW-Normandy-Park-WA-98166/1387698" target="_blank" rel="noopener noreferrer">Click here to view full, detailed listing</a>.</strong></h3>
</blockquote>
<p><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2859.684204173491!2d-122.35783648426677!3d47.44937007917457!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x549044c117836909%3A0xdbfec57ff25c99b1!2s17055+16th+Ave+SW%2C+Normandy+Park%2C+WA+98166!5e1!3m2!1sen!2sus!4v1544161061127" width="500" height="450" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<hr />
<p><strong>The next house is located in a Redondo Boardwalk Neighborhood:</strong></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2019/02/1415044.jpgx_.jpeg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-137739" src="http://b-townblog.com/wp-content/uploads/2019/02/1415044.jpgx_-500x333.jpeg" alt="" width="500" height="333" /></a></p>
<blockquote><p><em>Almost waterfront!</em></p>
<p><em>Breath-taking Puget Sound Views!</em></p>
<p><em>Captivating Cape Cod beach house.</em></p>
<p><em>Impeccable condition throughout.</em></p>
<p><em>Covered coast-style front porch.</em></p>
<p><em>Remodeled kitchen features slab counters and stainless appliances.</em></p>
<p><em>Ideal floor plan boasts over-sized dining room and spacious front room.</em></p>
<p><em>Dream master suite with walk-in closet, gas fireplace, vaulted ceilings, five piece master bath and view deck.</em></p>
<p><em>All located on a corner lot adorned with a white picket fence.</em></p></blockquote>
<p>WHEN:</p>
<ul>
<li><strong>Friday, Mar. 8: Noon – 2 p.m.</strong></li>
<li><strong>Sunday, Mar. 10: 1 – 3 p.m.</strong></li>
</ul>
<p>WHERE:</p>
<ul>
<li>28102 8th Ave S., Des Moines, WA 98198 (<strong><a href="https://goo.gl/maps/7ePVPE6X4Dn" target="_blank" rel="noopener noreferrer">MAP</a></strong>, or see below)</li>
</ul>
<p>INFO:</p>
<ul>
<li>List Price: $549,950</li>
<li>MLS Number: 1415044</li>
<li>Bedrooms: 3</li>
<li>Bathrooms: 2</li>
<li>Year Built: 1920</li>
<li>Approximate House SqFt: 1,800 s.f.</li>
<li>Approximate Lot SqFt: 3,870 s.f.</li>
</ul>
<p>SITE FEATURES:</p>
<ul>
<li>Bath Off Master</li>
<li>Ceiling Fan(s)</li>
<li>Dble Pane/Strm Windw</li>
<li>Dining Room</li>
<li>Fireplace in Mstr BR</li>
<li>Jetted/Soaking Tub</li>
<li>Security System</li>
<li>Solarium/Atrium</li>
<li>Vaulted Ceilings</li>
<li>Walk-in Closet</li>
</ul>
<p>PHOTOS (click images to view larger versions/slideshow):</p>
<p><a href="http://b-townblog.com/wp-content/uploads/2019/02/1415044-04-alt.jpgx_.jpeg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-137743" src="http://b-townblog.com/wp-content/uploads/2019/02/1415044-04-alt.jpgx_-500x333.jpeg" alt="" width="500" height="333" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2019/02/1415044-07-alt.jpgx_.jpeg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-137742" src="http://b-townblog.com/wp-content/uploads/2019/02/1415044-07-alt.jpgx_-500x335.jpeg" alt="" width="500" height="335" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2019/02/1415044-15-alt.jpgx_.jpeg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-137741" src="http://b-townblog.com/wp-content/uploads/2019/02/1415044-15-alt.jpgx_-500x333.jpeg" alt="" width="500" height="333" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2019/02/1415044-18-alt.jpgx_.jpeg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-137740" src="http://b-townblog.com/wp-content/uploads/2019/02/1415044-18-alt.jpgx_-500x333.jpeg" alt="" width="500" height="333" /></a></p>
<blockquote>
<h3 style="text-align: center;"><a href="https://mauracostello.bhhsnwrealestate.com/ListingDetails/28102-8th-Ave-S-Des-Moines-WA-98198/1415044" target="_blank" rel="noopener noreferrer"><strong>Click here to view the full, detailed listing</strong></a>.</h3>
</blockquote>
<p><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2865.0801957030067!2d-122.32480188427!3d47.35004827916849!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x549059f97623b60f%3A0x6eb6ab52592eb35d!2s28102+8th+Ave+S%2C+Des+Moines%2C+WA+98198!5e1!3m2!1sen!2sus!4v1551419748386" width="500" height="450" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<hr />
<p><strong>Next is a must-see urban single family home in vibrant and new restaurant haven White Center. </strong></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2019/01/1401938.jpgx_.jpeg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-136432" src="http://b-townblog.com/wp-content/uploads/2019/01/1401938.jpgx_-500x333.jpeg" alt="" width="500" height="333" /></a></p>
<blockquote><p><em>Great walk ability to all the coffee shops, bars and breweries.</em></p>
<p><em>Very simple commute into downtown Seattle from here.</em></p>
<p><em>Stainless steel appliance package, quartz countertops, tile with oversized showers, and hardwood floors are just a few of the features.</em></p>
<p><em>These homes are also 4 beds/ 3.5 baths over 1800 square feet.</em></p>
<p><em>NO HOA DUES &amp; no shared walls!</em></p></blockquote>
<p>WHEN:</p>
<ul>
<li><strong>Sunday, Mar. 10: Noon – 3 p.m.</strong></li>
</ul>
<p>WHERE:</p>
<ul>
<li>9214 15th Ave SW, West Seattle, WA 98106 (<strong><a href="https://goo.gl/maps/khmVsEbwPyJ2" target="_blank" rel="noopener noreferrer">MAP</a></strong>, or see below)</li>
</ul>
<p>INFO:</p>
<ul>
<li>List Price: $599,999</li>
<li>MLS Number: 1401938</li>
<li>Bedrooms: 4</li>
<li>Bathrooms: 3.5</li>
<li>Year Built: 2019</li>
<li>Approximate House SqFt: 1,857 s.f.</li>
<li>Approximate Lot SqFt: 1,513 s.f.</li>
</ul>
<p>SITE FEATURES:</p>
<ul>
<li>Bath Off Master</li>
<li>Ceramic Tile</li>
<li>Hardwood</li>
<li>Wall to Wall Carpet</li>
</ul>
<p>PHOTOS (click images to view larger versions/slideshow):</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><a href="http://b-townblog.com/wp-content/uploads/2019/01/1401938-06-alt.jpgx_.jpeg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-136431" src="http://b-townblog.com/wp-content/uploads/2019/01/1401938-06-alt.jpgx_-500x334.jpeg" alt="" width="500" height="334" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2019/01/1401938-07-alt.jpgx_.jpeg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-136430" src="http://b-townblog.com/wp-content/uploads/2019/01/1401938-07-alt.jpgx_-500x333.jpeg" alt="" width="500" height="333" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2019/01/1401938-11-alt.jpgx_.jpeg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-136429" src="http://b-townblog.com/wp-content/uploads/2019/01/1401938-11-alt.jpgx_-500x333.jpeg" alt="" width="500" height="333" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2019/01/1401938-04-alt.jpgx_.jpeg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-136428" src="http://b-townblog.com/wp-content/uploads/2019/01/1401938-04-alt.jpgx_-500x333.jpeg" alt="" width="500" height="333" /></a></p>
<blockquote>
<h3 style="text-align: center;"><strong><a href="https://mauracostello.bhhsnwrealestate.com/ListingDetails/9214-15th-Ave-SW-West-Seattle-WA-98106/1401938" target="_blank" rel="noopener noreferrer">Click here to view full, detailed listing</a>.</strong></h3>
</blockquote>
<p><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2855.8121231867635!2d-122.35589528426446!3d47.520544579178996!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x5490416219b80065%3A0xd9c0c5b7c01b3d22!2s9214+15th+Ave+SW%2C+Seattle%2C+WA+98106!5e1!3m2!1sen!2sus!4v1548433644399" width="500" height="450" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<hr />
<p><strong>Next up – Welcome Home to your 5-bedroom, like-new construction, completely remodeled home:</strong></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2018/12/1395057.jpgx_.jpeg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-135425" src="http://b-townblog.com/wp-content/uploads/2018/12/1395057.jpgx_-500x333.jpeg" alt="" width="500" height="333" /></a></p>
<blockquote><p><em>This home is equipped for easy living or added income with the possibility of a duplex.</em></p>
<p><em>Fully equipped new kitchen that opens into your living room with two bedrooms &amp; bath upstairs &amp; a grand 3 bedrooms on the bottom floor with a bath.</em></p>
<p><em>With no expense spared, live worry free and walk to the many new restaurants that White Center has to offer.</em></p>
<p><em>This home / investment won&#8217;t last!</em></p></blockquote>
<p>WHEN:</p>
<ul>
<li><strong>Sunday, Mar. 10: Noon – 3 p.m.</strong></li>
</ul>
<p>WHERE:</p>
<ul>
<li>9216 15th Ave SW, West Seattle, WA 98106 (<strong><a href="https://goo.gl/maps/zrAFD3Ksq582" target="_blank" rel="noopener noreferrer">MAP</a></strong>, or see below)</li>
</ul>
<p>INFO:</p>
<ul>
<li>List Price: $514,999</li>
<li>MLS Number: 1395057</li>
<li>Bedrooms: 5</li>
<li>Bathrooms: 2</li>
<li>Year Built: 1942</li>
<li>Approximate House SqFt: 1,640 s.f.</li>
<li>Approximate Lot SqFt: 3,300 s.f.</li>
</ul>
<p>PHOTOS (click images to view larger versions/slideshow):</p>
<p><a href="http://b-townblog.com/wp-content/uploads/2018/12/1395057-02-alt.jpgx_.jpeg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-135429" src="http://b-townblog.com/wp-content/uploads/2018/12/1395057-02-alt.jpgx_-500x333.jpeg" alt="" width="500" height="333" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2018/12/1395057-05-alt.jpgx_.jpeg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-135430" src="http://b-townblog.com/wp-content/uploads/2018/12/1395057-05-alt.jpgx_-500x333.jpeg" alt="" width="500" height="333" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2018/12/1395057-04-alt.jpgx_.jpeg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-135428" src="http://b-townblog.com/wp-content/uploads/2018/12/1395057-04-alt.jpgx_-500x333.jpeg" alt="" width="500" height="333" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2018/12/1395057-10-alt.jpgx_.jpeg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-135427" src="http://b-townblog.com/wp-content/uploads/2018/12/1395057-10-alt.jpgx_-500x333.jpeg" alt="" width="500" height="333" /></a></p>
<blockquote>
<h3 style="text-align: center;"><strong><a href="https://mauracostello.bhhsnwrealestate.com/ListingDetails/9216-15th-Ave-SW-West-Seattle-WA-98106/1395057" target="_blank" rel="noopener noreferrer">Click here to view full, detailed listing</a>.</strong></h3>
</blockquote>
<p><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2848.8970299131715!2d-122.35592688426453!3d47.520500179178995!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x549041621a082ea7%3A0x31d2bd352863930c!2s9216+15th+Ave+SW%2C+Seattle%2C+WA+98106!5e1!3m2!1sen!2sus!4v1545407564907" width="500" height="450" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<hr />
<p><strong>The next Open House is a beautiful, finished, high end new construction home!</strong></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2019/01/1396966.jpgx-2.jpeg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-135894" src="http://b-townblog.com/wp-content/uploads/2019/01/1396966.jpgx-2-500x333.jpeg" alt="" width="500" height="333" /></a></p>
<blockquote><p><em>Ready to move-in!</em></p>
<p><em>Great looking story home with stone accents and large covered front porch.</em></p>
<p><em>This spacious home has 4 bedrooms, 2.5 baths and a 2-car garage.</em></p>
<p><em>Dramatic, stunning entry with vaulted ceilings and designer railing.</em></p>
<p><em>Dream master bedroom with 5-piece master bath.</em></p>
<p><em>Chef&#8217;s delight kitchen with white cabinetry, island, slab granite, stainless appliances and walk in pantry.</em></p>
<p><em>Ideal and desirable location.</em></p>
<p><em>Well-sized lot is fully landscaped.</em></p></blockquote>
<p>WHEN:</p>
<ul>
<li><strong>Saturday, Mar. 9: 1 – 4 p.m.</strong></li>
<li><strong>Sunday, Mar. 10: Noon – 2 p.m.</strong></li>
</ul>
<p>WHERE:</p>
<ul>
<li>17106 113th Ave SE, Renton, WA 98055 (<a href="https://goo.gl/maps/s1FMQCYLWvw" target="_blank" rel="noopener noreferrer"><strong>MAP</strong></a>, or see below)</li>
</ul>
<p>INFO:</p>
<ul>
<li>List Price: $649,950</li>
<li>MLS Number: 1396966</li>
<li>Bedrooms: 4</li>
<li>Bathrooms: 2.5</li>
<li>Year Built: 2019</li>
<li>Approximate House SqFt: 2,716 s.f.</li>
<li>Approximate Lot SqFt: 7,260 s.f.</li>
</ul>
<p>SITE FEATURES:</p>
<ul>
<li>Bath Off Master</li>
<li>Dble Pane/Strm Windw</li>
<li>Dining Room</li>
<li>Vaulted Ceilings</li>
<li>Pantry</li>
<li>Walk-in Closet</li>
</ul>
<p>PHOTOS (click images to view larger versions/slideshow):</p>
<p><a href="http://b-townblog.com/wp-content/uploads/2019/01/1396966-02-alt.jpgx-2.jpeg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-135895" src="http://b-townblog.com/wp-content/uploads/2019/01/1396966-02-alt.jpgx-2-500x333.jpeg" alt="" width="500" height="333" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2019/01/1396966-13-alt.jpgx_.jpeg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-135896" src="http://b-townblog.com/wp-content/uploads/2019/01/1396966-13-alt.jpgx_-500x333.jpeg" alt="" width="500" height="333" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2019/01/1396966-22-alt.jpgx_.jpeg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-135897" src="http://b-townblog.com/wp-content/uploads/2019/01/1396966-22-alt.jpgx_-500x333.jpeg" alt="" width="500" height="333" /></a></p>
<blockquote>
<h3 style="text-align: center;"><strong><a href="https://mauracostello.bhhsnwrealestate.com/ListingDetails/17106-113th-Ave-SE-Renton-WA-98055/1396966" target="_blank" rel="noopener noreferrer">Click here to view full, detailed listing</a>.</strong></h3>
</blockquote>
<p><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2859.680452527041!2d-122.1916553842668!3d47.449439079174596!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x54905d7220fea71b%3A0x559a48d95263c2ec!2s17106+113th+Ave+SE%2C+Renton%2C+WA+98055!5e1!3m2!1sen!2sus!4v1547184422776" width="500" height="450" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<hr />
<p><strong>Next is an FHA-approved Top Floor End Unit Condo w/Vaulted Ceilings, Hardwood Floors &amp; Ceramic Tiling, Double Pane Windows, Covered Patio: </strong></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2019/03/1416335.jpgx_.jpeg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-137992" src="http://b-townblog.com/wp-content/uploads/2019/03/1416335.jpgx_-500x333.jpeg" alt="" width="500" height="333" /></a></p>
<p>1 Covered parking space &amp; 1 Single Car Garage/Storage, close proximity to shopping, schools &amp; a daycare.</p>
<p>Property is vacant and move in ready.</p>
<p>WHEN:</p>
<ul>
<li><strong>Saturday, Mar. 9: 10:30 a.m. – 12:30 p.m.</strong></li>
</ul>
<p>WHERE:</p>
<ul>
<li>11002 SE Petrovitsky Rd Unit F304, Renton, WA 98055 (<a href="https://goo.gl/maps/F9qUSQG5G4H2" target="_blank" rel="noopener noreferrer"><strong>MAP</strong></a>, or see below)</li>
</ul>
<p>INFO:</p>
<ul>
<li>List Price: $260,000</li>
<li>MLS Number: 1416335</li>
<li>Bedrooms: 3</li>
<li>Bathrooms: 2</li>
<li>Year Built: 1993</li>
<li>Approximate House SqFt: 1,237 s.f.</li>
</ul>
<p>SITE FEATURES:</p>
<ul>
<li>Balcony/Deck/Patio</li>
<li>End Unit</li>
<li>Insulated Windows</li>
<li>Master Bath</li>
<li>Top Floor</li>
<li>Vaulted Ceilings</li>
</ul>
<p>PHOTOS (click images to view larger versions/slideshow):</p>
<p><a href="http://b-townblog.com/wp-content/uploads/2019/03/1416335-01-alt.jpgx_.jpeg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-137996" src="http://b-townblog.com/wp-content/uploads/2019/03/1416335-01-alt.jpgx_-500x333.jpeg" alt="" width="500" height="333" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2019/03/1416335-02-alt.jpgx_.jpeg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-137993" src="http://b-townblog.com/wp-content/uploads/2019/03/1416335-02-alt.jpgx_-500x333.jpeg" alt="" width="500" height="333" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2019/03/1416335-03-alt.jpgx_.jpeg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-137995" src="http://b-townblog.com/wp-content/uploads/2019/03/1416335-03-alt.jpgx_-500x333.jpeg" alt="" width="500" height="333" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2019/03/1416335-04-alt.jpgx_.jpeg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-137994" src="http://b-townblog.com/wp-content/uploads/2019/03/1416335-04-alt.jpgx_-500x333.jpeg" alt="" width="500" height="333" /></a></p>
<blockquote>
<h3 style="text-align: center;"><a href="https://mauracostello.bhhsnwrealestate.com/ListingDetails/11002-SE-Petrovitsky-Rd-Unit-F304-Renton-WA-98055/1416335" target="_blank" rel="noopener noreferrer"><strong>Click here to view full, detailed listing</strong></a>.</h3>
</blockquote>
<p><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2859.845064347074!2d-122.19666428426696!3d47.44641147917447!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x54905d732b9c7159%3A0x6569fd081ccce42f!2s11002+SE+Petrovitsky+Rd+UNIT+F304%2C+Renton%2C+WA+98055!5e1!3m2!1sen!2sus!4v1552007132528" width="600" height="450" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<hr />
<p><strong>The final Open House is a home so nice you can vacation where you live!</strong></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2018/07/1324494.jpg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-129339" src="http://b-townblog.com/wp-content/uploads/2018/07/1324494-500x374.jpg" alt="" width="500" height="374" /></a></p>
<blockquote><p><em>Waterfront living at its finest!</em></p>
<p><em>Captivating great room concept floor plan is an entertainer&#8217;s dream complete with vaulted ceilings and lots of natural light.</em></p>
<p><em>Impeccable chef&#8217;s delight kitchen with cherry wood, designer tile floors, Viking appliances, eating bar and well-sized dining area.</em></p>
<p><em>Main floor spacious deck has gas fireplace.</em></p>
<p><em>Desirable master on the main!</em></p>
<p><em>Lower level has another kitchen.</em></p>
<p><em>Studio apartment with its own kitchen, entry and parking.</em></p>
<p><em>Easy access to everything!</em></p></blockquote>
<p>WHEN:</p>
<ul>
<li><strong>Friday, Mar. 8: 1 – 3 p.m.</strong></li>
<li><strong>Saturday, Mar. 9: 1 – 3 p.m.</strong></li>
<li><strong>Sunday, Mar. 10: Noon – 2 p.m.</strong></li>
</ul>
<p>WHERE:</p>
<ul>
<li>3208 S. Star Lake Rd, Auburn, WA 98001 (<strong><a href="https://goo.gl/maps/9tQVfPY3Z6F2" target="_blank" rel="noopener noreferrer">MAP</a></strong>, or see below)</li>
</ul>
<p>INFO:</p>
<ul>
<li>List Price: $974,950</li>
<li>MLS Number: 1324946</li>
<li>Bedrooms: 5</li>
<li>Bathrooms: 3.5</li>
<li>Year Built: 2008</li>
<li>Approximate House SqFt: 4,716 s.f.</li>
<li>Approximate Lot SqFt: 19,630 s.f.</li>
</ul>
<p>SITE FEATURES:</p>
<ul>
<li>2nd Kitchen</li>
<li>Wine Cellar</li>
<li>Bath Off Master</li>
<li>Built-In Vacuum</li>
<li>Dble Pane/Strm Windw</li>
<li>Dining Room</li>
<li>French Doors</li>
<li>High Tech Cabling</li>
<li>Security System</li>
<li>Vaulted Ceilings</li>
<li>Pantry</li>
<li>Walk-in Closet</li>
<li>Deck</li>
<li>Outbuildings</li>
<li>Patio</li>
<li>RV Parking</li>
<li>Sprinkler System</li>
</ul>
<p>PHOTOS (click images to see larger versions/slideshow):</p>
<p><a href="http://b-townblog.com/wp-content/uploads/2018/07/1324494-01-alt.jpg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-129358" src="http://b-townblog.com/wp-content/uploads/2018/07/1324494-01-alt-500x333.jpg" alt="" width="500" height="333" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2018/07/1324494-02-alt.jpg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-129357" src="http://b-townblog.com/wp-content/uploads/2018/07/1324494-02-alt-500x333.jpg" alt="" width="500" height="333" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2018/07/1324494-05-alt.jpg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-129354" src="http://b-townblog.com/wp-content/uploads/2018/07/1324494-05-alt-500x333.jpg" alt="" width="500" height="333" /></a></p>
<p><a href="http://b-townblog.com/wp-content/uploads/2018/07/1324494-10-alt.jpg" rel="shadowbox[sbpost-66951];player=img;"><img class="aligncenter size-medium wp-image-129349" src="http://b-townblog.com/wp-content/uploads/2018/07/1324494-10-alt-500x333.jpg" alt="" width="500" height="333" /></a></p>
<blockquote>
<h3 style="text-align: center;"><strong><a href="https://mauracostello.bhhsnwrealestate.com/ListingDetails/3208-S-Star-Lake-Rd-Auburn-WA-98001/1324946" target="_blank" rel="noopener noreferrer">Click here to view full, detailed listing</a>.</strong></h3>
</blockquote>
<blockquote>
<h3 style="text-align: left;"><strong>Click <a href="http://www.burien.bhhsnwrealestate.com/" target="_blank" rel="noopener noreferrer">here</a> to view all of Berkshire Hathaway&#8217;s Open Houses, and <a href="https://www.facebook.com/pages/Berkshire-Hathaway-HomeServices-Northwest-Real-Estate-Burien/358855504132663" target="_blank" rel="noopener noreferrer">click here</a> to &#8220;Like&#8221; and follow them on Facebook.</strong></h3>
</blockquote>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:500px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fe925a76f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Want more local news? Subscribe to our email newsletter!</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fe925a76f" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mashsb-shadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwaterlandblog.com%2F2019%2F03%2F08%2Fberkshire-hathaway-homeservices-nw-open-houses-burien-normandy-park-des-moines-west-seattle-renton-star-lake%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mashsb-shadow" href="https://twitter.com/intent/tweet?text=Berkshire%20Hathaway%20HomeServices%20NW%20Open%20Houses%3A%20Burien%2C%20Normandy%20Park%2C%20Des%20Moines%2C%20West%20Seattle%2C%20Renton%2C%20Star%20Lake&url=http://waterlandblog.com/2019/03/08/berkshire-hathaway-homeservices-nw-open-houses-burien-normandy-park-des-moines-west-seattle-renton-star-lake/&via=waterlandblog" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mashsb-shadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mashsb-shadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.6.1--><div style="clear:both;"></div>

								<p><em>[Would you like to have a <strong>Blogvertorial</strong> story, Ad and/or Event Listing like this on a popular, fast-growing website <strong><a href="/2010/04/02/thanks-readers-march-traffic-record-51k-readers-102k-pageviews/" target="_blank">seen by over 51,000</a></strong> interested Local Readers every month? <strong><a href="/cdn-cgi/l/email-protection#94f1f0fde0fbe6d4f6b9e0fbe3faf6f8fbf3baf7fbf9">Email us</a></strong> for more info, or check out our <strong><a href="/advertise/" target="_blank">Advertise</a></strong> page!]</em></p>
					

			
				<div class="headlineleft">

					<p><a href="http://waterlandblog.com/2019/03/08/berkshire-hathaway-homeservices-nw-open-houses-burien-normandy-park-des-moines-west-seattle-renton-star-lake/#respond">No Comments</a></p>

				</div>
			
				<div class="headlineright">

					<a href="http://waterlandblog.com/2019/03/08/berkshire-hathaway-homeservices-nw-open-houses-burien-normandy-park-des-moines-west-seattle-renton-star-lake/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://waterlandblog.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="http://waterlandblog.com/2019/03/08/berkshire-hathaway-homeservices-nw-open-houses-burien-normandy-park-des-moines-west-seattle-renton-star-lake/print/" title="Print This Post" rel="nofollow">Print This Post</a>
		
				
					
				</div>
			
			<div style="clear:both;"><br/></div>
			
			
			<div class="postmeta">
				<p>Posted by <a href="http://waterlandblog.com/author/admin/" title="Posts by Scott Schaefer" rel="author">Scott Schaefer</a> on Friday, March 8, 2019 at 9:15 am&nbsp;<br />Filed under <a href="http://waterlandblog.com/category/blogvertorial/" rel="category tag">Blogvertorial</a>, <a href="http://waterlandblog.com/category/business/" rel="category tag">Business</a>, <a href="http://waterlandblog.com/category/headlines/" rel="category tag">Headlines</a>, <a href="http://waterlandblog.com/category/real-estate/" rel="category tag">Real Estate</a> &middot; Tagged with <a href="http://waterlandblog.com/tag/berkshire-hathaway-homeservices-northwest-real-estate/" rel="tag">Berkshire Hathaway HomeServices Northwest Real Estate</a>, <a href="http://waterlandblog.com/tag/burien/" rel="tag">Burien</a>, <a href="http://waterlandblog.com/tag/des-moines/" rel="tag">Des Moines</a>, <a href="http://waterlandblog.com/tag/homes/" rel="tag">homes</a>, <a href="http://waterlandblog.com/tag/normandy-park/" rel="tag">normandy park</a>, <a href="http://waterlandblog.com/tag/open-house/" rel="tag">open house</a>, <a href="http://waterlandblog.com/tag/real-estate/" rel="tag">real estate</a>, <a href="http://waterlandblog.com/tag/realty/" rel="tag">realty</a>, <a href="http://waterlandblog.com/tag/renton/" rel="tag">renton</a>, <a href="http://waterlandblog.com/tag/star-lake/" rel="tag">Star Lake</a>, <a href="http://waterlandblog.com/tag/west-seattle/" rel="tag">west seattle</a></p>
			</div>
		 			
			<!--
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://waterlandblog.com/2019/03/08/berkshire-hathaway-homeservices-nw-open-houses-burien-normandy-park-des-moines-west-seattle-renton-star-lake/"
    dc:identifier="http://waterlandblog.com/2019/03/08/berkshire-hathaway-homeservices-nw-open-houses-burien-normandy-park-des-moines-west-seattle-renton-star-lake/"
    dc:title="Berkshire Hathaway HomeServices NW Open Houses: Burien, Normandy Park, Des Moines, West Seattle, Renton, Star Lake"
    trackback:ping="http://waterlandblog.com/2019/03/08/berkshire-hathaway-homeservices-nw-open-houses-burien-normandy-park-des-moines-west-seattle-renton-star-lake/trackback/" />
</rdf:RDF>			-->
			
			
		<div id="respond"></div>
<div id="ccbannerad_post">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'><!--// <![CDATA[
OA_show(42);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=4993d88'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=42&amp;n=4993d88' /></a></noscript>		
</div>
			
		</div>

		
		<div class="postcomments">
		     
		
<!-- You can start editing here. -->


<!-- If comments are open, but there are no comments. -->




<div id="respond">

<h3>Share Your Opinion</h3>
<p><b>By participating in our online comment system, you are agreeing to abide by the terms of our <a href="/comment-policy">comment policy</a>. <br /><br />...and oh, if you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>!</b></p>

<div class="cancel-comment-reply">
<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/08/berkshire-hathaway-homeservices-nw-open-houses-burien-normandy-park-des-moines-west-seattle-renton-star-lake/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://waterlandblog.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='66951' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cfc86157b1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="16"/></p>
</form>
</div>


        
        </div>
		
	</div>
	
	<!-- begin sidebar -->

<div id="sidebar">
        
			
	<ul id="sidebarwidgeted">

<li id="text-3" class="widget widget_text">

<table width=100% border=0 cellpadding=0 cellspacing=0>
<tr>
<td align=center>
<script type='text/javascript'><!--// <![CDATA[
    OA_show(100);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=9e10a45'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=100&amp;n=9e10a45' /></a></noscript>
</td><td align=center>
<script type='text/javascript'><!--// <![CDATA[
    OA_show(101);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=6d970fd'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=101&amp;n=6d970fd' /></a></noscript>
</td>
</tr>
</table>

</li>

		<li id="text-3" class="widget widget_text">
		<table width=100% cellpadding=0 cellspacing=0 border=0>
		<tr align=right><td style="line-height: 12px;">&nbsp;</td><td align=right>
		
 		<form id="searchform" method="get" action="/index.php">
		<input type="text" value="Search the Waterland Blog" name="s" id="searchbox" onfocus="if (this.value == 'Search the Waterland Blog') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search the Waterland Blog';}" />
		<input type="submit" id="searchbutton" value="GO" /></form>
		</li> 
		</td></tr>
		</table>

<li id="text-3" class="widget widget_text">
<center><script type='text/javascript'><!--// <![CDATA[
OA_show(71);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=448c55e'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=71&amp;n=448c55e' /></a></noscript></center>
</li>

<li id="text-3" class="widget widget_text">

<table width=100% border=0 cellpadding=0 cellspacing=0>
<tr>
<td align=center>
<script type='text/javascript'><!--// <![CDATA[
OA_show(52);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=0ce9497'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=52&amp;n=0ce9497' /></a></noscript>
</td><td align=center>
<script type='text/javascript'><!--// <![CDATA[
OA_show(53);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=9f8fe82'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=53&amp;n=9f8fe82' /></a></noscript>
</td>
</tr>
<tr>
<td align=center>
<script type='text/javascript'><!--// <![CDATA[
OA_show(54);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=c6fe534'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=54&amp;n=c6fe534' /></a></noscript>
</td><td align=center>
<script type='text/javascript'><!--// <![CDATA[
OA_show(55);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=5f1084a'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=55&amp;n=5f1084a' /></a></noscript></td>
</tr>

</table>

</li>

<li id="text-3" class="widget widget_text">

<table width=100% border=0 cellpadding=0 cellspacing=0>
<tr>
<td align=center>
<script type='text/javascript'><!--// <![CDATA[
OA_show(46);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=07f3a5d'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=46&amp;n=07f3a5d' /></a></noscript></td>
</tr>
</table>

</li>
	

	
	<li id="text-17" class="widget widget_text">			<div class="textwidget"><p><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fe925a76f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our Daily Digest Email Newsletter</label><br />
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fe925a76f" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</li>
<li id="text-11" class="widget widget_text">			<div class="textwidget"><script type='text/javascript'><!--// <![CDATA[
    /* [id94] Waterland Blog - Alaska 430 x 75 */
    OA_show(94);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=1359b66'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=94&amp;n=1359b66' /></a></noscript></div>
		</li>
<li id="text-9" class="widget widget_text">			<div class="textwidget"><div style="margin-left: 5px;">
<img src="http://b-townblog.com/wp-content/images/bhhs_head_2016-2b.jpg" width=425 height=8>
<div style="background-image:url(http://b-townblog.com/wp-content/images/bhhs_bg_2016-2.jpg);background-repeat:no-repeat;">
<div style="position: relative;width: 414px; height=298;border-style:solid;border-width:1px;margin-left: 5px;">
<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FBerkshire-Hathaway-HomeServices-Northwest-Real-Estate-Burien%2F358855504132663&amp;width=414&amp;height=298&amp;colorscheme=light&amp;show_faces=false&amp;header=false&amp;stream=true&amp;show_border=false&amp;appId=244657905569745" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:298px;" allowTransparency="true"></iframe>
</div></div></div></div>
		</li>
	
	</ul>

	<!-- begin l_sidebar -->

<div id="l_sidebar">

	<ul id="l_sidebarwidgeted">
	
	<li id="ww_widget-2" class="widget widget_ww_widget"><div style="width: 210px;"><iframe style="display: block;" src="http://cdn1.willyweather.com/widget/loadView.html?id=8405" width="210" height="228" frameborder="0" scrolling="no"></iframe><a style="margin: -20px 0 0 0;z-index: 1;height: 20px;text-indent: -9999em;position: relative;display: block" href="http://www.willyweather.com/wa/king-county/des-moines.html">des moines Forecast</a></div></li>
<li id="text-18" class="widget widget_text"><h2 class="widgettitle">BUY DAVE MARKWELL&#8217;S BOOK:</h2>
			<div class="textwidget"><p><center><a target="_blank"  href="https://www.amazon.com/gp/product/1539593290/ref=as_li_tl?ie=UTF8&#038;camp=1789&#038;creative=9325&#038;creativeASIN=1539593290&#038;linkCode=as2&#038;tag=loldudez03-20&#038;linkId=a4ea4a29bc02feb7c19ecddf55cce0c5"><img border="0" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&#038;MarketPlace=US&#038;ASIN=1539593290&#038;ServiceVersion=20070822&#038;ID=AsinImage&#038;WS=1&#038;Format=_SL250_&#038;tag=loldudez03-20" ></a><img src="//ir-na.amazon-adsystem.com/e/ir?t=loldudez03-20&#038;l=am2&#038;o=1&#038;a=1539593290" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></center></p>
</div>
		</li>
<li id="text-3" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fwaterlandblog&amp;width=200&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=true&amp;appId=285158934846084" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:290px;" allowTransparency="true"></iframe></div>
		</li>
<li id="text-13" class="widget widget_text"><h2 class="widgettitle">Tweets from South King Fire</h2>
			<div class="textwidget"><a class="twitter-timeline" data-lang="en" data-width="220" data-height="500" href="https://twitter.com/Southkingfire">Tweets by Southkingfire</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</li>
<li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Patrick Nardo</span> on <a href="http://waterlandblog.com/2019/01/16/anthony-martinelli-announces-his-candidacy-for-des-moines-city-council/#comment-765031">Anthony Martinelli announces his candidacy for Des Moines City Council</a></li><li class="recentcomments"><span class="comment-author-link">David</span> on <a href="http://waterlandblog.com/2015/11/15/remembering-rosie-the-newfoundland-5-years-after-she-was-shot-killed/#comment-764064">Remembering Rosie the Newfoundland 5 Years after she was shot, killed</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Nardo</span> on <a href="http://waterlandblog.com/2019/01/28/city-announces-rate-increase-for-paid-parking-at-des-moines-marina/#comment-763595">City announces rate increase for paid parking at Des Moines Marina</a></li><li class="recentcomments"><span class="comment-author-link">BirchCreek</span> on <a href="http://waterlandblog.com/2019/02/14/diligent-des-moines-police-officers-use-fingerprint-id-system-to-catch-local-burglar/#comment-763411">Diligent Des Moines Police Officers use fingerprint system to catch local burglar</a></li><li class="recentcomments"><span class="comment-author-link">BirchCreek</span> on <a href="http://waterlandblog.com/2019/01/28/city-announces-rate-increase-for-paid-parking-at-des-moines-marina/#comment-762759">City announces rate increase for paid parking at Des Moines Marina</a></li><li class="recentcomments"><span class="comment-author-link">Rob</span> on <a href="http://waterlandblog.com/2019/01/28/city-announces-rate-increase-for-paid-parking-at-des-moines-marina/#comment-762376">City announces rate increase for paid parking at Des Moines Marina</a></li><li class="recentcomments"><span class="comment-author-link">S Dahlgren</span> on <a href="http://waterlandblog.com/2019/01/26/legacy-foundation-awards-2000-to-medical-teams-international-dental-van/#comment-762297">Legacy Foundation awards $2,000 to Medical Teams International Dental Van</a></li><li class="recentcomments"><span class="comment-author-link">S Dahlgren</span> on <a href="http://waterlandblog.com/2019/01/28/city-announces-rate-increase-for-paid-parking-at-des-moines-marina/#comment-762296">City announces rate increase for paid parking at Des Moines Marina</a></li><li class="recentcomments"><span class="comment-author-link">Bob Sheckler</span> on <a href="http://waterlandblog.com/2019/01/22/local-filmmakers-presenting-3-part-good-bootlegger-series-at-smith-tower/#comment-762010">Local Filmmakers presenting 3-part &#8216;Good Bootlegger&#8217; series at Smith Tower</a></li><li class="recentcomments"><span class="comment-author-link">Jeanette</span> on <a href="http://waterlandblog.com/2019/01/11/des-moines-council-hears-proposal-on-potential-noise-control-at-sea-tac-airport/#comment-761527">Des Moines Council hears proposal on potential noise control at Sea-Tac Airport</a></li></ul></li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">HAVE A STORY IDEA OR NEWS TIP?</h2>
			<div class="textwidget">Send story ideas & tips to us at:<br />
<br />
<center><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="680d0c011c071a281f091c0d1a0409060c0a04070f460b0705">[email&#160;protected]</a><br />
<br />
<b>NEW:</b> You can now text us or leave a voicemail 24/7: <br />
<br />
<b>(206) 659-8768</b></center><br />

Or call our office  at <b>(206) 248-2565</b>!</div>
		</li>
		<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="http://waterlandblog.com/2019/03/08/berkshire-hathaway-homeservices-nw-open-houses-burien-normandy-park-des-moines-west-seattle-renton-star-lake/">Berkshire Hathaway HomeServices NW Open Houses: Burien, Normandy Park, Des Moines, West Seattle, Renton, Star Lake</a>
									</li>
											<li>
					<a href="http://waterlandblog.com/2019/03/07/des-moines-yacht-club-marine-swap-meet-will-be-saturday-mar-23/">Des Moines Yacht Club  Marine Swap Meet will be Saturday, Mar. 23</a>
									</li>
											<li>
					<a href="http://waterlandblog.com/2019/03/07/gen-barry-mccaffrey-to-speak-at-des-moines-normandy-park-rotary-mar-13/">Gen. Barry McCaffrey to speak at Des Moines Normandy Park Rotary Mar. 13</a>
									</li>
											<li>
					<a href="http://waterlandblog.com/2019/03/06/spring-citizens-police-academy-starts-mar-26-enrolling-now/">Spring Citizens Police Academy starts Mar. 26; enrolling now</a>
									</li>
											<li>
					<a href="http://waterlandblog.com/2019/03/06/united-way-of-king-countys-free-tax-preparation-available-until-april-18/">United Way of King County&#8217;s FREE Tax Preparation available until April 18</a>
									</li>
											<li>
					<a href="http://waterlandblog.com/2019/03/06/have-coffee-with-a-cop-this-saturday-at-mcdonalds/">Have &#8216;Coffee with a Cop&#8217; this Saturday at McDonald&#8217;s</a>
									</li>
											<li>
					<a href="http://waterlandblog.com/2019/03/05/csi-highline-what-is-the-status-of-salmon-in-miller-and-walker-creeks/">CSI Highline: What is the status of salmon in Miller and Walker Creeks?</a>
									</li>
											<li>
					<a href="http://waterlandblog.com/2019/03/01/photo-recognize-this-thief-he-robbed-a-des-moines-convenience-store-friday/">PHOTO: Recognize this thief? He robbed a Des Moines convenience store Friday</a>
									</li>
											<li>
					<a href="http://waterlandblog.com/2019/03/01/berkshire-hathaway-homeservices-nw-open-houses-burien-des-moines-normandy-park-west-seattle-star-lake/">Berkshire Hathaway HomeServices NW Open Houses: Burien, Des Moines, Normandy Park, West Seattle, Star Lake</a>
									</li>
											<li>
					<a href="http://waterlandblog.com/2019/02/28/gymanfu-ganu-will-be-at-grace-lutheran-church-on-saturday-mar-9/">&#8216;Gymanfu Ganu&#8217; will be at Grace Lutheran Church on Saturday, Mar. 9</a>
									</li>
					</ul>
		</li>
<li id="text-21" class="widget widget_text">			<div class="textwidget"><p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- 2018-160x600 Ad --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2062216921302425"
     data-ad-slot="6179397790"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</li>
	
	</ul>
	
</div>

<!-- end l_sidebar -->	
	<!-- begin r_sidebar -->

<div id="r_sidebar">

	<ul id="r_sidebarwidgeted">
	
	<li id="text-2" class="widget widget_text">			<div class="textwidget"><script type='text/javascript'><!--// <![CDATA[
    OA_show(51);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=d481896'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=51&amp;n=d481896' /></a></noscript></div>
		</li>
<li id="linkcat-3" class="widget widget_links"><h2 class="widgettitle">Business</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://destinationdesmoines.org/" target="_blank">Destination Des Moines</a></li>
<li><a href="http://wesleyhomes.com">Wesley Homes</a></li>

	</ul>
</li>

<li id="linkcat-4" class="widget widget_links"><h2 class="widgettitle">City</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.desmoineswa.gov/" target="_blank">City of Des Moines</a></li>
<li><a href="http://www.desmoinesartscommission.com" target="_blank">Des Moines Art Commission</a></li>
<li><a href="http://www.desmoinesmarina.com" target="_blank">Des Moines Marina</a></li>
<li><a href="https://mtrainierpool.com" title="Des Moines Pool Metropolitan Park District" target="_blank">Des Moines Pool Metropolitan Park District</a></li>
<li><a href="http://www.desmoineswa.gov/index.aspx?NID=155">Parks &amp; Recreation</a></li>
<li><a href="http://www.desmoinesmail.com/WebPDF/Police/Online%20Citizen%20Reports/Desk%20Officer%20Online%20Reporting%20System.html">Police Online Reporting System</a></li>
<li><a href="http://www.desmoineswapd.org/">Police Recruiting Website</a></li>

	</ul>
</li>

<li id="linkcat-2402" class="widget widget_links"><h2 class="widgettitle">History</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://dmhs.org/index.html" target="_blank">Des Moines Historical Society</a></li>
<li><a href="http://www.highlinehistory.org/index.html">Highline Historical Society</a></li>

	</ul>
</li>

<li id="linkcat-6" class="widget widget_links"><h2 class="widgettitle">Information</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://en.wikipedia.org/wiki/Des_Moines,_Washington" target="_blank">Des Moines on Wikipedia</a></li>
<li><a href="http://destinationdesmoines.org/">Destination Des Moines</a></li>

	</ul>
</li>

<li id="linkcat-7" class="widget widget_links"><h2 class="widgettitle">Libraries</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://kcls.org/locations/1502/" target="_blank">Des Moines Library</a></li>
<li><a href="https://kcls.org/locations/1549/" target="_blank">Woodmont Library</a></li>

	</ul>
</li>

<li id="linkcat-8" class="widget widget_links"><h2 class="widgettitle">Organizations</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.desmoineslegacy.org/" target="_blank">Des Moines Legacy Foundation</a></li>
<li><a href="http://desmoineswalions.lionwap.org/" target="_blank">Des Moines Lions Club</a></li>
<li><a href="http://www.dmnprotary.org">Des Moines Rotary Club</a></li>
<li><a href="http://www.desmoinesyachtclub.com/">Des Moines Yacht Club</a></li>
<li><a href="http://destinationdesmoines.org/">Destination Des Moines</a></li>
<li><a href="http://www.desmoines.dollarsforscholars.org/index.php?section=chapterWebsite&#038;action=main&#038;fwID=183" target="_blank">Dollars for Scholars</a></li>
<li><a href="http://www.pnw32.org/des-moines.html">Kiwanis Club of Des Moines</a></li>
<li><a href="http://publicsafe.org/">Publicsafe.org</a></li>
<li><a href="http://www.seattlesouthside.com/">Seattle Southside</a></li>
<li><a href="http://soundwa.blogspot.com/">Soundwaves Toastmasters</a></li>
<li><a href="http://www.ttpyc.org/" target="_blank">Three Tree Point Yacht Club</a></li>

	</ul>
</li>

<li id="linkcat-9" class="widget widget_links"><h2 class="widgettitle">Parks</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://mtrainierpool.com" title="Des Moines Pool Metropolitan Park District" target="_blank">Des Moines Pool Metropolitan Park District</a></li>
<li><a href="http://www.desmoineswa.gov/index.aspx?NID=155">Parks &amp; Recreation</a></li>
<li><a href="http://parks.state.wa.us/578/Saltwater" target="_blank">Saltwater State Park</a></li>

	</ul>
</li>

<li id="linkcat-10" class="widget widget_links"><h2 class="widgettitle">Religious Affiliations</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://betchaverim.org/" target="_blank">Bet Chaverim</a></li>
<li><a href="http://www.citadelchurch.com/home.html" target="_blank">Citadel Church</a></li>
<li><a href="http://www.dmgc.org" target="_blank">Des Moines Gospel Chapel</a></li>
<li><a href="http://www.desmoinesumc.org/" target="_blank">Des Moines United Methodist Church</a></li>
<li><a href="http://gotgrace.com/index.php?nid=11952&#038;s=hm" target="_blank">Grace Lutheran Church</a></li>
<li><a href="http://www.htlc-wa.org/">Holy Trinity Lutheran Church &amp; School</a></li>
<li><a href="http://www.lifepointfamily.org/">Lifepoint Foursquare Church</a></li>
<li><a href="http://www.livinghopenaz.org/">Living Hope Church</a></li>
<li><a href="http://www.mwpres.org/">Marcus Whitman Presbyterian Church</a></li>
<li><a href="http://www.midwaycovenant.qwestoffice.net/">Midway Community Covenant Church</a></li>
<li><a href="http://www.resurrection-lcms.org/default.aspx">Resurrection Lutheran Church</a></li>
<li><a href="http://www.saltwaterchurch.org/">Saltwater Unitarian Universalist Church</a></li>
<li><a href="http://www.stphilomenaparish.com/">St. Philomena Catholic Church</a></li>
<li><a href="http://www.taprootchurch.org" target="_blank">Taproot Church</a></li>

	</ul>
</li>

<li id="linkcat-11" class="widget widget_links"><h2 class="widgettitle">Schools</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.highlineschools.org//site/Default.aspx?PageID=15" target="_blank">Des Moines Elementary School</a></li>
<li><a href="http://www.highline.edu/">Highline College</a></li>
<li><a href="http://hsd401.org/">Highline School District</a></li>
<li><a href="http://www.parksidepta.org/">Parkside PTA</a></li>

	</ul>
</li>

<li id="linkcat-12" class="widget widget_links"><h2 class="widgettitle">Sister Sites</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.b-townblog.com" target="_blank">B-Town (Burien) Blog</a></li>
<li><a href="http://www.ilovekent.net">I Love Kent</a></li>
<li><a href="http://www.normandyparkblog.com">Normandy Park Blog</a></li>
<li><a href="http://www.seatacblog.com">SeaTac Blog</a></li>
<li><a href="http://www.tukwilablog.com" target="_blank">Tukwila Blog</a></li>
<li><a href="http://www.whitecenterblog.com" target="_blank">White Center Blog</a></li>

	</ul>
</li>

<li id="linkcat-2406" class="widget widget_links"><h2 class="widgettitle">Sports</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.highlinesa.org/DMSC" target="_blank">Des Moines Midway Soccer Club</a></li>
<li><a href="http://mountrainierpool.com/">Mt. Rainier Pool</a></li>

	</ul>
</li>

<li id="text-23" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- WLB Right Sidebar --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2062216921302425"
     data-ad-slot="4338309536"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</li>

	</ul>
	
</div>

<!-- end r_sidebar -->	
</div>

<!-- end sidebar -->			
</div>

<!-- The main column ends  -->

<!-- begin footer -->

<div style="clear:both;"></div>

</div>
</div>

<div id="footerbg">

	<div id="footer">
		
		<div class="footer1">
        	<ul id="footerwidgeted-1">
            	<li id="pages-2" class="widget widget_pages"><h2 class="widgettitle">Pages</h2>
		<ul>
			<li class="page_item page-item-2 page_item_has_children"><a href="http://waterlandblog.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-548"><a href="http://waterlandblog.com/about/terms-of-useprivacy-policy/">Terms Of Use/Privacy Policy</a></li>
</ul>
</li>
<li class="page_item page-item-10"><a href="http://waterlandblog.com/advertise/">Advertise</a></li>
<li class="page_item page-item-50666"><a href="http://waterlandblog.com/comment-policy/">Comment Policy</a></li>
<li class="page_item page-item-12"><a href="http://waterlandblog.com/contact/">Contact</a></li>
<li class="page_item page-item-12858"><a href="http://waterlandblog.com/coupons/">Coupons</a></li>
<li class="page_item page-item-4624"><a href="http://waterlandblog.com/crime/">Crime</a></li>
<li class="page_item page-item-100"><a href="http://waterlandblog.com/eventsold/">Events</a></li>
<li class="page_item page-item-2999"><a href="http://waterlandblog.com/jobs-2/">Jobs</a></li>
<li class="page_item page-item-3889"><a href="http://waterlandblog.com/realestate/">Real Estate</a></li>
<li class="page_item page-item-51369"><a href="http://waterlandblog.com/weather/">Weather</a></li>
<li class="page_item page-item-8"><a href="http://waterlandblog.com/webcams/">Webcams</a></li>
		</ul>
			</li>
 
            </ul>	
		</div>	
		
		<!--Replace the # below with the destination url.-->
		
		<div class="footer2">
        	<ul id="footerwidgeted-2">
            	<li id="text-5" class="widget widget_text"><h2 class="widgettitle">HAVE A STORY IDEA OR NEWS TIP?</h2>
			<div class="textwidget">Send story ideas & tips to us at:<br />
<br />
<center><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="791c1d100d160b391b540d160e171b15161e571a1614">[email&#160;protected]</a><br />
<br />
<b>NEW:</b> You can now text us or leave a voicemail 24/7: <br />
<br />
<b>(206) 659-8768</b></center><br />

Or call our office  at <b>(206) 248-2565</b>!</div>
		</li>
 
            </ul>	
		</div>

		<!--Replace the # below with the destination url.-->
		
		<div class="footer3">
        	<ul id="footerwidgeted-3">
            	<li id="text-6" class="widget widget_text">			<div class="textwidget"><center>Independent Website Stats:
<br /><br />
<a href="http://www.quantcast.com/waterlandblog.com" target="_blank"><img src="http://b-townblog.com/wp-content/images/quantcastlogo75.jpg"></a>
</center></div>
		</li>
 
            </ul>	
		</div>
		
		<!--Replace the # below with the destination url.-->
		
		<div class="footer4">
        	<ul id="footerwidgeted-4">
            	<li id="linkcat-12" class="widget widget_links"><h2 class="widgettitle">Sister Sites</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.b-townblog.com" target="_blank">B-Town (Burien) Blog</a></li>
<li><a href="http://www.ilovekent.net">I Love Kent</a></li>
<li><a href="http://www.normandyparkblog.com">Normandy Park Blog</a></li>
<li><a href="http://www.seatacblog.com">SeaTac Blog</a></li>
<li><a href="http://www.tukwilablog.com" target="_blank">Tukwila Blog</a></li>
<li><a href="http://www.whitecenterblog.com" target="_blank">White Center Blog</a></li>

	</ul>
</li>

 
            </ul>	
		</div>
		
	</div>
	
</div>

<div style="clear:both;"></div>

<div id="copyrightbg">

	<div id="copyright">
    
		<p>Copyright &copy; 2014 <a href="http://www.loldudez.com">LOL Dudez, LLC</a> | <a href="http://www.waterlandblog.com/about/terms-of-useprivacy-policy/">Terms of Use/Privacy Policy</a> | Join Us On: <a href="http://www.facebook.com/pages/The-Waterland-Blog/49332113843">Facebook</a> | <a href="http://www.myspace.com/waterlandblog">MySpace</a> | <a href="http://twitter.com/waterlandblog">Twitter</a></p>
            
    </div>
    
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-6242924-1");
pageTracker._trackPageview();
} catch(err) {}</script>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Powered by WPtouch Pro: 4.3.26 --><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=634229296770081&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=634229296770081&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=66951&cd[content_name]=Berkshire+Hathaway+HomeServices+NW+Open+Houses%3A+Burien%2C+Normandy+Park%2C+Des+Moines%2C+West+Seattle%2C+Renton%2C+Star+Lake&cd[categories]=Blogvertorial%2C+Business%2C+Headlines%2C+Real+Estate&cd[tags]=Berkshire+Hathaway+HomeServices+Northwest+Real+Estate%2C+Burien%2C+Des+Moines%2C+homes%2C+normandy+park%2C+open+house%2C+real+estate%2C+realty%2C+renton%2C+Star+Lake%2C+west+seattle" alt="facebook_pixel"></noscript>
<script type='text/javascript' src='http://waterlandblog.com/wp-admin/admin-ajax.php?action=shadowboxjs&#038;cache=fb5230720420610a6d20e38efb19d3af&#038;ver=3.0.3'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-includes/js/comment-reply.min.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/waterlandblog.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<script async="async" type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
<!-- Begin Shadowbox JS v3.0.3.10 -->
<!-- Selected Players: html, iframe, img, qt, swf, wmp -->
<script type="text/javascript">
/* <![CDATA[ */
	var shadowbox_conf = {
		autoDimensions: false,
		animateFade: true,
		animate: true,
		animSequence: "sync",
		autoplayMovies: true,
		continuous: false,
		counterLimit: 10,
		counterType: "default",
		displayCounter: true,
		displayNav: true,
		enableKeys: true,
		flashBgColor: "#000000",
		flashParams: {bgcolor:"#000000", allowFullScreen:true},
		flashVars: {},
		flashVersion: "9.0.0",
		handleOversize: "resize",
		handleUnsupported: "link",
		initialHeight: 160,
		initialWidth: 320,
		modal: false,
		overlayColor: "#000",
		showMovieControls: true,
		showOverlay: true,
		skipSetup: false,
		slideshowDelay: 0,
		useSizzle: false,
		viewportPadding: 20
	};
	Shadowbox.init(shadowbox_conf);
/* ]]> */
</script>
<!-- End Shadowbox JS -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-3bJO3xT2bLtzc"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-3bJO3xT2bLtzc.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<!-- Page Peel -->
<script type="text/javascript">    
    writeObjects();
</script> 
<!-- End Page Peel -->
</body>
</html>