<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">

<!-- Ad Server Invocation -->
<script type='text/javascript' src='http://openx.southkingmedia.com/www/delivery/spcjs.php?id=6&amp;block=1&amp;target=_blank'></script>
<!-- Ad Server -->

<META http-equiv=Refresh CONTENT="3600">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />

<title>Here&#039;s where &amp; when kids can eat FREE meals all summer | The Waterland Blog for Des Moines, WA</title>
<link rel="Shortcut Icon" href="http://waterlandblog.com/wp-content/themes/%21waterlandV3-1b/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="http://waterlandblog.com/wp-content/themes/%21waterlandV3-1b/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://waterlandblog.com/wp-content/themes/%21waterlandV3-1b/wlb_style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Waterland Blog for Des Moines, WA RSS Feed" href="http://waterlandblog.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Waterland Blog for Des Moines, WA Atom Feed" href="http://waterlandblog.com/feed/atom/" />
<link rel="pingback" href="http://waterlandblog.com/xmlrpc.php" />


<!-- All in One SEO Pack 3.1.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Highline children can eat free breakfast, lunch and snacks during the summer through the federally-funded Summer Food Program. A child does not need to be a" />

<meta name="keywords"  content="children,des moines,food,free kids meals,free summer meals,kids,lunch,news,summer" />

<link rel="canonical" href="http://waterlandblog.com/2019/06/20/heres-where-when-kids-can-eat-free-meals-all-summer/" />
<!-- All in One SEO Pack -->
<script type='text/javascript'>console.log('PixelYourSite Free version 7.0.5');</script>
<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Waterland Blog for Des Moines, WA &raquo; Here&#8217;s where &#038; when kids can eat FREE meals all summer Comments Feed" href="http://waterlandblog.com/2019/06/20/heres-where-when-kids-can-eat-free-meals-all-summer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/waterlandblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='shadowbox-css-css'  href='http://waterlandblog.com/wp-content/uploads/shadowbox-js/src/shadowbox.css?ver=3.0.3' type='text/css' media='screen' />
<link rel='stylesheet' id='shadowbox-extras-css'  href='http://waterlandblog.com/wp-content/plugins/shadowbox-js/css/extras.css?ver=3.0.3.10' type='text/css' media='screen' />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://waterlandblog.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://waterlandblog.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.6.5' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://waterlandblog.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://waterlandblog.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://waterlandblog.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://waterlandblog.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://waterlandblog.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://waterlandblog.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.5.1' type='text/css' media='only screen and (max-width: 768px)' />
<script type='text/javascript' src='http://waterlandblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/waterlandblog.com\/2019\/06\/20\/heres-where-when-kids-can-eat-free-meals-all-summer\/","title":"Here%E2%80%99s+where+%26+when+kids+can+eat+FREE+meals+all+summer","image":"http:\/\/waterlandblog.com\/wp-content\/uploads\/2019\/06\/bevpark16-17mp-1891.jpg","desc":"Highline children can eat free breakfast, lunch and snacks during the summer through the federally-funded Summer Food Program. \r\n\r\nA child does not need to be a Highline Public Schools\u2019 student to participate.\r\n\r\nMeals will be free \u2026","hashtag":"waterlandblog","subscribe":"content","subscribe_url":"http:\/\/feedburner.google.com\/fb\/a\/mailverify?uri=waterlandblog","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"4c785cd8ab","postid":"67917","servertime":"1561125289","ajaxurl":"http:\/\/waterlandblog.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.6.5'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[]}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"67917","content_name":"Here's where & when kids can eat FREE meals all summer","categories":"Education, Headlines, Health and Wellness","tags":"Children, Des Moines, food, free kids meals, free summer meals, kids, lunch, news, summer"},"delay":0,"ids":[]}]}},"facebook":{"pixelIds":["634229296770081"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":67917,"content_name":"Here's where & when kids can eat FREE meals all summer","categories":"Education, Headlines, Health and Wellness","tags":"Children, Des Moines, food, free kids meals, free summer meals, kids, lunch, news, summer"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true},"ga":{"trackingIds":["UA-7386995-1"],"enhanceLinkAttr":false,"anonimizeIP":false,"commentEventEnabled":true,"commentEventNonInteractive":false,"downloadEnabled":true,"downloadEventNonInteractive":false,"formEventEnabled":true,"crossDomainEnabled":false,"crossDomainAcceptIncoming":false,"crossDomainDomains":[]},"debug":"","siteUrl":"http:\/\/waterlandblog.com","ajaxUrl":"http:\/\/waterlandblog.com\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"waterlandblog.com","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["","doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"facebook_prior_consent_enabled":false,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=7.0.5'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://waterlandblog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://waterlandblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://waterlandblog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='4th of July Fireworks will light up skies above Des Moines Marina &#038; Beach Park' href='http://waterlandblog.com/2019/06/18/4th-of-july-fireworks-will-light-up-skies-above-des-moines-marina-beach-park/' />
<link rel='next' title='Seattle Southside Chamber announces plans to expand membership and work' href='http://waterlandblog.com/2019/06/20/seattle-southside-chamber-announces-plans-to-expand-membership-and-work/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='http://waterlandblog.com/?p=67917' />
<link rel="alternate" type="application/json+oembed" href="http://waterlandblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwaterlandblog.com%2F2019%2F06%2F20%2Fheres-where-when-kids-can-eat-free-meals-all-summer%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://waterlandblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwaterlandblog.com%2F2019%2F06%2F20%2Fheres-where-when-kids-can-eat-free-meals-all-summer%2F&#038;format=xml" />

	<!-- begin gallery scripts -->
    <link rel="stylesheet" href="http://waterlandblog.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8"/>
	<link rel="stylesheet" href="http://waterlandblog.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css" type="text/css" media="screen" charset="utf-8"/>
	<script type="text/javascript" src="http://waterlandblog.com/wp-content/plugins/featured-content-gallery/scripts/mootools.v1.11.js"></script>
	<script type="text/javascript" src="http://waterlandblog.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
	<script type="text/javascript" src="http://waterlandblog.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.transitions.js"></script>
	<!-- end gallery scripts -->
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":67917,"post_name":"heres-where-when-kids-can-eat-free-meals-all-summer","post_title":"Here's where & when kids can eat FREE meals all summer","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":58,"name":"Education","slug":"education-2","term_group":0,"term_taxonomy_id":64,"taxonomy":"category","description":"","parent":0,"count":893,"filter":"raw","cat_ID":58,"category_count":893,"category_description":"","cat_name":"Education","category_nicename":"education-2","category_parent":0},{"term_id":21,"name":"Headlines","slug":"headlines","term_group":0,"term_taxonomy_id":22,"taxonomy":"category","description":"","parent":0,"count":3890,"filter":"raw","cat_ID":21,"category_count":3890,"category_description":"","cat_name":"Headlines","category_nicename":"headlines","category_parent":0},{"term_id":3601,"name":"Health and Wellness","slug":"health-and-wellness","term_group":0,"term_taxonomy_id":3601,"taxonomy":"category","description":"","parent":0,"count":79,"filter":"raw","cat_ID":3601,"category_count":79,"category_description":"","cat_name":"Health and Wellness","category_nicename":"health-and-wellness","category_parent":0}]; _mmunch['postTags'] = [{"term_id":116,"name":"Children","slug":"children","term_group":0,"term_taxonomy_id":126,"taxonomy":"post_tag","description":"","parent":0,"count":54,"filter":"raw"},{"term_id":19,"name":"Des Moines","slug":"des-moines","term_group":0,"term_taxonomy_id":20,"taxonomy":"post_tag","description":"","parent":0,"count":3542,"filter":"raw"},{"term_id":174,"name":"food","slug":"food","term_group":0,"term_taxonomy_id":185,"taxonomy":"post_tag","description":"","parent":0,"count":206,"filter":"raw"},{"term_id":4017,"name":"free kids meals","slug":"free-kids-meals","term_group":0,"term_taxonomy_id":4017,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":4018,"name":"free summer meals","slug":"free-summer-meals","term_group":0,"term_taxonomy_id":4018,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":117,"name":"kids","slug":"kids","term_group":0,"term_taxonomy_id":127,"taxonomy":"post_tag","description":"","parent":0,"count":71,"filter":"raw"},{"term_id":857,"name":"lunch","slug":"lunch","term_group":0,"term_taxonomy_id":877,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":23,"name":"news","slug":"news","term_group":0,"term_taxonomy_id":24,"taxonomy":"post_tag","description":"","parent":0,"count":3458,"filter":"raw"},{"term_id":641,"name":"summer","slug":"summer","term_group":0,"term_taxonomy_id":661,"taxonomy":"post_tag","description":"","parent":0,"count":18,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="278405" async></script>
	<link rel="stylesheet" href="http://waterlandblog.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(http://waterlandblog.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script language="javascript" type="text/javascript">
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.1.1",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/waterlandblog-network/loader.js');
</script>
<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@waterlandblog" />
<meta name="twitter:creator" content="@waterlandblog" />
<meta name="twitter:url" content="http://waterlandblog.com/2019/06/20/heres-where-when-kids-can-eat-free-meals-all-summer/" />
<meta name="twitter:title" content="Here&#8217;s where &#038; when kids can eat FREE meals all summer" />
<meta name="twitter:description" content="Want more local news? Subscribe to our email newsletter!" />
<meta name="twitter:image" content="" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://waterlandblog.com"><link rel="htt://theeventscalendar.com" href="http://waterlandblog.com/wp-json/tribe/events/v1/" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="http://waterlandblog.com/2019/06/20/heres-where-when-kids-can-eat-free-meals-all-summer/amp/"><link rel="icon" href="http://waterlandblog.com/wp-content/uploads/2016/12/cropped-WLBSiteIDWPTouchPro-32x32.png" sizes="32x32" />
<link rel="icon" href="http://waterlandblog.com/wp-content/uploads/2016/12/cropped-WLBSiteIDWPTouchPro-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://waterlandblog.com/wp-content/uploads/2016/12/cropped-WLBSiteIDWPTouchPro-180x180.png" />
<meta name="msapplication-TileImage" content="http://waterlandblog.com/wp-content/uploads/2016/12/cropped-WLBSiteIDWPTouchPro-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-7386995-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript"><!--//--><![CDATA[//><!--
sfHover = function() {
	if (!document.getElementsByTagName) return false;
	var sfEls = document.getElementById("nav").getElementsByTagName("li");

	for (var i=0; i<sfEls.length; i++) {
		sfEls[i].onmouseover=function() {
			this.className+=" sfhover";
		}
		sfEls[i].onmouseout=function() {
			this.className=this.className.replace(new RegExp(" sfhover\\b"), "");
		}
	}

}
if (window.attachEvent) window.attachEvent("onload", sfHover);
//--><!]]></script>

</head>

<body>


<!-- Page Peel -->


<div id="main">


<div id="header">

	<div class="headerleft">
		                <a href="http://waterlandblog.com/"><img src="http://waterlandblog.com/wp-content/themes/%21waterlandV3-1b/images/site_logo.png" alt="The Waterland Blog for Des Moines, WA" /></a>
        	
	</div>
    <div class="headerright">
<script type='text/javascript'><!--// <![CDATA[
OA_show(50);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=38e98f3'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=50&amp;n=38e98f3' /></a></noscript>

	</div>
	
</div>

<div id="navbar">

	<div id="navbarleft">
		<ul id="nav">
			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-12863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12863"><a href="http://www.waterlandblog.com">Home</a></li>
<li id="menu-item-12864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12864"><a href="http://waterlandblog.com/coupons/">Coupons</a></li>
<li id="menu-item-12866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12866"><a href="http://waterlandblog.com/crime/">Crime</a></li>
<li id="menu-item-12868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12868"><a href="http://waterlandblog.com/jobs-2/">Jobs</a></li>
<li id="menu-item-67325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67325"><a href="http://waterlandblog.com/category/events/">Events</a></li>
<li id="menu-item-60258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60258"><a href="http://waterlandblog.com/webcams/">Webcams</a></li>
<li id="menu-item-51371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51371"><a href="http://waterlandblog.com/weather/">Weather</a></li>
<li id="menu-item-12865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12865"><a href="http://waterlandblog.com/advertise/">Advertise</a></li>
<li id="menu-item-12871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12871"><a href="http://waterlandblog.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-12873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12873"><a href="http://waterlandblog.com/contact/">Contact</a></li>
	<li id="menu-item-12872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12872"><a href="http://waterlandblog.com/about/terms-of-useprivacy-policy/">Terms Of Use/Privacy Policy</a></li>
	<li id="menu-item-50668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50668"><a href="http://waterlandblog.com/comment-policy/">Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-50059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50059"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-50060" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50060"><a href="http://waterlandblog.com/category/headlines/">Headlines</a></li>
	<li id="menu-item-50061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50061"><a href="http://waterlandblog.com/category/life/">Life</a></li>
	<li id="menu-item-50062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50062"><a href="http://waterlandblog.com/category/business/">Business</a></li>
	<li id="menu-item-50063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50063"><a href="http://waterlandblog.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-50064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50064"><a href="http://waterlandblog.com/category/features/">Featured Stories</a></li>
	<li id="menu-item-50065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50065"><a href="http://waterlandblog.com/category/arts/">Arts</a></li>
	<li id="menu-item-50066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50066"><a href="http://waterlandblog.com/category/blogvertorial/">Blogvertorial</a></li>
	<li id="menu-item-50067" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50067"><a href="http://waterlandblog.com/category/education-2/">Education</a></li>
	<li id="menu-item-50068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50068"><a href="http://waterlandblog.com/category/fundraising-2/">Fundraising</a></li>
	<li id="menu-item-50069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50069"><a href="http://waterlandblog.com/category/opinion/">Opinion</a></li>
</ul>
</li>
</ul></div>        	</ul>
	</div>

	<div id="navbarright">
		<ul id="nav"><a href="http://www.burien.bhhsnwrealestate.com/"><img src="http://waterlandblog.com/wp-content/themes/%21waterlandV3-1b/images/poweredby.png" width=175 height=30></a></ul>
	</div>
</div>

<div id="wrap">
<div id="content">

	<div id="contentleft">
	
		<div class="postarea">
		
		<div class="breadcrumb">
	Browse > 
<!-- Breadcrumb, generated by 'Breadcrumb Nav XT' - http://mtekk.weblogs.us/code -->
<a href="http://waterlandblog.com" title="Browse to: Home">Home</a> / <a href="http://waterlandblog.com/category/education-2/" rel="category tag">Education</a>, <a href="http://waterlandblog.com/category/headlines/" rel="category tag">Headlines</a>, <a href="http://waterlandblog.com/category/health-and-wellness/" rel="category tag">Health and Wellness</a> / Here&#039;s where &amp; when kids can eat FREE meals all summer | The Waterland Blog for Des Moines, WA
	
</div>					
			
					

	
			
			<div class="headline">			
				<h1>Here&#8217;s where &#038; when kids can eat FREE meals all summer</h1>
				<div style="clear:both;"><br/></div>
				<div class="headlineleft">

					<p><a href="http://waterlandblog.com/2019/06/20/heres-where-when-kids-can-eat-free-meals-all-summer/#respond">No Comments</a></p>

				</div>
			
				<div class="headlineright">

					<a href="http://waterlandblog.com/2019/06/20/heres-where-when-kids-can-eat-free-meals-all-summer/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://waterlandblog.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="http://waterlandblog.com/2019/06/20/heres-where-when-kids-can-eat-free-meals-all-summer/print/" title="Print This Post" rel="nofollow">Print This Post</a>
		
				
					
				</div>
				
			</div>
			
			<div style="height:0px;clear:both;"></div>
									
			<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><strong>Highline children can eat free breakfast, lunch and snacks during the summer through the federally-funded Summer Food Program. </strong></p>
<p>A child does not need to be a Highline Public Schools’ student to participate.</p>
<p>Meals will be free to children 18 years old and younger. Registration is not required. There are no forms to fill out, and no names are written down. Food cannot be taken off the premises.</p>
<p>Meal service is planned for the sites listed below. Meal times are subject to change. The most current information will be available on the Highline School District website (<a href="http://highlineschools.org/summermeals" target="_blank" rel="noopener noreferrer"><strong>highlineschools.org/summermeals</strong></a>). Please note all sites will be closed July 4, 2019, in observance of the Independence Day holiday.</p>
<p>Families are encouraged to use the <strong><a href="http://www.fns.usda.gov/summerfoodrocks" target="_blank" rel="noopener noreferrer" data-aesra-score="linkNewWindowWarning:1;">USDA&#8217;s Summer Meals Finder</a></strong> website to find a location by entering their zip code. This website will be updated throughout the summer. In addition, you can also call 1-866-348-6479, or text FOOD to 877-877 for more meal sites.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>More summer meal sites are available in the Highline area through the<span class="Apple-converted-space"> </span><a href="http://www.myfoodbank.org/summermeals.html" target="_blank" rel="noopener noreferrer" data-aesra-score="linkNewWindowWarning:1;"><strong>Des Moines Food Bank</strong>.</a></p>
<p>Summer Meals Quick Facts:</p>
<ul>
<li>All children and teens age 1-18 years are welcome.</li>
<li>A child does not need to be a Highline student to participate.</li>
<li>Registration is not required.</li>
<li>There are no forms to fill out and no names are written down.</li>
<li>Meals are 100% free.</li>
<li>The Summer Meal Program is a USDA program.</li>
<li>Meals are to be eaten onsite. Food cannot be taken off the premises.</li>
<li>All meals will be served on a first-come, first-served basis.</li>
</ul>
<p class="fsElementTitle"><strong>Meal Locations</strong><br />
Stop by any of these locations for a free meal.  Please note that summer sites, serving times, and menus are subject to change:</p>
<table class="fs_style_37" style="width: 100%;" border="1" cellspacing="1" cellpadding="1">
<tbody>
<tr>
<th scope="row"><strong>Bow Lake Elementary School</strong><br />
18237 42nd Ave S<br />
SeaTac, WA 98188</th>
<td>Lunch<br />
11:25 a.m.-noon.<br />
Snack<br />
3:20-4:15 p.m.</td>
<td>July 1 &#8211;<br />
August 16</td>
<td>Mon &#8211; Fri</td>
<td>Packed Meal</td>
</tr>
<tr>
<th scope="row"><strong>Cedarhurst Elementary School </strong><br />
611 S 132nd St<br />
Burien, WA 98168</th>
<td>Breakfast<br />
9:00 &#8211; 9:30 a.m.<br />
Lunch<br />
11:50 a.m. &#8211; 12:20 p.m.</td>
<td>July 8 &#8211; July 26</td>
<td>Mon &#8211; Fri</td>
<td>Packed Meal</td>
</tr>
<tr>
<th scope="row"><strong>Chinook Middle School</strong><br />
18650 42nd Ave S<br />
SeaTac, WA 98188</th>
<td>Breakfast<br />
9:00 &#8211; 9:30 a.m.<br />
Lunch<br />
11:50 a.m. &#8211; 12:30 p.m.</td>
<td>July 8 &#8211;<br />
July 26</td>
<td>Mon &#8211; Fri</td>
<td>Packed Meal</td>
</tr>
<tr>
<th scope="row"><strong>Evergreen High School</strong><br />
830 SW 116th St<br />
Seattle, WA 98146</th>
<td>Breakfast<br />
9:00-9:30 a.m.<br />
Lunch<br />
11:50 a.m. &#8211; 12:20 p.m.</td>
<td>July 8 &#8211;<br />
July 26</td>
<td>Mon &#8211; Fri</td>
<td>Packed Meal</td>
</tr>
<tr>
<th scope="row"><strong>Evergreen High School</strong><br />
830 SW 116th St<br />
Seattle, WA 98146</th>
<td>Breakfast<br />
8:30-9:00 a.m.<br />
Lunch<br />
11:00 &#8211; 11:30 a.m.</td>
<td>August 19 &#8211;<br />
August 23</td>
<td>Mon &#8211; Fri</td>
<td>Packed Meal</td>
</tr>
<tr>
<th scope="row"><strong>Gregory Heights Elementary School</strong><br />
16201 16th Ave SW<br />
Burien, WA 98166</th>
<td>Breakfast<br />
8:15 &#8211; 8:45 a.m.<br />
Lunch<br />
noon &#8211; 12:30 p.m.</td>
<td>July 1 &#8211; August 1</td>
<td>Mon &#8211; Thur</td>
<td>Packed Meal</td>
</tr>
<tr>
<th scope="row"><strong>Hilltop Elementary School</strong><br />
12250 24th Ave S<br />
Burien, WA 98168</th>
<td>Breakfast<br />
8:30-9:00 a.m.<br />
Lunch<br />
11:00-11:30 a.m.</td>
<td>July 8 &#8211;<br />
August 1</td>
<td>Mon &#8211; Fri</td>
<td>Packed Meal</td>
</tr>
<tr>
<th scope="row"><strong>King County Parks<br />
Dick Thurnau Park</strong><br />
Picnic Shelter #1<br />
11050 10th Ave SW<br />
Seattle, WA 98146</th>
<td>Lunch<br />
11:00 a.m. &#8211; noon</td>
<td>July 1 &#8211;<br />
August 16</td>
<td>Mon &#8211; Fri</td>
<td>Packed Meal</td>
</tr>
<tr>
<th scope="row"><strong>King County Parks</strong><br />
<strong>Steve Cox Memorial Park</strong><br />
1321 SW 102nd<br />
Seattle, WA 98146</th>
<td>Lunch<br />
noon &#8211; 1:00 p.m.</td>
<td>July 1 &#8211;<br />
August 16</td>
<td>Mon &#8211; Fri</td>
<td>Packed Meal</td>
</tr>
<tr>
<th scope="row"><strong>King County Parks</strong><br />
<strong>Steve Cox Memorial Park</strong><br />
1321 SW 102nd<br />
Seattle, WA 98146</th>
<td>Snack<br />
4:00 &#8211; 5:00 p.m.</td>
<td>July 2 &#8211;<br />
August 16</td>
<td>Tues &#8211; Fri</td>
<td>Packed Meal</td>
</tr>
<tr>
<th scope="row"><strong>Lake Burien Presbyterian Church</strong><br />
15003 14th Ave SW<br />
Seattle, WA 98166</th>
<td>Lunch<br />
Noon &#8211; 12:30 p.m.<br />
Snack<br />
4:00 &#8211; 4:20 p.m.</td>
<td>July 2 &#8211;<br />
August 16</td>
<td>Tues &#8211; Thurs</td>
<td>Hot Meal</td>
</tr>
<tr>
<th scope="row"><strong>McMicken Elementary School</strong><br />
3708 S 168th St<br />
SeaTac, WA 98188</th>
<td>Breakfast<br />
7:30 &#8211; 8:00 a.m.<br />
Lunch<br />
noon &#8211; 12:30 p.m.</td>
<td>July 1 &#8211; August 1</td>
<td>Mon &#8211; Thurs</td>
<td></td>
</tr>
<tr>
<th scope="row"><strong>Mount Rainier High School</strong><br />
22450 19th Ave S<br />
Des Moines, WA 98198</th>
<td>Breakfast<br />
7:30 &#8211; 8:00 a.m.<br />
Lunch<br />
11:00 &#8211; 11:30 a.m.</td>
<td>July 1 &#8211;<br />
August 1</td>
<td>Mon &#8211; Fri</td>
<td>Hot Meal</td>
</tr>
<tr>
<th scope="row"><strong>Pacific Middle School</strong><br />
22705 24th Pl S<br />
Des Moines, WA 98198</th>
<td>Breakfast<br />
9:00 &#8211; 9:30 a.m.<br />
Lunch<br />
11:50 a.m. &#8211; 12:20 p.m.</td>
<td>July 8 &#8211;<br />
July 26</td>
<td>Mon &#8211; Fri</td>
<td>Hot Meal</td>
</tr>
<tr>
<th scope="row"><strong>Pacific Middle School</strong><br />
22705 24th Pl S<br />
Des Moines, WA 98198</th>
<td>Breakfast<br />
8:15 &#8211; 8:30 a.m.<br />
Lunch<br />
12:30 &#8211; 12:45 p.m.</td>
<td>August 12 &#8211;<br />
August 15</td>
<td>Mon &#8211; Thurs</td>
<td>Packed Meal</td>
</tr>
<tr>
<th scope="row"><strong>Pacific Middle School</strong><br />
22705 24th Pl S<br />
Des Moines, WA 98198</th>
<td>Breakfast<br />
8:00 &#8211; 8:30 a.m.<br />
Lunch<br />
12:30 &#8211; 1:00 p.m.</td>
<td>August 19 &#8211;<br />
August 22</td>
<td>Mon &#8211; Thur</td>
<td>Hot Meal</td>
</tr>
<tr>
<th scope="row"><strong>Puget Sound Skills Center</strong><br />
18010 8th Ave S<br />
Burien, WA 98148</th>
<td>Lunch<br />
11:15 a.m. &#8211; 12:30 p.m.</td>
<td>July 1 &#8211;<br />
July 19</td>
<td>Mon &#8211; Fri</td>
<td>Packed Meal</td>
</tr>
<tr>
<th scope="row"><strong>Seahurst Elementary School</strong><br />
14603 14th Ave SW<br />
Burien, WA 98166</th>
<td>Lunch<br />
11:30 a.m. &#8211; 12:30 p.m.<br />
Snack<br />
3:00 &#8211; 3:30 p.m.</td>
<td>July 1 &#8211;<br />
August 16</td>
<td>Mon &#8211; Fri</td>
<td>Packed Meal</td>
</tr>
<tr>
<th scope="row"><strong>Seola Gardens</strong><br />
11215 5th Ave SW<br />
Seattle, WA 98146</th>
<td>Breakfast<br />
9:00 &#8211; 9:30 a.m.<br />
Lunch<br />
noon &#8211; 12:30 p.m.</td>
<td>July 2 &#8211;<br />
August 16</td>
<td>Mon &#8211; Thur</td>
<td>Packed Meal</td>
</tr>
<tr>
<th scope="row"><strong>SW Boys &amp; Girls Club</strong><br />
9800 8th Ave SW #105<br />
Seattle, WA 98106</th>
<td>Breakfast<br />
8:30 &#8211; 9:00 a.m.<br />
Lunch<br />
12:30 &#8211; 1:00 p.m.</td>
<td>July 1 &#8211;<br />
August 16</td>
<td>Mon &#8211; Fri</td>
<td>Packed Meal</td>
</tr>
<tr>
<th scope="row"><strong>Sylvester Middle School</strong><br />
16222 Sylvester Rd<br />
Burien, WA 98166</th>
<td>Breakfast<br />
9:00 &#8211; 9:30 a.m.<br />
Lunch<br />
11:50 a.m. &#8211; 12:20 p.m.</td>
<td>July 8 &#8211; July 26</td>
<td>Mon &#8211; Fri</td>
<td></td>
</tr>
<tr>
<th scope="row"><strong>Tyee High School</strong><br />
4424 S 188th St<br />
SeaTac, WA 98188</th>
<td>Breakfast<br />
8:30 &#8211; 9:00 a.m.<br />
Lunch<br />
noon &#8211; 12:30 p.m.</td>
<td>August 12 &#8211;<br />
August 14</td>
<td>Mon &#8211; Wed</td>
<td>Packed Meal</td>
</tr>
</tbody>
</table>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:500px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fe925a76f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Want more local news? Subscribe to our email newsletter!</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fe925a76f" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><p></p><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-shadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwaterlandblog.com%2F2019%2F06%2F20%2Fheres-where-when-kids-can-eat-free-meals-all-summer%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mashsb-shadow" href="https://twitter.com/intent/tweet?text=Here%E2%80%99s%20where%20%26%20when%20kids%20can%20eat%20FREE%20meals%20all%20summer&url=http://waterlandblog.com/?p=67917&via=waterlandblog" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-large mashsb-shadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-large mashsb-shadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.6.5--><div style="clear:both;"></div>

					

			
				<div class="headlineleft">

					<p><a href="http://waterlandblog.com/2019/06/20/heres-where-when-kids-can-eat-free-meals-all-summer/#respond">No Comments</a></p>

				</div>
			
				<div class="headlineright">

					<a href="http://waterlandblog.com/2019/06/20/heres-where-when-kids-can-eat-free-meals-all-summer/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://waterlandblog.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="http://waterlandblog.com/2019/06/20/heres-where-when-kids-can-eat-free-meals-all-summer/print/" title="Print This Post" rel="nofollow">Print This Post</a>
		
				
					
				</div>
			
			<div style="clear:both;"><br/></div>
			
			
			<div class="postmeta">
				<p>Posted by <a href="http://waterlandblog.com/author/admin/" title="Posts by Scott Schaefer" rel="author">Scott Schaefer</a> on Thursday, June 20, 2019 at 9:46 am&nbsp;<br />Filed under <a href="http://waterlandblog.com/category/education-2/" rel="category tag">Education</a>, <a href="http://waterlandblog.com/category/headlines/" rel="category tag">Headlines</a>, <a href="http://waterlandblog.com/category/health-and-wellness/" rel="category tag">Health and Wellness</a> &middot; Tagged with <a href="http://waterlandblog.com/tag/children/" rel="tag">Children</a>, <a href="http://waterlandblog.com/tag/des-moines/" rel="tag">Des Moines</a>, <a href="http://waterlandblog.com/tag/food/" rel="tag">food</a>, <a href="http://waterlandblog.com/tag/free-kids-meals/" rel="tag">free kids meals</a>, <a href="http://waterlandblog.com/tag/free-summer-meals/" rel="tag">free summer meals</a>, <a href="http://waterlandblog.com/tag/kids/" rel="tag">kids</a>, <a href="http://waterlandblog.com/tag/lunch/" rel="tag">lunch</a>, <a href="http://waterlandblog.com/tag/news/" rel="tag">news</a>, <a href="http://waterlandblog.com/tag/summer/" rel="tag">summer</a></p>
			</div>
		 			
			<!--
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://waterlandblog.com/2019/06/20/heres-where-when-kids-can-eat-free-meals-all-summer/"
    dc:identifier="http://waterlandblog.com/2019/06/20/heres-where-when-kids-can-eat-free-meals-all-summer/"
    dc:title="Here&#8217;s where &#038; when kids can eat FREE meals all summer"
    trackback:ping="http://waterlandblog.com/2019/06/20/heres-where-when-kids-can-eat-free-meals-all-summer/trackback/" />
</rdf:RDF>			-->
			
			
		<div id="respond"></div>
<div id="ccbannerad_post">
<script type='text/javascript'><!--// <![CDATA[
OA_show(42);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=4993d88'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=42&amp;n=4993d88' /></a></noscript>		
</div>
			
		</div>

		
		<div class="postcomments">
		     
		
<!-- You can start editing here. -->


<!-- If comments are open, but there are no comments. -->




<div id="respond">

<h3>Share Your Opinion</h3>
<p><b>By participating in our online comment system, you are agreeing to abide by the terms of our <a href="/comment-policy">comment policy</a>. <br /><br />...and oh, if you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>!</b></p>

<div class="cancel-comment-reply">
<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/06/20/heres-where-when-kids-can-eat-free-meals-all-summer/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://waterlandblog.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='67917' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aab6b7cdae" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="195"/></p>
</form>
</div>


        
        </div>
		
	</div>
	
	<!-- begin sidebar -->

<div id="sidebar">
        
			
	<ul id="sidebarwidgeted">

<li id="text-3" class="widget widget_text">

<table width=100% border=0 cellpadding=0 cellspacing=0>
<tr>
<td align=center>
<script type='text/javascript'><!--// <![CDATA[
    OA_show(100);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=9e10a45'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=100&amp;n=9e10a45' /></a></noscript>
</td><td align=center>
<script type='text/javascript'><!--// <![CDATA[
    OA_show(101);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=6d970fd'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=101&amp;n=6d970fd' /></a></noscript>
</td>
</tr>
</table>

</li>

		<li id="text-3" class="widget widget_text">
		<table width=100% cellpadding=0 cellspacing=0 border=0>
		<tr align=right><td style="line-height: 12px;">&nbsp;</td><td align=right>
		
 		<form id="searchform" method="get" action="/index.php">
		<input type="text" value="Search the Waterland Blog" name="s" id="searchbox" onfocus="if (this.value == 'Search the Waterland Blog') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search the Waterland Blog';}" />
		<input type="submit" id="searchbutton" value="GO" /></form>
		</li> 
		</td></tr>
		</table>

<li id="text-3" class="widget widget_text">
<center><script type='text/javascript'><!--// <![CDATA[
OA_show(71);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=448c55e'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=71&amp;n=448c55e' /></a></noscript></center>
</li>

<li id="text-3" class="widget widget_text">

<table width=100% border=0 cellpadding=0 cellspacing=0>
<tr>
<td align=center>
<script type='text/javascript'><!--// <![CDATA[
OA_show(52);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=0ce9497'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=52&amp;n=0ce9497' /></a></noscript>
</td><td align=center>
<script type='text/javascript'><!--// <![CDATA[
OA_show(53);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=9f8fe82'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=53&amp;n=9f8fe82' /></a></noscript>
</td>
</tr>
<tr>
<td align=center>
<script type='text/javascript'><!--// <![CDATA[
OA_show(54);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=c6fe534'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=54&amp;n=c6fe534' /></a></noscript>
</td><td align=center>
<script type='text/javascript'><!--// <![CDATA[
OA_show(55);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=5f1084a'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=55&amp;n=5f1084a' /></a></noscript></td>
</tr>

</table>

</li>

<li id="text-3" class="widget widget_text">

<table width=100% border=0 cellpadding=0 cellspacing=0>
<tr>
<td align=center>
<script type='text/javascript'><!--// <![CDATA[
OA_show(94);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=07f3a5d'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=94&amp;n=07f3a5d' /></a></noscript></td>
</tr>
</table>

</li>
	

	
	<li id="text-17" class="widget widget_text">			<div class="textwidget"><p><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fe925a76f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our Daily Digest Email Newsletter</label><br />
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fe925a76f" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</li>
<li id="text-9" class="widget widget_text">			<div class="textwidget"><div style="margin-left: 5px;">
<img src="http://b-townblog.com/wp-content/images/bhhs_head_2016-2b.jpg" width=425 height=8>
<div style="background-image:url(http://b-townblog.com/wp-content/images/bhhs_bg_2016-2.jpg);background-repeat:no-repeat;">
<div style="position: relative;width: 414px; height=298;border-style:solid;border-width:1px;margin-left: 5px;">
<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FBerkshire-Hathaway-HomeServices-Northwest-Real-Estate-Burien%2F358855504132663&amp;width=414&amp;height=298&amp;colorscheme=light&amp;show_faces=false&amp;header=false&amp;stream=true&amp;show_border=false&amp;appId=244657905569745" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:298px;" allowTransparency="true"></iframe>
</div></div></div></div>
		</li>
	
	</ul>

	<!-- begin l_sidebar -->

<div id="l_sidebar">

	<ul id="l_sidebarwidgeted">
	
	<li id="text-24" class="widget widget_text"><h2 class="widgettitle">WEATHER</h2>
			<div class="textwidget"><p><center><a class="weatherwidget-io" href="https://forecast7.com/en/47d40n122d31/98198/?unit=us" data-label_1="DES MOINES" data-label_2="WEATHER" data-font="Arial" data-days="5" data-theme="original" data-basecolor="#336666" >DES MOINES WEATHER</a><br />
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></center></p>
</div>
		</li>
<li id="text-18" class="widget widget_text"><h2 class="widgettitle">BUY DAVE MARKWELL&#8217;S BOOK:</h2>
			<div class="textwidget"><p><center><a target="_blank"  href="https://www.amazon.com/gp/product/1539593290/ref=as_li_tl?ie=UTF8&#038;camp=1789&#038;creative=9325&#038;creativeASIN=1539593290&#038;linkCode=as2&#038;tag=loldudez03-20&#038;linkId=a4ea4a29bc02feb7c19ecddf55cce0c5"><img border="0" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&#038;MarketPlace=US&#038;ASIN=1539593290&#038;ServiceVersion=20070822&#038;ID=AsinImage&#038;WS=1&#038;Format=_SL250_&#038;tag=loldudez03-20" ></a><img src="//ir-na.amazon-adsystem.com/e/ir?t=loldudez03-20&#038;l=am2&#038;o=1&#038;a=1539593290" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></center></p>
</div>
		</li>
<li id="text-3" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fwaterlandblog&amp;width=200&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=true&amp;appId=285158934846084" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:290px;" allowTransparency="true"></iframe></div>
		</li>
<li id="text-13" class="widget widget_text"><h2 class="widgettitle">Tweets from South King Fire</h2>
			<div class="textwidget"><a class="twitter-timeline" data-lang="en" data-width="220" data-height="500" href="https://twitter.com/Southkingfire">Tweets by Southkingfire</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</li>
<li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Patrick Nardo</span> on <a href="http://waterlandblog.com/2019/06/09/des-moines-other-cities-hire-consultant-to-seek-ways-to-control-airport-noise/#comment-774840">Des Moines, other cities, hire consultant to seek ways to control airport noise</a></li><li class="recentcomments"><span class="comment-author-link">JC Harris</span> on <a href="http://waterlandblog.com/2019/06/09/des-moines-other-cities-hire-consultant-to-seek-ways-to-control-airport-noise/#comment-774569">Des Moines, other cities, hire consultant to seek ways to control airport noise</a></li><li class="recentcomments"><span class="comment-author-link">Warren Guykema</span> on <a href="http://waterlandblog.com/2019/05/14/des-moines-iconic-dive-bar-yardarm-pub-will-be-closing-for-good-june-1/#comment-774194">Des Moines&#8217; iconic dive bar Yardarm Pub will be closing for good June 1</a></li><li class="recentcomments"><span class="comment-author-link">BirchCreek</span> on <a href="http://waterlandblog.com/2019/05/30/des-moines-police-catch-repeat-burglary-suspect-at-construction-site/#comment-773716">Des Moines Police catch repeat burglary suspect at construction site</a></li><li class="recentcomments"><span class="comment-author-link">Traci Buxton</span> on <a href="http://waterlandblog.com/2019/05/23/letter-traci-buxton-shares-thoughts-on-city-councils-7-0-voting-record/#comment-773523">LETTER: Traci Buxton shares thoughts on city council&#8217;s 7-0 voting record</a></li><li class="recentcomments"><span class="comment-author-link">Traci Buxton</span> on <a href="http://waterlandblog.com/2019/05/23/letter-traci-buxton-shares-thoughts-on-city-councils-7-0-voting-record/#comment-773522">LETTER: Traci Buxton shares thoughts on city council&#8217;s 7-0 voting record</a></li><li class="recentcomments"><span class="comment-author-link">Traci Buxton</span> on <a href="http://waterlandblog.com/2019/05/23/letter-traci-buxton-shares-thoughts-on-city-councils-7-0-voting-record/#comment-773521">LETTER: Traci Buxton shares thoughts on city council&#8217;s 7-0 voting record</a></li><li class="recentcomments"><span class="comment-author-link">Traci Buxton</span> on <a href="http://waterlandblog.com/2019/05/23/letter-traci-buxton-shares-thoughts-on-city-councils-7-0-voting-record/#comment-773520">LETTER: Traci Buxton shares thoughts on city council&#8217;s 7-0 voting record</a></li><li class="recentcomments"><span class="comment-author-link">Traci Buxton</span> on <a href="http://waterlandblog.com/2019/05/23/letter-traci-buxton-shares-thoughts-on-city-councils-7-0-voting-record/#comment-773518">LETTER: Traci Buxton shares thoughts on city council&#8217;s 7-0 voting record</a></li><li class="recentcomments"><span class="comment-author-link">Traci Buxton</span> on <a href="http://waterlandblog.com/2019/05/23/letter-traci-buxton-shares-thoughts-on-city-councils-7-0-voting-record/#comment-773517">LETTER: Traci Buxton shares thoughts on city council&#8217;s 7-0 voting record</a></li></ul></li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">HAVE A STORY IDEA OR NEWS TIP?</h2>
			<div class="textwidget">Send story ideas & tips to us at:<br />
<br />
<center><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0b6e6f627f64794b7c6a7f6e79676a656f6967646c25686466">[email&#160;protected]</a><br />
<br />
<b>NEW:</b> You can now text us or leave a voicemail 24/7: <br />
<br />
<b>(206) 659-8768</b></center><br />

Or call our office  at <b>(206) 248-2565</b>!</div>
		</li>
		<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="http://waterlandblog.com/2019/06/20/seattle-southside-chamber-announces-plans-to-expand-membership-and-work/">Seattle Southside Chamber announces plans to expand membership and work</a>
									</li>
											<li>
					<a href="http://waterlandblog.com/2019/06/20/heres-where-when-kids-can-eat-free-meals-all-summer/">Here&#8217;s where &#038; when kids can eat FREE meals all summer</a>
									</li>
											<li>
					<a href="http://waterlandblog.com/2019/06/18/4th-of-july-fireworks-will-light-up-skies-above-des-moines-marina-beach-park/">4th of July Fireworks will light up skies above Des Moines Marina &#038; Beach Park</a>
									</li>
											<li>
					<a href="http://waterlandblog.com/2019/06/18/job-dignity-memorial-seeking-to-hire-motivated-sales-professionals/">JOB: Dignity Memorial seeking to hire motivated Sales Professionals</a>
									</li>
											<li>
					<a href="http://waterlandblog.com/2019/06/18/brush-fire-burns-near-kent-des-moines-road-pac-highway-s-monday/">Brush fire burns near Kent Des Moines Road &#038; Pac. Highway S. Monday</a>
									</li>
											<li>
					<a href="http://waterlandblog.com/2019/06/18/have-coffee-with-a-cop-and-us-marshal-this-wednesday-june-19/">Have &#8216;Coffee with a Cop&#8217; (and US Marshal!) this Wednesday, June 19</a>
									</li>
											<li>
					<a href="http://waterlandblog.com/2019/06/17/highline-public-schools-seeking-feedback-to-help-middle-high-school-students/">Highline Public Schools seeking feedback to help middle &#038; high school students</a>
									</li>
											<li>
					<a href="http://waterlandblog.com/2019/06/17/photos-video-opening-of-highline-heritage-museum-an-historic-occasion/">PHOTOS/VIDEO: Opening of Highline Heritage Museum an historic occasion</a>
									</li>
											<li>
					<a href="http://waterlandblog.com/2019/06/15/seattle-southside-chamber-of-commerce-southside-is-the-best-side/">Seattle Southside Chamber of Commerce: <i>Southside is the Best Side</i></a>
									</li>
											<li>
					<a href="http://waterlandblog.com/2019/06/15/des-moines-memorial-drive-closed-friday-due-to-downed-power-lines/">Des Moines Memorial Drive closed Friday due to downed power lines</a>
									</li>
					</ul>
		</li>
<li id="text-21" class="widget widget_text">			<div class="textwidget"><p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- 2018-160x600 Ad --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2062216921302425"
     data-ad-slot="6179397790"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</li>
	
	</ul>
	
</div>

<!-- end l_sidebar -->	
	<!-- begin r_sidebar -->

<div id="r_sidebar">

	<ul id="r_sidebarwidgeted">
	
	<li id="text-2" class="widget widget_text">			<div class="textwidget"><script type='text/javascript'><!--// <![CDATA[
    OA_show(51);
// ]]> --></script><noscript><a target='_blank' href='http://openx.southkingmedia.com/www/delivery/ck.php?n=d481896'><img border='0' alt='' src='http://openx.southkingmedia.com/www/delivery/avw.php?zoneid=51&amp;n=d481896' /></a></noscript></div>
		</li>
<li id="linkcat-3" class="widget widget_links"><h2 class="widgettitle">Business</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://destinationdesmoines.org/" target="_blank">Destination Des Moines</a></li>
<li><a href="http://wesleyhomes.com">Wesley Homes</a></li>

	</ul>
</li>

<li id="linkcat-4" class="widget widget_links"><h2 class="widgettitle">City</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.desmoineswa.gov/" target="_blank">City of Des Moines</a></li>
<li><a href="http://www.desmoinesartscommission.com" target="_blank">Des Moines Art Commission</a></li>
<li><a href="http://www.desmoinesmarina.com" target="_blank">Des Moines Marina</a></li>
<li><a href="https://mtrainierpool.com" title="Des Moines Pool Metropolitan Park District" target="_blank">Des Moines Pool Metropolitan Park District</a></li>
<li><a href="http://www.desmoineswa.gov/index.aspx?NID=155">Parks &amp; Recreation</a></li>
<li><a href="http://www.desmoinesmail.com/WebPDF/Police/Online%20Citizen%20Reports/Desk%20Officer%20Online%20Reporting%20System.html">Police Online Reporting System</a></li>
<li><a href="http://www.desmoineswapd.org/">Police Recruiting Website</a></li>

	</ul>
</li>

<li id="linkcat-2402" class="widget widget_links"><h2 class="widgettitle">History</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://dmhs.org/index.html" target="_blank">Des Moines Historical Society</a></li>
<li><a href="http://www.highlinehistory.org/index.html">Highline Historical Society</a></li>

	</ul>
</li>

<li id="linkcat-6" class="widget widget_links"><h2 class="widgettitle">Information</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://en.wikipedia.org/wiki/Des_Moines,_Washington" target="_blank">Des Moines on Wikipedia</a></li>
<li><a href="http://destinationdesmoines.org/">Destination Des Moines</a></li>

	</ul>
</li>

<li id="linkcat-7" class="widget widget_links"><h2 class="widgettitle">Libraries</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://kcls.org/locations/1502/" target="_blank">Des Moines Library</a></li>
<li><a href="https://kcls.org/locations/1549/" target="_blank">Woodmont Library</a></li>

	</ul>
</li>

<li id="linkcat-8" class="widget widget_links"><h2 class="widgettitle">Organizations</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.desmoineslegacy.org/" target="_blank">Des Moines Legacy Foundation</a></li>
<li><a href="http://desmoineswalions.lionwap.org/" target="_blank">Des Moines Lions Club</a></li>
<li><a href="http://www.dmnprotary.org">Des Moines Rotary Club</a></li>
<li><a href="http://www.desmoinesyachtclub.com/">Des Moines Yacht Club</a></li>
<li><a href="http://destinationdesmoines.org/">Destination Des Moines</a></li>
<li><a href="http://www.desmoines.dollarsforscholars.org/index.php?section=chapterWebsite&#038;action=main&#038;fwID=183" target="_blank">Dollars for Scholars</a></li>
<li><a href="http://www.pnw32.org/des-moines.html">Kiwanis Club of Des Moines</a></li>
<li><a href="http://publicsafe.org/">Publicsafe.org</a></li>
<li><a href="http://www.seattlesouthside.com/">Seattle Southside</a></li>
<li><a href="http://soundwa.blogspot.com/">Soundwaves Toastmasters</a></li>
<li><a href="http://www.ttpyc.org/" target="_blank">Three Tree Point Yacht Club</a></li>

	</ul>
</li>

<li id="linkcat-9" class="widget widget_links"><h2 class="widgettitle">Parks</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://mtrainierpool.com" title="Des Moines Pool Metropolitan Park District" target="_blank">Des Moines Pool Metropolitan Park District</a></li>
<li><a href="http://www.desmoineswa.gov/index.aspx?NID=155">Parks &amp; Recreation</a></li>
<li><a href="http://parks.state.wa.us/578/Saltwater" target="_blank">Saltwater State Park</a></li>

	</ul>
</li>

<li id="linkcat-10" class="widget widget_links"><h2 class="widgettitle">Religious Affiliations</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://betchaverim.org/" target="_blank">Bet Chaverim</a></li>
<li><a href="http://www.citadelchurch.com/home.html" target="_blank">Citadel Church</a></li>
<li><a href="http://www.dmgc.org" target="_blank">Des Moines Gospel Chapel</a></li>
<li><a href="http://www.desmoinesumc.org/" target="_blank">Des Moines United Methodist Church</a></li>
<li><a href="http://gotgrace.com/index.php?nid=11952&#038;s=hm" target="_blank">Grace Lutheran Church</a></li>
<li><a href="http://www.htlc-wa.org/">Holy Trinity Lutheran Church &amp; School</a></li>
<li><a href="http://www.lifepointfamily.org/">Lifepoint Foursquare Church</a></li>
<li><a href="http://www.livinghopenaz.org/">Living Hope Church</a></li>
<li><a href="http://www.mwpres.org/">Marcus Whitman Presbyterian Church</a></li>
<li><a href="http://www.midwaycovenant.qwestoffice.net/">Midway Community Covenant Church</a></li>
<li><a href="http://www.resurrection-lcms.org/default.aspx">Resurrection Lutheran Church</a></li>
<li><a href="http://www.saltwaterchurch.org/">Saltwater Unitarian Universalist Church</a></li>
<li><a href="http://www.stphilomenaparish.com/">St. Philomena Catholic Church</a></li>
<li><a href="http://www.taprootchurch.org" target="_blank">Taproot Church</a></li>

	</ul>
</li>

<li id="linkcat-11" class="widget widget_links"><h2 class="widgettitle">Schools</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.highlineschools.org//site/Default.aspx?PageID=15" target="_blank">Des Moines Elementary School</a></li>
<li><a href="http://www.highline.edu/">Highline College</a></li>
<li><a href="http://hsd401.org/">Highline School District</a></li>
<li><a href="http://www.parksidepta.org/">Parkside PTA</a></li>

	</ul>
</li>

<li id="linkcat-12" class="widget widget_links"><h2 class="widgettitle">Sister Sites</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.b-townblog.com" target="_blank">B-Town (Burien) Blog</a></li>
<li><a href="http://www.ilovekent.net">I Love Kent</a></li>
<li><a href="http://www.normandyparkblog.com">Normandy Park Blog</a></li>
<li><a href="http://www.seatacblog.com">SeaTac Blog</a></li>
<li><a href="http://www.tukwilablog.com" target="_blank">Tukwila Blog</a></li>
<li><a href="http://www.whitecenterblog.com" target="_blank">White Center Blog</a></li>

	</ul>
</li>

<li id="linkcat-2406" class="widget widget_links"><h2 class="widgettitle">Sports</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.highlinesa.org/DMSC" target="_blank">Des Moines Midway Soccer Club</a></li>
<li><a href="http://mountrainierpool.com/">Mt. Rainier Pool</a></li>

	</ul>
</li>

<li id="taboola-5" class="widget widget_taboola"><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-rr', container:'taboola-5', placement:'sidebar-3-5', target_type: 'mix'});</script></li>

	</ul>
	
</div>

<!-- end r_sidebar -->	
</div>

<!-- end sidebar -->			
</div>

<!-- The main column ends  -->

<!-- begin footer -->

<div style="clear:both;"></div>

</div>
</div>

<div id="footerbg">

	<div id="footer">
		
		<div class="footer1">
        	<ul id="footerwidgeted-1">
            	<li id="pages-2" class="widget widget_pages"><h2 class="widgettitle">Pages</h2>
		<ul>
			<li class="page_item page-item-2 page_item_has_children"><a href="http://waterlandblog.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-548"><a href="http://waterlandblog.com/about/terms-of-useprivacy-policy/">Terms Of Use/Privacy Policy</a></li>
</ul>
</li>
<li class="page_item page-item-10"><a href="http://waterlandblog.com/advertise/">Advertise</a></li>
<li class="page_item page-item-50666"><a href="http://waterlandblog.com/comment-policy/">Comment Policy</a></li>
<li class="page_item page-item-12"><a href="http://waterlandblog.com/contact/">Contact</a></li>
<li class="page_item page-item-12858"><a href="http://waterlandblog.com/coupons/">Coupons</a></li>
<li class="page_item page-item-4624"><a href="http://waterlandblog.com/crime/">Crime</a></li>
<li class="page_item page-item-100"><a href="http://waterlandblog.com/eventsold/">Events</a></li>
<li class="page_item page-item-2999"><a href="http://waterlandblog.com/jobs-2/">Jobs</a></li>
<li class="page_item page-item-3889"><a href="http://waterlandblog.com/realestate/">Real Estate</a></li>
<li class="page_item page-item-51369"><a href="http://waterlandblog.com/weather/">Weather</a></li>
<li class="page_item page-item-8"><a href="http://waterlandblog.com/webcams/">Webcams</a></li>
		</ul>
			</li>
 
            </ul>	
		</div>	
		
		<!--Replace the # below with the destination url.-->
		
		<div class="footer2">
        	<ul id="footerwidgeted-2">
            	<li id="text-5" class="widget widget_text"><h2 class="widgettitle">HAVE A STORY IDEA OR NEWS TIP?</h2>
			<div class="textwidget">Send story ideas & tips to us at:<br />
<br />
<center><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7411101d001b06341659001b031a16181b135a171b19">[email&#160;protected]</a><br />
<br />
<b>NEW:</b> You can now text us or leave a voicemail 24/7: <br />
<br />
<b>(206) 659-8768</b></center><br />

Or call our office  at <b>(206) 248-2565</b>!</div>
		</li>
 
            </ul>	
		</div>

		<!--Replace the # below with the destination url.-->
		
		<div class="footer3">
        	<ul id="footerwidgeted-3">
            	<li id="text-6" class="widget widget_text">			<div class="textwidget"><center>Independent Website Stats:
<br /><br />
<a href="http://www.quantcast.com/waterlandblog.com" target="_blank"><img src="http://b-townblog.com/wp-content/images/quantcastlogo75.jpg"></a>
</center></div>
		</li>
 
            </ul>	
		</div>
		
		<!--Replace the # below with the destination url.-->
		
		<div class="footer4">
        	<ul id="footerwidgeted-4">
            	<li id="linkcat-12" class="widget widget_links"><h2 class="widgettitle">Sister Sites</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.b-townblog.com" target="_blank">B-Town (Burien) Blog</a></li>
<li><a href="http://www.ilovekent.net">I Love Kent</a></li>
<li><a href="http://www.normandyparkblog.com">Normandy Park Blog</a></li>
<li><a href="http://www.seatacblog.com">SeaTac Blog</a></li>
<li><a href="http://www.tukwilablog.com" target="_blank">Tukwila Blog</a></li>
<li><a href="http://www.whitecenterblog.com" target="_blank">White Center Blog</a></li>

	</ul>
</li>

 
            </ul>	
		</div>
		
	</div>
	
</div>

<div style="clear:both;"></div>

<div id="copyrightbg">

	<div id="copyright">
    
		<p>Copyright &copy; 2014 <a href="http://www.loldudez.com">LOL Dudez, LLC</a> | <a href="http://www.waterlandblog.com/about/terms-of-useprivacy-policy/">Terms of Use/Privacy Policy</a> | Join Us On: <a href="http://www.facebook.com/pages/The-Waterland-Blog/49332113843">Facebook</a> | <a href="http://www.myspace.com/waterlandblog">MySpace</a> | <a href="http://twitter.com/waterlandblog">Twitter</a></p>
            
    </div>
    
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-6242924-1");
pageTracker._trackPageview();
} catch(err) {}</script>

<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Powered by WPtouch Pro: 4.3.26 --><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=634229296770081&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=634229296770081&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=67917&cd[content_name]=Here%27s+where+%26+when+kids+can+eat+FREE+meals+all+summer&cd[categories]=Education%2C+Headlines%2C+Health+and+Wellness&cd[tags]=Children%2C+Des+Moines%2C+food%2C+free+kids+meals%2C+free+summer+meals%2C+kids%2C+lunch%2C+news%2C+summer" alt="facebook_pixel"></noscript>
<script type='text/javascript' src='http://waterlandblog.com/wp-admin/admin-ajax.php?action=shadowboxjs&#038;cache=fb5230720420610a6d20e38efb19d3af&#038;ver=3.0.3'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/waterlandblog.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='http://waterlandblog.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='http://waterlandblog.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
<!-- Begin Shadowbox JS v3.0.3.10 -->
<!-- Selected Players: html, iframe, img, qt, swf, wmp -->
<script type="text/javascript">
/* <![CDATA[ */
	var shadowbox_conf = {
		autoDimensions: false,
		animateFade: true,
		animate: true,
		animSequence: "sync",
		autoplayMovies: true,
		continuous: false,
		counterLimit: 10,
		counterType: "default",
		displayCounter: true,
		displayNav: true,
		enableKeys: true,
		flashBgColor: "#000000",
		flashParams: {bgcolor:"#000000", allowFullScreen:true},
		flashVars: {},
		flashVersion: "9.0.0",
		handleOversize: "resize",
		handleUnsupported: "link",
		initialHeight: 160,
		initialWidth: 320,
		modal: false,
		overlayColor: "#000",
		showMovieControls: true,
		showOverlay: true,
		skipSetup: false,
		slideshowDelay: 0,
		useSizzle: false,
		viewportPadding: 20
	};
	Shadowbox.init(shadowbox_conf);
/* ]]> */
</script>
<!-- End Shadowbox JS -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-3bJO3xT2bLtzc"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-3bJO3xT2bLtzc.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<!-- Page Peel -->
<script type="text/javascript">    
    writeObjects();
</script> 
<!-- End Page Peel -->
</body>
</html>