<!DOCTYPE html> <!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]--> <!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]--> <!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="http://waterlandblog.com/xmlrpc.php" /> <!--[if lt IE 9]>
	<script src="http://4c4eer3u8pco1vqb7xymfnl1.wpengine.netdna-cdn.com/wp-content/themes/Extra-2/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]--> <script>var et_site_url='http://waterlandblog.com';var et_post_id='137330';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>Thursday night&#039;s Des Moines City Council meeting will be via telephone | The Waterland Blog</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="http://waterlandblog.com/wp-content/cache/min/1/79a1ab0bbb74d5fbfa4fb794e56b8d1a.css" data-minify="1" /><link rel="canonical" href="http://waterlandblog.com/2020/04/04/thursday-nights-des-moines-city-council-meeting-will-be-via-telephone/" /> <link rel='dns-prefetch' href='//cdn.broadstreetads.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The Waterland Blog &raquo; Feed" href="http://waterlandblog.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Waterland Blog &raquo; Comments Feed" href="http://waterlandblog.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="The Waterland Blog &raquo; iCal Feed" href="http://waterlandblog.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="The Waterland Blog &raquo; Thursday night&#8217;s Des Moines City Council meeting will be via telephone Comments Feed" href="http://waterlandblog.com/2020/04/04/thursday-nights-des-moines-city-council-meeting-will-be-via-telephone/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-7386995-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','http://waterlandblog.com/wp-content/cache/busting/google-tracking/ga-af5c617d36e28d19710b882a6824e213.js','__gaTracker');

		__gaTracker('create', 'UA-7386995-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <meta content="Extra v.2.27.4" name="generator" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/waterlandblog.com","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='http://4c4eer3u8pco1vqb7xymfnl1.wpengine.netdna-cdn.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/waterlandblog.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"137330","token":"8df6cd0f23","debug":""}; /* ]]> */</script> <link rel='https://api.w.org/' href='http://waterlandblog.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://waterlandblog.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://waterlandblog.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Public Health – Seattle &#038; King County releases update on non-medical masks' href='http://waterlandblog.com/2020/04/03/public-health-seattle-king-county-releases-update-on-non-medical-masks/' /><link rel='next' title='Your Daily Dose of Natural Beauty: A mountain’s out kind of day – gardening season has arrived!' href='http://waterlandblog.com/2020/04/04/your-daily-dose-of-natural-beauty-a-mountains-out-kind-of-day-gardening-season-has-arrived/' /><link rel='shortlink' href='http://waterlandblog.com/?p=137330' /><link rel="alternate" type="application/json+oembed" href="http://waterlandblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwaterlandblog.com%2F2020%2F04%2F04%2Fthursday-nights-des-moines-city-council-meeting-will-be-via-telephone%2F" /><link rel="alternate" type="text/xml+oembed" href="http://waterlandblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwaterlandblog.com%2F2020%2F04%2F04%2Fthursday-nights-des-moines-city-council-meeting-will-be-via-telephone%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://waterlandblog.com"><link rel="https://theeventscalendar.com/" href="http://waterlandblog.com/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-137330 single-format-standard tribe-no-js et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class="et-trending"><div id="et-trending"> <a id="et-trending-button" href="#" title=""> <span></span> <span></span> <span></span> </a><h4 id="et-trending-label"> TRENDING:</h4><div id='et-trending-container'><div id="et-trending-post-136755" class="et-trending-post et-trending-latest"> <a href="http://waterlandblog.com/2019/11/22/des-moines-city-council-rule-changes-approved-over-objections-from-newly-elected-j-c-harris/">Des Moines Council rule changes approved over objection...</a></div><div id="et-trending-post-136445" class="et-trending-post"> <a href="http://waterlandblog.com/2019/10/12/city-of-des-moines-announces-end-of-criminal-probe-into-actions-of-legacy-foundation/">City of Des Moines announces end of criminal probe into...</a></div><div id="et-trending-post-136470" class="et-trending-post"> <a href="http://waterlandblog.com/2019/10/17/sponsored-vote-rob-back-for-des-moines-city-council-position-6/">SPONSORED: Vote Rob Back for Des Moines City Council Po...</a></div></div></div></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/waterlandblog" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/waterlandblog" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="http://waterlandblog.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <a class="logo" href="http://waterlandblog.com/" data-fixed-height="51"> <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Waterland Blog" id="logo" data-lazy-src="https://waterlandblog.wpengine.com/wp-content/uploads/2019/09/WLBlogoSKM19-SMALLER.png" /><noscript><img src="https://waterlandblog.wpengine.com/wp-content/uploads/2019/09/WLBlogoSKM19-SMALLER.png" alt="The Waterland Blog" id="logo" /></noscript> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-135956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135956"><a href="https://waterlandblog.wpengine.com/">Home</a></li><li id="menu-item-136289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136289"><a href="http://waterlandblog.com/advertise/">Advertise</a></li><li id="menu-item-136313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136313"><a href="http://waterlandblog.com/coupons/">Coupons</a></li><li id="menu-item-135959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135959"><a href="https://waterlandblog.wpengine.com/events/">Events</a></li><li id="menu-item-135957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135957"><a href="http://waterlandblog.com/category/crime/">Crime</a></li><li id="menu-item-135958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135958"><a href="http://waterlandblog.com/category/business/">Business</a></li><li id="menu-item-135980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135980"><a href="http://waterlandblog.com/weather/">Weather</a></li><li id="menu-item-135981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135981"><a href="http://waterlandblog.com/jobs/">Jobs</a></li><li id="menu-item-135984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135984"><a href="http://waterlandblog.com/about/">About</a><ul class="sub-menu"><li id="menu-item-136284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136284"><a href="http://waterlandblog.com/about/">About</a></li><li id="menu-item-135982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135982"><a href="http://waterlandblog.com/how-to-submit-to-the-blog/">How to submit</a></li><li id="menu-item-135983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135983"><a href="http://waterlandblog.com/contact/">Contact</a></li></ul></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-137330" class="module single-post-module post-137330 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19 category-des-moines category-featured-post category-government category-news category-politics tag-agenda tag-city-council tag-coronavirus tag-covid-19 tag-des-moines tag-des-moines-city-council tag-government tag-meeting tag-news tag-politics et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">Thursday night&#8217;s Des Moines City Council meeting will be via telephone</h1><div class="post-meta vcard"><p><span class="updated">Apr 4, 2020</span> | <a href="http://waterlandblog.com/category/covid-19/" rel="tag">COVID-19</a>, <a href="http://waterlandblog.com/category/des-moines/" rel="tag">Des Moines</a>, <a href="http://waterlandblog.com/category/featured-post/" rel="tag">Featured Post</a>, <a href="http://waterlandblog.com/category/government/" rel="tag">Government</a>, <a href="http://waterlandblog.com/category/news/" rel="tag">News</a>, <a href="http://waterlandblog.com/category/politics/" rel="tag">Politics</a></p></div></div><div class="post-thumbnail header"> <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Thursday night&#8217;s Des Moines City Council meeting will be via telephone" data-lazy-src="http://4c4eer3u8pco1vqb7xymfnl1.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/WLB-DMCityHall2020-TELEPHONE-1280x640.jpg" /><noscript><img src="http://4c4eer3u8pco1vqb7xymfnl1.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/WLB-DMCityHall2020-TELEPHONE-1280x640.jpg" alt="Thursday night&#8217;s Des Moines City Council meeting will be via telephone" /></noscript></div><div class="post-wrap"><div class="post-content entry-content"><p><strong>Thursday night&#8217;s (April 9) Des Moines City Council meeting will be conducted virtually by telephone conference, starting at 5 p.m.</strong></p><p>While there again will be no in-person public comments allowed, all written Public Comment will be entered into the record and be available for review on the City’s website. To submit a comment, email <a href="/cdn-cgi/l/email-protection#3b594c5257505255487b5f5e48565452555e484c5a155c544d"><strong><span class="__cf_email__" data-cfemail="6d0f1a04010604031e2d09081e00020403081e1a0c430a021b">[email&#160;protected]</span></strong></a>.</p><p>The public will not be able to participate verbally in the meeting.</p><p>Telephonic participation will be provided to allow the public to listen to the Council meeting over the phone.</p><p>If you live within the city limits of Des Moines and you subscribe to Comcast Cable TV, you may watch council meetings on Channel 21. They are broadcast on the Tuesday, Wednesday, and Saturday following a council meeting at 9 a.m., 1 p.m. and 7 p.m. You can also live stream the meeting from the city <a href="http://www.desmoineswa.gov" target="_blank" rel="noopener noreferrer"><strong>website</strong></a>.</p><p>On the agenda (download PDF of full agenda packet <a href="http://www.desmoinesmail.com/WebPDF/Council/Packet_Archive/2020/040920.pdf?fbclid=IwAR1KKBirYS1ITm5gtQD8uEPphV1SWI3JBUJji6T9khptPGWu4ZtpIxVQNd8" target="_blank" rel="noopener noreferrer"><strong>here</strong></a>):</p><ul><li style="list-style-type: none;"><ul><li>CALL TO ORDER</li><li>PLEDGE OF ALLEGIANCE</li><li>ROLL CALL</li><li>CORRESPONDENCE/WRITTEN PUBLIC COMMENT</li><li>24TH AVENUE S &amp; S 208TH STREET INTERSECTION IMPROVEMENTS PROJECT PUBLIC WORKS CONTRACT Motion is to award the Public Works Contract with Totem Electric of Tacoma, Inc. for the 24th Ave S &amp; S 208th St Intersection Improvements Project, in the amount of $455,252.69, authorize a construction project contingency in the amount of $45,600.00, and further authorize the City Manager to sign said Contract substantially in the form as submitted.</li><li>BARNES CREEK TRAIL PROJECT – 16TH AVENUE S (MASSEY CREEK TO KENT DES MOINES ROAD) PUBLIC WORKS CONTRACT<br /> Motion is to award the Public Works Contract with Hcon, Inc. for the Barnes Creek Trail Project – 16th Ave S (Massey Creek to Kent Des Moines Road), in the amount of $442,246.25, authorize a construction project contingency in the amount of $25,000.00, and further authorize the City Manager to sign said Contract substantially in the form as submitted.</li><li>DRAFT ORDINANCE NO. 20-023 SUSPENDING RESTRICTIONS ON USE OF ONE-TIME REVENUE TO ADDRESS COVID-19 PANDEMIC<br /> Staff Presentation: Finance Director Beth Anne Wroe</li></ul></li></ul><p>Here&#8217;s a notification included in the packet:</p><p style="padding-left: 40px;"><strong>NOTE</strong>: <em>The City of Des Moines is currently operating under a Proclamation of Emergency issued on March 5, 2020 and Governor Inslee’s Stay-at-Home order issues March 23, 2020 in response to the COVID-19 outbreak. Governor Inslee issued Proclamation 20-28, Open Public Meetings Act and Public Records Act, waiving and suspending the portions of RCW 42.30 that require in person meetings or contact.</em></p><p style="padding-left: 40px;"><em>Public Comment is still encouraged and will only be accepted in writing, either by email to the City Clerk at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="3a584d5356515354497a5e5f49575553545f494d5b145d554c">[email&#160;protected]</a> or by mail; Attn: City Clerk, 21630 11th Avenue S., Des Moines WA 98198. City Council meetings can be viewed live on Comcast Channel 21 or live streamed on the City’s website at www.desmoineswa.gov.</em></p><p style="padding-left: 40px;"><em>All written Public Comment will be entered into the record and be available for review on the City’s website.</em></p><p style="padding-left: 40px;"><em>Telephonic participation will be provided to allow the public to listen to the Council meeting over the phone. The public will not be able to participate verbally in the meeting.</em></p><p style="padding-left: 40px;"><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif;width:100%}</style><div id="mc_embed_signup"><form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fe925a76f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"> <label for="mce-EMAIL">Get Des Moines WA news delivered FREE at 6pm daily via email:</label> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fe925a76f" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="76232" keywords="not_home_page,not_landing_page,is_article_page,covid-19,des-moines,featured-post,government,news,politics,thursday-nights-des-moines-city-council-meeting-will-be-via-telephone,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="https://www.facebook.com/sharer.php?u=http://waterlandblog.com/2020/04/04/thursday-nights-des-moines-city-council-meeting-will-be-via-telephone/&#038;t=Thursday%20night%E2%80%99s%20Des%20Moines%20City%20Council%20meeting%20will%20be%20via%20telephone" class="social-share-link" title="Share &quot;Thursday night&#8217;s Des Moines City Council meeting will be via telephone&quot; via Facebook" data-network-name="facebook" data-share-title="Thursday night&#8217;s Des Moines City Council meeting will be via telephone" data-share-url="http://waterlandblog.com/2020/04/04/thursday-nights-des-moines-city-council-meeting-will-be-via-telephone/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span> </a><a href="https://twitter.com/intent/tweet?text=Thursday%20night%E2%80%99s%20Des%20Moines%20City%20Council%20meeting%20will%20be%20via%20telephone%20http://waterlandblog.com/2020/04/04/thursday-nights-des-moines-city-council-meeting-will-be-via-telephone/" class="social-share-link" title="Share &quot;Thursday night&#8217;s Des Moines City Council meeting will be via telephone&quot; via Twitter" data-network-name="twitter" data-share-title="Thursday night&#8217;s Des Moines City Council meeting will be via telephone" data-share-url="http://waterlandblog.com/2020/04/04/thursday-nights-des-moines-city-council-meeting-will-be-via-telephone/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span> </a><a href="https://plus.google.com/share?url=http://waterlandblog.com/2020/04/04/thursday-nights-des-moines-city-council-meeting-will-be-via-telephone/&#038;t=Thursday%20night%E2%80%99s%20Des%20Moines%20City%20Council%20meeting%20will%20be%20via%20telephone" class="social-share-link" title="Share &quot;Thursday night&#8217;s Des Moines City Council meeting will be via telephone&quot; via Google +" data-network-name="googleplus" data-share-title="Thursday night&#8217;s Des Moines City Council meeting will be via telephone" data-share-url="http://waterlandblog.com/2020/04/04/thursday-nights-des-moines-city-council-meeting-will-be-via-telephone/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span> </a><a href="https://www.tumblr.com/share?v=3&#038;u=http://waterlandblog.com/2020/04/04/thursday-nights-des-moines-city-council-meeting-will-be-via-telephone/&#038;t=Thursday%20night%E2%80%99s%20Des%20Moines%20City%20Council%20meeting%20will%20be%20via%20telephone" class="social-share-link" title="Share &quot;Thursday night&#8217;s Des Moines City Council meeting will be via telephone&quot; via Tumblr" data-network-name="tumblr" data-share-title="Thursday night&#8217;s Des Moines City Council meeting will be via telephone" data-share-url="http://waterlandblog.com/2020/04/04/thursday-nights-des-moines-city-council-meeting-will-be-via-telephone/"> <span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span> </a><a href="https://www.pinterest.com/pin/create/button/?url=http://waterlandblog.com/2020/04/04/thursday-nights-des-moines-city-council-meeting-will-be-via-telephone/&#038;description=Thursday%20night%E2%80%99s%20Des%20Moines%20City%20Council%20meeting%20will%20be%20via%20telephone&#038;media=http://waterlandblog.com/wp-content/uploads/2020/04/WLB-DMCityHall2020-TELEPHONE-150x150.jpg" class="social-share-link" title="Share &quot;Thursday night&#8217;s Des Moines City Council meeting will be via telephone&quot; via Pinterest" data-network-name="pinterest" data-share-title="Thursday night&#8217;s Des Moines City Council meeting will be via telephone" data-share-url="http://waterlandblog.com/2020/04/04/thursday-nights-des-moines-city-council-meeting-will-be-via-telephone/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span> </a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=http://waterlandblog.com/2020/04/04/thursday-nights-des-moines-city-council-meeting-will-be-via-telephone/&#038;title=Thursday%20night%E2%80%99s%20Des%20Moines%20City%20Council%20meeting%20will%20be%20via%20telephone" class="social-share-link" title="Share &quot;Thursday night&#8217;s Des Moines City Council meeting will be via telephone&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Thursday night&#8217;s Des Moines City Council meeting will be via telephone" data-share-url="http://waterlandblog.com/2020/04/04/thursday-nights-des-moines-city-council-meeting-will-be-via-telephone/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span> </a><a href="https://bufferapp.com/add?url=http://waterlandblog.com/2020/04/04/thursday-nights-des-moines-city-council-meeting-will-be-via-telephone/&#038;title=Thursday%20night%E2%80%99s%20Des%20Moines%20City%20Council%20meeting%20will%20be%20via%20telephone" class="social-share-link" title="Share &quot;Thursday night&#8217;s Des Moines City Council meeting will be via telephone&quot; via Buffer" data-network-name="buffer" data-share-title="Thursday night&#8217;s Des Moines City Council meeting will be via telephone" data-share-url="http://waterlandblog.com/2020/04/04/thursday-nights-des-moines-city-council-meeting-will-be-via-telephone/"> <span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover"></span> </a><a href="http://www.stumbleupon.com/badge?url=http://waterlandblog.com/2020/04/04/thursday-nights-des-moines-city-council-meeting-will-be-via-telephone/&#038;title=Thursday%20night%E2%80%99s%20Des%20Moines%20City%20Council%20meeting%20will%20be%20via%20telephone" class="social-share-link" title="Share &quot;Thursday night&#8217;s Des Moines City Council meeting will be via telephone&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Thursday night&#8217;s Des Moines City Council meeting will be via telephone" data-share-url="http://waterlandblog.com/2020/04/04/thursday-nights-des-moines-city-council-meeting-will-be-via-telephone/"> <span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;Thursday night&#8217;s Des Moines City Council meeting will be via telephone&quot; via Email" data-network-name="basic_email" data-share-title="Thursday night&#8217;s Des Moines City Council meeting will be via telephone" data-share-url="http://waterlandblog.com/2020/04/04/thursday-nights-des-moines-city-council-meeting-will-be-via-telephone/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;Thursday night&#8217;s Des Moines City Council meeting will be via telephone&quot; via Print" data-network-name="basic_print" data-share-title="Thursday night&#8217;s Des Moines City Council meeting will be via telephone" data-share-url="http://waterlandblog.com/2020/04/04/thursday-nights-des-moines-city-council-meeting-will-be-via-telephone/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span> </a></div><style type="text/css" id="rating-stars">.post-footer .rating-stars #rated-stars img.star-on,.post-footer .rating-stars #rating-stars img.star-on{background-color:#366}</style></div><div class="et_pb_extra_row etad post_below"><div class="adsense-responsive-ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2062216921302425" data-ad-slot="8599006172"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="http://waterlandblog.com/2020/04/03/public-health-seattle-king-county-releases-update-on-non-medical-masks/" rel="prev"><span class="button">Previous</span><span class="title">Public Health – Seattle &#038; King County releases update on non-medical masks</span></a></div><div class="nav-link nav-link-next"> <a href="http://waterlandblog.com/2020/04/04/your-daily-dose-of-natural-beauty-a-mountains-out-kind-of-day-gardening-season-has-arrived/" rel="next"><span class="button">Next</span><span class="title">Your Daily Dose of Natural Beauty: A mountain’s out kind of day – gardening season has arrived!</span></a></div></div></nav><section id="comment-wrap"><div id="comments" class="nocomments"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/04/thursday-nights-des-moines-city-council-meeting-will-be-via-telephone/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://waterlandblog.com/wp-comments-post.php?wpe-comment-post=waterlandblog" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='137330' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="13ef2d9c35" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="190" /></p></form></div></section></div><div class="et_pb_extra_column_sidebar"><div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"></h4><form role="search" method="get" class="search-form" action="http://waterlandblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="bs_zones-13" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76243" keywords="not_home_page,not_landing_page,is_article_page,covid-19,des-moines,featured-post,government,news,politics,thursday-nights-des-moines-city-council-meeting-will-be-via-telephone,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-17" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="78565" keywords="not_home_page,not_landing_page,is_article_page,covid-19,des-moines,featured-post,government,news,politics,thursday-nights-des-moines-city-council-meeting-will-be-via-telephone,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-5" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76249" keywords="not_home_page,not_landing_page,is_article_page,covid-19,des-moines,featured-post,government,news,politics,thursday-nights-des-moines-city-council-meeting-will-be-via-telephone,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-15" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76244" keywords="not_home_page,not_landing_page,is_article_page,covid-19,des-moines,featured-post,government,news,politics,thursday-nights-des-moines-city-council-meeting-will-be-via-telephone,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Weather</h4><div class='weather-atlas-wrapper' style='background:#006699;border:1px solid #005588;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #005588'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Des Moines</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-11'></i><span class='temp'>45°</span><div class='current_text'>Rain Shower</div><div class='sunrise_sunset'>07:18<i class='wi wi-fw wi-weather-32'></i>17:28 PST</div></div><span class='current_text_2'>Feels like: 45<small>°F</small><br />Wind: 3<small>mph</small> SSE<br />Humidity: 97<small>%</small><br />Pressure: 30.28<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #005588'><span class='extended_day extended_day_1'>Tue</span><span class='extended_day extended_day_2'>Wed</span><span class='extended_day extended_day_3'>Thu</span></div><div class='daily'><span class='extended_day extended_day_1' title='Showers'>min 41<small>°F</small><br /><i class='wi wi-fw wi-weather-11'></i></span><span class='extended_day extended_day_2' title='Partly Cloudy'>49/39<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_3' title='Showers'>46/40<small>°F</small><br /><i class='wi wi-fw wi-weather-11'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #005588'><a href='https://www.weather-us.com/en/washington-usa/des-moines' title='Weather Atlas - Weather forecast Des Moines, Washington' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Des Moines, Washington &#9656;</span></a></div></div></div><div id="bs_zones-6" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76246" keywords="not_home_page,not_landing_page,is_article_page,covid-19,des-moines,featured-post,government,news,politics,thursday-nights-des-moines-city-council-meeting-will-be-via-telephone,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-14" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="72685" keywords="not_home_page,not_landing_page,is_article_page,covid-19,des-moines,featured-post,government,news,politics,thursday-nights-des-moines-city-council-meeting-will-be-via-telephone,post" soft-keywords="true" zone-alias="prime3"></broadstreet-zone></div></div><div id="tribe-events-list-widget-2" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">Upcoming Events</h4><ol class="tribe-list-widget"><li class="tribe-events-list-widget-events type-tribe_events post-137045 tribe-clearfix tribe-events-venue-136556"><h4 class="tribe-event-title"> <a href="http://waterlandblog.com/event/quarterdeck-story-pub-the-draw-bridge-will-be-thursday-april-16/" rel="bookmark">Quarterdeck Story Pub: &#8216;The Draw Bridge&#8217; will be Thursday, April 16</a></h4><div class="tribe-event-duration"> <span class="tribe-event-date-start">April 16 @ 6:00 pm</span> - <span class="tribe-event-time">7:30 pm</span></div></li></ol><p class="tribe-events-widget-link"> <a href="http://waterlandblog.com/events/" rel="bookmark">View All Events</a></p></div> <script type="application/ld+json">[{"@context":"http://schema.org","@type":"Event","name":"Quarterdeck Story Pub: &#8216;The Draw Bridge&#8217; will be Thursday, April 16","description":"&lt;p&gt;The Quarterdeck at the Des Moines Marina will be hosting a series of three storytelling events drawn from the history of Military Road, all featuring Des Moines resident, local attorney, and filmmaker Steve Edmiston. COST: Recommended donation: $10 The Draw Bridge - April 16, 2020On March 30, 1915, a Pierce-Arrow plunges 30 feet off the [&hellip;]&lt;/p&gt;\\n","url":"http://waterlandblog.com/event/quarterdeck-story-pub-the-draw-bridge-will-be-thursday-april-16/","startDate":"2020-04-16T18:00:00-07:00","endDate":"2020-04-16T19:30:00-07:00","location":{"@type":"Place","name":"The Quarterdeck","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"22307 Dock Ave S., Unit 1","addressLocality":"Des Moines","addressRegion":"WA","postalCode":"98198","addressCountry":"United States"},"telephone":"(206) 212-4660","sameAs":"https://www.quarterdeckdm.com"},"performer":"Organization"}]</script><div id="bs_zones-10" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76235" keywords="not_home_page,not_landing_page,is_article_page,covid-19,des-moines,featured-post,government,news,politics,thursday-nights-des-moines-city-council-meeting-will-be-via-telephone,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="recent-posts-2" class="et_pb_widget widget_recent_entries"><h4 class="widgettitle">Recent Posts</h4><ul><li> <a href="http://waterlandblog.com/2020/04/07/your-daily-dose-of-natural-beauty-pets-can-definitely-lower-our-stress-levels/">Your Daily Dose of Natural Beauty: Pets can definitely lower our stress levels</a></li><li> <a href="http://waterlandblog.com/2020/04/07/gov-inslee-announces-5m-grant-program-for-small-businesses-heres-how-to-apply/">Gov. Inslee announces $5M grant program for small businesses; here&#8217;s how to apply</a></li><li> <a href="http://waterlandblog.com/2020/04/07/dal-law-firm-should-i-hire-an-attorney-for-my-estate-planning/">DAL Law Firm: Should I hire an attorney for my estate planning?</a></li><li> <a href="http://waterlandblog.com/2020/04/06/all-highline-federal-way-schools-will-remain-closed-for-remainder-of-school-year/">All Highline &#038; Federal Way Schools will remain closed for remainder of school year</a></li><li> <a href="http://waterlandblog.com/2020/04/06/your-daily-dose-of-natural-beauty-greenhouses-blend-humans-nature-for-spectacular-effect/">Your Daily Dose of Natural Beauty: Greenhouses blend humans &#038; nature for spectacular effect!</a></li></ul></div><div id="zoom-social-icons-widget-2" class="et_pb_widget zoom-social-icons-widget"><h4 class="widgettitle">Follow us</h4><ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--align-center"><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://facebook.com/waterlandblog" target="_blank"> <span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 24px; padding:4px"></span> <span class="zoom-social_icons-list__label">Facebook</span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://twitter.com/waterlandblog" target="_blank"> <span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #55acee; font-size: 24px; padding:4px"></span> <span class="zoom-social_icons-list__label">Twitter</span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://www.youtube.com/channel/UCfavFUPHY9UUl2WdzwXi9cg" target="_blank"> <span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 24px; padding:4px"></span> <span class="zoom-social_icons-list__label">YouTube</span> </a></li></ul></div><div id="et_ads-3" class="et_pb_widget widget_et_ads"><div class="widget_content clearfix"><div class="etad"> <a href="http://desmoinesumc.org" target="_blank"> <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Des Moines United Methodist Church" data-lazy-src="https://waterlandblog.com/wp-content/uploads/2019/11/DMUMC300x250Ad-1.jpg" /><noscript><img src="https://waterlandblog.com/wp-content/uploads/2019/11/DMUMC300x250Ad-1.jpg" alt="Des Moines United Methodist Church" /></noscript> </a></div></div></div><div id="wpp-2" class="et_pb_widget popular-posts"><h4 class="widgettitle">Popular Posts</h4><ul class="wpp-list"><li> <a href="http://waterlandblog.com/2020/02/15/two-teachers-forced-out-of-buriens-kennedy-catholic-high-school-due-to-lgbt-status/" class="wpp-post-title" target="_self">Two teachers forced out of Burien&#8217;s Kennedy Catholic High School due to LGBT status</a> <span class="wpp-meta post-stats"><span class="wpp-views">4,330 views</span></span></li><li> <a href="http://waterlandblog.com/2019/08/27/looks-like-the-historic-landmark-on-the-sound-has-been-sold/" class="wpp-post-title" target="_self">Looks like the historic Landmark on the Sound has been sold</a> <span class="wpp-meta post-stats"><span class="wpp-views">3,507 views</span></span></li><li> <a href="http://waterlandblog.com/2019/10/27/suspect-wanted-in-connection-with-sexual-assault-found-dead-in-des-moines-creek/" class="wpp-post-title" target="_self">Suspect wanted in connection with sexual assault found dead in Des Moines Creek</a> <span class="wpp-meta post-stats"><span class="wpp-views">3,383 views</span></span></li><li> <a href="http://waterlandblog.com/2019/10/12/city-of-des-moines-announces-end-of-criminal-probe-into-actions-of-legacy-foundation/" class="wpp-post-title" target="_self">City of Des Moines announces end of criminal probe into actions of Legacy Foundation</a> <span class="wpp-meta post-stats"><span class="wpp-views">2,424 views</span></span></li><li> <a href="http://waterlandblog.com/2019/12/20/landslide-closes-woodmont-drive-s-at-marine-view-drive-s-friday/" class="wpp-post-title" target="_self">Landslide closes Woodmont Drive S. at Marine View Drive S. Friday</a> <span class="wpp-meta post-stats"><span class="wpp-views">2,205 views</span></span></li><li> <a href="http://waterlandblog.com/2020/03/25/support-local-restaurants-during-the-quarantine-heres-a-take-out-directory/" class="wpp-post-title" target="_self">Support local restaurants during the quarantine – here&#8217;s a Take Out Directory</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,619 views</span></span></li><li> <a href="http://waterlandblog.com/2019/12/21/saltwater-state-park-closed-due-to-sewage-spill-discharge/" class="wpp-post-title" target="_self">Saltwater State Park closed due to sewage spill discharge</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,460 views</span></span></li><li> <a href="http://waterlandblog.com/2019/11/14/man-struck-killed-by-car-on-pacific-highway-s-early-thurs-morning/" class="wpp-post-title" target="_self">Man struck, killed by car on Pacific Highway S. early Thurs. morning</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,413 views</span></span></li><li> <a href="http://waterlandblog.com/2020/02/03/here-are-the-8-residents-visions-for-taking-over-vacant-des-moines-council-seat/" class="wpp-post-title" target="_self">Here are the 8 residents &#038; &#8216;visions&#8217; for taking over vacant Des Moines Council seat</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,367 views</span></span></li><li> <a href="http://waterlandblog.com/2019/10/09/update-arrests-made-in-murder-of-mt-rainier-high-student-juan-carlos-con-guzman/" class="wpp-post-title" target="_self">UPDATE: Arrests made in murder of Mt. Rainier High student Juan Carlos Con Guzman</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,355 views</span></span></li></ul></div><div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">BirchCreek</span> on <a href="http://waterlandblog.com/2020/03/24/des-moines-police-department-is-helping-to-flatten-the-curve/#comment-10698">Des Moines Police Department is &#8216;helping to flatten the curve&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">Pati Mudd</span> on <a href="http://waterlandblog.com/2020/04/02/city-of-des-moines-closing-redondo-parking-lot-until-further-notice/#comment-10672">City of Des Moines closing Redondo parking lot until further notice</a></li><li class="recentcomments"><span class="comment-author-link">Marianne Chandler</span> on <a href="http://waterlandblog.com/2020/03/03/des-moines-city-manager-michael-matthias-releases-statement-on-citys-response-to-coronavirus/#comment-9676">Des Moines City Manager releases statement on city&#8217;s response to coronavirus</a></li><li class="recentcomments"><span class="comment-author-link">Mike</span> on <a href="http://waterlandblog.com/2020/03/11/highline-public-schools-says-theyre-preparing-for-school-closures/#comment-9621">Highline Public Schools says they&#8217;re preparing for school closures</a></li><li class="recentcomments"><span class="comment-author-link">Dan Bolton</span> on <a href="http://waterlandblog.com/2020/02/27/city-of-des-moines-releases-info-on-coronavirus-covid-19/#comment-9070">City of Des Moines releases info on Coronavirus (COVID-19)</a></li></ul></div><div id="bs_zones-12" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76241" keywords="not_home_page,not_landing_page,is_article_page,covid-19,des-moines,featured-post,government,news,politics,thursday-nights-des-moines-city-council-meeting-will-be-via-telephone,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></div></div></div></div><footer id="footer" class="footer_columns_3"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="rss-2" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://b-townblog.com/feed"><img loading="lazy" class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="http://4c4eer3u8pco1vqb7xymfnl1.wpengine.netdna-cdn.com/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://4c4eer3u8pco1vqb7xymfnl1.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://b-townblog.com/">The B-Town (Burien) Blog</a></h4><ul><li><a class='rsswidget' href='https://b-townblog.com/2020/04/07/photos-full-moon-bald-eagles-decorate-skies-above-burien/'>PHOTOS: Full moon, bald eagles decorate skies above Burien</a></li><li><a class='rsswidget' href='https://b-townblog.com/2020/04/07/covid-19-the-search-for-meaning-in-a-pandemic/'>DAYNA’S DOSE: COVID-19: The search for meaning in a pandemic</a></li><li><a class='rsswidget' href='https://b-townblog.com/2020/04/07/dal-law-firm-3/'>DAL Law Firm: Should I hire an attorney for my estate planning?</a></li><li><a class='rsswidget' href='https://b-townblog.com/2020/04/06/all-highline-public-schools-will-remain-closed-for-remainder-of-school-year/'>All Highline Public Schools will remain closed for remainder of school year</a></li><li><a class='rsswidget' href='https://b-townblog.com/2020/04/06/the-plate-fund-will-provide-500-emergency-grants-to-restaurant-industry-workers/'>‘The Plate Fund’ will provide $500 emergency grants to restaurant industry workers</a></li></ul></div></div><div class="et_pb_extra_column even column-2"><div id="rss-4" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://ilovekent.net/feed"><img loading="lazy" class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="http://4c4eer3u8pco1vqb7xymfnl1.wpengine.netdna-cdn.com/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://4c4eer3u8pco1vqb7xymfnl1.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://www.ilovekent.net/">I Love Kent</a></h4><ul><li><a class='rsswidget' href='https://www.ilovekent.net/2020/04/07/kent-police-investigating-monday-night-fatal-stabbing-on-east-hill/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=kent-police-investigating-monday-night-fatal-stabbing-on-east-hill'>Kent Police investigating Monday night fatal stabbing on East Hill</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2020/04/07/free-webcam-system-being-offered-to-local-churches-non-profits/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=free-webcam-system-being-offered-to-local-churches-non-profits'>FREE webcam system being offered to local churches &amp; non-profits</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2020/04/07/home-video-jeffs-25-classic-films/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=home-video-jeffs-25-classic-films'>Home Video—Jeff’s 25 Classic Films</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2020/04/06/all-kent-schools-will-remain-closed-for-remainder-of-school-year/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=all-kent-schools-will-remain-closed-for-remainder-of-school-year'>All Kent Schools will remain closed for remainder of school year</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2020/04/06/financial-relief-to-be-made-available-to-dentists-in-washington-state/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=financial-relief-to-be-made-available-to-dentists-in-washington-state'>Financial relief to be made available to dentists in Washington state</a></li></ul></div></div><div class="et_pb_extra_column even column-4"><div id="rss-3" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://seatacblog.com/feed"><img loading="lazy" class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="http://4c4eer3u8pco1vqb7xymfnl1.wpengine.netdna-cdn.com/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://4c4eer3u8pco1vqb7xymfnl1.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://seatacblog.com/">The SeaTac Blog</a></h4><ul><li><a class='rsswidget' href='https://seatacblog.com/2020/04/06/all-highline-public-schools-will-remain-closed-for-remainder-of-school-year/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=all-highline-public-schools-will-remain-closed-for-remainder-of-school-year'>All Highline Public Schools will remain closed for remainder of school year</a></li><li><a class='rsswidget' href='https://seatacblog.com/2020/04/06/please-welcome-new-agent-andrea-brittingham-to-berkshire-hathaway-homeservices-northwest-real-estate/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=please-welcome-new-agent-andrea-brittingham-to-berkshire-hathaway-homeservices-northwest-real-estate'>Please welcome new Agent Andrea Brittingham to Berkshire Hathaway HomeServices Northwest Real Estate</a></li><li><a class='rsswidget' href='https://seatacblog.com/2020/04/05/city-of-seatac-creates-directory-of-local-food-beverage-and-grocery-options/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=city-of-seatac-creates-directory-of-local-food-beverage-and-grocery-options'>City of SeaTac creates directory of local food, beverage and grocery options</a></li><li><a class='rsswidget' href='https://seatacblog.com/2020/04/04/local-video-tech-engineer-offering-free-webcam-setup-to-local-churches-non-profits/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=local-video-tech-engineer-offering-free-webcam-setup-to-local-churches-non-profits'>Local Video Tech/Engineer offering FREE webcam setup to local churches &amp; non-profits</a></li><li><a class='rsswidget' href='https://seatacblog.com/2020/04/03/suspected-thief-caught-in-the-act-while-inside-car-parked-in-driveway/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=suspected-thief-caught-in-the-act-while-inside-car-parked-in-driveway'>Suspected thief ‘caught in the act’ while inside car parked in driveway</a></li></ul></div></div></div></div><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p><div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/waterlandblog" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/waterlandblog" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li></ul></div></div></div></footer></div> <script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','covid-19','des-moines','featured-post','government','news','politics','thursday-nights-des-moines-city-council-meeting-will-be-via-telephone','post']</script> <script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["covid-19","des-moines","featured-post","government","news","politics","thursday-nights-des-moines-city-council-meeting-will-be-via-telephone","post"],"url":"thursday-nights-des-moines-city-council-meeting-will-be-via-telephone"};</script> <script type='text/javascript'>/* <![CDATA[ */ var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var EXTRA = {"images_uri":"http:\/\/waterlandblog.com\/wp-content\/themes\/Extra-2\/images\/","ajaxurl":"http:\/\/waterlandblog.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"fe5c4dbd48","timeline_nonce":"de69ecf424","blog_feed_nonce":"62af57d9aa","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/waterlandblog.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/waterlandblog.com\/wp-content\/themes\/Extra-2\/images","builder_images_uri":"http:\/\/waterlandblog.com\/wp-content\/themes\/Extra-2\/includes\/builder\/images","et_frontend_nonce":"de1e4a6f97","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c0d99bbbc3","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"137330","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = []; /* ]]> */</script> <script>window.lazyLoadOptions = {
                elements_selector: "[loading=lazy],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                },
use_native: true};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="http://4c4eer3u8pco1vqb7xymfnl1.wpengine.netdna-cdn.com/wp-content/plugins/rocket-lazy-load/assets/js/12.0/lazyload.min.js"></script><script src="http://waterlandblog.com/wp-content/cache/min/1/38177968e5babbe991b995d342fe90a8.js" data-minify="1" defer></script></body></html>
