<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8) ]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://waterlandblog.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://waterlandblog.com/wp-content/themes/Extra-2/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script>var et_site_url='https://waterlandblog.com';var et_post_id='136743';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>SAVE THE DATE: Taproot Theatre&#039;s &#039;Open on Christmas&#039;  will be Sun., Dec. 22 | The Waterland Blog</title><link rel="stylesheet" href="https://waterlandblog.com/wp-content/cache/min/1/47dcb89ed4f3a409c304c3cdf6542faa.css" data-minify="1" /><link rel="canonical" href="https://waterlandblog.com/2019/11/20/save-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22/" /><link rel='dns-prefetch' href='//cdn.broadstreetads.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The Waterland Blog &raquo; Feed" href="https://waterlandblog.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Waterland Blog &raquo; Comments Feed" href="https://waterlandblog.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="The Waterland Blog &raquo; iCal Feed" href="https://waterlandblog.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="The Waterland Blog &raquo; SAVE THE DATE: Taproot Theatre&#8217;s &#8216;Open on Christmas&#8217; will be Sun., Dec. 22 Comments Feed" href="https://waterlandblog.com/2019/11/20/save-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-7386995-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://waterlandblog.com/wp-content/cache/busting/google-tracking/ga-b66b3b5d54e154c81a50880cdcd7e5f8.js','__gaTracker');

		__gaTracker('create', 'UA-7386995-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <meta content="Extra v.2.27.4" name="generator" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wpb-google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.3' type='text/css' media='all' /> <script type='text/javascript' src='https://waterlandblog.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/waterlandblog.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"136743","token":"859f9b4164","debug":""}; /* ]]> */</script> <link rel='https://api.w.org/' href='https://waterlandblog.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://waterlandblog.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://waterlandblog.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Christmas Trees have arrived at Zenith Holland Nursery, a Des Moines Holiday Tradition!' href='https://waterlandblog.com/2019/11/19/christmas-trees-have-arrived-at-zenith-holland-nursery-a-des-moines-holiday-tradition/' /><link rel='shortlink' href='https://waterlandblog.com/?p=136743' /><link rel="alternate" type="application/json+oembed" href="https://waterlandblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwaterlandblog.com%2F2019%2F11%2F20%2Fsave-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22%2F" /><link rel="alternate" type="text/xml+oembed" href="https://waterlandblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwaterlandblog.com%2F2019%2F11%2F20%2Fsave-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://waterlandblog.com"><link rel="https://theeventscalendar.com/" href="https://waterlandblog.com/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-136743 single-format-standard tribe-no-js et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css"><div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class="et-trending"><div id="et-trending"> <a id="et-trending-button" href="#" title=""> <span></span> <span></span> <span></span> </a><h4 id="et-trending-label"> TRENDING:</h4><div id='et-trending-container'><div id="et-trending-post-136445" class="et-trending-post et-trending-latest"> <a href="https://waterlandblog.com/2019/10/12/city-of-des-moines-announces-end-of-criminal-probe-into-actions-of-legacy-foundation/">City of Des Moines announces end of criminal probe into...</a></div><div id="et-trending-post-136470" class="et-trending-post"> <a href="https://waterlandblog.com/2019/10/17/sponsored-vote-rob-back-for-des-moines-city-council-position-6/">SPONSORED: Vote Rob Back for Des Moines City Council Po...</a></div><div id="et-trending-post-136528" class="et-trending-post"> <a href="https://waterlandblog.com/2019/10/23/letter-des-moines-police-guild-endorses-city-council-candidates/">LETTER: Des Moines Police Guild endorses City Council c...</a></div></div></div></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/waterlandblog" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/waterlandblog" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://waterlandblog.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <a class="logo" href="https://waterlandblog.com/" data-fixed-height="51"> <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Waterland Blog" id="logo" data-lazy-src="https://waterlandblog.wpengine.com/wp-content/uploads/2019/09/WLBlogoSKM19-SMALLER.png" /><noscript><img src="https://waterlandblog.wpengine.com/wp-content/uploads/2019/09/WLBlogoSKM19-SMALLER.png" alt="The Waterland Blog" id="logo" /></noscript> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-135956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135956"><a href="https://waterlandblog.wpengine.com/">Home</a></li><li id="menu-item-136289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136289"><a href="https://waterlandblog.com/advertise/">Advertise</a></li><li id="menu-item-136313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136313"><a href="https://waterlandblog.com/coupons/">Coupons</a></li><li id="menu-item-135959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135959"><a href="https://waterlandblog.wpengine.com/events/">Events</a></li><li id="menu-item-135957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135957"><a href="https://waterlandblog.com/category/crime/">Crime</a></li><li id="menu-item-135958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135958"><a href="https://waterlandblog.com/category/business/">Business</a></li><li id="menu-item-135980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135980"><a href="https://waterlandblog.com/weather/">Weather</a></li><li id="menu-item-135981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135981"><a href="https://waterlandblog.com/jobs/">Jobs</a></li><li id="menu-item-135984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135984"><a href="https://waterlandblog.com/about/">About</a><ul class="sub-menu"><li id="menu-item-136284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136284"><a href="https://waterlandblog.com/about/">About</a></li><li id="menu-item-135982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135982"><a href="https://waterlandblog.com/how-to-submit-to-the-blog/">How to submit</a></li><li id="menu-item-135983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135983"><a href="https://waterlandblog.com/contact/">Contact</a></li></ul></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-136743" class="module single-post-module post-136743 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-des-moines category-entertainment category-events category-featured-post category-news category-sponsored tag-arts tag-des-moines tag-des-moines-gospel-chapel tag-entertainment tag-news tag-open-on-christmas tag-sponsored tag-taproot-theatre et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">SAVE THE DATE: Taproot Theatre&#8217;s &#8216;Open on Christmas&#8217; will be Sun., Dec. 22</h1><div class="post-meta vcard"><p><span class="updated">Nov 20, 2019</span> | <a href="https://waterlandblog.com/category/arts/" rel="tag">Arts</a>, <a href="https://waterlandblog.com/category/des-moines/" rel="tag">Des Moines</a>, <a href="https://waterlandblog.com/category/entertainment/" rel="tag">Entertainment</a>, <a href="https://waterlandblog.com/category/events/" rel="tag">Events</a>, <a href="https://waterlandblog.com/category/featured-post/" rel="tag">Featured Post</a>, <a href="https://waterlandblog.com/category/news/" rel="tag">News</a>, <a href="https://waterlandblog.com/category/sponsored/" rel="tag">Sponsored</a></p></div></div><div class="post-thumbnail header"> <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="SAVE THE DATE: Taproot Theatre&#8217;s &#8216;Open on Christmas&#8217; will be Sun., Dec. 22" data-lazy-src="https://waterlandblog.com/wp-content/uploads/2019/11/SKM-DMGCOpenOnChristmas-1280x640.jpg" /><noscript><img src="https://waterlandblog.com/wp-content/uploads/2019/11/SKM-DMGCOpenOnChristmas-1280x640.jpg" alt="SAVE THE DATE: Taproot Theatre&#8217;s &#8216;Open on Christmas&#8217; will be Sun., Dec. 22" /></noscript></div><div class="post-wrap"><div class="post-content entry-content"><blockquote><p><strong><u>SPONSORED</u>:</strong></p></blockquote><p><strong><u>SAVE THE DATE</u>: Enjoy Taproot Theatre’s &#8216;<em>Open on Christmas</em>&#8216; at Des Moines Gospel Chapel on Sunday, Dec. 22, 2019, starting at 10 a.m.</strong></p><p>Enjoy a morning performance of this heartwarming holiday play starting at 10 a.m. on Sunday, Dec. 22, 2019.</p><p>After the performance linger and enjoy light refreshments while you experience a warm welcome from the DMGC family.</p><p>There is <strong>no charge</strong> for this Christmas event, and all are welcome to attend!</p><p><a href="https://b-townblog.com/wp-content/uploads/2019/11/Taproot-poster-scaled.jpg"><img loading="lazy" class="aligncenter size-large wp-image-143739" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20663%201024'%3E%3C/svg%3E" alt="" width="663" height="1024" data-lazy-src="https://b-townblog.com/wp-content/uploads/2019/11/Taproot-poster-663x1024.jpg" /><noscript><img class="aligncenter size-large wp-image-143739" src="https://b-townblog.com/wp-content/uploads/2019/11/Taproot-poster-663x1024.jpg" alt="" width="663" height="1024" /></noscript></a></p><p><strong>More information is available by calling 206-878-2145, or visit <a href="https://www.dmgc.org/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.DMGC.org&amp;source=gmail&amp;ust=1574377162812000&amp;usg=AFQjCNFDTFqqL54RYrT9nkyqtJMLgwIEJw">www.<span class="il">DMGC</span>.org</a>.</strong></p><p>Des Moines Gospel Chapel is located at 21914 7th Ave South in Des Moines:</p><p><center><iframe loading="lazy" style="border: 0;" src="about:blank" width="600" height="450" frameborder="0" allowfullscreen="allowfullscreen" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2868.525656039518!2d-122.32790668427273!3d47.40536597917185!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x54905b03a816c1a3%3A0xc1914e1850c20bb5!2sDes%20Moines%20Gospel%20Chapel!5e1!3m2!1sen!2sus!4v1574291208552!5m2!1sen!2sus"></iframe><noscript><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2868.525656039518!2d-122.32790668427273!3d47.40536597917185!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x54905b03a816c1a3%3A0xc1914e1850c20bb5!2sDes%20Moines%20Gospel%20Chapel!5e1!3m2!1sen!2sus!4v1574291208552!5m2!1sen!2sus" width="600" height="450" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></center></p><blockquote><p><strong><u>EDITOR&#8217;S NOTE</u></strong>: <em>Sponsored Posts are paid, &#8220;Native Advertisements&#8221; that help businesses improve their internet presence and all-important SEO. To learn more about how your business can directly reach our expanding, involved audience in South King County, please email Theresa Schaefer at <a href="/cdn-cgi/l/email-protection#196f6d717c6b7c6a78597a76747a786a6d37777c6d"><strong><span class="__cf_email__" data-cfemail="c6b0b2aea3b4a3b5a786a5a9aba5a7b5b2e8a8a3b2">[email&#160;protected]</span></strong></a>.</em></p></blockquote><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="76232" keywords="not_home_page,not_landing_page,is_article_page,arts,des-moines,entertainment,events,featured-post,news,sponsored,save-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22,post" soft-keywords="true"></broadstreet-zone></div></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="https://www.facebook.com/sharer.php?u=https://waterlandblog.com/2019/11/20/save-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22/&#038;t=SAVE%20THE%20DATE%3A%20Taproot%20Theatre%E2%80%99s%20%E2%80%98Open%20on%20Christmas%E2%80%99%20%20will%20be%20Sun.%2C%20Dec.%2022" class="social-share-link" title="Share &quot;SAVE THE DATE: Taproot Theatre&#8217;s &#8216;Open on Christmas&#8217; will be Sun., Dec. 22&quot; via Facebook" data-network-name="facebook" data-share-title="SAVE THE DATE: Taproot Theatre&#8217;s &#8216;Open on Christmas&#8217; will be Sun., Dec. 22" data-share-url="https://waterlandblog.com/2019/11/20/save-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span> </a><a href="https://twitter.com/intent/tweet?text=SAVE%20THE%20DATE%3A%20Taproot%20Theatre%E2%80%99s%20%E2%80%98Open%20on%20Christmas%E2%80%99%20%20will%20be%20Sun.%2C%20Dec.%2022%20https://waterlandblog.com/2019/11/20/save-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22/" class="social-share-link" title="Share &quot;SAVE THE DATE: Taproot Theatre&#8217;s &#8216;Open on Christmas&#8217; will be Sun., Dec. 22&quot; via Twitter" data-network-name="twitter" data-share-title="SAVE THE DATE: Taproot Theatre&#8217;s &#8216;Open on Christmas&#8217; will be Sun., Dec. 22" data-share-url="https://waterlandblog.com/2019/11/20/save-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span> </a><a href="https://plus.google.com/share?url=https://waterlandblog.com/2019/11/20/save-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22/&#038;t=SAVE%20THE%20DATE%3A%20Taproot%20Theatre%E2%80%99s%20%E2%80%98Open%20on%20Christmas%E2%80%99%20%20will%20be%20Sun.%2C%20Dec.%2022" class="social-share-link" title="Share &quot;SAVE THE DATE: Taproot Theatre&#8217;s &#8216;Open on Christmas&#8217; will be Sun., Dec. 22&quot; via Google +" data-network-name="googleplus" data-share-title="SAVE THE DATE: Taproot Theatre&#8217;s &#8216;Open on Christmas&#8217; will be Sun., Dec. 22" data-share-url="https://waterlandblog.com/2019/11/20/save-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span> </a><a href="https://www.tumblr.com/share?v=3&#038;u=https://waterlandblog.com/2019/11/20/save-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22/&#038;t=SAVE%20THE%20DATE%3A%20Taproot%20Theatre%E2%80%99s%20%E2%80%98Open%20on%20Christmas%E2%80%99%20%20will%20be%20Sun.%2C%20Dec.%2022" class="social-share-link" title="Share &quot;SAVE THE DATE: Taproot Theatre&#8217;s &#8216;Open on Christmas&#8217; will be Sun., Dec. 22&quot; via Tumblr" data-network-name="tumblr" data-share-title="SAVE THE DATE: Taproot Theatre&#8217;s &#8216;Open on Christmas&#8217; will be Sun., Dec. 22" data-share-url="https://waterlandblog.com/2019/11/20/save-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22/"> <span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span> </a><a href="https://www.pinterest.com/pin/create/button/?url=https://waterlandblog.com/2019/11/20/save-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22/&#038;description=SAVE%20THE%20DATE%3A%20Taproot%20Theatre%E2%80%99s%20%E2%80%98Open%20on%20Christmas%E2%80%99%20%20will%20be%20Sun.%2C%20Dec.%2022&#038;media=https://waterlandblog.com/wp-content/uploads/2019/11/SKM-DMGCOpenOnChristmas-150x150.jpg" class="social-share-link" title="Share &quot;SAVE THE DATE: Taproot Theatre&#8217;s &#8216;Open on Christmas&#8217; will be Sun., Dec. 22&quot; via Pinterest" data-network-name="pinterest" data-share-title="SAVE THE DATE: Taproot Theatre&#8217;s &#8216;Open on Christmas&#8217; will be Sun., Dec. 22" data-share-url="https://waterlandblog.com/2019/11/20/save-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span> </a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://waterlandblog.com/2019/11/20/save-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22/&#038;title=SAVE%20THE%20DATE%3A%20Taproot%20Theatre%E2%80%99s%20%E2%80%98Open%20on%20Christmas%E2%80%99%20%20will%20be%20Sun.%2C%20Dec.%2022" class="social-share-link" title="Share &quot;SAVE THE DATE: Taproot Theatre&#8217;s &#8216;Open on Christmas&#8217; will be Sun., Dec. 22&quot; via LinkedIn" data-network-name="linkedin" data-share-title="SAVE THE DATE: Taproot Theatre&#8217;s &#8216;Open on Christmas&#8217; will be Sun., Dec. 22" data-share-url="https://waterlandblog.com/2019/11/20/save-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span> </a><a href="https://bufferapp.com/add?url=https://waterlandblog.com/2019/11/20/save-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22/&#038;title=SAVE%20THE%20DATE%3A%20Taproot%20Theatre%E2%80%99s%20%E2%80%98Open%20on%20Christmas%E2%80%99%20%20will%20be%20Sun.%2C%20Dec.%2022" class="social-share-link" title="Share &quot;SAVE THE DATE: Taproot Theatre&#8217;s &#8216;Open on Christmas&#8217; will be Sun., Dec. 22&quot; via Buffer" data-network-name="buffer" data-share-title="SAVE THE DATE: Taproot Theatre&#8217;s &#8216;Open on Christmas&#8217; will be Sun., Dec. 22" data-share-url="https://waterlandblog.com/2019/11/20/save-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22/"> <span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover"></span> </a><a href="http://www.stumbleupon.com/badge?url=https://waterlandblog.com/2019/11/20/save-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22/&#038;title=SAVE%20THE%20DATE%3A%20Taproot%20Theatre%E2%80%99s%20%E2%80%98Open%20on%20Christmas%E2%80%99%20%20will%20be%20Sun.%2C%20Dec.%2022" class="social-share-link" title="Share &quot;SAVE THE DATE: Taproot Theatre&#8217;s &#8216;Open on Christmas&#8217; will be Sun., Dec. 22&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="SAVE THE DATE: Taproot Theatre&#8217;s &#8216;Open on Christmas&#8217; will be Sun., Dec. 22" data-share-url="https://waterlandblog.com/2019/11/20/save-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22/"> <span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;SAVE THE DATE: Taproot Theatre&#8217;s &#8216;Open on Christmas&#8217; will be Sun., Dec. 22&quot; via Email" data-network-name="basic_email" data-share-title="SAVE THE DATE: Taproot Theatre&#8217;s &#8216;Open on Christmas&#8217; will be Sun., Dec. 22" data-share-url="https://waterlandblog.com/2019/11/20/save-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;SAVE THE DATE: Taproot Theatre&#8217;s &#8216;Open on Christmas&#8217; will be Sun., Dec. 22&quot; via Print" data-network-name="basic_print" data-share-title="SAVE THE DATE: Taproot Theatre&#8217;s &#8216;Open on Christmas&#8217; will be Sun., Dec. 22" data-share-url="https://waterlandblog.com/2019/11/20/save-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span> </a></div><style type="text/css" id="rating-stars">.post-footer .rating-stars #rated-stars img.star-on,.post-footer .rating-stars #rating-stars img.star-on{background-color:#366}</style></div><div class="et_pb_extra_row etad post_below"><div class="adsense-responsive-ad"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2062216921302425" data-ad-slot="8599006172"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://waterlandblog.com/2019/11/19/christmas-trees-have-arrived-at-zenith-holland-nursery-a-des-moines-holiday-tradition/" rel="prev"><span class="button">Previous</span><span class="title">Christmas Trees have arrived at Zenith Holland Nursery, a Des Moines Holiday Tradition!</span></a></div><div class="nav-link nav-link-next"></div></div></nav><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://waterlandblog.com/2019/08/15/city-manager-matthias-wins-award/" title="Des Moines City Manager Matthias wins award" class="post-thumbnail"> <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Des Moines City Manager Matthias wins award" data-lazy-src="https://waterlandblog.com/wp-content/uploads/2019/08/DMCC061418Matthias-500-440x264.jpg" /><noscript><img src="https://waterlandblog.com/wp-content/uploads/2019/08/DMCC061418Matthias-500-440x264.jpg" alt="Des Moines City Manager Matthias wins award" /></noscript><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://waterlandblog.com/2019/08/15/city-manager-matthias-wins-award/">Des Moines City Manager Matthias wins award</a></h4><p class="date"><span class="updated">August 15, 2019</span></p></div><div class="related-post"><div class="featured-image"><a href="https://waterlandblog.com/2019/08/15/murder-suicide-takes-life-of-86-year-old-mom-son-in-des-moines-wednesday/" title="Murder/suicide takes life of 86-year old Mom, son in Des Moines Wednesday" class="post-thumbnail"> <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Murder/suicide takes life of 86-year old Mom, son in Des Moines Wednesday" data-lazy-src="https://waterlandblog.com/wp-content/uploads/2019/09/DMPoliceCar-440x264.jpg" /><noscript><img src="https://waterlandblog.com/wp-content/uploads/2019/09/DMPoliceCar-440x264.jpg" alt="Murder/suicide takes life of 86-year old Mom, son in Des Moines Wednesday" /></noscript><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://waterlandblog.com/2019/08/15/murder-suicide-takes-life-of-86-year-old-mom-son-in-des-moines-wednesday/">Murder/suicide takes life of 86-year old Mom, son in Des Moines Wednesday</a></h4><p class="date"><span class="updated">August 15, 2019</span></p></div><div class="related-post"><div class="featured-image"><a href="https://waterlandblog.com/2019/08/16/city-of-des-moines-awards-7667-to-multi-service-center/" title="City of Des Moines awards $7,667 to Multi Service Center" class="post-thumbnail"> <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="City of Des Moines awards $7,667 to Multi Service Center" data-lazy-src="https://waterlandblog.com/wp-content/uploads/2019/08/DMCityHallCityLogo17-500-440x264.jpg" /><noscript><img src="https://waterlandblog.com/wp-content/uploads/2019/08/DMCityHallCityLogo17-500-440x264.jpg" alt="City of Des Moines awards $7,667 to Multi Service Center" /></noscript><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://waterlandblog.com/2019/08/16/city-of-des-moines-awards-7667-to-multi-service-center/">City of Des Moines awards $7,667 to Multi Service Center</a></h4><p class="date"><span class="updated">August 16, 2019</span></p></div><div class="related-post"><div class="featured-image"><a href="https://waterlandblog.com/2019/08/16/wabi-burien-weekday-walkers-will-walk-north-hill-on-wed-aug-21/" title="WABI Burien Weekday Walkers will walk North Hill on Wed., Aug. 21" class="post-thumbnail"> <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="WABI Burien Weekday Walkers will walk North Hill on Wed., Aug. 21" data-lazy-src="https://waterlandblog.com/wp-content/uploads/2019/08/WABI-WeekdayWalkers-LOGO-440x264.jpg" /><noscript><img src="https://waterlandblog.com/wp-content/uploads/2019/08/WABI-WeekdayWalkers-LOGO-440x264.jpg" alt="WABI Burien Weekday Walkers will walk North Hill on Wed., Aug. 21" /></noscript><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://waterlandblog.com/2019/08/16/wabi-burien-weekday-walkers-will-walk-north-hill-on-wed-aug-21/">WABI Burien Weekday Walkers will walk North Hill on Wed., Aug. 21</a></h4><p class="date"><span class="updated">August 16, 2019</span></p></div></div></div><section id="comment-wrap"><div id="comments" class="nocomments"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/20/save-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://waterlandblog.com/wp-comments-post.php?wpe-comment-post=waterlandblog" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='136743' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f4398d0c17" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="226" /></p></form></div></section></div><div class="et_pb_extra_column_sidebar"><div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"></h4><form role="search" method="get" class="search-form" action="https://waterlandblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="bs_zones-2" class="et_pb_widget bs_zones"><h4 class="widgettitle">Support Our Sponsors</h4><div><broadstreet-zone zone-id="76243" keywords="not_home_page,not_landing_page,is_article_page,arts,des-moines,entertainment,events,featured-post,news,sponsored,save-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22,post" soft-keywords="true"></broadstreet-zone></div></div><div id="bs_zones-3" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76244" keywords="not_home_page,not_landing_page,is_article_page,arts,des-moines,entertainment,events,featured-post,news,sponsored,save-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22,post" soft-keywords="true"></broadstreet-zone></div></div><div id="bs_zones-5" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76245" keywords="not_home_page,not_landing_page,is_article_page,arts,des-moines,entertainment,events,featured-post,news,sponsored,save-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22,post" soft-keywords="true"></broadstreet-zone></div></div><div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Weather</h4><div class='weather-atlas-wrapper' style='background:#006699;border:1px solid #005588;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #005588'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Des Moines</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-32'></i><span class='temp'>48°</span><div class='current_text'>Sunny</div><div class='sunrise_sunset'>07:23<i class='wi wi-fw wi-weather-32'></i>16:27 PST</div></div><span class='current_text_2'>Feels like: 44<small>°F</small><br />Wind: 11<small>mph</small> N<br />Humidity: 65<small>%</small><br />Pressure: 30.1<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #005588'><span class='extended_day extended_day_1'>Wed</span><span class='extended_day extended_day_2'>Thu</span><span class='extended_day extended_day_3'>Fri</span></div><div class='daily'><span class='extended_day extended_day_1' title='Sunny'>49/34<small>°F</small><br /><i class='wi wi-fw wi-weather-32'></i></span><span class='extended_day extended_day_2' title='Sunny'>50/33<small>°F</small><br /><i class='wi wi-fw wi-weather-32'></i></span><span class='extended_day extended_day_3' title='Partly Cloudy'>48/37<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #005588'><a href='https://www.weather-us.com/en/washington-usa/des-moines' title='Weather Atlas - Weather forecast Des Moines, Washington' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Des Moines, Washington &#9656;</span></a></div></div></div><div id="bs_zones-6" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76246" keywords="not_home_page,not_landing_page,is_article_page,arts,des-moines,entertainment,events,featured-post,news,sponsored,save-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22,post" soft-keywords="true"></broadstreet-zone></div></div><div id="bs_zones-10" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76235" keywords="not_home_page,not_landing_page,is_article_page,arts,des-moines,entertainment,events,featured-post,news,sponsored,save-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22,post" soft-keywords="true"></broadstreet-zone></div></div><div id="recent-posts-2" class="et_pb_widget widget_recent_entries"><h4 class="widgettitle">Recent Posts</h4><ul><li> <a href="https://waterlandblog.com/2019/11/20/save-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22/" aria-current="page">SAVE THE DATE: Taproot Theatre&#8217;s &#8216;Open on Christmas&#8217; will be Sun., Dec. 22</a></li><li> <a href="https://waterlandblog.com/2019/11/19/christmas-trees-have-arrived-at-zenith-holland-nursery-a-des-moines-holiday-tradition/">Christmas Trees have arrived at Zenith Holland Nursery, a Des Moines Holiday Tradition!</a></li><li> <a href="https://waterlandblog.com/2019/11/19/change-4-change-weekend-backpack-fundraiser-will-be-mon-dec-2/">&#8216;Change 4 Change&#8217; Weekend Backpack Fundraiser will be Mon., Dec. 2</a></li><li> <a href="https://waterlandblog.com/2019/11/19/keep-your-kids-moving-building-skills-with-local-futsal-classes-camps-from-bc-soccer-training/">Keep your kids moving &#038; building skills with local Futsal classes &#038; camps from BC Soccer Training</a></li><li> <a href="https://waterlandblog.com/2019/11/16/the-elephant-in-the-locker-room-a-week-for-review/">The Elephant in the Locker Room: A Week for Review</a></li></ul></div><div id="zoom-social-icons-widget-2" class="et_pb_widget zoom-social-icons-widget"><h4 class="widgettitle">Follow us</h4><ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--align-center"><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://facebook.com/waterlandblog" target="_blank"> <span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 24px; padding:4px"></span> <span class="zoom-social_icons-list__label">Facebook</span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://twitter.com/waterlandblog" target="_blank"> <span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #55acee; font-size: 24px; padding:4px"></span> <span class="zoom-social_icons-list__label">Twitter</span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://www.youtube.com/channel/UCfavFUPHY9UUl2WdzwXi9cg" target="_blank"> <span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 24px; padding:4px"></span> <span class="zoom-social_icons-list__label">YouTube</span> </a></li></ul></div><div id="et_ads-3" class="et_pb_widget widget_et_ads"><div class="widget_content clearfix"><div class="etad"> <a href="http://desmoinesumc.org" target="_blank"> <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Des Moines United Methodist Church" data-lazy-src="https://waterlandblog.com/wp-content/uploads/2019/11/DMUMC300x250Ad-1.jpg" /><noscript><img src="https://waterlandblog.com/wp-content/uploads/2019/11/DMUMC300x250Ad-1.jpg" alt="Des Moines United Methodist Church" /></noscript> </a></div></div></div><div id="wpp-2" class="et_pb_widget popular-posts"><h4 class="widgettitle">Popular Posts</h4><ul class="wpp-list"><li> <a href="https://waterlandblog.com/2019/10/27/suspect-wanted-in-connection-with-sexual-assault-found-dead-in-des-moines-creek/" class="wpp-post-title" target="_self">Suspect wanted in connection with sexual assault found dead in Des Moines Creek</a> <span class="wpp-meta post-stats"><span class="wpp-views">2,917 views</span></span></li><li> <a href="https://waterlandblog.com/2019/10/12/city-of-des-moines-announces-end-of-criminal-probe-into-actions-of-legacy-foundation/" class="wpp-post-title" target="_self">City of Des Moines announces end of criminal probe into actions of Legacy Foundation</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,916 views</span></span></li><li> <a href="https://waterlandblog.com/2019/08/27/looks-like-the-historic-landmark-on-the-sound-has-been-sold/" class="wpp-post-title" target="_self">Looks like the historic Landmark on the Sound has been sold</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,648 views</span></span></li><li> <a href="https://waterlandblog.com/2019/09/02/scuba-diver-rescued-at-redondo-beach-monday-morning/" class="wpp-post-title" target="_self">Scuba diver rescued at Redondo Beach Monday morning</a> <span class="wpp-meta post-stats"><span class="wpp-views">949 views</span></span></li><li> <a href="https://waterlandblog.com/2019/10/09/update-arrests-made-in-murder-of-mt-rainier-high-student-juan-carlos-con-guzman/" class="wpp-post-title" target="_self">UPDATE: Arrests made in murder of Mt. Rainier High student Juan Carlos Con Guzman</a> <span class="wpp-meta post-stats"><span class="wpp-views">902 views</span></span></li><li> <a href="https://waterlandblog.com/2019/10/30/mt-rainier-high-put-into-lockdown-wednesday-due-to-report-of-gun-in-backpack/" class="wpp-post-title" target="_self">Mt. Rainier High put into lockdown Wednesday due to report of gun in backpack</a> <span class="wpp-meta post-stats"><span class="wpp-views">806 views</span></span></li><li> <a href="https://waterlandblog.com/2019/11/14/man-struck-killed-by-car-on-pacific-highway-s-early-thurs-morning/" class="wpp-post-title" target="_self">Man struck, killed by car on Pacific Highway S. early Thurs. morning</a> <span class="wpp-meta post-stats"><span class="wpp-views">776 views</span></span></li><li> <a href="https://waterlandblog.com/2019/10/13/des-moines-legacy-foundation-releases-statement-about-citys-probe/" title="Des Moines Legacy Foundation releases statement about City&#039;s probe" class="wpp-post-title" target="_self">Des Moines Legacy Foundation releases statement about City's probe</a> <span class="wpp-meta post-stats"><span class="wpp-views">660 views</span></span></li><li> <a href="https://waterlandblog.com/2019/11/07/des-moines-resident-appointed-by-governor-to-new-aviation-commission/" class="wpp-post-title" target="_self">Des Moines resident appointed by Governor to new Aviation Commission</a> <span class="wpp-meta post-stats"><span class="wpp-views">587 views</span></span></li><li> <a href="https://waterlandblog.com/2019/11/05/election-results-1-harris-nutting-and-back-lead-the-pack/" class="wpp-post-title" target="_self">ELECTION RESULTS 1: Harris, Nutting and Back lead the pack</a> <span class="wpp-meta post-stats"><span class="wpp-views">583 views</span></span></li></ul></div><div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Patrick Nardo</span> on <a href="https://waterlandblog.com/2019/10/13/des-moines-legacy-foundation-releases-statement-about-citys-probe/#comment-1542">Des Moines Legacy Foundation releases statement about City&#8217;s probe</a></li><li class="recentcomments"><span class="comment-author-link">Harry steinmetz</span> on <a href="https://waterlandblog.com/2019/10/25/video-watch-wednesday-nights-des-moines-city-council-candidate-forum/#comment-1356">VIDEO: Watch Wednesday night&#8217;s Des Moines City Council Candidate Forum</a></li><li class="recentcomments"><span class="comment-author-link">Bob</span> on <a href="https://waterlandblog.com/2019/10/23/letter-des-moines-police-guild-endorses-city-council-candidates/#comment-1266">LETTER: Des Moines Police Guild endorses City Council candidates</a></li><li class="recentcomments"><span class="comment-author-link">Rick</span> on <a href="https://waterlandblog.com/2019/10/23/letter-des-moines-police-guild-endorses-city-council-candidates/#comment-1246">LETTER: Des Moines Police Guild endorses City Council candidates</a></li><li class="recentcomments"><span class="comment-author-link">Alena Rogers</span> on <a href="https://waterlandblog.com/2019/10/17/sponsored-vote-rob-back-for-des-moines-city-council-position-6/#comment-1169">SPONSORED: Vote Rob Back for Des Moines City Council Position 6</a></li></ul></div><div id="bs_zones-12" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76241" keywords="not_home_page,not_landing_page,is_article_page,arts,des-moines,entertainment,events,featured-post,news,sponsored,save-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22,post" soft-keywords="true"></broadstreet-zone></div></div></div></div></div></div><footer id="footer" class="footer_columns_3"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="rss-2" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://b-townblog.com/feed"><img loading="lazy" class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://waterlandblog.com/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://b-townblog.com/">The B-Town (Burien) Blog</a></h4><ul><li><a class='rsswidget' href='https://b-townblog.com/2019/11/19/police-seeking-publics-help-finding-dangerous-armed-white-center-pot-shop-robbers/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=police-seeking-publics-help-finding-dangerous-armed-white-center-pot-shop-robbers'>Police seeking help finding ‘dangerous, armed’ White Center pot shop robbers</a></li><li><a class='rsswidget' href='https://b-townblog.com/2019/11/19/christmas-trees-have-arrived-at-zenith-holland-nursery-a-des-moines-holiday-tradition/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=christmas-trees-have-arrived-at-zenith-holland-nursery-a-des-moines-holiday-tradition'>Christmas Trees have arrived at Zenith Holland Nursery, a Des Moines Holiday Tradition!</a></li><li><a class='rsswidget' href='https://b-townblog.com/2019/11/19/burien-council-told-eyman-car-tab-victory-will-cost-burien-400000-from-street-paving-funds/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=burien-council-told-eyman-car-tab-victory-will-cost-burien-400000-from-street-paving-funds'>Burien Council told Eyman car tab victory will cost city $400,000 from street paving funds</a></li><li><a class='rsswidget' href='https://b-townblog.com/2019/11/19/burien-man-arrested-in-connection-with-vandalism-on-capitol-campus/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=burien-man-arrested-in-connection-with-vandalism-on-capitol-campus'>Burien man arrested in connection with vandalism of Olympia court building</a></li><li><a class='rsswidget' href='https://b-townblog.com/2019/11/19/keep-your-kids-moving-and-building-skills-with-local-futsal-classes-and-camps-from-bc-soccer-training/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=keep-your-kids-moving-and-building-skills-with-local-futsal-classes-and-camps-from-bc-soccer-training'>Keep your kids moving &amp; building skills with local Futsal classes &amp; camps from BC Soccer Training</a></li></ul></div></div><div class="et_pb_extra_column even column-2"><div id="rss-4" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://ilovekent.net/feed"><img loading="lazy" class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://waterlandblog.com/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://www.ilovekent.net/">I Love Kent</a></h4><ul><li><a class='rsswidget' href='https://www.ilovekent.net/2019/11/19/small-business-saturday-will-be-saturday-nov-30/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=small-business-saturday-will-be-saturday-nov-30'>Small Business Saturday will be Saturday, Nov. 30</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2019/11/19/keep-your-kids-moving-building-skills-with-local-futsal-classes-camps-from-bc-soccer-training/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=keep-your-kids-moving-building-skills-with-local-futsal-classes-camps-from-bc-soccer-training'>Keep your kids moving &amp; building skills with local Futsal classes &amp; camps from BC Soccer Training</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2019/11/19/kent-police-community-meeting-on-body-worn-cameras-will-be-wed-dec-18/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=kent-police-community-meeting-on-body-worn-cameras-will-be-wed-dec-18'>Kent Police Community Meeting on Body Worn Cameras will be Wed., Dec. 18</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2019/11/19/victorian-holiday-tea-will-be-saturday-dec-7-at-neely-mansion/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=victorian-holiday-tea-will-be-saturday-dec-7-at-neely-mansion'>Victorian Holiday Tea will be Saturday, Dec. 7 at Neely Mansion</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2019/11/18/rest-in-peace-kato-the-kent-police-k9/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=rest-in-peace-kato-the-kent-police-k9'>Rest In Peace ‘Kato’ the Kent Police K9</a></li></ul></div></div><div class="et_pb_extra_column even column-4"><div id="rss-3" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://seatacblog.com/feed"><img loading="lazy" class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://waterlandblog.com/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://www.seatacblog.com/">The SeaTac Blog</a></h4><ul><li><a class='rsswidget' href='https://www.seatacblog.com/2019/11/16/video-watch-king-county-prosecutor-dan-satterbergs-community-meeting/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=video-watch-king-county-prosecutor-dan-satterbergs-community-meeting'>VIDEO: Watch King County Prosecutor Dan Satterberg’s Community Meeting</a></li><li><a class='rsswidget' href='https://www.seatacblog.com/2019/11/15/berkshire-hathaway-homeservices-nw-realty-open-houses-normandy-park-burien-seattle-kent-enumclaw-kirkland/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=berkshire-hathaway-homeservices-nw-realty-open-houses-normandy-park-burien-seattle-kent-enumclaw-kirkland'>Berkshire Hathaway HomeServices NW Realty Open Houses: Normandy Park, Burien, Seattle, Kent, Enumclaw, Kirkland</a></li><li><a class='rsswidget' href='https://www.seatacblog.com/2019/11/14/sponsored-holiday-events-listings-courtesy-king-co-councilmember-dave-upthegrove/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=sponsored-holiday-events-listings-courtesy-king-co-councilmember-dave-upthegrove'>SPONSORED: Holiday events listings courtesy King Co. Councilmember Dave Upthegrove</a></li><li><a class='rsswidget' href='https://www.seatacblog.com/2019/11/14/travelers-can-learn-lifesaving-skill-of-hands-only-cpr-at-sea-tac-airport/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=travelers-can-learn-lifesaving-skill-of-hands-only-cpr-at-sea-tac-airport'>Travelers can learn lifesaving skill of Hands-Only CPR at Sea-Tac Airport</a></li><li><a class='rsswidget' href='https://www.seatacblog.com/2019/11/13/international-blvd-development-tax-exemption-approved-by-seatac-council/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=international-blvd-development-tax-exemption-approved-by-seatac-council'>International Blvd. development tax exemption approved by SeaTac Council</a></li></ul></div></div></div></div><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p><div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/waterlandblog" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/waterlandblog" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li></ul></div></div></div></footer></div> <script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','arts','des-moines','entertainment','events','featured-post','news','sponsored','save-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22','post']</script> <script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["arts","des-moines","entertainment","events","featured-post","news","sponsored","save-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22","post"],"url":"save-the-date-taproot-theatres-open-on-christmas-will-be-sun-dec-22"};</script> <script type='text/javascript'>/* <![CDATA[ */ var EXTRA = {"images_uri":"https:\/\/waterlandblog.com\/wp-content\/themes\/Extra-2\/images\/","ajaxurl":"https:\/\/waterlandblog.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"88d42de0c9","timeline_nonce":"83be1435b4","blog_feed_nonce":"49edf6a661","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/waterlandblog.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/waterlandblog.com\/wp-content\/themes\/Extra-2\/images","builder_images_uri":"https:\/\/waterlandblog.com\/wp-content\/themes\/Extra-2\/includes\/builder\/images","et_frontend_nonce":"c87ced57a6","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"e16eb493ee","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"136743","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = []; /* ]]> */</script> <script>window.lazyLoadOptions = {
                elements_selector: "[loading=lazy],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                },
use_native: true};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://waterlandblog.com/wp-content/plugins/rocket-lazy-load/assets/js/12.0/lazyload.min.js"></script><script src="https://waterlandblog.com/wp-content/cache/min/1/d67d42b260ee7974c9f9755e54a7b7d2.js" data-minify="1" defer></script></body></html>
