<!DOCTYPE html> <!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]--> <!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]--> <!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://waterlandblog.com/xmlrpc.php" /> <!--[if lt IE 9]>
	<script src="https://waterlandblog.com/wp-content/themes/Extra-2/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]--> <script>var et_site_url='https://waterlandblog.com';var et_post_id='136931';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>MLK Jr. Week will be at Highline College Jan. 21 – 24 | The Waterland Blog</title><link rel="stylesheet" href="https://waterlandblog.com/wp-content/cache/min/1/d8bcf100602d09f778718ec2d974a596.css" data-minify="1" /><link rel="canonical" href="https://waterlandblog.com/2020/01/13/mlk-jr-week-will-be-at-highline-college-jan-21-24/" /> <link rel='dns-prefetch' href='//cdn.broadstreetads.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The Waterland Blog &raquo; Feed" href="https://waterlandblog.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Waterland Blog &raquo; Comments Feed" href="https://waterlandblog.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="The Waterland Blog &raquo; iCal Feed" href="https://waterlandblog.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="The Waterland Blog &raquo; MLK Jr. Week will be at Highline College Jan. 21 – 24 Comments Feed" href="https://waterlandblog.com/2020/01/13/mlk-jr-week-will-be-at-highline-college-jan-21-24/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-7386995-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://waterlandblog.com/wp-content/cache/busting/google-tracking/ga-b66b3b5d54e154c81a50880cdcd7e5f8.js','__gaTracker');

		__gaTracker('create', 'UA-7386995-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <meta content="Extra v.2.27.4" name="generator" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wpb-google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.3.2' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/waterlandblog.com","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://waterlandblog.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/waterlandblog.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"136931","token":"4311343e7a","debug":""}; /* ]]> */</script> <link rel='https://api.w.org/' href='https://waterlandblog.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://waterlandblog.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://waterlandblog.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Jesse Johnson appointed as new State Rep. for 30th District' href='https://waterlandblog.com/2020/01/13/king-pierce-county-councils-appoint-jesse-johnson-as-new-state-rep-for-30th-district/' /><link rel='shortlink' href='https://waterlandblog.com/?p=136931' /><link rel="alternate" type="application/json+oembed" href="https://waterlandblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwaterlandblog.com%2F2020%2F01%2F13%2Fmlk-jr-week-will-be-at-highline-college-jan-21-24%2F" /><link rel="alternate" type="text/xml+oembed" href="https://waterlandblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwaterlandblog.com%2F2020%2F01%2F13%2Fmlk-jr-week-will-be-at-highline-college-jan-21-24%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://waterlandblog.com"><link rel="https://theeventscalendar.com/" href="https://waterlandblog.com/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-136931 single-format-standard tribe-no-js et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class="et-trending"><div id="et-trending"> <a id="et-trending-button" href="#" title=""> <span></span> <span></span> <span></span> </a><h4 id="et-trending-label"> TRENDING:</h4><div id='et-trending-container'><div id="et-trending-post-136755" class="et-trending-post et-trending-latest"> <a href="https://waterlandblog.com/2019/11/22/des-moines-city-council-rule-changes-approved-over-objections-from-newly-elected-j-c-harris/">Des Moines Council rule changes approved over objection...</a></div><div id="et-trending-post-136445" class="et-trending-post"> <a href="https://waterlandblog.com/2019/10/12/city-of-des-moines-announces-end-of-criminal-probe-into-actions-of-legacy-foundation/">City of Des Moines announces end of criminal probe into...</a></div><div id="et-trending-post-136470" class="et-trending-post"> <a href="https://waterlandblog.com/2019/10/17/sponsored-vote-rob-back-for-des-moines-city-council-position-6/">SPONSORED: Vote Rob Back for Des Moines City Council Po...</a></div></div></div></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/waterlandblog" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/waterlandblog" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://waterlandblog.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <a class="logo" href="https://waterlandblog.com/" data-fixed-height="51"> <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Waterland Blog" id="logo" data-lazy-src="https://waterlandblog.wpengine.com/wp-content/uploads/2019/09/WLBlogoSKM19-SMALLER.png" /><noscript><img src="https://waterlandblog.wpengine.com/wp-content/uploads/2019/09/WLBlogoSKM19-SMALLER.png" alt="The Waterland Blog" id="logo" /></noscript> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-135956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135956"><a href="https://waterlandblog.wpengine.com/">Home</a></li><li id="menu-item-136289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136289"><a href="https://waterlandblog.com/advertise/">Advertise</a></li><li id="menu-item-136313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136313"><a href="https://waterlandblog.com/coupons/">Coupons</a></li><li id="menu-item-135959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135959"><a href="https://waterlandblog.wpengine.com/events/">Events</a></li><li id="menu-item-135957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135957"><a href="https://waterlandblog.com/category/crime/">Crime</a></li><li id="menu-item-135958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135958"><a href="https://waterlandblog.com/category/business/">Business</a></li><li id="menu-item-135980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135980"><a href="https://waterlandblog.com/weather/">Weather</a></li><li id="menu-item-135981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135981"><a href="https://waterlandblog.com/jobs/">Jobs</a></li><li id="menu-item-135984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135984"><a href="https://waterlandblog.com/about/">About</a><ul class="sub-menu"><li id="menu-item-136284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136284"><a href="https://waterlandblog.com/about/">About</a></li><li id="menu-item-135982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135982"><a href="https://waterlandblog.com/how-to-submit-to-the-blog/">How to submit</a></li><li id="menu-item-135983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135983"><a href="https://waterlandblog.com/contact/">Contact</a></li></ul></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-136931" class="module single-post-module post-136931 post type-post status-publish format-standard has-post-thumbnail hentry category-des-moines category-education category-events category-featured-post category-history category-news tag-des-moines tag-eduction tag-highline-college tag-martin-luther-king-jr tag-mlk-week tag-news et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">MLK Jr. Week will be at Highline College Jan. 21 – 24</h1><div class="post-meta vcard"><p><span class="updated">Jan 13, 2020</span> | <a href="https://waterlandblog.com/category/des-moines/" rel="tag">Des Moines</a>, <a href="https://waterlandblog.com/category/education/" rel="tag">Education</a>, <a href="https://waterlandblog.com/category/events/" rel="tag">Events</a>, <a href="https://waterlandblog.com/category/featured-post/" rel="tag">Featured Post</a>, <a href="https://waterlandblog.com/category/history/" rel="tag">History</a>, <a href="https://waterlandblog.com/category/news/" rel="tag">News</a></p></div></div><div class="post-thumbnail header"> <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="MLK Jr. Week will be at Highline College Jan. 21 – 24" data-lazy-src="https://waterlandblog.com/wp-content/uploads/2020/01/ILK-HighlineCollegeLogo.jpg" /><noscript><img src="https://waterlandblog.com/wp-content/uploads/2020/01/ILK-HighlineCollegeLogo.jpg" alt="MLK Jr. Week will be at Highline College Jan. 21 – 24" /></noscript></div><div class="post-wrap"><div class="post-content entry-content"><p><strong>Highline College will hold its annual Rev. Dr. Martin Luther King Jr. Week series of events during the week of Jan. 21-24.</strong></p><p>Here&#8217;s more from the college:</p><p style="padding-left: 40px;">Under the theme “Radical Vision 20/20: Reclaiming Our Past, Rewriting Our Present, Re-imagining Our Future,” MLK Jr. Week 2020 prompts presenters and attendees to address how they, especially during an election year, can be radical and righteous for those who feel hopeless and voiceless.</p><p style="padding-left: 40px;">“In many ways, that’s where our ‘rewriting our present’ comes in,” Martinez said. “We want to be able to look back 20 years from now as we reclaim our past and be able to feel like we’ve done something right along the way, especially when it comes to social justice and social inequities.”</p><p style="padding-left: 40px;">This year’s keynote will be Jenna Hanchard, a leader in culture and innovation at The Riveter. Hanchard, a former broadcast journalist for KING 5, will speak on “Courageous Stories in the Face of Resistance.”</p><p style="padding-left: 40px;">“Her work is very built around community and being able to see people through various lenses,” Martinez said. “And based on our theme and because of her natural ability of storytelling, we’re really excited for her to dissect our theme through her own experiences.”</p><p style="padding-left: 40px;">While all the speakers and presenters are special in their own right, Martinez highlighted Dr. Claudia Garcia Louis, who will be presenting on the black-white binary and how AfroLatinx persons could serve as the bridge between brownness and blackness. She also pointed out Hawaiian poet Dr. Jamaica Heolimeleikalani Osorio, who will discuss the role of indigenous values and practices in our contemporary social movements for justice and transformation, and Obasi Shaw, a rapper, writer and Google software engineer, who will lecture and perform with the topic “Seize Your Moment.</p><p style="padding-left: 40px;">“MLK Week has a rich history of bringing timely courageous conversations to the Highline College community, and our committee has been intentional in maintaining that legacy,” Martinez said.</p><p style="padding-left: 40px;">MLK Week is sponsored by Center for Cultural &amp; Inclusive Excellence, Center for Leadership &amp; Service, Learning and Teaching Center, AANAPISI, Academic Affairs, Youth Reengagement and Success Program and Central Washington University- Des Moines.</p><h3 style="padding-left: 40px; text-align: center;"><a href="https://highline.edu/programs/mlk-week/" target="_blank" rel="noopener noreferrer"><strong>View the complete MLK Jr. Week schedule of events</strong></a></h3><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif;width:100%}</style><div id="mc_embed_signup"><form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fe925a76f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"> <label for="mce-EMAIL">Get Des Moines WA news delivered FREE at 6pm daily via email:</label> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fe925a76f" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="76232" keywords="not_home_page,not_landing_page,is_article_page,des-moines,education,events,featured-post,history,news,mlk-jr-week-will-be-at-highline-college-jan-21-24,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="https://www.facebook.com/sharer.php?u=https://waterlandblog.com/2020/01/13/mlk-jr-week-will-be-at-highline-college-jan-21-24/&#038;t=MLK%20Jr.%20Week%20will%20be%20at%20Highline%20College%20Jan.%2021%20%E2%80%93%2024" class="social-share-link" title="Share &quot;MLK Jr. Week will be at Highline College Jan. 21 – 24&quot; via Facebook" data-network-name="facebook" data-share-title="MLK Jr. Week will be at Highline College Jan. 21 – 24" data-share-url="https://waterlandblog.com/2020/01/13/mlk-jr-week-will-be-at-highline-college-jan-21-24/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span> </a><a href="https://twitter.com/intent/tweet?text=MLK%20Jr.%20Week%20will%20be%20at%20Highline%20College%20Jan.%2021%20%E2%80%93%2024%20https://waterlandblog.com/2020/01/13/mlk-jr-week-will-be-at-highline-college-jan-21-24/" class="social-share-link" title="Share &quot;MLK Jr. Week will be at Highline College Jan. 21 – 24&quot; via Twitter" data-network-name="twitter" data-share-title="MLK Jr. Week will be at Highline College Jan. 21 – 24" data-share-url="https://waterlandblog.com/2020/01/13/mlk-jr-week-will-be-at-highline-college-jan-21-24/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span> </a><a href="https://plus.google.com/share?url=https://waterlandblog.com/2020/01/13/mlk-jr-week-will-be-at-highline-college-jan-21-24/&#038;t=MLK%20Jr.%20Week%20will%20be%20at%20Highline%20College%20Jan.%2021%20%E2%80%93%2024" class="social-share-link" title="Share &quot;MLK Jr. Week will be at Highline College Jan. 21 – 24&quot; via Google +" data-network-name="googleplus" data-share-title="MLK Jr. Week will be at Highline College Jan. 21 – 24" data-share-url="https://waterlandblog.com/2020/01/13/mlk-jr-week-will-be-at-highline-college-jan-21-24/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span> </a><a href="https://www.tumblr.com/share?v=3&#038;u=https://waterlandblog.com/2020/01/13/mlk-jr-week-will-be-at-highline-college-jan-21-24/&#038;t=MLK%20Jr.%20Week%20will%20be%20at%20Highline%20College%20Jan.%2021%20%E2%80%93%2024" class="social-share-link" title="Share &quot;MLK Jr. Week will be at Highline College Jan. 21 – 24&quot; via Tumblr" data-network-name="tumblr" data-share-title="MLK Jr. Week will be at Highline College Jan. 21 – 24" data-share-url="https://waterlandblog.com/2020/01/13/mlk-jr-week-will-be-at-highline-college-jan-21-24/"> <span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span> </a><a href="https://www.pinterest.com/pin/create/button/?url=https://waterlandblog.com/2020/01/13/mlk-jr-week-will-be-at-highline-college-jan-21-24/&#038;description=MLK%20Jr.%20Week%20will%20be%20at%20Highline%20College%20Jan.%2021%20%E2%80%93%2024&#038;media=https://waterlandblog.com/wp-content/uploads/2020/01/ILK-HighlineCollegeLogo-150x150.jpg" class="social-share-link" title="Share &quot;MLK Jr. Week will be at Highline College Jan. 21 – 24&quot; via Pinterest" data-network-name="pinterest" data-share-title="MLK Jr. Week will be at Highline College Jan. 21 – 24" data-share-url="https://waterlandblog.com/2020/01/13/mlk-jr-week-will-be-at-highline-college-jan-21-24/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span> </a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://waterlandblog.com/2020/01/13/mlk-jr-week-will-be-at-highline-college-jan-21-24/&#038;title=MLK%20Jr.%20Week%20will%20be%20at%20Highline%20College%20Jan.%2021%20%E2%80%93%2024" class="social-share-link" title="Share &quot;MLK Jr. Week will be at Highline College Jan. 21 – 24&quot; via LinkedIn" data-network-name="linkedin" data-share-title="MLK Jr. Week will be at Highline College Jan. 21 – 24" data-share-url="https://waterlandblog.com/2020/01/13/mlk-jr-week-will-be-at-highline-college-jan-21-24/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span> </a><a href="https://bufferapp.com/add?url=https://waterlandblog.com/2020/01/13/mlk-jr-week-will-be-at-highline-college-jan-21-24/&#038;title=MLK%20Jr.%20Week%20will%20be%20at%20Highline%20College%20Jan.%2021%20%E2%80%93%2024" class="social-share-link" title="Share &quot;MLK Jr. Week will be at Highline College Jan. 21 – 24&quot; via Buffer" data-network-name="buffer" data-share-title="MLK Jr. Week will be at Highline College Jan. 21 – 24" data-share-url="https://waterlandblog.com/2020/01/13/mlk-jr-week-will-be-at-highline-college-jan-21-24/"> <span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover"></span> </a><a href="http://www.stumbleupon.com/badge?url=https://waterlandblog.com/2020/01/13/mlk-jr-week-will-be-at-highline-college-jan-21-24/&#038;title=MLK%20Jr.%20Week%20will%20be%20at%20Highline%20College%20Jan.%2021%20%E2%80%93%2024" class="social-share-link" title="Share &quot;MLK Jr. Week will be at Highline College Jan. 21 – 24&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="MLK Jr. Week will be at Highline College Jan. 21 – 24" data-share-url="https://waterlandblog.com/2020/01/13/mlk-jr-week-will-be-at-highline-college-jan-21-24/"> <span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;MLK Jr. Week will be at Highline College Jan. 21 – 24&quot; via Email" data-network-name="basic_email" data-share-title="MLK Jr. Week will be at Highline College Jan. 21 – 24" data-share-url="https://waterlandblog.com/2020/01/13/mlk-jr-week-will-be-at-highline-college-jan-21-24/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;MLK Jr. Week will be at Highline College Jan. 21 – 24&quot; via Print" data-network-name="basic_print" data-share-title="MLK Jr. Week will be at Highline College Jan. 21 – 24" data-share-url="https://waterlandblog.com/2020/01/13/mlk-jr-week-will-be-at-highline-college-jan-21-24/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span> </a></div><style type="text/css" id="rating-stars">.post-footer .rating-stars #rated-stars img.star-on,.post-footer .rating-stars #rating-stars img.star-on{background-color:#366}</style></div><div class="et_pb_extra_row etad post_below"><div class="adsense-responsive-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2062216921302425" data-ad-slot="8599006172"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://waterlandblog.com/2020/01/13/king-pierce-county-councils-appoint-jesse-johnson-as-new-state-rep-for-30th-district/" rel="prev"><span class="button">Previous</span><span class="title">Jesse Johnson appointed as new State Rep. for 30th District</span></a></div><div class="nav-link nav-link-next"></div></div></nav><section id="comment-wrap"><div id="comments" class="nocomments"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/13/mlk-jr-week-will-be-at-highline-college-jan-21-24/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://waterlandblog.com/wp-comments-post.php?wpe-comment-post=waterlandblog" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='136931' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1df4ebc35a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="96" /></p></form></div></section></div><div class="et_pb_extra_column_sidebar"><div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"></h4><form role="search" method="get" class="search-form" action="https://waterlandblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="bs_zones-13" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76243" keywords="not_home_page,not_landing_page,is_article_page,des-moines,education,events,featured-post,history,news,mlk-jr-week-will-be-at-highline-college-jan-21-24,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-3" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76244" keywords="not_home_page,not_landing_page,is_article_page,des-moines,education,events,featured-post,history,news,mlk-jr-week-will-be-at-highline-college-jan-21-24,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-5" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76249" keywords="not_home_page,not_landing_page,is_article_page,des-moines,education,events,featured-post,history,news,mlk-jr-week-will-be-at-highline-college-jan-21-24,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Weather</h4><div class='weather-atlas-wrapper' style='background:#006699;border:1px solid #005588;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #005588'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Des Moines</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-26'></i><span class='temp'>34°</span><div class='current_text'>Cloudy</div><div class='sunrise_sunset'>07:52<i class='wi wi-fw wi-weather-32'></i>16:44 PST</div></div><span class='current_text_2'>Feels like: 27<small>°F</small><br />Wind: 8<small>mph</small> N<br />Humidity: 89<small>%</small><br />Pressure: 29.79<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #005588'><span class='extended_day extended_day_1'>Mon</span><span class='extended_day extended_day_2'>Tue</span><span class='extended_day extended_day_3'>Wed</span></div><div class='daily'><span class='extended_day extended_day_1' title='Snow Showers'>min 30<small>°F</small><br /><i class='wi wi-fw wi-weather-14'></i></span><span class='extended_day extended_day_2' title='AM Snow Showers'>34/27<small>°F</small><br /><i class='wi wi-fw wi-weather-14'></i></span><span class='extended_day extended_day_3' title='Mostly Cloudy'>38/35<small>°F</small><br /><i class='wi wi-fw wi-weather-28'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #005588'><a href='https://www.weather-us.com/en/washington-usa/des-moines' title='Weather Atlas - Weather forecast Des Moines, Washington' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Des Moines, Washington &#9656;</span></a></div></div></div><div id="bs_zones-6" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76246" keywords="not_home_page,not_landing_page,is_article_page,des-moines,education,events,featured-post,history,news,mlk-jr-week-will-be-at-highline-college-jan-21-24,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-14" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="72685" keywords="not_home_page,not_landing_page,is_article_page,des-moines,education,events,featured-post,history,news,mlk-jr-week-will-be-at-highline-college-jan-21-24,post" soft-keywords="true" zone-alias="prime3"></broadstreet-zone></div></div><div id="bs_zones-10" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76235" keywords="not_home_page,not_landing_page,is_article_page,des-moines,education,events,featured-post,history,news,mlk-jr-week-will-be-at-highline-college-jan-21-24,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="recent-posts-2" class="et_pb_widget widget_recent_entries"><h4 class="widgettitle">Recent Posts</h4><ul><li> <a href="https://waterlandblog.com/2020/01/13/mlk-jr-week-will-be-at-highline-college-jan-21-24/" aria-current="page">MLK Jr. Week will be at Highline College Jan. 21 – 24</a></li><li> <a href="https://waterlandblog.com/2020/01/13/king-pierce-county-councils-appoint-jesse-johnson-as-new-state-rep-for-30th-district/">Jesse Johnson appointed as new State Rep. for 30th District</a></li><li> <a href="https://waterlandblog.com/2020/01/12/weather-winter-storm-watch-issued-for-region-starting-sun-afternoon/">WEATHER: &#8216;Winter Storm Watch&#8217; issued for region starting Sun. afternoon</a></li><li> <a href="https://waterlandblog.com/2020/01/11/the-elephant-in-the-locker-room-not-the-packers/">The Elephant in the Locker Room: Not the Packers!</a></li><li> <a href="https://waterlandblog.com/2020/01/10/berkshire-hathaway-homeservices-nw-realty-open-houses-tukwila-bellevue/">Berkshire Hathaway HomeServices NW Realty Open Houses: Tukwila, Bellevue</a></li></ul></div><div id="zoom-social-icons-widget-2" class="et_pb_widget zoom-social-icons-widget"><h4 class="widgettitle">Follow us</h4><ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--align-center"><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://facebook.com/waterlandblog" target="_blank"> <span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 24px; padding:4px"></span> <span class="zoom-social_icons-list__label">Facebook</span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://twitter.com/waterlandblog" target="_blank"> <span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #55acee; font-size: 24px; padding:4px"></span> <span class="zoom-social_icons-list__label">Twitter</span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://www.youtube.com/channel/UCfavFUPHY9UUl2WdzwXi9cg" target="_blank"> <span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 24px; padding:4px"></span> <span class="zoom-social_icons-list__label">YouTube</span> </a></li></ul></div><div id="et_ads-3" class="et_pb_widget widget_et_ads"><div class="widget_content clearfix"><div class="etad"> <a href="http://desmoinesumc.org" target="_blank"> <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Des Moines United Methodist Church" data-lazy-src="https://waterlandblog.com/wp-content/uploads/2019/11/DMUMC300x250Ad-1.jpg" /><noscript><img src="https://waterlandblog.com/wp-content/uploads/2019/11/DMUMC300x250Ad-1.jpg" alt="Des Moines United Methodist Church" /></noscript> </a></div></div></div><div id="wpp-2" class="et_pb_widget popular-posts"><h4 class="widgettitle">Popular Posts</h4><ul class="wpp-list"><li> <a href="https://waterlandblog.com/2019/10/27/suspect-wanted-in-connection-with-sexual-assault-found-dead-in-des-moines-creek/" class="wpp-post-title" target="_self">Suspect wanted in connection with sexual assault found dead in Des Moines Creek</a> <span class="wpp-meta post-stats"><span class="wpp-views">3,130 views</span></span></li><li> <a href="https://waterlandblog.com/2019/08/27/looks-like-the-historic-landmark-on-the-sound-has-been-sold/" class="wpp-post-title" target="_self">Looks like the historic Landmark on the Sound has been sold</a> <span class="wpp-meta post-stats"><span class="wpp-views">2,411 views</span></span></li><li> <a href="https://waterlandblog.com/2019/10/12/city-of-des-moines-announces-end-of-criminal-probe-into-actions-of-legacy-foundation/" class="wpp-post-title" target="_self">City of Des Moines announces end of criminal probe into actions of Legacy Foundation</a> <span class="wpp-meta post-stats"><span class="wpp-views">2,067 views</span></span></li><li> <a href="https://waterlandblog.com/2019/12/20/landslide-closes-woodmont-drive-s-at-marine-view-drive-s-friday/" class="wpp-post-title" target="_self">Landslide closes Woodmont Drive S. at Marine View Drive S. Friday</a> <span class="wpp-meta post-stats"><span class="wpp-views">2,025 views</span></span></li><li> <a href="https://waterlandblog.com/2019/11/14/man-struck-killed-by-car-on-pacific-highway-s-early-thurs-morning/" class="wpp-post-title" target="_self">Man struck, killed by car on Pacific Highway S. early Thurs. morning</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,234 views</span></span></li><li> <a href="https://waterlandblog.com/2019/09/02/scuba-diver-rescued-at-redondo-beach-monday-morning/" class="wpp-post-title" target="_self">Scuba diver rescued at Redondo Beach Monday morning</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,166 views</span></span></li><li> <a href="https://waterlandblog.com/2019/12/21/saltwater-state-park-closed-due-to-sewage-spill-discharge/" class="wpp-post-title" target="_self">Saltwater State Park closed due to sewage spill discharge</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,163 views</span></span></li><li> <a href="https://waterlandblog.com/2019/10/09/update-arrests-made-in-murder-of-mt-rainier-high-student-juan-carlos-con-guzman/" class="wpp-post-title" target="_self">UPDATE: Arrests made in murder of Mt. Rainier High student Juan Carlos Con Guzman</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,123 views</span></span></li><li> <a href="https://waterlandblog.com/2019/10/30/mt-rainier-high-put-into-lockdown-wednesday-due-to-report-of-gun-in-backpack/" class="wpp-post-title" target="_self">Mt. Rainier High put into lockdown Wednesday due to report of gun in backpack</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,075 views</span></span></li><li> <a href="https://waterlandblog.com/2019/11/22/des-moines-city-council-rule-changes-approved-over-objections-from-newly-elected-j-c-harris/" class="wpp-post-title" target="_self">Des Moines Council rule changes approved over objections from newly-elected J.C. Harris</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,040 views</span></span></li></ul></div><div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ally</span> on <a href="https://waterlandblog.com/2019/12/03/destination-des-moines-main-street-winter-waterland-brightening-up-marina-district/#comment-3760">Destination Des Moines&#8217; &#8216;Main Street Winter Waterland&#8217; brightening up Marina District</a></li><li class="recentcomments"><span class="comment-author-link">Eric</span> on <a href="https://waterlandblog.com/2019/11/22/des-moines-city-council-rule-changes-approved-over-objections-from-newly-elected-j-c-harris/#comment-3543">Des Moines Council rule changes approved over objections from newly-elected J.C. Harris</a></li><li class="recentcomments"><span class="comment-author-link">Kim</span> on <a href="https://waterlandblog.com/2019/11/28/fatal-car-vs-motorcycle-accident-closes-road-in-des-moines-wed-night/#comment-3295">Fatal car vs motorcycle accident closes road in Des Moines Wed. night</a></li><li class="recentcomments"><span class="comment-author-link">Bob Sheckler</span> on <a href="https://waterlandblog.com/2019/11/22/des-moines-city-council-rule-changes-approved-over-objections-from-newly-elected-j-c-harris/#comment-2920">Des Moines Council rule changes approved over objections from newly-elected J.C. Harris</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://jcharrisfordesmoines.com' rel='external nofollow ugc' class='url'>JC Harris</a></span> on <a href="https://waterlandblog.com/2019/11/22/des-moines-city-council-rule-changes-approved-over-objections-from-newly-elected-j-c-harris/#comment-2896">Des Moines Council rule changes approved over objections from newly-elected J.C. Harris</a></li></ul></div><div id="bs_zones-12" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76241" keywords="not_home_page,not_landing_page,is_article_page,des-moines,education,events,featured-post,history,news,mlk-jr-week-will-be-at-highline-college-jan-21-24,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></div></div></div></div><footer id="footer" class="footer_columns_3"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="rss-2" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://b-townblog.com/feed"><img loading="lazy" class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://waterlandblog.com/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://b-townblog.com/">The B-Town (Burien) Blog</a></h4><ul><li><a class='rsswidget' href='https://b-townblog.com/2020/01/12/weather-winter-storm-watch-issued-for-region-starting-sun-afternoon/'>WEATHER: ‘Winter Storm Watch’ issued for region starting Sun. afternoon</a></li><li><a class='rsswidget' href='https://b-townblog.com/2020/01/12/pedestrian-struck-killed-while-trying-to-cross-sr-509-saturday/'>Pedestrian struck, killed while trying to cross SR 509 Saturday</a></li><li><a class='rsswidget' href='https://b-townblog.com/2020/01/11/letter-city-of-burien-is-on-the-verge-of-adopting-zoning-rules-regarding-enhanced-service-facilities/'>LETTER: ‘City of Burien is on the verge of adopting zoning rules regarding Enhanced Service Facilities’</a></li><li><a class='rsswidget' href='https://b-townblog.com/2020/01/11/video-new-video-showing-van-crash-into-ross-dress-for-less-released/'>VIDEO: Video shows new angle of horrific Dec. 16 crash into Ross Dress for Less</a></li><li><a class='rsswidget' href='https://b-townblog.com/2020/01/10/144552/'>VIDEO: Watch ‘Understanding the Mental Health &amp; Drug Crisis’ Community Meeting</a></li></ul></div></div><div class="et_pb_extra_column even column-2"><div id="rss-4" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://ilovekent.net/feed"><img loading="lazy" class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://waterlandblog.com/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://www.ilovekent.net/">I Love Kent</a></h4><ul><li><a class='rsswidget' href='https://www.ilovekent.net/2020/01/12/weather-winter-storm-watch-issued-for-region-starting-sun-afternoon/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=weather-winter-storm-watch-issued-for-region-starting-sun-afternoon'>WEATHER: ‘Winter Storm Watch’ issued for region starting Sun. afternoon</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2020/01/11/the-elephant-in-the-locker-room-not-the-packers/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-elephant-in-the-locker-room-not-the-packers'>The Elephant in the Locker Room: Not the Packers!</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2020/01/10/kent-severe-weather-shelter-will-be-open-jan-13-14/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=kent-severe-weather-shelter-will-be-open-jan-13-14'>Kent Severe Weather Shelter will be open Jan. 13 &amp; 14</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2020/01/10/kent-school-district-holding-levy-informational-meeting-on-thurs-jan-23/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=kent-school-district-holding-levy-informational-meeting-on-thurs-jan-23'>Kent School District holding Levy Informational Meeting on Thurs., Jan. 23</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2020/01/10/washington-state-patrol-seeking-information-on-another-drive-by-shooting-on-i-5/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=washington-state-patrol-seeking-information-on-another-drive-by-shooting-on-i-5'>Washington State Patrol seeking information on another drive-by shooting on I-5</a></li></ul></div></div><div class="et_pb_extra_column even column-4"><div id="rss-3" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://seatacblog.com/feed"><img loading="lazy" class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://waterlandblog.com/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://seatacblog.com/">The SeaTac Blog</a></h4><ul><li><a class='rsswidget' href='https://seatacblog.com/2020/01/10/berkshire-hathaway-homeservices-nw-realty-open-houses-tukwila-bellevue/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=berkshire-hathaway-homeservices-nw-realty-open-houses-tukwila-bellevue'>Berkshire Hathaway HomeServices NW Realty Open Houses: Tukwila, Bellevue</a></li><li><a class='rsswidget' href='https://seatacblog.com/2020/01/09/suspect-arrested-in-tukwila-drive-by-shooting-investigation/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=suspect-arrested-in-tukwila-drive-by-shooting-investigation'>Suspect arrested in Tukwila drive-by shooting investigation</a></li><li><a class='rsswidget' href='https://seatacblog.com/2020/01/09/weather-itll-be-colder-with-a-chance-of-snow-starting-sunday/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=weather-itll-be-colder-with-a-chance-of-snow-starting-sunday'>WEATHER: It’ll be colder with a chance of snow starting Sunday</a></li><li><a class='rsswidget' href='https://seatacblog.com/2020/01/08/suspect-wanted-in-wrong-way-i-5-pursuit-arrested-in-seatac-wed-morning/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=suspect-wanted-in-wrong-way-i-5-pursuit-arrested-in-seatac-wed-morning'>Suspect wanted in wrong-way I-5 pursuit arrested in SeaTac Wed. morning</a></li><li><a class='rsswidget' href='https://seatacblog.com/2020/01/03/jobs-hunt-jackson-cpas-seeking-to-hire-motivated-tax-staff-accountant/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=jobs-hunt-jackson-cpas-seeking-to-hire-motivated-tax-staff-accountant'>JOBS: Hunt Jackson CPAs seeking to hire motivated Tax Staff Accountant</a></li></ul></div></div></div></div><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p><div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/waterlandblog" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/waterlandblog" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li></ul></div></div></div></footer></div> <script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','des-moines','education','events','featured-post','history','news','mlk-jr-week-will-be-at-highline-college-jan-21-24','post']</script> <script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["des-moines","education","events","featured-post","history","news","mlk-jr-week-will-be-at-highline-college-jan-21-24","post"],"url":"mlk-jr-week-will-be-at-highline-college-jan-21-24"};</script> <script type='text/javascript'>/* <![CDATA[ */ var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var EXTRA = {"images_uri":"https:\/\/waterlandblog.com\/wp-content\/themes\/Extra-2\/images\/","ajaxurl":"https:\/\/waterlandblog.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"b7a1f3aa91","timeline_nonce":"10fee90422","blog_feed_nonce":"720e77f215","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/waterlandblog.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/waterlandblog.com\/wp-content\/themes\/Extra-2\/images","builder_images_uri":"https:\/\/waterlandblog.com\/wp-content\/themes\/Extra-2\/includes\/builder\/images","et_frontend_nonce":"f0ab84f6cf","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"23e0b973c9","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"136931","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = []; /* ]]> */</script> <script>window.lazyLoadOptions = {
                elements_selector: "[loading=lazy],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                },
use_native: true};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://waterlandblog.com/wp-content/plugins/rocket-lazy-load/assets/js/12.0/lazyload.min.js"></script><script src="https://waterlandblog.com/wp-content/cache/min/1/813dd72fb35ad1325d4ce32af01bbde1.js" data-minify="1" defer></script></body></html>
