<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"
 prefix="og: https://ogp.me/ns#" > <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"
 prefix="og: https://ogp.me/ns#" > <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"
 prefix="og: https://ogp.me/ns#" > <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://waterlandblog.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://waterlandblog.com/wp-content/themes/Extra-2/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://waterlandblog.com';var et_post_id='138849';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><link media="all" href="https://waterlandblog.com/wp-content/cache/autoptimize/css/autoptimize_558d465649755f064a148c367e295e7b.css" rel="stylesheet" /><title>Washington State Patrol makes arrest related to hit &amp; run on I-5 near Kent/Des Moines Road | The Waterland Blog</title><link rel="canonical" href="https://waterlandblog.com/2021/04/02/washington-state-patrol-makes-arrest-related-to-hit-run-on-i-5-near-kent-des-moines-road/" /><meta property="og:site_name" content="The Waterland Blog | Local News, Events Politics, Crime, COVID-19 News, Arts &amp; more for Des Moines, WA" /><meta property="og:type" content="article" /><meta property="og:title" content="Washington State Patrol makes arrest related to hit &amp; run on I-5 near Kent/Des Moines Road | The Waterland Blog" /><meta property="og:url" content="https://waterlandblog.com/2021/04/02/washington-state-patrol-makes-arrest-related-to-hit-run-on-i-5-near-kent-des-moines-road/" /><meta property="article:published_time" content="2021-04-02T21:13:59Z" /><meta property="article:modified_time" content="2021-04-02T21:13:59Z" /><meta property="twitter:card" content="summary" /><meta property="twitter:domain" content="waterlandblog.com" /><meta property="twitter:title" content="Washington State Patrol makes arrest related to hit &amp; run on I-5 near Kent/Des Moines Road | The Waterland Blog" /><link rel='dns-prefetch' href='//cdn.broadstreetads.com' /><link rel='dns-prefetch' href='//clientcdn.pushengage.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The Waterland Blog &raquo; Feed" href="https://waterlandblog.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Waterland Blog &raquo; Comments Feed" href="https://waterlandblog.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="The Waterland Blog &raquo; iCal Feed" href="https://waterlandblog.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="The Waterland Blog &raquo; Washington State Patrol makes arrest related to hit &#038; run on I-5 near Kent/Des Moines Road Comments Feed" href="https://waterlandblog.com/2021/04/02/washington-state-patrol-makes-arrest-related-to-hit-run-on-i-5-near-kent-des-moines-road/feed/" /> <script src="//www.googletagmanager.com/gtag/js?id=UA-7386995-1" type="text/javascript" data-cfasync="false"></script> <script type="text/javascript" data-cfasync="false">var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-7386995-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-7386995-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}</script> <meta content="Extra v.2.27.4" name="generator" /><link crossorigin="anonymous" rel='stylesheet' id='wpb-google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.7' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://waterlandblog.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel="preload" as="font" id='wpzoom-social-icons-font-academicons-ttf-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.ttf?v=1.8.6' type='text/css' type="font/ttf" crossorigin /><link rel="preload" as="font" id='wpzoom-social-icons-font-academicons-woff-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.woff?v=1.8.6' type='text/css' type="font/woff" crossorigin /><link rel="preload" as="font" id='wpzoom-social-icons-font-fontawesome-3-ttf-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.ttf?v=4.7.0' type='text/css' type="font/ttf" crossorigin /><link rel="preload" as="font" id='wpzoom-social-icons-font-fontawesome-3-woff-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff?v=4.7.0' type='text/css' type="font/woff" crossorigin /><link rel="preload" as="font" id='wpzoom-social-icons-font-fontawesome-3-woff2-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff2?v=4.7.0' type='text/css' type="font/woff2" crossorigin /><link rel="preload" as="font" id='wpzoom-social-icons-font-genericons-ttf-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf' type='text/css' type="font/ttf" crossorigin /><link rel="preload" as="font" id='wpzoom-social-icons-font-genericons-woff-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff' type='text/css' type="font/woff" crossorigin /><link rel="preload" as="font" id='wpzoom-social-icons-font-socicon-ttf-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.ttf?v=4.1.1' type='text/css' type="font/ttf" crossorigin /><link rel="preload" as="font" id='wpzoom-social-icons-font-socicon-woff-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.woff?v=4.1.1' type='text/css' type="font/woff" crossorigin /> <script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/waterlandblog.com","hash_tracking":"false","ua":"UA-7386995-1"};</script> <script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js' id='broadstreet-cdn-js'></script> <script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/waterlandblog.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":138849,"token":"60821a7bbe","lang":0,"debug":0}</script> <link rel="https://api.w.org/" href="https://waterlandblog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://waterlandblog.com/wp-json/wp/v2/posts/138849" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://waterlandblog.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://waterlandblog.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://waterlandblog.com/?p=138849' /><link rel="alternate" type="application/json+oembed" href="https://waterlandblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwaterlandblog.com%2F2021%2F04%2F02%2Fwashington-state-patrol-makes-arrest-related-to-hit-run-on-i-5-near-kent-des-moines-road%2F" /><link rel="alternate" type="text/xml+oembed" href="https://waterlandblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwaterlandblog.com%2F2021%2F04%2F02%2Fwashington-state-patrol-makes-arrest-related-to-hit-run-on-i-5-near-kent-des-moines-road%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://waterlandblog.com"><link rel="https://theeventscalendar.com/" href="https://waterlandblog.com/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="amphtml" href="https://waterlandblog.com/2021/04/02/washington-state-patrol-makes-arrest-related-to-hit-run-on-i-5-near-kent-des-moines-road/amp/"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-7386995-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-7386995-1');</script> <script>jQuery(function($){
	$('#footer-info').html('&copy; '+(new Date).getFullYear()+' <a href="https://www.southkingmedia.com/about/">South King Media</a>');
});</script> <script>jQuery(function($){
    $('.et_pb_widget.widget_search .search-field').attr('placeholder', 'SEARCH THE WATERLAND BLOG...').css('opacity','1'); 
});</script> <script type="text/javascript">jQuery(document).ready(function($) {
		$(".et-social-icon a").attr('target', 'blank');
	});</script> <script>(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=A8A6TkKNx8g7fPvibXb7Gk87";
	fjs.parentNode.insertBefore(el, fjs);
}(document));</script> <div id="pp-banner"></div><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://waterlandblog.com/wp-content/cache/et/global/et-extra-customizer-global-161661279206.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head><body class="post-template-default single single-post postid-138849 single-format-standard tribe-no-js et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css"><div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class="et-trending"><div id="et-trending"> <a id="et-trending-button" href="#" title=""> <span></span> <span></span> <span></span> </a><h4 id="et-trending-label"> TRENDING:</h4><div id='et-trending-container'><div id="et-trending-post-57034" class="et-trending-post et-trending-latest"> <a href="https://waterlandblog.com/2015/11/13/mayor-lashes-out-at-new-seatac-councilmembers-for-lecturing-city/">Mayor lashes out at new SeaTac Councilmembers for lectu...</a></div><div id="et-trending-post-56236" class="et-trending-post"> <a href="https://waterlandblog.com/2015/09/11/council-tells-objectors-we-do-care-while-city-works-to-movemitigate-drug-clinic/">Council tells objectors ‘we do care’ while city works t...</a></div><div id="et-trending-post-50478" class="et-trending-post"> <a href="https://waterlandblog.com/2013/10/22/letter-reader-submits-political-cartoon-about-city-council-election/">LETTER: Reader submits political cartoon about City Cou...</a></div></div></div></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/waterlandblog" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/waterlandblog" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/waterlandblog/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://waterlandblog.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <a class="logo" href="https://waterlandblog.com/" data-fixed-height="51"> <noscript><img src="https://waterlandblog.wpengine.com/wp-content/uploads/2019/09/WLBlogoSKM19-SMALLER.png" alt="The Waterland Blog" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://waterlandblog.wpengine.com/wp-content/uploads/2019/09/WLBlogoSKM19-SMALLER.png" alt="The Waterland Blog" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-135956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135956"><a href="https://waterlandblog.wpengine.com/">Home</a></li><li id="menu-item-137601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137601"><a href="https://waterlandblog.com/category/covid-19/">COVID-19</a></li><li id="menu-item-135957" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-135957"><a href="https://waterlandblog.com/category/crime/">Crime</a></li><li id="menu-item-135958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135958"><a href="https://waterlandblog.com/category/business/">Business</a></li><li id="menu-item-135959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135959"><a href="https://waterlandblog.wpengine.com/events/">Events</a></li><li id="menu-item-135981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135981"><a href="https://waterlandblog.com/jobs/">Jobs</a></li><li id="menu-item-135980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135980"><a href="https://waterlandblog.com/weather/">Weather</a></li><li id="menu-item-136313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136313"><a href="https://waterlandblog.com/coupons/">Coupons</a></li><li id="menu-item-136289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136289"><a href="https://waterlandblog.com/advertise/">Advertise</a></li><li id="menu-item-135984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135984"><a href="https://waterlandblog.com/about/">About</a><ul class="sub-menu"><li id="menu-item-136284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136284"><a href="https://waterlandblog.com/about/">About</a></li><li id="menu-item-135982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135982"><a href="https://waterlandblog.com/how-to-submit-to-the-blog/">How to submit</a></li><li id="menu-item-135983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135983"><a href="https://waterlandblog.com/contact/">Contact</a></li></ul></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><center><em>If you appreciate our local journalism, please…</em><div class="pp-donate-button"></div></center><article id="post-138849" class="module single-post-module post-138849 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-des-moines category-featured-post category-kent category-news category-police category-transportation tag-accident tag-crash tag-des-moines tag-hit-and-run tag-news tag-police tag-troopers tag-washington-state-patrol et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">Washington State Patrol makes arrest related to hit &#038; run on I-5 near Kent/Des Moines Road</h1><div class="post-meta vcard"><p><span class="updated">Apr 2, 2021</span> | <a href="https://waterlandblog.com/category/crime/" rel="tag">Crime</a>, <a href="https://waterlandblog.com/category/des-moines/" rel="tag">Des Moines</a>, <a href="https://waterlandblog.com/category/featured-post/" rel="tag">Featured Post</a>, <a href="https://waterlandblog.com/category/kent/" rel="tag">Kent</a>, <a href="https://waterlandblog.com/category/news/" rel="tag">News</a>, <a href="https://waterlandblog.com/category/police/" rel="tag">Police</a>, <a href="https://waterlandblog.com/category/transportation/" rel="tag">Transportation</a></p></div></div><div class="post-thumbnail header"> <noscript><img src="https://waterlandblog.com/wp-content/uploads/2020/01/WSPLogoCrashBG.jpg" alt="Washington State Patrol makes arrest related to hit &#038; run on I-5 near Kent/Des Moines Road" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://waterlandblog.com/wp-content/uploads/2020/01/WSPLogoCrashBG.jpg" alt="Washington State Patrol makes arrest related to hit &#038; run on I-5 near Kent/Des Moines Road" /></div><div class="post-wrap"><div class="post-content entry-content"><p><strong>At approximately 6:30 p.m. on March 29, 2021, Washington State Patrol (WSP) communications received 9-1-1 calls reporting a rollover collision on northbound 1-5 near SR 516 (map bel0w). </strong></p><p>Additional witnesses indicated that this was a Hit and Run collision.</p><p>Troopers say that a white Chevrolet Suburban was driving on the right shoulder when it swerved, striking a Honda Civic traveling in lane 1.</p><p>This caused the Civic to leave the roadway and roll over.</p><p>One witness was able to get pictures of the Suburban and the occupants and provided those to WSP detectives.</p><p><noscript><img class="aligncenter size-large wp-image-138850" src="https://waterlandblog.com/wp-content/uploads/2021/04/WSPHitRunCars032921-1024x320.jpg" alt="" width="1024" height="320" srcset="https://waterlandblog.com/wp-content/uploads/2021/04/WSPHitRunCars032921-1024x320.jpg 1024w, https://waterlandblog.com/wp-content/uploads/2021/04/WSPHitRunCars032921-300x94.jpg 300w, https://waterlandblog.com/wp-content/uploads/2021/04/WSPHitRunCars032921-768x240.jpg 768w, https://waterlandblog.com/wp-content/uploads/2021/04/WSPHitRunCars032921-1080x337.jpg 1080w, https://waterlandblog.com/wp-content/uploads/2021/04/WSPHitRunCars032921.jpg 1511w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><img class="lazyload aligncenter size-large wp-image-138850" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201024%20320%22%3E%3C/svg%3E' data-src="http://waterlandblog.com/wp-content/uploads/2021/04/WSPHitRunCars032921-1024x320.jpg" alt="" width="1024" height="320" data-srcset="https://waterlandblog.com/wp-content/uploads/2021/04/WSPHitRunCars032921-1024x320.jpg 1024w, https://waterlandblog.com/wp-content/uploads/2021/04/WSPHitRunCars032921-300x94.jpg 300w, https://waterlandblog.com/wp-content/uploads/2021/04/WSPHitRunCars032921-768x240.jpg 768w, https://waterlandblog.com/wp-content/uploads/2021/04/WSPHitRunCars032921-1080x337.jpg 1080w, https://waterlandblog.com/wp-content/uploads/2021/04/WSPHitRunCars032921.jpg 1511w" data-sizes="(max-width: 1024px) 100vw, 1024px" /></p><p>Once troopers arrived on scene it was determined that the driver of the Civic had serious injuries and his two passengers had minor injuries. The driver suffered broken vertebrae, a broken wrist and a large head laceration.</p><p>Due to the extent of these injuries this incident is being investigated as a Felony Hit and Run.</p><p>WSP detectives were able to locate the Suburban and started conducting surveillance in order to arrest the suspected driver. Finally after two days the suspect was arrested and the Suburban impounded as evidence.</p><p>&#8220;Perseverence by WSP detectives along with information from witnesses was paramount in leading to this arrest! Great Job!&#8221;</p><h3 style="text-align: center;"><strong>WSP detectives are still seeking anyone with additional information that may be of value to this investigation. Please contact Detective Olsen at (425) 401-7746 or by email at <a href="/cdn-cgi/l/email-protection#094f7b6867626560672746657a6c67497e7a79277e68276e667f"><span class="__cf_email__" data-cfemail="eaac988b8481868384c4a586998f84aa9d999ac49d8bc48d859c">[email&#160;protected]</span></a>.</strong></h3><p><center><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2862.824270475278!2d-122.29307804869941!3d47.39159297906873!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x0%3A0x0!2zNDfCsDIzJzI5LjciTiAxMjLCsDE3JzI3LjIiVw!5e1!3m2!1sen!2sus!4v1617397684198!5m2!1sen!2sus" width="600" height="450" allowfullscreen="allowfullscreen"></iframe></center></p><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_160369807'><broadstreet-zone callback="zone_load_160369807" zone-id="76232" keywords="not_home_page,not_landing_page,is_article_page,crime,des-moines,featured-post,kent,news,police,transportation,washington-state-patrol-makes-arrest-related-to-hit-run-on-i-5-near-kent-des-moines-road,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>window.zone_load_160369807 = function(z, d) { if (!d.count) document.getElementById('zone_load_160369807').style.display = 'none'; };</script> </div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="https://www.facebook.com/sharer.php?u=https://waterlandblog.com/2021/04/02/washington-state-patrol-makes-arrest-related-to-hit-run-on-i-5-near-kent-des-moines-road/&#038;t=Washington%20State%20Patrol%20makes%20arrest%20related%20to%20hit%20%26%20run%20on%20I-5%20near%20Kent%2FDes%20Moines%20Road" class="social-share-link" title="Share &quot;Washington State Patrol makes arrest related to hit &#038; run on I-5 near Kent/Des Moines Road&quot; via Facebook" data-network-name="facebook" data-share-title="Washington State Patrol makes arrest related to hit &#038; run on I-5 near Kent/Des Moines Road" data-share-url="https://waterlandblog.com/2021/04/02/washington-state-patrol-makes-arrest-related-to-hit-run-on-i-5-near-kent-des-moines-road/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span> </a><a href="https://twitter.com/intent/tweet?text=Washington%20State%20Patrol%20makes%20arrest%20related%20to%20hit%20%26%20run%20on%20I-5%20near%20Kent%2FDes%20Moines%20Road%20https://waterlandblog.com/2021/04/02/washington-state-patrol-makes-arrest-related-to-hit-run-on-i-5-near-kent-des-moines-road/" class="social-share-link" title="Share &quot;Washington State Patrol makes arrest related to hit &#038; run on I-5 near Kent/Des Moines Road&quot; via Twitter" data-network-name="twitter" data-share-title="Washington State Patrol makes arrest related to hit &#038; run on I-5 near Kent/Des Moines Road" data-share-url="https://waterlandblog.com/2021/04/02/washington-state-patrol-makes-arrest-related-to-hit-run-on-i-5-near-kent-des-moines-road/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span> </a><a href="https://plus.google.com/share?url=https://waterlandblog.com/2021/04/02/washington-state-patrol-makes-arrest-related-to-hit-run-on-i-5-near-kent-des-moines-road/&#038;t=Washington%20State%20Patrol%20makes%20arrest%20related%20to%20hit%20%26%20run%20on%20I-5%20near%20Kent%2FDes%20Moines%20Road" class="social-share-link" title="Share &quot;Washington State Patrol makes arrest related to hit &#038; run on I-5 near Kent/Des Moines Road&quot; via Google +" data-network-name="googleplus" data-share-title="Washington State Patrol makes arrest related to hit &#038; run on I-5 near Kent/Des Moines Road" data-share-url="https://waterlandblog.com/2021/04/02/washington-state-patrol-makes-arrest-related-to-hit-run-on-i-5-near-kent-des-moines-road/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span> </a><a href="https://www.pinterest.com/pin/create/button/?url=https://waterlandblog.com/2021/04/02/washington-state-patrol-makes-arrest-related-to-hit-run-on-i-5-near-kent-des-moines-road/&#038;description=Washington%20State%20Patrol%20makes%20arrest%20related%20to%20hit%20%26%20run%20on%20I-5%20near%20Kent%2FDes%20Moines%20Road&#038;media=https://waterlandblog.com/wp-content/uploads/2020/01/WSPLogoCrashBG-150x150.jpg" class="social-share-link" title="Share &quot;Washington State Patrol makes arrest related to hit &#038; run on I-5 near Kent/Des Moines Road&quot; via Pinterest" data-network-name="pinterest" data-share-title="Washington State Patrol makes arrest related to hit &#038; run on I-5 near Kent/Des Moines Road" data-share-url="https://waterlandblog.com/2021/04/02/washington-state-patrol-makes-arrest-related-to-hit-run-on-i-5-near-kent-des-moines-road/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span> </a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://waterlandblog.com/2021/04/02/washington-state-patrol-makes-arrest-related-to-hit-run-on-i-5-near-kent-des-moines-road/&#038;title=Washington%20State%20Patrol%20makes%20arrest%20related%20to%20hit%20%26%20run%20on%20I-5%20near%20Kent%2FDes%20Moines%20Road" class="social-share-link" title="Share &quot;Washington State Patrol makes arrest related to hit &#038; run on I-5 near Kent/Des Moines Road&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Washington State Patrol makes arrest related to hit &#038; run on I-5 near Kent/Des Moines Road" data-share-url="https://waterlandblog.com/2021/04/02/washington-state-patrol-makes-arrest-related-to-hit-run-on-i-5-near-kent-des-moines-road/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;Washington State Patrol makes arrest related to hit &#038; run on I-5 near Kent/Des Moines Road&quot; via Email" data-network-name="basic_email" data-share-title="Washington State Patrol makes arrest related to hit &#038; run on I-5 near Kent/Des Moines Road" data-share-url="https://waterlandblog.com/2021/04/02/washington-state-patrol-makes-arrest-related-to-hit-run-on-i-5-near-kent-des-moines-road/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;Washington State Patrol makes arrest related to hit &#038; run on I-5 near Kent/Des Moines Road&quot; via Print" data-network-name="basic_print" data-share-title="Washington State Patrol makes arrest related to hit &#038; run on I-5 near Kent/Des Moines Road" data-share-url="https://waterlandblog.com/2021/04/02/washington-state-patrol-makes-arrest-related-to-hit-run-on-i-5-near-kent-des-moines-road/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span> </a></div></div><div class="et_pb_extra_row etad post_below"><div class="adsense-responsive-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2062216921302425" data-ad-slot="8599006172"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://waterlandblog.com/2021/04/02/feel-good-friday-yoga-night/" rel="prev"><span class="button">Previous</span><span class="title">Feel Good Friday: Yoga night.</span></a></div><div class="nav-link nav-link-next"></div></div></nav>  <center><em>If you appreciate our independent local journalism, please…</em><div class="pp-donate-button"></div></center>  <div class="bib--rcm-init" data-recommendation-key="afc6717d-e28c-49b3-b9a9-2f13e17a38e4" data-style-classes="bib--row-3 bib--hover bib--recency-show"></div>  <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><div id="mc_embed_signup"><form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fe925a76f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"> <label for="mce-EMAIL">Get Des Moines WA news delivered FREE at 6pm daily via email:</label> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fe925a76f" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div><section id="comment-wrap"><div id="comments" class="nocomments"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/02/washington-state-patrol-makes-arrest-related-to-hit-run-on-i-5-near-kent-des-moines-road/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://waterlandblog.com/wp-comments-post.php?wpe-comment-post=waterlandblog" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='138849' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b93983862e" /></p><input type="hidden" id="ak_js" name="ak_js" value="28" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></section></div><div class="et_pb_extra_column_sidebar"><div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"></h4><form role="search" method="get" class="search-form" action="https://waterlandblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="bs_zones-13" class="et_pb_widget bs_zones"><h4 class="widgettitle">SUPPORT OUR SPONSORS</h4><div><broadstreet-zone zone-id="76243" keywords="not_home_page,not_landing_page,is_article_page,crime,des-moines,featured-post,kent,news,police,transportation,washington-state-patrol-makes-arrest-related-to-hit-run-on-i-5-near-kent-des-moines-road,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-22" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76662" keywords="not_home_page,not_landing_page,is_article_page,crime,des-moines,featured-post,kent,news,police,transportation,washington-state-patrol-makes-arrest-related-to-hit-run-on-i-5-near-kent-des-moines-road,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-15" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76244" keywords="not_home_page,not_landing_page,is_article_page,crime,des-moines,featured-post,kent,news,police,transportation,washington-state-patrol-makes-arrest-related-to-hit-run-on-i-5-near-kent-des-moines-road,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-21" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="72704" keywords="not_home_page,not_landing_page,is_article_page,crime,des-moines,featured-post,kent,news,police,transportation,washington-state-patrol-makes-arrest-related-to-hit-run-on-i-5-near-kent-des-moines-road,post" soft-keywords="true" zone-alias="Steadman"></broadstreet-zone></div></div><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">2021 CANDIDATE&#8217;S GUIDE</h4><div class="textwidget"><p><center><a href="https://waterlandblog.com/2021/02/16/think-youd-be-a-better-des-moines-councilmember-heres-how-you-can-run-for-office/"><noscript><img class="alignnone size-full wp-image-138692" src="https://waterlandblog.com/wp-content/uploads/2021/02/WLB-CandidatesGuide2021.jpg" alt="" width="300" height="150" /></noscript><img class="lazyload alignnone size-full wp-image-138692" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20150%22%3E%3C/svg%3E' data-src="http://waterlandblog.com/wp-content/uploads/2021/02/WLB-CandidatesGuide2021.jpg" alt="" width="300" height="150" /></a></center></p></div></div><div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle">SUPPORT LOCAL JOURNALISM</h4><div class="textwidget"><p><a href="https://waterlandblog.com/support-local-journalism/"><noscript><img class="aligncenter size-full wp-image-137698" src="http://waterlandblog.com/wp-content/uploads/2020/06/WLBSupportAd300x250-1.jpg" alt="" width="300" height="250" /></noscript><img class="lazyload aligncenter size-full wp-image-137698" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="http://waterlandblog.com/wp-content/uploads/2020/06/WLBSupportAd300x250-1.jpg" alt="" width="300" height="250" /></a></p></div></div><div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Weather</h4><div class='weather-atlas-wrapper' style='background:#006699;border:1px solid #005588;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #005588'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Des Moines</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>var weather_atlas_language = 'en';</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-33'></i><span class='temp'>45°</span><div class='current_text'>Fair</div><div class='sunrise_sunset'>6:42am<i class='wi wi-fw wi-weather-32'></i>7:42pm PDT</div></div><span class='current_text_2'>Feels like: 45<small>°F</small><br />Wind: 3<small>mph</small> NNW<br />Humidity: 73<small>%</small><br />Pressure: 30.12<small>"Hg</small><br />UV index: 0</span><div class='hourly hours' style='border-bottom:1px solid #005588'><span class='extended_hour extended_hour_1'>01<small>h</small></span><span class='extended_hour extended_hour_2'>02<small>h</small></span><span class='extended_hour extended_hour_3'>03<small>h</small></span></div><div class='hourly'><span class='extended_hour extended_hour_1' title='Partly Cloudy'>43<small>°F</small><br /><i class='wi wi-fw wi-weather-29'></i></span><span class='extended_hour extended_hour_2' title='Mostly Cloudy'>43<small>°F</small><br /><i class='wi wi-fw wi-weather-27'></i></span><span class='extended_hour extended_hour_3' title='Cloudy'>43<small>°F</small><br /><i class='wi wi-fw wi-weather-26'></i></span></div><div class='daily days' style='border-bottom:1px solid #005588'><span class='extended_day extended_day_1'>Sat</span><span class='extended_day extended_day_2'>Sun</span><span class='extended_day extended_day_3'>Mon</span></div><div class='daily'><span class='extended_day extended_day_1' title='Cloudy'>61/41<small>°F</small><br /><i class='wi wi-fw wi-weather-26'></i></span><span class='extended_day extended_day_2' title='PM Showers'>46/32<small>°F</small><br /><i class='wi wi-fw wi-weather-39'></i></span><span class='extended_day extended_day_3' title='Sunny'>57/36<small>°F</small><br /><i class='wi wi-fw wi-weather-32'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #005588'><a href='https://www.weather-us.com/en/washington-usa/des-moines' title='Weather Atlas - Weather forecast Des Moines, Washington' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Des Moines, Washington &#9656;</span></a></div></div></div><div id="bs_zones-6" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76246" keywords="not_home_page,not_landing_page,is_article_page,crime,des-moines,featured-post,kent,news,police,transportation,washington-state-patrol-makes-arrest-related-to-hit-run-on-i-5-near-kent-des-moines-road,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-14" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="72685" keywords="not_home_page,not_landing_page,is_article_page,crime,des-moines,featured-post,kent,news,police,transportation,washington-state-patrol-makes-arrest-related-to-hit-run-on-i-5-near-kent-des-moines-road,post" soft-keywords="true" zone-alias="prime3"></broadstreet-zone></div></div><div id="tribe-events-list-widget-2" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">Upcoming Events</h4><ol class="tribe-list-widget"><li class="tribe-events-list-widget-events type-tribe_events post-138819 tribe-clearfix tribe-events-venue-137530 tribe-events-organizer-138820"><h4 class="tribe-event-title"> <a href="https://waterlandblog.com/event/master-gardener-2021-online-plant-sale-will-run-from-april-21-27/" rel="bookmark">Master Gardener 2021 Online Plant Sale will run from April 21–27</a></h4><div class="tribe-event-duration"> <span class="tribe-event-date-start">April 21 @ 12:00 pm</span> - <span class="tribe-event-date-end">April 27 @ 6:00 pm</span></div></li><li class="tribe-events-list-widget-events type-tribe_events post-138812 tribe-clearfix tribe-events-venue-138813 tribe-events-organizer-138814"><h4 class="tribe-event-title"> <a href="https://waterlandblog.com/event/underwater-cleanup-day-will-be-saturday-april-24/" rel="bookmark">Underwater Cleanup Day will be Saturday, April 24</a></h4><div class="tribe-event-duration"> <span class="tribe-event-date-start">April 24 @ 8:00 am</span> - <span class="tribe-event-time">3:00 pm</span></div></li></ol><p class="tribe-events-widget-link"> <a href="https://waterlandblog.com/events/" rel="bookmark">View All Events</a></p></div> <script type="application/ld+json">[{"@context":"http://schema.org","@type":"Event","name":"Master Gardener 2021 Online Plant Sale will run from April 21\u201327","description":"&lt;p&gt;The Master Gardener 2021 Online Plant Sale will open at Noon on Wednesday, April 21, and run through Tuesday, April 27, at 6 p.m. Curbside pickup will be on Friday, April 30 to Sunday, May 2, by appointment. &quot;Rain or shine, we hope to see you online and help you start the best garden ever [&hellip;]&lt;/p&gt;\\n","url":"https://waterlandblog.com/event/master-gardener-2021-online-plant-sale-will-run-from-april-21-27/","startDate":"2021-04-21T12:00:00-07:00","endDate":"2021-04-27T18:00:00-07:00","location":{"@type":"Place","name":"Online","description":"","url":"","address":{"@type":"PostalAddress","addressLocality":"Des Moines","addressRegion":"WA","postalCode":"98198","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Master Gardeners","description":"","url":"","telephone":"","email":"we&#98;&#109;a&#115;ter&#64;m&#103;&#102;&#107;&#99;.&#111;&#114;&#103;","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Underwater Cleanup Day will be Saturday, April 24","description":"&lt;p&gt;Volunteers are needed for \\'Underwater Cleanup Day,\\' on Saturday, April 24, 2021 at the Redondo Beach Pier. The event will run from 8 a.m. \u2013 3 p.m. Organizers are looking for divers to pick up trash, along with land-based volunteers to help sort the trash. &quot;Register now and help us keep our waters free of [&hellip;]&lt;/p&gt;\\n","url":"https://waterlandblog.com/event/underwater-cleanup-day-will-be-saturday-april-24/","startDate":"2021-04-24T08:00:00-07:00","endDate":"2021-04-24T15:00:00-07:00","location":{"@type":"Place","name":"Redondo Beach Pier","description":"","url":"","address":{"@type":"PostalAddress","addressLocality":"Des Moines","addressRegion":"WA","postalCode":"98198","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"MaST Center","description":"","url":"","telephone":"(206) 592-4000","email":"&#109;&#97;&#115;t&#64;&#104;igh&#108;i&#110;e&#46;&#101;d&#117;","sameAs":"https://mast.highline.edu"},"performer":"Organization"}]</script><div id="bs_zones-10" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76235" keywords="not_home_page,not_landing_page,is_article_page,crime,des-moines,featured-post,kent,news,police,transportation,washington-state-patrol-makes-arrest-related-to-hit-run-on-i-5-near-kent-des-moines-road,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="recent-posts-2" class="et_pb_widget widget_recent_entries"><h4 class="widgettitle">Recent Posts</h4><ul><li> <a href="https://waterlandblog.com/2021/04/02/washington-state-patrol-makes-arrest-related-to-hit-run-on-i-5-near-kent-des-moines-road/" aria-current="page">Washington State Patrol makes arrest related to hit &#038; run on I-5 near Kent/Des Moines Road</a></li><li> <a href="https://waterlandblog.com/2021/04/02/feel-good-friday-yoga-night/">Feel Good Friday: Yoga night.</a></li><li> <a href="https://waterlandblog.com/2021/03/31/starting-april-15-all-washingtonians-aged-16-and-above-can-get-covid-vaccinations/">Starting April 15, all Washingtonians aged 16 and above can get COVID vaccinations</a></li><li> <a href="https://waterlandblog.com/2021/03/31/seattle-southside-chambers-2021-pnw-education-workforce-summit-will-be-wed-april-28/">Seattle Southside Chamber&#8217;s 2021 PNW Education &#038; Workforce Summit will be Wed., April 28</a></li><li> <a href="https://waterlandblog.com/2021/03/29/dal-law-firm-what-is-a-guardianship/">DAL Law Firm: What is a Guardianship?</a></li><li> <a href="https://waterlandblog.com/2021/03/29/review-bat-theatres-vanya-and-sonia-and-masha-and-spike-give-us-hope-that-all-is-not-lost/">REVIEW: BAT Theatre&#8217;s &#8216;Vanya and Sonia and Masha and Spike&#8217; give us hope that all is not lost</a></li><li> <a href="https://waterlandblog.com/2021/03/28/king-county-prosecuting-attorneys-office-files-anti-asian-hate-crime-charges-against-seatac-man/">King County Prosecuting Attorney’s Office files anti-Asian hate crime charges against SeaTac man</a></li><li> <a href="https://waterlandblog.com/2021/03/26/reminder-the-virtual-poverty-bay-wine-festival-will-be-streamed-live-this-saturday/">REMINDER: The virtual Poverty Bay Wine Festival will be streamed live this Saturday</a></li><li> <a href="https://waterlandblog.com/2021/03/26/video-seattle-southside-chamber-smart-webinar-offers-covid-relief-updates-for-businesses/">VIDEO: Seattle Southside Chamber SMART Webinar offers COVID relief updates for businesses</a></li><li> <a href="https://waterlandblog.com/2021/03/26/feel-good-friday-a-fine-place/">Feel Good Friday: A fine place.</a></li></ul></div><div id="zoom-social-icons-widget-2" class="et_pb_widget zoom-social-icons-widget"><h4 class="widgettitle">Follow us</h4><ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--align-center"><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://facebook.com/waterlandblog" target="_blank"> <span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 24px; padding:4px"></span> <span class="zoom-social_icons-list__label">Facebook</span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://twitter.com/waterlandblog" target="_blank"> <span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #55acee; font-size: 24px; padding:4px"></span> <span class="zoom-social_icons-list__label">Twitter</span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://www.youtube.com/channel/UCfavFUPHY9UUl2WdzwXi9cg" target="_blank"> <span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 24px; padding:4px"></span> <span class="zoom-social_icons-list__label">YouTube</span> </a></li></ul></div><div id="et_ads-3" class="et_pb_widget widget_et_ads"><div class="widget_content clearfix"><div class="etad"> <a href="http://desmoinesumc.org" target="_blank"> <noscript><img src="https://waterlandblog.com/wp-content/uploads/2019/11/DMUMC300x250Ad-1.jpg" alt="Des Moines United Methodist Church" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://waterlandblog.com/wp-content/uploads/2019/11/DMUMC300x250Ad-1.jpg" alt="Des Moines United Methodist Church" /> </a></div></div></div><div id="wpp-2" class="et_pb_widget popular-posts"><h4 class="widgettitle">Popular Posts</h4><ul class="wpp-list"><li> <a href="https://waterlandblog.com/2020/06/23/owner-of-wallys-says-not-easy-to-disavow-sons-involvement-with-proud-boys-extremist-group/" class="wpp-post-title" target="_self">Owner of Wally&#8217;s says ‘not easy’ to disavow son’s involvement with ‘Proud Boys’ extremist group</a> <span class="wpp-meta post-stats"><span class="wpp-views">17.8k views</span></span></li><li> <a href="https://waterlandblog.com/2019/08/27/looks-like-the-historic-landmark-on-the-sound-has-been-sold/" class="wpp-post-title" target="_self">Looks like the historic Landmark on the Sound has been sold</a> <span class="wpp-meta post-stats"><span class="wpp-views">10.7k views</span></span></li><li> <a href="https://waterlandblog.com/2020/02/15/two-teachers-forced-out-of-buriens-kennedy-catholic-high-school-due-to-lgbt-status/" class="wpp-post-title" target="_self">Two teachers forced out of Burien&#8217;s Kennedy Catholic High School due to LGBT status</a> <span class="wpp-meta post-stats"><span class="wpp-views">5k views</span></span></li><li> <a href="https://waterlandblog.com/2019/10/27/suspect-wanted-in-connection-with-sexual-assault-found-dead-in-des-moines-creek/" class="wpp-post-title" target="_self">Suspect wanted in connection with sexual assault found dead in Des Moines Creek</a> <span class="wpp-meta post-stats"><span class="wpp-views">4k views</span></span></li><li> <a href="https://waterlandblog.com/2020/05/31/man-stabbed-killed-in-domestic-violence-homicide-in-des-moines-saturday-night/" class="wpp-post-title" target="_self">Man stabbed, killed in domestic violence homicide in Des Moines Saturday night</a> <span class="wpp-meta post-stats"><span class="wpp-views">3.7k views</span></span></li><li> <a href="https://waterlandblog.com/2020/07/18/fire-burns-restaurant-in-des-moines-friday-night/" class="wpp-post-title" target="_self">Fire burns abandoned restaurant in Des Moines Friday night</a> <span class="wpp-meta post-stats"><span class="wpp-views">3.4k views</span></span></li><li> <a href="https://waterlandblog.com/2020/08/04/des-moines-police-de-escalate-man-waving-loaded-gun-at-north-hill-espresso-stand/" class="wpp-post-title" target="_self">Des Moines Police de-escalate man waving loaded gun at North Hill Espresso stand</a> <span class="wpp-meta post-stats"><span class="wpp-views">2.9k views</span></span></li><li> <a href="https://waterlandblog.com/2019/10/12/city-of-des-moines-announces-end-of-criminal-probe-into-actions-of-legacy-foundation/" class="wpp-post-title" target="_self">City of Des Moines announces end of criminal probe into actions of Legacy Foundation</a> <span class="wpp-meta post-stats"><span class="wpp-views">2.9k views</span></span></li><li> <a href="https://waterlandblog.com/2020/05/30/des-moines-police-chief-ken-thomas-issues-statement-on-police-killing-of-george-floyd/" class="wpp-post-title" target="_self">Des Moines Police Chief Ken Thomas issues statement on police killing of George Floyd</a> <span class="wpp-meta post-stats"><span class="wpp-views">2.8k views</span></span></li><li> <a href="https://waterlandblog.com/2019/12/20/landslide-closes-woodmont-drive-s-at-marine-view-drive-s-friday/" class="wpp-post-title" target="_self">Landslide closes Woodmont Drive S. at Marine View Drive S. Friday</a> <span class="wpp-meta post-stats"><span class="wpp-views">2.8k views</span></span></li></ul></div><div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Grow Up</span> on <a href="https://waterlandblog.com/2020/06/23/owner-of-wallys-says-not-easy-to-disavow-sons-involvement-with-proud-boys-extremist-group/#comment-36134">Owner of Wally&#8217;s says ‘not easy’ to disavow son’s involvement with ‘Proud Boys’ extremist group</a></li><li class="recentcomments"><span class="comment-author-link">PATRICK NARDO</span> on <a href="https://waterlandblog.com/2020/04/13/des-moines-financial-condition-high-councilmember-challenged-for-negative-comments/#comment-35129">Des Moines’ financial condition high; Councilmember challenged for negative comments</a></li><li class="recentcomments"><span class="comment-author-link">PATRICK NARDO</span> on <a href="https://waterlandblog.com/2020/04/13/des-moines-financial-condition-high-councilmember-challenged-for-negative-comments/#comment-35127">Des Moines’ financial condition high; Councilmember challenged for negative comments</a></li><li class="recentcomments"><span class="comment-author-link">PATRICK NARDO</span> on <a href="https://waterlandblog.com/2020/04/13/des-moines-financial-condition-high-councilmember-challenged-for-negative-comments/#comment-35125">Des Moines’ financial condition high; Councilmember challenged for negative comments</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://jcharrisfordesmoines.com' rel='external nofollow ugc' class='url'>JC Harris</a></span> on <a href="https://waterlandblog.com/2021/02/10/port-of-seattle-to-acquire-14-acres-of-land-for-new-industrial-development-in-des-moines/#comment-34532">Port of Seattle to acquire 14 acres of land for new industrial development in Des Moines</a></li><li class="recentcomments"><span class="comment-author-link">Gary Malcolm</span> on <a href="https://waterlandblog.com/2021/02/10/port-of-seattle-to-acquire-14-acres-of-land-for-new-industrial-development-in-des-moines/#comment-34425">Port of Seattle to acquire 14 acres of land for new industrial development in Des Moines</a></li><li class="recentcomments"><span class="comment-author-link">AMY VALENTINE</span> on <a href="https://waterlandblog.com/2021/02/10/port-of-seattle-to-acquire-14-acres-of-land-for-new-industrial-development-in-des-moines/#comment-34413">Port of Seattle to acquire 14 acres of land for new industrial development in Des Moines</a></li><li class="recentcomments"><span class="comment-author-link">Yaux</span> on <a href="https://waterlandblog.com/2020/06/23/owner-of-wallys-says-not-easy-to-disavow-sons-involvement-with-proud-boys-extremist-group/#comment-33785">Owner of Wally&#8217;s says ‘not easy’ to disavow son’s involvement with ‘Proud Boys’ extremist group</a></li><li class="recentcomments"><span class="comment-author-link">Birch Creek</span> on <a href="https://waterlandblog.com/2021/01/27/wall-street-journal-video-shows-proud-boy-ethan-nordean-involved-in-jan-6-insurrection/#comment-33645">Wall Street Journal video shows Proud Boy Ethan Nordean involved in Jan. 6 insurrection</a></li><li class="recentcomments"><span class="comment-author-link">Mark</span> on <a href="https://waterlandblog.com/2020/06/23/owner-of-wallys-says-not-easy-to-disavow-sons-involvement-with-proud-boys-extremist-group/#comment-33443">Owner of Wally&#8217;s says ‘not easy’ to disavow son’s involvement with ‘Proud Boys’ extremist group</a></li></ul></div><div id="bs_zones-12" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76241" keywords="not_home_page,not_landing_page,is_article_page,crime,des-moines,featured-post,kent,news,police,transportation,washington-state-patrol-makes-arrest-related-to-hit-run-on-i-5-near-kent-des-moines-road,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></div></div></div></div><footer id="footer" class="footer_columns_3"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="rss-2" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://b-townblog.com/feed"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://b-townblog.com/">The B-Town (Burien) Blog</a></h4><ul><li><a class='rsswidget' href='https://b-townblog.com/2021/04/02/composite-profile-developed-to-help-identify-green-river-killer-victim-jane-doe-b17/'>Composite profile developed to help identify Green River Killer victim ‘Jane Doe B17’</a></li><li><a class='rsswidget' href='https://b-townblog.com/2021/04/02/feel-good-friday-yoga-night/'>Feel Good Friday: Yoga night.</a></li><li><a class='rsswidget' href='https://b-townblog.com/2021/04/02/rotary-club-of-burien-white-center-says-help-us-make-a-difference-in-a-students-life/'>Rotary Club of Burien/White Center says ‘Help us make a difference in a student’s life!’</a></li><li><a class='rsswidget' href='https://b-townblog.com/2021/04/02/desc-provides-responses-to-questions-about-its-proposed-burien-housing-project/'>DESC provides responses to questions about its proposed Burien housing project</a></li><li><a class='rsswidget' href='https://b-townblog.com/2021/04/01/jobs-united-way-of-king-county-americorps-seeking-summer-2021-hungercorps-associates/'>JOBS: United Way of King County AmeriCorps seeking Summer 2021 HungerCorps Associates</a></li></ul></div></div><div class="et_pb_extra_column even column-2"><div id="rss-4" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://ilovekent.net/feed"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.ilovekent.net/">I Love Kent</a></h4><ul><li><a class='rsswidget' href='https://www.ilovekent.net/2021/04/02/video-watch-sound-transits-update-at-kent-chamber-luncheon/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=video-watch-sound-transits-update-at-kent-chamber-luncheon'>VIDEO: Watch Sound Transit’s update at Kent Chamber luncheon</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2021/04/02/serious-accident-shears-car-in-half-in-kent-thursday-night/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=serious-accident-shears-car-in-half-in-kent-thursday-night'>Serious accident shears car in half in Kent Thursday night</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2021/04/01/volunteers-needed-to-help-celebrate-earth-day-in-kent-on-saturday-april-17/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=volunteers-needed-to-help-celebrate-earth-day-in-kent-on-saturday-april-17'>Volunteers needed to help celebrate Earth Day in Kent on Saturday, April 17</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2021/03/31/starting-april-15-all-washingtonians-aged-16-and-above-can-get-covid-vaccinations/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=starting-april-15-all-washingtonians-aged-16-and-above-can-get-covid-vaccinations'>Starting April 15, all Washingtonians aged 16 and older can get COVID vaccinations</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2021/03/30/volunteers-needed-this-summer-for-kdps-inside-out-marketplace/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=volunteers-needed-this-summer-for-kdps-inside-out-marketplace'>Volunteers needed this Summer for KDP’s Inside OUT Marketplace</a></li></ul></div></div><div class="et_pb_extra_column even column-4"><div id="rss-3" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://seatacblog.com/feed"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://seatacblog.com/">The SeaTac Blog</a></h4><ul><li><a class='rsswidget' href='https://seatacblog.com/2021/04/02/feel-good-friday-yoga-night/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=feel-good-friday-yoga-night'>Feel Good Friday: Yoga night.</a></li><li><a class='rsswidget' href='https://seatacblog.com/2021/04/02/reminder-drive-through-egg-hunt-will-be-in-parking-lot-of-seatac-community-center-this-saturday/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=reminder-drive-through-egg-hunt-will-be-in-parking-lot-of-seatac-community-center-this-saturday'>REMINDER: Drive-through Egg Hunt will be at SeaTac Community Center this Saturday</a></li><li><a class='rsswidget' href='https://seatacblog.com/2021/03/31/starting-april-15-all-washingtonians-aged-16-and-above-can-get-covid-vaccinations/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=starting-april-15-all-washingtonians-aged-16-and-above-can-get-covid-vaccinations'>Starting April 15, all Washingtonians aged 16 and above can get COVID vaccinations</a></li><li><a class='rsswidget' href='https://seatacblog.com/2021/03/31/seatac-police-its-one-thing-to-be-asleep-at-the-wheel-its-another-to-be-a-convicted-felon-caught-snoozing-with-a-weapon-in-the-car/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=seatac-police-its-one-thing-to-be-asleep-at-the-wheel-its-another-to-be-a-convicted-felon-caught-snoozing-with-a-weapon-in-the-car'>SeaTac Police: ‘It’s one thing to be asleep at the wheel. It’s another to be a convicted felon caught snoozing with a weapon in the car’</a></li><li><a class='rsswidget' href='https://seatacblog.com/2021/03/31/seattle-southside-chambers-2021-pnw-education-workforce-summit-will-be-wed-april-28/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=seattle-southside-chambers-2021-pnw-education-workforce-summit-will-be-wed-april-28'>Seattle Southside Chamber’s 2021 PNW Education &amp; Workforce Summit will be Wed., April 28</a></li></ul></div></div></div></div><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p><div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/waterlandblog" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/waterlandblog" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/waterlandblog/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li></ul></div></div></div></footer></div> <script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','crime','des-moines','featured-post','kent','news','police','transportation','washington-state-patrol-makes-arrest-related-to-hit-run-on-i-5-near-kent-des-moines-road','post']</script> <script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["crime","des-moines","featured-post","kent","news","police","transportation","washington-state-patrol-makes-arrest-related-to-hit-run-on-i-5-near-kent-des-moines-road","post"],"url":"washington-state-patrol-makes-arrest-related-to-hit-run-on-i-5-near-kent-des-moines-road"};</script> <script data-cfasync='false'>window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6233);
 });</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type="text/javascript"></script> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://waterlandblog.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.1'></script><script>window._peq = window._peq || []; window._peq.push(["init"]);</script> <script src="https://clientcdn.pushengage.com/core/29aaca4d-ef6e-4d3e-833c-bb5dbbd8.js" async></script> <script type='text/javascript' id='pushengage-core-js-before'>window._peq = window._peq || []; window._peq.push(['init']);</script> <script type='text/javascript' async src='https://clientcdn.pushengage.com/core/29aaca4d-ef6e-4d3e-833c-bb5dbbd8.js' id='pushengage-core-js'></script> <script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );</script> <script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script> <script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script> <script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript' id='extra-scripts-js-extra'>var EXTRA = {"images_uri":"https:\/\/waterlandblog.com\/wp-content\/themes\/Extra-2\/images\/","ajaxurl":"https:\/\/waterlandblog.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"f5823f8576","timeline_nonce":"3e0692aaf6","blog_feed_nonce":"575f67a35d","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/waterlandblog.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/waterlandblog.com\/wp-content\/themes\/Extra-2\/images","builder_images_uri":"https:\/\/waterlandblog.com\/wp-content\/themes\/Extra-2\/includes\/builder\/images","et_frontend_nonce":"58d0ca1724","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"79ea00ff57","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"138849","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];</script> <script defer src="https://waterlandblog.com/wp-content/cache/autoptimize/js/autoptimize_1ebc90da6c7473a1d4069871a533c301.js"></script></body></html>