<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"
 prefix="og: https://ogp.me/ns#" > <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"
 prefix="og: https://ogp.me/ns#" > <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"
 prefix="og: https://ogp.me/ns#" > <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://waterlandblog.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://waterlandblog.com/wp-content/themes/Extra-2/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://waterlandblog.com';var et_post_id='139105';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><link media="all" href="https://waterlandblog.com/wp-content/cache/autoptimize/css/autoptimize_3da6cfaf39e11b8396d831a7434db9fe.css" rel="stylesheet" /><title>Puget Sound Energy continues bill assistance for customers impacted by COVID-19 | The Waterland Blog</title><link rel="canonical" href="https://waterlandblog.com/2021/05/18/puget-sound-energy-continues-bill-assistance-for-customers-impacted-by-covid-19/" /><meta property="og:site_name" content="The Waterland Blog | Local News, Events Politics, Crime, COVID-19 News, Arts &amp; more for Des Moines, WA" /><meta property="og:type" content="article" /><meta property="og:title" content="Puget Sound Energy continues bill assistance for customers impacted by COVID-19 | The Waterland Blog" /><meta property="og:url" content="https://waterlandblog.com/2021/05/18/puget-sound-energy-continues-bill-assistance-for-customers-impacted-by-covid-19/" /><meta property="article:published_time" content="2021-05-18T23:08:46Z" /><meta property="article:modified_time" content="2021-05-18T23:08:46Z" /><meta name="twitter:card" content="summary" /><meta name="twitter:domain" content="waterlandblog.com" /><meta name="twitter:title" content="Puget Sound Energy continues bill assistance for customers impacted by COVID-19 | The Waterland Blog" /><link rel='dns-prefetch' href='//cdn.broadstreetads.com' /><link rel='dns-prefetch' href='//clientcdn.pushengage.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The Waterland Blog &raquo; Feed" href="https://waterlandblog.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Waterland Blog &raquo; Comments Feed" href="https://waterlandblog.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="The Waterland Blog &raquo; iCal Feed" href="https://waterlandblog.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="The Waterland Blog &raquo; Puget Sound Energy continues bill assistance for customers impacted by COVID-19 Comments Feed" href="https://waterlandblog.com/2021/05/18/puget-sound-energy-continues-bill-assistance-for-customers-impacted-by-covid-19/feed/" /> <script src="//www.googletagmanager.com/gtag/js?id=UA-7386995-1" type="text/javascript" data-cfasync="false"></script> <script type="text/javascript" data-cfasync="false">var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-7386995-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-7386995-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}</script> <meta content="Extra v.2.27.4" name="generator" /><link crossorigin="anonymous" rel='stylesheet' id='wpb-google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.7.2' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://waterlandblog.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='preload' as='font' id='wpzoom-social-icons-font-academicons-ttf-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.ttf?v=1.8.6' type='font/ttf' crossorigin /><link rel='preload' as='font' id='wpzoom-social-icons-font-academicons-woff-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.woff?v=1.8.6' type='font/woff' crossorigin /><link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-ttf-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.ttf?v=4.7.0' type='font/ttf' crossorigin /><link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-woff-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff?v=4.7.0' type='font/woff' crossorigin /><link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-woff2-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff2?v=4.7.0' type='font/woff2' crossorigin /><link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-ttf-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf' type='font/ttf' crossorigin /><link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-woff-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff' type='font/woff' crossorigin /><link rel='preload' as='font' id='wpzoom-social-icons-font-socicon-ttf-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.ttf?v=4.1.2' type='font/ttf' crossorigin /><link rel='preload' as='font' id='wpzoom-social-icons-font-socicon-woff-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.woff?v=4.1.2' type='font/woff' crossorigin /> <script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/waterlandblog.com","hash_tracking":"false","ua":"UA-7386995-1"};</script> <script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js' id='broadstreet-cdn-js'></script> <script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/waterlandblog.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":139105,"token":"bdc313e5ba","lang":0,"debug":0}</script> <link rel="https://api.w.org/" href="https://waterlandblog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://waterlandblog.com/wp-json/wp/v2/posts/139105" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://waterlandblog.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://waterlandblog.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://waterlandblog.com/?p=139105' /><link rel="alternate" type="application/json+oembed" href="https://waterlandblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwaterlandblog.com%2F2021%2F05%2F18%2Fpuget-sound-energy-continues-bill-assistance-for-customers-impacted-by-covid-19%2F" /><link rel="alternate" type="text/xml+oembed" href="https://waterlandblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwaterlandblog.com%2F2021%2F05%2F18%2Fpuget-sound-energy-continues-bill-assistance-for-customers-impacted-by-covid-19%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://waterlandblog.com"><link rel="https://theeventscalendar.com/" href="https://waterlandblog.com/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="amphtml" href="https://waterlandblog.com/2021/05/18/puget-sound-energy-continues-bill-assistance-for-customers-impacted-by-covid-19/amp/"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-7386995-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-7386995-1');</script> <script>jQuery(function($){
	$('#footer-info').html('&copy; '+(new Date).getFullYear()+' <a href="https://www.southkingmedia.com/about/">South King Media</a>');
});</script> <script>jQuery(function($){
    $('.et_pb_widget.widget_search .search-field').attr('placeholder', 'SEARCH THE WATERLAND BLOG...').css('opacity','1'); 
});</script> <script type="text/javascript">jQuery(document).ready(function($) {
		$(".et-social-icon a").attr('target', 'blank');
	});</script> <script>(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=A8A6TkKNx8g7fPvibXb7Gk87";
	fjs.parentNode.insertBefore(el, fjs);
}(document));</script> <div id="pp-banner"></div><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://waterlandblog.com/wp-content/cache/et/global/et-extra-customizer-global-162101290003.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head><body class="post-template-default single single-post postid-139105 single-format-standard tribe-no-js et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css"><div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class="et-trending"><div id="et-trending"> <a id="et-trending-button" href="#" title=""> <span></span> <span></span> <span></span> </a><h4 id="et-trending-label"> TRENDING:</h4><div id='et-trending-container'><div id="et-trending-post-57034" class="et-trending-post et-trending-latest"> <a href="https://waterlandblog.com/2015/11/13/mayor-lashes-out-at-new-seatac-councilmembers-for-lecturing-city/">Mayor lashes out at new SeaTac Councilmembers for lectu...</a></div><div id="et-trending-post-56236" class="et-trending-post"> <a href="https://waterlandblog.com/2015/09/11/council-tells-objectors-we-do-care-while-city-works-to-movemitigate-drug-clinic/">Council tells objectors ‘we do care’ while city works t...</a></div><div id="et-trending-post-50478" class="et-trending-post"> <a href="https://waterlandblog.com/2013/10/22/letter-reader-submits-political-cartoon-about-city-council-election/">LETTER: Reader submits political cartoon about City Cou...</a></div></div></div></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/waterlandblog" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/waterlandblog" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/waterlandblog/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://waterlandblog.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <a class="logo" href="https://waterlandblog.com/" data-fixed-height="51"> <noscript><img src="https://waterlandblog.wpengine.com/wp-content/uploads/2019/09/WLBlogoSKM19-SMALLER.png" alt="The Waterland Blog" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://waterlandblog.wpengine.com/wp-content/uploads/2019/09/WLBlogoSKM19-SMALLER.png" alt="The Waterland Blog" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-135956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-135956"><a href="https://waterlandblog.com">Home</a></li><li id="menu-item-137601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137601"><a href="https://waterlandblog.com/category/covid-19/">COVID-19</a></li><li id="menu-item-135957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135957"><a href="https://waterlandblog.com/category/crime/">Crime</a></li><li id="menu-item-135958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135958"><a href="https://waterlandblog.com/category/business/">Business</a></li><li id="menu-item-135959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135959"><a href="https://waterlandblog.com/events/">Events</a></li><li id="menu-item-135981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135981"><a href="https://waterlandblog.com/jobs/">Jobs</a></li><li id="menu-item-135980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135980"><a href="https://waterlandblog.com/weather/">Weather</a></li><li id="menu-item-136313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136313"><a href="https://waterlandblog.com/coupons/">Coupons</a></li><li id="menu-item-136289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136289"><a href="https://waterlandblog.com/advertise/">Advertise</a></li><li id="menu-item-135984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135984"><a href="https://waterlandblog.com/about/">About</a><ul class="sub-menu"><li id="menu-item-136284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136284"><a href="https://waterlandblog.com/about/">About</a></li><li id="menu-item-135982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135982"><a href="https://waterlandblog.com/how-to-submit-to-the-blog/">How to submit</a></li><li id="menu-item-135983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135983"><a href="https://waterlandblog.com/contact/">Contact</a></li></ul></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><center><em>If you appreciate our local journalism, please…</em><div class="pp-donate-button"></div></center><article id="post-139105" class="module single-post-module post-139105 post type-post status-publish format-standard has-post-thumbnail hentry category-des-moines category-featured-post category-news tag-bill-assistance tag-covid-19 tag-des-moines tag-finance tag-news tag-pse tag-puget-sound-energy et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">Puget Sound Energy continues bill assistance for customers impacted by COVID-19</h1><div class="post-meta vcard"><p><span class="updated">May 18, 2021</span> | <a href="https://waterlandblog.com/category/des-moines/" rel="tag">Des Moines</a>, <a href="https://waterlandblog.com/category/featured-post/" rel="tag">Featured Post</a>, <a href="https://waterlandblog.com/category/news/" rel="tag">News</a></p></div></div><div class="post-thumbnail header"> <noscript><img src="https://waterlandblog.com/wp-content/uploads/2020/04/WLB-PSELogo2020-1280x640.jpg" alt="Puget Sound Energy continues bill assistance for customers impacted by COVID-19" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://waterlandblog.com/wp-content/uploads/2020/04/WLB-PSELogo2020-1280x640.jpg" alt="Puget Sound Energy continues bill assistance for customers impacted by COVID-19" /></div><div class="post-wrap"><div class="post-content entry-content"><p><strong>Recognizing that many families are still struggling financially due to COVID-19 and will likely continue to do so even as the economy recovers, Puget Sound Energy announced this week that it is making an additional $27.7 million in bill payment assistance available through its COVID Bill Assistance Program.</strong></p><p>This builds off the more than $9 million in bill assistance PSE gave to more than 15,000 customers from April through September of 2020.</p><p>“When the pandemic first hit, we committed that no customer should go without lights, heat or hot water,” said PSE President and CEO Mary Kipp. “We stand by that more than a year later with a level of assistance that is unprecedented and which can make a significant difference for our customers.”</p><p>To qualify, customers’ net household monthly income must fall at or below 200% of the Federal Poverty Level (FPL) and have a past due balance. Customers can receive up to $2,500 per program year in additional bill assistance. Customers who received energy assistance in the past may automatically receive a grant to forgive past balances due, up to the $2,500 annual limit.</p><p>PSE is offering extended <strong><a href="https://www.pse.com/account-and-billing/Payment-Assistance/payment-arrangement" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.pse.com/account-and-billing/Payment-Assistance/payment-arrangement&amp;source=gmail&amp;ust=1621443763693000&amp;usg=AFQjCNGuTkcw_ukqa8AMbwjOInNFnpXmiQ">payment plans</a></strong> up to 18 months and allows customers to <strong><a href="https://www.pse.com/account-and-billing/My-Account/Preference-Center/billing" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.pse.com/account-and-billing/My-Account/Preference-Center/billing&amp;source=gmail&amp;ust=1621443763693000&amp;usg=AFQjCNF7lh85QD0UX1UjDL-A9H7kI0oQKw">change bill’s due date</a></strong> for those who may need additional assistance. Funds are also available in PSE’s other <strong><a href="https://www.pse.com/pages/bill-and-weatherization-assistance" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.pse.com/pages/bill-and-weatherization-assistance&amp;source=gmail&amp;ust=1621443763693000&amp;usg=AFQjCNEjrxfQ4hVvACylqXgq48ZQR4B3LA">assistance programs</a></strong>, including the Warm Home Fund, PSE Home Energy Lifeline Program and Weatherization Assistance Program for income-eligible customers. This program will be available to PSE’s residential customers in Island, King, Kitsap, Kittitas, Lewis, Pierce, Skagit, Snohomish, Thurston and Whatcom counties who meet the household size and income criteria.</p><p>This table outlines the monthly household income limits at the Federal Poverty Level for households up to 10 people.</p><table><tbody><tr><td width="154">Household/</p><p>Family size</td><td width="154">Qualifying Monthly Household FPL Income</td><td width="154">Household/</p><p>Family size</td><td width="154">Qualifying Monthly Household FPL Income</td></tr><tr><td width="154">1</td><td width="154">$2,147</td><td width="154">6</td><td width="154">$5,930</td></tr><tr><td width="154">2</td><td width="154">$2,903</td><td width="154">7</td><td width="154">$6,687</td></tr><tr><td width="154">3</td><td width="154">$3,660</td><td width="154">8</td><td width="154">$7,443</td></tr><tr><td width="154">4</td><td width="154">$4,417</td><td width="154">9</td><td width="154">$8,200</td></tr><tr><td width="154">5</td><td width="154">$5,173</td><td width="154">10</td><td width="154">$8,957</td></tr></tbody></table><p>For more information, please visit <a href="https://www.pse.com/pages/CACAP?utm_source=direct&amp;utm_medium=shorturl&amp;utm_campaign=corp-covidhelp&amp;sc_camp=6FFBBC341FE14E93F3433A0FAB5462AA" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.pse.com/pages/CACAP?utm_source%3Ddirect%26utm_medium%3Dshorturl%26utm_campaign%3Dcorp-covidhelp%26sc_camp%3D6FFBBC341FE14E93F3433A0FAB5462AA&amp;source=gmail&amp;ust=1621443763693000&amp;usg=AFQjCNEr6BHVUDXW4EaAIZgm_ax6bNQ6kw"><strong>pse.com/covidhelp</strong></a>.</p><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_493770488'><broadstreet-zone callback="zone_load_493770488" zone-id="76232" keywords="not_home_page,not_landing_page,is_article_page,des-moines,featured-post,news,puget-sound-energy-continues-bill-assistance-for-customers-impacted-by-covid-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_493770488 = function(z, d) { if (!d.count) document.getElementById('zone_load_493770488').style.display = 'none'; };</script> </div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="https://www.facebook.com/sharer.php?u=https://waterlandblog.com/2021/05/18/puget-sound-energy-continues-bill-assistance-for-customers-impacted-by-covid-19/&#038;t=Puget%20Sound%20Energy%20continues%20bill%20assistance%20for%20customers%20impacted%20by%20COVID-19" class="social-share-link" title="Share &quot;Puget Sound Energy continues bill assistance for customers impacted by COVID-19&quot; via Facebook" data-network-name="facebook" data-share-title="Puget Sound Energy continues bill assistance for customers impacted by COVID-19" data-share-url="https://waterlandblog.com/2021/05/18/puget-sound-energy-continues-bill-assistance-for-customers-impacted-by-covid-19/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span> </a><a href="https://twitter.com/intent/tweet?text=Puget%20Sound%20Energy%20continues%20bill%20assistance%20for%20customers%20impacted%20by%20COVID-19%20https://waterlandblog.com/2021/05/18/puget-sound-energy-continues-bill-assistance-for-customers-impacted-by-covid-19/" class="social-share-link" title="Share &quot;Puget Sound Energy continues bill assistance for customers impacted by COVID-19&quot; via Twitter" data-network-name="twitter" data-share-title="Puget Sound Energy continues bill assistance for customers impacted by COVID-19" data-share-url="https://waterlandblog.com/2021/05/18/puget-sound-energy-continues-bill-assistance-for-customers-impacted-by-covid-19/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span> </a><a href="https://plus.google.com/share?url=https://waterlandblog.com/2021/05/18/puget-sound-energy-continues-bill-assistance-for-customers-impacted-by-covid-19/&#038;t=Puget%20Sound%20Energy%20continues%20bill%20assistance%20for%20customers%20impacted%20by%20COVID-19" class="social-share-link" title="Share &quot;Puget Sound Energy continues bill assistance for customers impacted by COVID-19&quot; via Google +" data-network-name="googleplus" data-share-title="Puget Sound Energy continues bill assistance for customers impacted by COVID-19" data-share-url="https://waterlandblog.com/2021/05/18/puget-sound-energy-continues-bill-assistance-for-customers-impacted-by-covid-19/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span> </a><a href="https://www.pinterest.com/pin/create/button/?url=https://waterlandblog.com/2021/05/18/puget-sound-energy-continues-bill-assistance-for-customers-impacted-by-covid-19/&#038;description=Puget%20Sound%20Energy%20continues%20bill%20assistance%20for%20customers%20impacted%20by%20COVID-19&#038;media=https://waterlandblog.com/wp-content/uploads/2020/04/WLB-PSELogo2020-150x150.jpg" class="social-share-link" title="Share &quot;Puget Sound Energy continues bill assistance for customers impacted by COVID-19&quot; via Pinterest" data-network-name="pinterest" data-share-title="Puget Sound Energy continues bill assistance for customers impacted by COVID-19" data-share-url="https://waterlandblog.com/2021/05/18/puget-sound-energy-continues-bill-assistance-for-customers-impacted-by-covid-19/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span> </a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://waterlandblog.com/2021/05/18/puget-sound-energy-continues-bill-assistance-for-customers-impacted-by-covid-19/&#038;title=Puget%20Sound%20Energy%20continues%20bill%20assistance%20for%20customers%20impacted%20by%20COVID-19" class="social-share-link" title="Share &quot;Puget Sound Energy continues bill assistance for customers impacted by COVID-19&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Puget Sound Energy continues bill assistance for customers impacted by COVID-19" data-share-url="https://waterlandblog.com/2021/05/18/puget-sound-energy-continues-bill-assistance-for-customers-impacted-by-covid-19/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;Puget Sound Energy continues bill assistance for customers impacted by COVID-19&quot; via Email" data-network-name="basic_email" data-share-title="Puget Sound Energy continues bill assistance for customers impacted by COVID-19" data-share-url="https://waterlandblog.com/2021/05/18/puget-sound-energy-continues-bill-assistance-for-customers-impacted-by-covid-19/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;Puget Sound Energy continues bill assistance for customers impacted by COVID-19&quot; via Print" data-network-name="basic_print" data-share-title="Puget Sound Energy continues bill assistance for customers impacted by COVID-19" data-share-url="https://waterlandblog.com/2021/05/18/puget-sound-energy-continues-bill-assistance-for-customers-impacted-by-covid-19/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span> </a></div></div><div class="et_pb_extra_row etad post_below"><div class="adsense-responsive-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2062216921302425" data-ad-slot="8599006172"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://waterlandblog.com/2021/05/16/la-times-covers-des-moines-he-led-the-proud-boys-in-the-capitol-riot-and-shamed-his-town/" rel="prev"><span class="button">Previous</span><span class="title">LA Times covers Des Moines: &#8216;He led the Proud Boys in the Capitol riot and shamed his town&#8217;</span></a></div><div class="nav-link nav-link-next"></div></div></nav>  <center><em>If you appreciate our independent local journalism, please…</em><div class="pp-donate-button"></div></center>  <div class="bib--rcm-init" data-recommendation-key="afc6717d-e28c-49b3-b9a9-2f13e17a38e4" data-style-classes="bib--row-3 bib--hover bib--recency-show"></div>  <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><div id="mc_embed_signup"><form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fe925a76f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"> <label for="mce-EMAIL">Get Des Moines WA news delivered FREE at 6pm daily via email:</label> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fe925a76f" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div><section id="comment-wrap"><div id="comments" class="nocomments"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/18/puget-sound-energy-continues-bill-assistance-for-customers-impacted-by-covid-19/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://waterlandblog.com/wp-comments-post.php?wpe-comment-post=waterlandblog" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='139105' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0615901c1a" /></p><input type="hidden" id="ak_js" name="ak_js" value="248" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></section></div><div class="et_pb_extra_column_sidebar"><div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"></h4><form role="search" method="get" class="search-form" action="https://waterlandblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="bs_zones-13" class="et_pb_widget bs_zones"><h4 class="widgettitle">SUPPORT OUR SPONSORS</h4><div><broadstreet-zone zone-id="76243" keywords="not_home_page,not_landing_page,is_article_page,des-moines,featured-post,news,puget-sound-energy-continues-bill-assistance-for-customers-impacted-by-covid-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-22" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76662" keywords="not_home_page,not_landing_page,is_article_page,des-moines,featured-post,news,puget-sound-energy-continues-bill-assistance-for-customers-impacted-by-covid-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-15" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76244" keywords="not_home_page,not_landing_page,is_article_page,des-moines,featured-post,news,puget-sound-energy-continues-bill-assistance-for-customers-impacted-by-covid-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-21" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="72704" keywords="not_home_page,not_landing_page,is_article_page,des-moines,featured-post,news,puget-sound-energy-continues-bill-assistance-for-customers-impacted-by-covid-19,post" soft-keywords="true" zone-alias="Steadman"></broadstreet-zone></div></div><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">2021 CANDIDATE&#8217;S GUIDE</h4><div class="textwidget"><p><center><a href="https://waterlandblog.com/2021/02/16/think-youd-be-a-better-des-moines-councilmember-heres-how-you-can-run-for-office/"><noscript><img class="alignnone size-full wp-image-138692" src="https://waterlandblog.com/wp-content/uploads/2021/02/WLB-CandidatesGuide2021.jpg" alt="" width="300" height="150" /></noscript><img class="lazyload alignnone size-full wp-image-138692" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20150%22%3E%3C/svg%3E' data-src="https://waterlandblog.com/wp-content/uploads/2021/02/WLB-CandidatesGuide2021.jpg" alt="" width="300" height="150" /></a></center></p></div></div><div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle">SUPPORT LOCAL JOURNALISM</h4><div class="textwidget"><p><a href="https://waterlandblog.com/support-local-journalism/"><noscript><img class="aligncenter size-full wp-image-137698" src="https://waterlandblog.com/wp-content/uploads/2020/06/WLBSupportAd300x250-1.jpg" alt="" width="300" height="250" /></noscript><img class="lazyload aligncenter size-full wp-image-137698" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://waterlandblog.com/wp-content/uploads/2020/06/WLBSupportAd300x250-1.jpg" alt="" width="300" height="250" /></a></p></div></div><div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Weather</h4><div class='weather-atlas-wrapper' style='background:#006699;border:1px solid #005588;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #005588'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Des Moines</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>var weather_atlas_language = 'en';</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-26'></i><span class='temp'>45°</span><div class='current_text'>Cloudy</div><div class='sunrise_sunset'>5:26am<i class='wi wi-fw wi-weather-32'></i>8:44pm PDT</div></div><span class='current_text_2'>Feels like: 45<small>°F</small><br />Wind: 2<small>mph</small> ENE<br />Humidity: 87<small>%</small><br />Pressure: 30.12<small>"Hg</small><br />UV index: 0</span><div class='hourly hours' style='border-bottom:1px solid #005588'><span class='extended_hour extended_hour_1'>06<small>h</small></span><span class='extended_hour extended_hour_2'>07<small>h</small></span><span class='extended_hour extended_hour_3'>08<small>h</small></span></div><div class='hourly'><span class='extended_hour extended_hour_1' title='Cloudy'>45<small>°F</small><br /><i class='wi wi-fw wi-weather-26'></i></span><span class='extended_hour extended_hour_2' title='Mostly Cloudy'>46<small>°F</small><br /><i class='wi wi-fw wi-weather-28'></i></span><span class='extended_hour extended_hour_3' title='Mostly Cloudy'>48<small>°F</small><br /><i class='wi wi-fw wi-weather-28'></i></span></div><div class='daily days' style='border-bottom:1px solid #005588'><span class='extended_day extended_day_1'>Thu</span><span class='extended_day extended_day_2'>Fri</span><span class='extended_day extended_day_3'>Sat</span></div><div class='daily'><span class='extended_day extended_day_1' title='Mostly Cloudy'>63/46<small>°F</small><br /><i class='wi wi-fw wi-weather-28'></i></span><span class='extended_day extended_day_2' title='Partly Cloudy'>70/48<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_3' title='Partly Cloudy'>70/50<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #005588'><a href='https://www.weather-us.com/en/washington-usa/des-moines' title='Weather Atlas - Weather forecast Des Moines, Washington' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Des Moines, Washington &#9656;</span></a></div></div></div><div id="bs_zones-6" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76246" keywords="not_home_page,not_landing_page,is_article_page,des-moines,featured-post,news,puget-sound-energy-continues-bill-assistance-for-customers-impacted-by-covid-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-14" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="72685" keywords="not_home_page,not_landing_page,is_article_page,des-moines,featured-post,news,puget-sound-energy-continues-bill-assistance-for-customers-impacted-by-covid-19,post" soft-keywords="true" zone-alias="prime3"></broadstreet-zone></div></div><div id="tribe-events-list-widget-2" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">Upcoming Events</h4><ol class="tribe-list-widget"><li class="tribe-events-list-widget-events type-tribe_events post-139028 tribe-clearfix tribe-events-venue-136990 tribe-events-organizer-139029"><h4 class="tribe-event-title"> <a href="https://waterlandblog.com/event/des-moines-city-council-regular-meeting/" rel="bookmark">Des Moines City Council regular meeting</a></h4><div class="tribe-event-duration"> <span class="tribe-event-date-start">May 20 @ 5:00 pm</span> - <span class="tribe-event-time">6:30 pm</span></div></li><li class="tribe-events-list-widget-events type-tribe_events post-139065 tribe-clearfix tribe-events-venue-137127 tribe-events-organizer-139066"><h4 class="tribe-event-title"> <a href="https://waterlandblog.com/event/des-moines-yacht-club-holding-outdoor-swap-meet-on-saturday-may-22/" rel="bookmark">Des Moines Yacht Club holding outdoor Swap Meet on Saturday, May 22</a></h4><div class="tribe-event-duration"> <span class="tribe-event-date-start">May 22 @ 7:00 am</span> - <span class="tribe-event-time">1:00 pm</span></div></li><li class="tribe-events-list-widget-events type-tribe_events post-139030 tribe-clearfix tribe-events-venue-136990 tribe-events-organizer-139029"><h4 class="tribe-event-title"> <a href="https://waterlandblog.com/event/des-moines-city-council-regular-meeting-2/" rel="bookmark">Des Moines City Council regular meeting</a></h4><div class="tribe-event-duration"> <span class="tribe-event-date-start">June 3 @ 5:00 pm</span> - <span class="tribe-event-time">6:30 pm</span></div></li><li class="tribe-events-list-widget-events type-tribe_events post-139074 tribe-clearfix tribe-events-organizer-137740 tribe-events-organizer-139075 tribe-events-organizer-137735"><h4 class="tribe-event-title"> <a href="https://waterlandblog.com/event/celebrate-community-with-the-running-of-the-flags-which-runs-june-5-july-5/" rel="bookmark">Celebrate community with the &#8216;Running of the Flags,&#8217; which runs June 5 – July 5</a></h4><div class="tribe-event-duration"> <span class="tribe-event-date-start">June 5</span> - <span class="tribe-event-date-end">July 5</span></div></li><li class="tribe-events-list-widget-events type-tribe_events post-139027 tribe-clearfix tribe-events-venue-136369"><h4 class="tribe-event-title"> <a href="https://waterlandblog.com/event/waterfront-farmers-market-opening-day-is-saturday-june-5/" rel="bookmark">Waterfront Farmers Market Opening Day is Saturday, June 5!</a></h4><div class="tribe-event-duration"> <span class="tribe-event-date-start">June 5 @ 10:00 am</span> - <span class="tribe-event-time">2:00 pm</span></div></li><li class="tribe-events-list-widget-events type-tribe_events post-139031 tribe-clearfix tribe-events-venue-136990 tribe-events-organizer-139029"><h4 class="tribe-event-title"> <a href="https://waterlandblog.com/event/des-moines-city-council-regular-meeting-3/" rel="bookmark">Des Moines City Council regular meeting</a></h4><div class="tribe-event-duration"> <span class="tribe-event-date-start">June 17 @ 5:00 pm</span> - <span class="tribe-event-time">6:30 pm</span></div></li><li class="tribe-events-list-widget-events type-tribe_events post-139076 tribe-clearfix tribe-events-venue-139077 tribe-events-organizer-139078"><h4 class="tribe-event-title"> <a href="https://waterlandblog.com/event/pop-up-blood-donor-center-coming-to-des-moines-field-house-june-29-30/" rel="bookmark">Pop-Up Blood Donor Center coming to Des Moines Field House June 29 &#038; 30</a></h4><div class="tribe-event-duration"> <span class="tribe-event-date-start">June 29</span> - <span class="tribe-event-date-end">June 30</span></div></li></ol><p class="tribe-events-widget-link"> <a href="https://waterlandblog.com/events/" rel="bookmark">View All Events</a></p></div> <script type="application/ld+json">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</script><div id="bs_zones-10" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76235" keywords="not_home_page,not_landing_page,is_article_page,des-moines,featured-post,news,puget-sound-energy-continues-bill-assistance-for-customers-impacted-by-covid-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="recent-posts-2" class="et_pb_widget widget_recent_entries"><h4 class="widgettitle">Recent Posts</h4><ul><li> <a href="https://waterlandblog.com/2021/05/18/puget-sound-energy-continues-bill-assistance-for-customers-impacted-by-covid-19/" aria-current="page">Puget Sound Energy continues bill assistance for customers impacted by COVID-19</a></li><li> <a href="https://waterlandblog.com/2021/05/16/la-times-covers-des-moines-he-led-the-proud-boys-in-the-capitol-riot-and-shamed-his-town/">LA Times covers Des Moines: &#8216;He led the Proud Boys in the Capitol riot and shamed his town&#8217;</a></li><li> <a href="https://waterlandblog.com/2021/05/14/photo-friday-arctic-terns-flock-to-the-sandbar-in-des-moines/">PHOTO FRIDAY: Arctic Terns flock to the sandbar in Des Moines</a></li><li> <a href="https://waterlandblog.com/2021/05/14/jobs-hungercorps-seeking-to-hire-associates-for-summer-work/">JOBS: HungerCorps seeking to hire Associates for Summer work</a></li><li> <a href="https://waterlandblog.com/2021/05/14/dow-constantine-delivers-his-2021-state-of-the-county-address/">Dow Constantine delivers his 2021 &#8216;State of the County&#8217; address</a></li><li> <a href="https://waterlandblog.com/2021/05/14/feel-good-friday-pets/">Feel Good Friday: Pets.</a></li><li> <a href="https://waterlandblog.com/2021/05/13/gov-inslee-announces-reopening-of-june-30-short-term-statewide-move-to-phase-3/">Gov. Inslee announces reopening of June 30 &#038; short-term statewide move to Phase 3</a></li><li> <a href="https://waterlandblog.com/2021/05/13/if-youre-going-to-run-for-office-the-deadline-to-officially-file-is-week-of-may-17-21/">If you&#8217;re going to run for office, the deadline to officially file is week of May 17–21</a></li><li> <a href="https://waterlandblog.com/2021/05/12/review-half-life-of-marie-curie-an-inspiring-story-of-two-women-who-empowered-themselves-to-change-the-world/">REVIEW: &#8216;Half-Life of Marie Curie&#8217; an inspiring story of two women who empowered themselves to change the world</a></li><li> <a href="https://waterlandblog.com/2021/05/12/des-moines-yacht-club-holding-outdoor-swap-meet-on-saturday-may-22/">Des Moines Yacht Club holding outdoor Swap Meet on Saturday, May 22</a></li></ul></div><div id="zoom-social-icons-widget-2" class="et_pb_widget zoom-social-icons-widget"><h4 class="widgettitle">Follow us</h4><ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--align-center"><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://facebook.com/waterlandblog" target="_blank"> <span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 24px; padding:4px"></span> <span class="zoom-social_icons-list__label">Facebook</span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://twitter.com/waterlandblog" target="_blank"> <span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #55acee; font-size: 24px; padding:4px"></span> <span class="zoom-social_icons-list__label">Twitter</span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://www.youtube.com/channel/UCfavFUPHY9UUl2WdzwXi9cg" target="_blank"> <span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 24px; padding:4px"></span> <span class="zoom-social_icons-list__label">YouTube</span> </a></li></ul></div><div id="et_ads-3" class="et_pb_widget widget_et_ads"><div class="widget_content clearfix"><div class="etad"> <a href="http://desmoinesumc.org" target="_blank"> <noscript><img src="https://waterlandblog.com/wp-content/uploads/2019/11/DMUMC300x250Ad-1.jpg" alt="Des Moines United Methodist Church" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://waterlandblog.com/wp-content/uploads/2019/11/DMUMC300x250Ad-1.jpg" alt="Des Moines United Methodist Church" /> </a></div></div></div><div id="wpp-2" class="et_pb_widget popular-posts"><h4 class="widgettitle">Popular Posts</h4><ul class="wpp-list"><li> <a href="https://waterlandblog.com/2020/06/23/owner-of-wallys-says-not-easy-to-disavow-sons-involvement-with-proud-boys-extremist-group/" class="wpp-post-title" target="_self">Owner of Wally&#8217;s says ‘not easy’ to disavow son’s involvement with ‘Proud Boys’ extremist group</a> <span class="wpp-meta post-stats"><span class="wpp-views">18.7k views</span></span></li><li> <a href="https://waterlandblog.com/2019/08/27/looks-like-the-historic-landmark-on-the-sound-has-been-sold/" class="wpp-post-title" target="_self">Looks like the historic Landmark on the Sound has been sold</a> <span class="wpp-meta post-stats"><span class="wpp-views">11.1k views</span></span></li><li> <a href="https://waterlandblog.com/2020/02/15/two-teachers-forced-out-of-buriens-kennedy-catholic-high-school-due-to-lgbt-status/" class="wpp-post-title" target="_self">Two teachers forced out of Burien&#8217;s Kennedy Catholic High School due to LGBT status</a> <span class="wpp-meta post-stats"><span class="wpp-views">5.1k views</span></span></li><li> <a href="https://waterlandblog.com/2019/10/27/suspect-wanted-in-connection-with-sexual-assault-found-dead-in-des-moines-creek/" class="wpp-post-title" target="_self">Suspect wanted in connection with sexual assault found dead in Des Moines Creek</a> <span class="wpp-meta post-stats"><span class="wpp-views">4.1k views</span></span></li><li> <a href="https://waterlandblog.com/2020/05/31/man-stabbed-killed-in-domestic-violence-homicide-in-des-moines-saturday-night/" class="wpp-post-title" target="_self">Man stabbed, killed in domestic violence homicide in Des Moines Saturday night</a> <span class="wpp-meta post-stats"><span class="wpp-views">3.8k views</span></span></li><li> <a href="https://waterlandblog.com/2020/07/18/fire-burns-restaurant-in-des-moines-friday-night/" class="wpp-post-title" target="_self">Fire burns abandoned restaurant in Des Moines Friday night</a> <span class="wpp-meta post-stats"><span class="wpp-views">3.5k views</span></span></li><li> <a href="https://waterlandblog.com/2020/08/04/des-moines-police-de-escalate-man-waving-loaded-gun-at-north-hill-espresso-stand/" class="wpp-post-title" target="_self">Des Moines Police de-escalate man waving loaded gun at North Hill Espresso stand</a> <span class="wpp-meta post-stats"><span class="wpp-views">3k views</span></span></li><li> <a href="https://waterlandblog.com/2019/10/12/city-of-des-moines-announces-end-of-criminal-probe-into-actions-of-legacy-foundation/" class="wpp-post-title" target="_self">City of Des Moines announces end of criminal probe into actions of Legacy Foundation</a> <span class="wpp-meta post-stats"><span class="wpp-views">2.9k views</span></span></li><li> <a href="https://waterlandblog.com/2020/05/30/des-moines-police-chief-ken-thomas-issues-statement-on-police-killing-of-george-floyd/" class="wpp-post-title" target="_self">Des Moines Police Chief Ken Thomas issues statement on police killing of George Floyd</a> <span class="wpp-meta post-stats"><span class="wpp-views">2.9k views</span></span></li><li> <a href="https://waterlandblog.com/2021/03/06/two-shot-and-killed-in-home-near-highline-college-in-des-moines-friday-night/" class="wpp-post-title" target="_self">Two shot and killed in home near Highline College in Des Moines Friday night</a> <span class="wpp-meta post-stats"><span class="wpp-views">2.9k views</span></span></li></ul></div><div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Birchcreek</span> on <a href="https://waterlandblog.com/2021/05/16/la-times-covers-des-moines-he-led-the-proud-boys-in-the-capitol-riot-and-shamed-his-town/#comment-45081">LA Times covers Des Moines: &#8216;He led the Proud Boys in the Capitol riot and shamed his town&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">Pati M</span> on <a href="https://waterlandblog.com/2021/05/16/la-times-covers-des-moines-he-led-the-proud-boys-in-the-capitol-riot-and-shamed-his-town/#comment-45008">LA Times covers Des Moines: &#8216;He led the Proud Boys in the Capitol riot and shamed his town&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">Cynthia</span> on <a href="https://waterlandblog.com/2021/02/03/ethan-nordean-local-member-of-proud-boys-arrested-and-charged-by-doj-wednesday/#comment-44960">Ethan Nordean, local member of Proud Boys, arrested and charged by DOJ Wednesday</a></li><li class="recentcomments"><span class="comment-author-link">BirchCreek</span> on <a href="https://waterlandblog.com/2021/05/03/police-pursuit-results-in-suspected-stolen-car-crashing-and-burning-in-normandy-park-sunday/#comment-44459">Police pursuit results in suspected stolen car crashing and burning in Normandy Park Sunday</a></li><li class="recentcomments"><span class="comment-author-link">Cara zemanek</span> on <a href="https://waterlandblog.com/2021/04/28/department-of-ecology-fines-midway-sewer-district-for-2020-raw-sewage-spill-in-des-moines/#comment-44147">Department of Ecology fines Midway Sewer District for 2020 raw sewage spill in Des Moines</a></li><li class="recentcomments"><span class="comment-author-link">Chris</span> on <a href="https://waterlandblog.com/2021/05/03/police-pursuit-results-in-suspected-stolen-car-crashing-and-burning-in-normandy-park-sunday/#comment-43814">Police pursuit results in suspected stolen car crashing and burning in Normandy Park Sunday</a></li><li class="recentcomments"><span class="comment-author-link">Birchcreek</span> on <a href="https://waterlandblog.com/2021/04/22/minority-report-response-to-des-moines-state-of-the-city-part-2-policy/#comment-43468">Minority Report: Response to Des Moines State of the City Part 2 (Policy)</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://jcharrisfordesmoines.com' rel='external nofollow ugc' class='url'>JC Harris</a></span> on <a href="https://waterlandblog.com/2021/04/20/minority-report-two-councilmembers-offer-rebuttal-to-des-moiness-state-of-the-city/#comment-42646">Minority Report: Two Councilmembers offer rebuttal to Des Moines&#8217; &#8216;State Of The City&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">Councilmember Anthony Martinelli</span> on <a href="https://waterlandblog.com/2021/04/20/minority-report-two-councilmembers-offer-rebuttal-to-des-moiness-state-of-the-city/#comment-42640">Minority Report: Two Councilmembers offer rebuttal to Des Moines&#8217; &#8216;State Of The City&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">Councilmember Anthony Martinelli</span> on <a href="https://waterlandblog.com/2021/04/20/minority-report-two-councilmembers-offer-rebuttal-to-des-moiness-state-of-the-city/#comment-42590">Minority Report: Two Councilmembers offer rebuttal to Des Moines&#8217; &#8216;State Of The City&#8217;</a></li></ul></div><div id="bs_zones-12" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76241" keywords="not_home_page,not_landing_page,is_article_page,des-moines,featured-post,news,puget-sound-energy-continues-bill-assistance-for-customers-impacted-by-covid-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></div></div></div></div><footer id="footer" class="footer_columns_3"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="rss-2" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://b-townblog.com/feed"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://b-townblog.com/">The B-Town (Burien) Blog</a></h4><ul><li><a class='rsswidget' href='https://b-townblog.com/2021/05/18/burien-city-council-told-impact-of-stay-at-home-order-had-on-business-home-values/'>Burien City Council told impact ‘stay at home’ order had on business, home values</a></li><li><a class='rsswidget' href='https://b-townblog.com/2021/05/18/ground-breaking-marks-launch-of-construction-of-future-rapidride-h-line/'>Ground breaking marks launch of construction of future RapidRide H Line</a></li><li><a class='rsswidget' href='https://b-townblog.com/2021/05/18/jennifer-fichamba-running-for-highline-school-board-director-position-2/'>Jennifer Fichamba running for Highline School Board Director, Position 2</a></li><li><a class='rsswidget' href='https://b-townblog.com/2021/05/18/b-town-birds-meet-the-dark-eyed-junco/'>B-Town Birds: Meet the Dark-eyed Junco</a></li><li><a class='rsswidget' href='https://b-townblog.com/2021/05/17/burien-council-votes-to-table-desc-supportive-housing-project-until-public-hearing-held/'>Burien Council votes to postpone approval of DESC Supportive Housing project until public hearing held</a></li></ul></div></div><div class="et_pb_extra_column even column-2"><div id="rss-4" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://ilovekent.net/feed"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.ilovekent.net/">I Love Kent</a></h4><ul><li><a class='rsswidget' href='https://www.ilovekent.net/2021/05/18/wastemobile-coming-to-fire-station-75-in-kent-the-weekend-of-may-28-30/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=wastemobile-coming-to-fire-station-75-in-kent-the-weekend-of-may-28-30'>Wastemobile coming to Fire Station 75 in Kent weekend of May 28-30</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2021/05/18/pse-continues-bill-assistance-for-customers-impacted-by-covid-19/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=pse-continues-bill-assistance-for-customers-impacted-by-covid-19'>Puget Sound Energy continues bill assistance for customers impacted by COVID-19</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2021/05/17/here-are-the-feet-first-kent-outdoor-summer-walks-for-may-june/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=here-are-the-feet-first-kent-outdoor-summer-walks-for-may-june'>Here are the Feet First Kent Outdoor Summer Walks for May &amp; June</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2021/05/17/truck-fire-in-kent-being-investigated-by-king-county-sheriffs-office-fire-investigation-unit/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=truck-fire-in-kent-being-investigated-by-king-county-sheriffs-office-fire-investigation-unit'>Truck fire in Kent being investigated by King County Sheriff’s Office Fire Investigation Unit</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2021/05/17/two-shot-one-killed-at-lux-hookah-lounge-in-kent/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=two-shot-one-killed-at-lux-hookah-lounge-in-kent'>Two shot – one fatally – at Lux Hookah Lounge in Kent</a></li></ul></div></div><div class="et_pb_extra_column even column-4"><div id="rss-3" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://seatacblog.com/feed"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://seatacblog.com/">The SeaTac Blog</a></h4><ul><li><a class='rsswidget' href='https://seatacblog.com/2021/05/16/walk-seatac-gardens-with-wabi-on-wednesday-may-19/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=walk-seatac-gardens-with-wabi-on-wednesday-may-19'>Walk SeaTac Gardens with WABI on Wednesday, May 19</a></li><li><a class='rsswidget' href='https://seatacblog.com/2021/05/14/feel-good-friday-pets/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=feel-good-friday-pets'>Feel Good Friday: Pets.</a></li><li><a class='rsswidget' href='https://seatacblog.com/2021/05/13/gov-inslee-announces-reopening-of-june-30-short-term-statewide-move-to-phase-3/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=gov-inslee-announces-reopening-of-june-30-short-term-statewide-move-to-phase-3'>Gov. Inslee announces reopening of June 30 &amp; short-term statewide move to Phase 3</a></li><li><a class='rsswidget' href='https://seatacblog.com/2021/05/13/if-youre-going-to-run-for-office-the-deadline-to-officially-file-is-week-of-may-17-21/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=if-youre-going-to-run-for-office-the-deadline-to-officially-file-is-week-of-may-17-21'>If you’re going to run for office, the deadline to officially file is week of May 17–21</a></li><li><a class='rsswidget' href='https://seatacblog.com/2021/05/12/you-can-now-travel-through-sea-tac-airport-without-touching-any-screens/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=you-can-now-travel-through-sea-tac-airport-without-touching-any-screens'>You can now travel through Sea-Tac Airport without touching any screens</a></li></ul></div></div></div></div><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p><div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/waterlandblog" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/waterlandblog" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/waterlandblog/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li></ul></div></div></div></footer></div> <script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','des-moines','featured-post','news','puget-sound-energy-continues-bill-assistance-for-customers-impacted-by-covid-19','post']</script> <script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["des-moines","featured-post","news","puget-sound-energy-continues-bill-assistance-for-customers-impacted-by-covid-19","post"],"url":"puget-sound-energy-continues-bill-assistance-for-customers-impacted-by-covid-19"};</script> <script data-cfasync='false'>window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6233);
 });</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type="text/javascript"></script> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://waterlandblog.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.4'></script><script>window._peq = window._peq || []; window._peq.push(["init"]);</script> <script src="https://clientcdn.pushengage.com/core/29aaca4d-ef6e-4d3e-833c-bb5dbbd8.js" async></script> <script type='text/javascript' id='pushengage-core-js-before'>window._peq = window._peq || []; window._peq.push(['init']);</script> <script type='text/javascript' async src='https://clientcdn.pushengage.com/core/29aaca4d-ef6e-4d3e-833c-bb5dbbd8.js' id='pushengage-core-js'></script> <script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );</script> <script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script> <script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script> <script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript' id='extra-scripts-js-extra'>var EXTRA = {"images_uri":"https:\/\/waterlandblog.com\/wp-content\/themes\/Extra-2\/images\/","ajaxurl":"https:\/\/waterlandblog.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"da9b072db7","timeline_nonce":"cf60e4dd91","blog_feed_nonce":"eac70c0c99","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/waterlandblog.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/waterlandblog.com\/wp-content\/themes\/Extra-2\/images","builder_images_uri":"https:\/\/waterlandblog.com\/wp-content\/themes\/Extra-2\/includes\/builder\/images","et_frontend_nonce":"32f1e5c899","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"10eb04c7de","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"139105","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];</script> <script defer src="https://waterlandblog.com/wp-content/cache/autoptimize/js/autoptimize_a6540bfd1deee156f827edb5edb72d03.js"></script></body></html>