<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"
 prefix="og: https://ogp.me/ns#" > <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"
 prefix="og: https://ogp.me/ns#" > <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"
 prefix="og: https://ogp.me/ns#" > <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://waterlandblog.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://waterlandblog.com/wp-content/themes/Extra-2/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://waterlandblog.com';var et_post_id='139143';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><link media="all" href="https://waterlandblog.com/wp-content/cache/autoptimize/css/autoptimize_3f088f6499a3ae5bfcbb4c09c269cf25.css" rel="stylesheet" /><title>Councilmember Bangs not seeking reelection because of ‘falsehoods’ and ‘contentious’ atmosphere, surgery need | The Waterland Blog</title><link rel="canonical" href="https://waterlandblog.com/2021/06/02/councilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need/" /><meta property="og:site_name" content="The Waterland Blog | Local News, Events Politics, Crime, COVID-19 News, Arts &amp; more for Des Moines, WA" /><meta property="og:type" content="article" /><meta property="og:title" content="Councilmember Bangs not seeking reelection because of ‘falsehoods’ and ‘contentious’ atmosphere, surgery need | The Waterland Blog" /><meta property="og:url" content="https://waterlandblog.com/2021/06/02/councilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need/" /><meta property="article:published_time" content="2021-06-02T20:29:12Z" /><meta property="article:modified_time" content="2021-06-02T20:29:12Z" /><meta name="twitter:card" content="summary" /><meta name="twitter:domain" content="waterlandblog.com" /><meta name="twitter:title" content="Councilmember Bangs not seeking reelection because of ‘falsehoods’ and ‘contentious’ atmosphere, surgery need | The Waterland Blog" /><link rel='dns-prefetch' href='//cdn.broadstreetads.com' /><link rel='dns-prefetch' href='//clientcdn.pushengage.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The Waterland Blog &raquo; Feed" href="https://waterlandblog.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Waterland Blog &raquo; Comments Feed" href="https://waterlandblog.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="The Waterland Blog &raquo; iCal Feed" href="https://waterlandblog.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="The Waterland Blog &raquo; Councilmember Bangs not seeking reelection because of ‘falsehoods’ and ‘contentious’ atmosphere, surgery need Comments Feed" href="https://waterlandblog.com/2021/06/02/councilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need/feed/" /> <script src="//www.googletagmanager.com/gtag/js?id=UA-7386995-1" type="text/javascript" data-cfasync="false"></script> <script type="text/javascript" data-cfasync="false">var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-7386995-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-7386995-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}</script> <meta content="Extra v.2.27.4" name="generator" /><link crossorigin="anonymous" rel='stylesheet' id='wpb-google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.7.2' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://waterlandblog.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='preload' as='font' id='wpzoom-social-icons-font-academicons-ttf-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.ttf?v=1.8.6' type='font/ttf' crossorigin /><link rel='preload' as='font' id='wpzoom-social-icons-font-academicons-woff-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.woff?v=1.8.6' type='font/woff' crossorigin /><link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-ttf-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.ttf?v=4.7.0' type='font/ttf' crossorigin /><link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-woff-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff?v=4.7.0' type='font/woff' crossorigin /><link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-woff2-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff2?v=4.7.0' type='font/woff2' crossorigin /><link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-ttf-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf' type='font/ttf' crossorigin /><link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-woff-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff' type='font/woff' crossorigin /><link rel='preload' as='font' id='wpzoom-social-icons-font-socicon-ttf-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.ttf?v=4.1.2' type='font/ttf' crossorigin /><link rel='preload' as='font' id='wpzoom-social-icons-font-socicon-woff-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.woff?v=4.1.2' type='font/woff' crossorigin /> <script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/waterlandblog.com","hash_tracking":"false","ua":"UA-7386995-1"};</script> <script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js' id='broadstreet-cdn-js'></script> <script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/waterlandblog.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":139143,"token":"c53d3eeec4","lang":0,"debug":0}</script> <link rel="https://api.w.org/" href="https://waterlandblog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://waterlandblog.com/wp-json/wp/v2/posts/139143" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://waterlandblog.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://waterlandblog.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://waterlandblog.com/?p=139143' /><link rel="alternate" type="application/json+oembed" href="https://waterlandblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwaterlandblog.com%2F2021%2F06%2F02%2Fcouncilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need%2F" /><link rel="alternate" type="text/xml+oembed" href="https://waterlandblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwaterlandblog.com%2F2021%2F06%2F02%2Fcouncilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://waterlandblog.com"><link rel="https://theeventscalendar.com/" href="https://waterlandblog.com/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="amphtml" href="https://waterlandblog.com/2021/06/02/councilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need/amp/"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-7386995-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-7386995-1');</script> <script>jQuery(function($){
	$('#footer-info').html('&copy; '+(new Date).getFullYear()+' <a href="https://www.southkingmedia.com/about/">South King Media</a>');
});</script> <script>jQuery(function($){
    $('.et_pb_widget.widget_search .search-field').attr('placeholder', 'SEARCH THE WATERLAND BLOG...').css('opacity','1'); 
});</script> <script type="text/javascript">jQuery(document).ready(function($) {
		$(".et-social-icon a").attr('target', 'blank');
	});</script> <script>(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=A8A6TkKNx8g7fPvibXb7Gk87";
	fjs.parentNode.insertBefore(el, fjs);
}(document));</script> <div id="pp-banner"></div><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://waterlandblog.com/wp-content/cache/et/global/et-extra-customizer-global-16217967942.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head><body class="post-template-default single single-post postid-139143 single-format-standard tribe-no-js et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css"><div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class="et-trending"><div id="et-trending"> <a id="et-trending-button" href="#" title=""> <span></span> <span></span> <span></span> </a><h4 id="et-trending-label"> TRENDING:</h4><div id='et-trending-container'><div id="et-trending-post-57034" class="et-trending-post et-trending-latest"> <a href="https://waterlandblog.com/2015/11/13/mayor-lashes-out-at-new-seatac-councilmembers-for-lecturing-city/">Mayor lashes out at new SeaTac Councilmembers for lectu...</a></div><div id="et-trending-post-56236" class="et-trending-post"> <a href="https://waterlandblog.com/2015/09/11/council-tells-objectors-we-do-care-while-city-works-to-movemitigate-drug-clinic/">Council tells objectors ‘we do care’ while city works t...</a></div><div id="et-trending-post-50478" class="et-trending-post"> <a href="https://waterlandblog.com/2013/10/22/letter-reader-submits-political-cartoon-about-city-council-election/">LETTER: Reader submits political cartoon about City Cou...</a></div></div></div></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/waterlandblog" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/waterlandblog" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/waterlandblog/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://waterlandblog.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <a class="logo" href="https://waterlandblog.com/" data-fixed-height="51"> <noscript><img src="https://waterlandblog.wpengine.com/wp-content/uploads/2019/09/WLBlogoSKM19-SMALLER.png" alt="The Waterland Blog" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://waterlandblog.wpengine.com/wp-content/uploads/2019/09/WLBlogoSKM19-SMALLER.png" alt="The Waterland Blog" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-135956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-135956"><a href="https://waterlandblog.com">Home</a></li><li id="menu-item-137601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137601"><a href="https://waterlandblog.com/category/covid-19/">COVID-19</a></li><li id="menu-item-135957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135957"><a href="https://waterlandblog.com/category/crime/">Crime</a></li><li id="menu-item-135958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135958"><a href="https://waterlandblog.com/category/business/">Business</a></li><li id="menu-item-135959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135959"><a href="https://waterlandblog.com/events/">Events</a></li><li id="menu-item-135981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135981"><a href="https://waterlandblog.com/jobs/">Jobs</a></li><li id="menu-item-135980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135980"><a href="https://waterlandblog.com/weather/">Weather</a></li><li id="menu-item-136289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136289"><a href="https://waterlandblog.com/advertise/">Advertise</a></li><li id="menu-item-135984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135984"><a href="https://waterlandblog.com/about/">About</a><ul class="sub-menu"><li id="menu-item-136284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136284"><a href="https://waterlandblog.com/about/">About</a></li><li id="menu-item-135982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135982"><a href="https://waterlandblog.com/how-to-submit-to-the-blog/">How to submit</a></li><li id="menu-item-135983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135983"><a href="https://waterlandblog.com/contact/">Contact</a></li></ul></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><center><em>If you appreciate our local journalism, please…</em><div class="pp-donate-button"></div></center><article id="post-139143" class="module single-post-module post-139143 post type-post status-publish format-standard has-post-thumbnail hentry category-des-moines category-election category-featured-post category-government category-news category-politics tag-candidate tag-city-of-des-moines tag-des-moines tag-des-moines-city-council tag-election tag-government tag-health tag-luisa-bangs tag-news tag-politics tag-reelection et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">Councilmember Bangs not seeking reelection because of ‘falsehoods’ and ‘contentious’ atmosphere, surgery need</h1><div class="post-meta vcard"><p><span class="updated">Jun 2, 2021</span> | <a href="https://waterlandblog.com/category/des-moines/" rel="tag">Des Moines</a>, <a href="https://waterlandblog.com/category/election/" rel="tag">Election</a>, <a href="https://waterlandblog.com/category/featured-post/" rel="tag">Featured Post</a>, <a href="https://waterlandblog.com/category/government/" rel="tag">Government</a>, <a href="https://waterlandblog.com/category/news/" rel="tag">News</a>, <a href="https://waterlandblog.com/category/politics/" rel="tag">Politics</a></p></div></div><div class="post-thumbnail header"> <noscript><img src="https://waterlandblog.com/wp-content/uploads/2020/02/LuisaBangs-1024x640.jpg" alt="Councilmember Bangs not seeking reelection because of ‘falsehoods’ and ‘contentious’ atmosphere, surgery need" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://waterlandblog.com/wp-content/uploads/2020/02/LuisaBangs-1024x640.jpg" alt="Councilmember Bangs not seeking reelection because of ‘falsehoods’ and ‘contentious’ atmosphere, surgery need" /></div><div class="post-wrap"><div class="post-content entry-content"><p><strong>By <a href="/cdn-cgi/l/email-protection#d0bab7bdb1a9beb590b7bdb1b9bcfeb3bfbd">Jack Mayne</a></strong></p><p><strong>Luisa Bangs served a full term as an elected member of the Des Moines City Council but was defeated for reelection, then was selected to fill out the term of former Deputy Mayor and Councilmember Vic Pennington when he was appointed Chief of South King Fire &#038; Rescue.</strong></p><p>Bangs was elected by a 3–2 vote to fill the unexpired term of Pennington at the Feb. 13, 2020 meeting. She briefly filed for reelection, then withdrew from the race, as did Mayor Matt Pina. Bangs was defeated by current Councilmember JC Harris in the 2019 election</p><p><strong>Honored, fought for truth</strong><br /> “I have been honored and am grateful for the opportunity I’ve had to serve the community,” she said in a statement to The Waterland Blog. “Des Moines is clearly at a crossroads and I have tried to contribute to moving our city forward.”</p><p>“Recently, however, the City Council has become more contentious. Now mind you, this is not a bad thing. Elected representatives must stand up for what they believe in.</p><p>“The problems arise when falsehoods are bandied about as truths, when Councilmembers misrepresent the positions of other Councilmembers, and when those falsehoods and lies become common currency in the political realm.”</p><p>“I have fought for the truth throughout my elected career and there is nothing I’d rather do than stand up for truth, truth based on facts,” she said. “This I will do no matter what, whether on a board, commission or as a community member.</p><p>“This was my motivation in filing my candidacy to continue to represent Des Moines.”</p><p><strong>Surgery, grandson</strong><br /> “However, very recently I was made aware of a need for some surgery that would impact my ability to campaign,” she said in a statement. “I also take care of my grandson during much of the week. After I filed, I realized that I would be unable to give the dedicated amount of effort and time that a campaign deserves and requires.”</p><p>She said she believed “it was the right thing to do, and with generous support of my family, I have withdrawn my name from consideration as a candidate.”</p><p><strong>Apology</strong><br /> “I apologize if I have let anyone down,” she said in her statement. “However, for those who are critical of my decision, I strongly, as I have always have, encourage you, in the future to get involved. Run for office, volunteer for a committee, and leave you own imprint on our city. I thank all who have supported me throughout my time as a City Councilmember in our great city of Des Moines and I will continue to volunteer for service wherever I can.”</p><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_485821584'><broadstreet-zone callback="zone_load_485821584" zone-id="76232" keywords="not_home_page,not_landing_page,is_article_page,des-moines,election,featured-post,government,news,politics,councilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>window.zone_load_485821584 = function(z, d) { if (!d.count) document.getElementById('zone_load_485821584').style.display = 'none'; };</script> </div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="https://www.facebook.com/sharer.php?u=https://waterlandblog.com/2021/06/02/councilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need/&#038;t=Councilmember%20Bangs%20not%20seeking%20reelection%20because%20of%20%E2%80%98falsehoods%E2%80%99%20and%20%E2%80%98contentious%E2%80%99%20atmosphere%2C%20surgery%20need" class="social-share-link" title="Share &quot;Councilmember Bangs not seeking reelection because of ‘falsehoods’ and ‘contentious’ atmosphere, surgery need&quot; via Facebook" data-network-name="facebook" data-share-title="Councilmember Bangs not seeking reelection because of ‘falsehoods’ and ‘contentious’ atmosphere, surgery need" data-share-url="https://waterlandblog.com/2021/06/02/councilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span> </a><a href="https://twitter.com/intent/tweet?text=Councilmember%20Bangs%20not%20seeking%20reelection%20because%20of%20%E2%80%98falsehoods%E2%80%99%20and%20%E2%80%98contentious%E2%80%99%20atmosphere%2C%20surgery%20need%20https://waterlandblog.com/2021/06/02/councilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need/" class="social-share-link" title="Share &quot;Councilmember Bangs not seeking reelection because of ‘falsehoods’ and ‘contentious’ atmosphere, surgery need&quot; via Twitter" data-network-name="twitter" data-share-title="Councilmember Bangs not seeking reelection because of ‘falsehoods’ and ‘contentious’ atmosphere, surgery need" data-share-url="https://waterlandblog.com/2021/06/02/councilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span> </a><a href="https://plus.google.com/share?url=https://waterlandblog.com/2021/06/02/councilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need/&#038;t=Councilmember%20Bangs%20not%20seeking%20reelection%20because%20of%20%E2%80%98falsehoods%E2%80%99%20and%20%E2%80%98contentious%E2%80%99%20atmosphere%2C%20surgery%20need" class="social-share-link" title="Share &quot;Councilmember Bangs not seeking reelection because of ‘falsehoods’ and ‘contentious’ atmosphere, surgery need&quot; via Google +" data-network-name="googleplus" data-share-title="Councilmember Bangs not seeking reelection because of ‘falsehoods’ and ‘contentious’ atmosphere, surgery need" data-share-url="https://waterlandblog.com/2021/06/02/councilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span> </a><a href="https://www.pinterest.com/pin/create/button/?url=https://waterlandblog.com/2021/06/02/councilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need/&#038;description=Councilmember%20Bangs%20not%20seeking%20reelection%20because%20of%20%E2%80%98falsehoods%E2%80%99%20and%20%E2%80%98contentious%E2%80%99%20atmosphere%2C%20surgery%20need&#038;media=https://waterlandblog.com/wp-content/uploads/2020/02/LuisaBangs-150x150.jpg" class="social-share-link" title="Share &quot;Councilmember Bangs not seeking reelection because of ‘falsehoods’ and ‘contentious’ atmosphere, surgery need&quot; via Pinterest" data-network-name="pinterest" data-share-title="Councilmember Bangs not seeking reelection because of ‘falsehoods’ and ‘contentious’ atmosphere, surgery need" data-share-url="https://waterlandblog.com/2021/06/02/councilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span> </a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://waterlandblog.com/2021/06/02/councilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need/&#038;title=Councilmember%20Bangs%20not%20seeking%20reelection%20because%20of%20%E2%80%98falsehoods%E2%80%99%20and%20%E2%80%98contentious%E2%80%99%20atmosphere%2C%20surgery%20need" class="social-share-link" title="Share &quot;Councilmember Bangs not seeking reelection because of ‘falsehoods’ and ‘contentious’ atmosphere, surgery need&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Councilmember Bangs not seeking reelection because of ‘falsehoods’ and ‘contentious’ atmosphere, surgery need" data-share-url="https://waterlandblog.com/2021/06/02/councilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;Councilmember Bangs not seeking reelection because of ‘falsehoods’ and ‘contentious’ atmosphere, surgery need&quot; via Email" data-network-name="basic_email" data-share-title="Councilmember Bangs not seeking reelection because of ‘falsehoods’ and ‘contentious’ atmosphere, surgery need" data-share-url="https://waterlandblog.com/2021/06/02/councilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;Councilmember Bangs not seeking reelection because of ‘falsehoods’ and ‘contentious’ atmosphere, surgery need&quot; via Print" data-network-name="basic_print" data-share-title="Councilmember Bangs not seeking reelection because of ‘falsehoods’ and ‘contentious’ atmosphere, surgery need" data-share-url="https://waterlandblog.com/2021/06/02/councilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span> </a></div></div><div class="et_pb_extra_row etad post_below"><div class="adsense-responsive-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2062216921302425" data-ad-slot="8599006172"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://waterlandblog.com/2021/06/02/tickets-for-the-aug-28-poverty-bay-blues-brews-festival-now-on-sale/" rel="prev"><span class="button">Previous</span><span class="title">Tickets for the Aug. 28 Poverty Bay Blues &#038; Brews Festival now on sale</span></a></div><div class="nav-link nav-link-next"> <a href="https://waterlandblog.com/2021/06/03/highline-public-schools-seeking-help-on-how-to-spend-covid-relief-funds/" rel="next"><span class="button">Next</span><span class="title">Highline Public Schools seeking help on how to spend COVID relief funds</span></a></div></div></nav>  <center><em>If you appreciate our independent local journalism, please…</em><div class="pp-donate-button"></div></center>  <div class="bib--rcm-init" data-recommendation-key="afc6717d-e28c-49b3-b9a9-2f13e17a38e4" data-style-classes="bib--row-3 bib--hover bib--recency-show"></div>  <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><div id="mc_embed_signup"><form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fe925a76f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"> <label for="mce-EMAIL">Get Des Moines WA news delivered FREE at 6pm daily via email:</label> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fe925a76f" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div><section id="comment-wrap"><h2 id="comments" class="page_title">1 Comment</h2><ol class="commentlist clearfix"><li class="comment even thread-even depth-1" id="li-comment-47956"><article id="comment-47956" class="comment-body clearfix"><div class="comment_avatar"> <noscript><img alt='Birchcreek' src='https://secure.gravatar.com/avatar/a3bbf3d51e3cb633cdbdb66618474f86?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a3bbf3d51e3cb633cdbdb66618474f86?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript><img alt='Birchcreek' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/a3bbf3d51e3cb633cdbdb66618474f86?s=80&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/a3bbf3d51e3cb633cdbdb66618474f86?s=160&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-80 photo' height='80' width='80' /></div><div class="comment_postinfo"> <span class="fn">Birchcreek</span> <span class="comment_date"> on June 3, 2021 at 8:10 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>I am sorry to hear that council meetings seem to devolved into what appears to be petty political toddler behavior.<br /> You would hope that adults would proport themselves with professionalism and grown-up manner.</p> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://waterlandblog.com/2021/06/02/councilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need/?replytocom=47956#respond' data-commentid="47956" data-postid="139143" data-belowelement="comment-47956" data-respondelement="respond" data-replyto="Reply to Birchcreek" aria-label='Reply to Birchcreek'>Reply</a></span></div></div></article></li></ol><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/02/councilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://waterlandblog.com/wp-comments-post.php?wpe-comment-post=waterlandblog" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='139143' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d0e36b5dc9" /></p><input type="hidden" id="ak_js" name="ak_js" value="38" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></section></div><div class="et_pb_extra_column_sidebar"><div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"></h4><form role="search" method="get" class="search-form" action="https://waterlandblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="bs_zones-13" class="et_pb_widget bs_zones"><h4 class="widgettitle">SUPPORT OUR SPONSORS</h4><div><broadstreet-zone zone-id="76243" keywords="not_home_page,not_landing_page,is_article_page,des-moines,election,featured-post,government,news,politics,councilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-22" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76662" keywords="not_home_page,not_landing_page,is_article_page,des-moines,election,featured-post,government,news,politics,councilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-15" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76244" keywords="not_home_page,not_landing_page,is_article_page,des-moines,election,featured-post,government,news,politics,councilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-21" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="72704" keywords="not_home_page,not_landing_page,is_article_page,des-moines,election,featured-post,government,news,politics,councilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need,post" soft-keywords="true" zone-alias="Steadman"></broadstreet-zone></div></div><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">2021 CANDIDATE&#8217;S GUIDE</h4><div class="textwidget"><p><center><a href="https://waterlandblog.com/2021/02/16/think-youd-be-a-better-des-moines-councilmember-heres-how-you-can-run-for-office/"><noscript><img class="alignnone size-full wp-image-138692" src="https://waterlandblog.com/wp-content/uploads/2021/02/WLB-CandidatesGuide2021.jpg" alt="" width="300" height="150" /></noscript><img class="lazyload alignnone size-full wp-image-138692" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20150%22%3E%3C/svg%3E' data-src="https://waterlandblog.com/wp-content/uploads/2021/02/WLB-CandidatesGuide2021.jpg" alt="" width="300" height="150" /></a></center></p></div></div><div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle">SUPPORT LOCAL JOURNALISM</h4><div class="textwidget"><p><a href="https://waterlandblog.com/support-local-journalism/"><noscript><img class="aligncenter size-full wp-image-137698" src="https://waterlandblog.com/wp-content/uploads/2020/06/WLBSupportAd300x250-1.jpg" alt="" width="300" height="250" /></noscript><img class="lazyload aligncenter size-full wp-image-137698" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://waterlandblog.com/wp-content/uploads/2020/06/WLBSupportAd300x250-1.jpg" alt="" width="300" height="250" /></a></p></div></div><div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Weather</h4><div class='weather-atlas-wrapper' style='background:#006699;border:1px solid #005588;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #005588'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Des Moines</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>var weather_atlas_language = 'en';</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-29'></i><span class='temp'>61°</span><div class='current_text'>Partly Cloudy</div><div class='sunrise_sunset'>5:14am<i class='wi wi-fw wi-weather-32'></i>9:01pm PDT</div></div><span class='current_text_2'>Feels like: 59<small>°F</small><br />Wind: 6<small>mph</small> SW<br />Humidity: 79<small>%</small><br />Pressure: 29.98<small>"Hg</small><br />UV index: 0</span><div class='hourly hours' style='border-bottom:1px solid #005588'><span class='extended_hour extended_hour_1'>00<small>h</small></span><span class='extended_hour extended_hour_2'>01<small>h</small></span><span class='extended_hour extended_hour_3'>02<small>h</small></span></div><div class='hourly'><span class='extended_hour extended_hour_1' title='Partly Cloudy'>59<small>°F</small><br /><i class='wi wi-fw wi-weather-29'></i></span><span class='extended_hour extended_hour_2' title='Partly Cloudy'>57<small>°F</small><br /><i class='wi wi-fw wi-weather-29'></i></span><span class='extended_hour extended_hour_3' title='Partly Cloudy'>57<small>°F</small><br /><i class='wi wi-fw wi-weather-29'></i></span></div><div class='daily days' style='border-bottom:1px solid #005588'><span class='extended_day extended_day_1'>Fri</span><span class='extended_day extended_day_2'>Sat</span><span class='extended_day extended_day_3'>Sun</span></div><div class='daily'><span class='extended_day extended_day_1' title='Partly Cloudy'>72/54<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_2' title='Partly Cloudy'>63/48<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_3' title='PM Showers'>57/46<small>°F</small><br /><i class='wi wi-fw wi-weather-39'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #005588'><a href='https://www.weather-us.com/en/washington-usa/des-moines' title='Weather Atlas - Weather forecast Des Moines, Washington' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Des Moines, Washington &#9656;</span></a></div></div></div><div id="bs_zones-6" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76246" keywords="not_home_page,not_landing_page,is_article_page,des-moines,election,featured-post,government,news,politics,councilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-14" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="72685" keywords="not_home_page,not_landing_page,is_article_page,des-moines,election,featured-post,government,news,politics,councilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need,post" soft-keywords="true" zone-alias="prime3"></broadstreet-zone></div></div><div id="tribe-events-list-widget-2" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">Upcoming Events</h4><ol class="tribe-list-widget"><li class="tribe-events-list-widget-events type-tribe_events post-139074 tribe-clearfix tribe-events-organizer-137740 tribe-events-organizer-139075 tribe-events-organizer-137735"><h4 class="tribe-event-title"> <a href="https://waterlandblog.com/event/celebrate-community-with-the-running-of-the-flags-which-runs-june-5-july-5/" rel="bookmark">Celebrate community with the &#8216;Running of the Flags,&#8217; which runs June 5 – July 5</a></h4><div class="tribe-event-duration"> <span class="tribe-event-date-start">June 5</span> - <span class="tribe-event-date-end">July 5</span></div></li><li class="tribe-events-list-widget-events type-tribe_events post-139027 tribe-clearfix tribe-events-venue-136369"><h4 class="tribe-event-title"> <a href="https://waterlandblog.com/event/waterfront-farmers-market-opening-day-is-saturday-june-5/" rel="bookmark">Waterfront Farmers Market Opening Day is Saturday, June 5!</a></h4><div class="tribe-event-duration"> <span class="tribe-event-date-start">June 5 @ 10:00 am</span> - <span class="tribe-event-time">2:00 pm</span></div></li><li class="tribe-events-list-widget-events type-tribe_events post-139031 tribe-clearfix tribe-events-venue-136990 tribe-events-organizer-139029"><h4 class="tribe-event-title"> <a href="https://waterlandblog.com/event/des-moines-city-council-regular-meeting-3/" rel="bookmark">Des Moines City Council regular meeting</a></h4><div class="tribe-event-duration"> <span class="tribe-event-date-start">June 17 @ 5:00 pm</span> - <span class="tribe-event-time">6:30 pm</span></div></li><li class="tribe-events-list-widget-events type-tribe_events post-139076 tribe-clearfix tribe-events-venue-139077 tribe-events-organizer-139078"><h4 class="tribe-event-title"> <a href="https://waterlandblog.com/event/pop-up-blood-donor-center-coming-to-des-moines-field-house-june-29-30/" rel="bookmark">Pop-Up Blood Donor Center coming to Des Moines Field House June 29 &#038; 30</a></h4><div class="tribe-event-duration"> <span class="tribe-event-date-start">June 29</span> - <span class="tribe-event-date-end">June 30</span></div></li></ol><p class="tribe-events-widget-link"> <a href="https://waterlandblog.com/events/" rel="bookmark">View All Events</a></p></div> <script type="application/ld+json">[{"@context":"http://schema.org","@type":"Event","name":"Celebrate community with the &#8216;Running of the Flags,&#8217; which runs June 5 \u2013 July 5","description":"&lt;p&gt;Join in the \\'Running of the Flags\\' by running, walking or riding a Virtual 5K, 10K, Half Marathon, Marathon, or Ultra Marathon course of your choosing anywhere in south King County, or heck \u2013 anywhere in the World \u2013 to celebrate our diverse and healthy communities. This ongoing event will RUN (and walk, ride, etc.) [&hellip;]&lt;/p&gt;\\n","url":"https://waterlandblog.com/event/celebrate-community-with-the-running-of-the-flags-which-runs-june-5-july-5/","startDate":"2021-06-05T00:00:00-07:00","endDate":"2021-07-05T23:59:59-07:00","organizer":{"@type":"Person","name":"Destination Des Moines","description":"","url":"","telephone":"","email":"","sameAs":"https://www.destinationdesmoines.org"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Waterfront Farmers Market Opening Day is Saturday, June 5!","description":"&lt;p&gt;Whether you are a business or simply a community member, What\u2019s Up Des Moines is committed to keeping you in the loop and up to date on all the ways Des Moines is working toward creating a thriving community with community leaders and business leaders working in partnership. Here\\'s a look at one of Des [&hellip;]&lt;/p&gt;\\n","url":"https://waterlandblog.com/event/waterfront-farmers-market-opening-day-is-saturday-june-5/","startDate":"2021-06-05T10:00:00-07:00","endDate":"2021-06-05T14:00:00-07:00","location":{"@type":"Place","name":"Des Moines Waterfront Farmers Market","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"22307 Dock Ave S.","addressLocality":"Des Moines","addressRegion":"WA","postalCode":"98198","addressCountry":"United States"},"telephone":"","sameAs":"https://dmfm.org"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Des Moines City Council regular meeting","description":"","url":"https://waterlandblog.com/event/des-moines-city-council-regular-meeting-3/","startDate":"2021-06-17T17:00:00-07:00","endDate":"2021-06-17T18:30:00-07:00","location":{"@type":"Place","name":"Des Moines City Hall","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"21630 11th Avenue S., Suite A","addressLocality":"Des Moines","addressRegion":"WA","postalCode":"98198","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Des Moines City Council","description":"","url":"","telephone":"","email":"","sameAs":"https://www.desmoineswa.gov/cms/One.aspx?portalId=17385088&#038;pageId=17481810"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Pop-Up Blood Donor Center coming to Des Moines Field House June 29 &#038; 30","description":"&lt;p&gt;A Pop-Up Blood Donor Center is coming to Des Moines on Tuesday, June 29 and Wednesday; June 30, 2021: They say that kindness is love in action and we believe that donating blood is the very best example there is of the kindness of a stranger. Blood donations go to people we don\\'t know and [&hellip;]&lt;/p&gt;\\n","url":"https://waterlandblog.com/event/pop-up-blood-donor-center-coming-to-des-moines-field-house-june-29-30/","startDate":"2021-06-29T00:00:00-07:00","endDate":"2021-06-30T23:59:59-07:00","location":{"@type":"Place","name":"Des Moines Field House","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"1000 S. 220th Street","addressLocality":"Des Moines","addressRegion":"WA","postalCode":"98198","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Bloodworks Northwest","description":"","url":"","telephone":"","email":"","sameAs":""},"performer":"Organization"}]</script><div id="bs_zones-10" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76235" keywords="not_home_page,not_landing_page,is_article_page,des-moines,election,featured-post,government,news,politics,councilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="recent-posts-2" class="et_pb_widget widget_recent_entries"><h4 class="widgettitle">Recent Posts</h4><ul><li> <a href="https://waterlandblog.com/2021/06/03/highline-public-schools-seeking-help-on-how-to-spend-covid-relief-funds/">Highline Public Schools seeking help on how to spend COVID relief funds</a></li><li> <a href="https://waterlandblog.com/2021/06/02/councilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need/" aria-current="page">Councilmember Bangs not seeking reelection because of ‘falsehoods’ and ‘contentious’ atmosphere, surgery need</a></li><li> <a href="https://waterlandblog.com/2021/06/02/tickets-for-the-aug-28-poverty-bay-blues-brews-festival-now-on-sale/">Tickets for the Aug. 28 Poverty Bay Blues &#038; Brews Festival now on sale</a></li><li> <a href="https://waterlandblog.com/2021/05/28/vaccine-clinics-will-be-hosted-at-four-schools-including-mt-rainier-starting-june-1/">Vaccine clinics will be hosted at four schools – including Mt. Rainier – starting June 1</a></li><li> <a href="https://waterlandblog.com/2021/05/28/feel-good-friday-connected/">Feel Good Friday: Connected.</a></li><li> <a href="https://waterlandblog.com/2021/05/26/king-county-councilmember-dave-upthegrove-denounces-hate-in-our-community/">King County Councilmember Dave Upthegrove denounces hate in our community</a></li><li> <a href="https://waterlandblog.com/2021/05/26/sound-transit-extends-feedback-period-for-kent-des-moines-development-to-june-7/">Sound Transit extends feedback period for Kent/Des Moines development to June 7</a></li><li> <a href="https://waterlandblog.com/2021/05/25/sr3-holding-virtual-presentation-on-salish-sea-and-its-inhabitants-this-wednesday/">SR3 holding virtual presentation on Salish Sea and its inhabitants this Wednesday</a></li><li> <a href="https://waterlandblog.com/2021/05/25/dal-law-firm-do-you-need-a-will-if-you-have-a-living-trust/">DAL Law Firm: Do you need a will if you have a living trust?</a></li><li> <a href="https://waterlandblog.com/2021/05/24/mayor-matt-pina-councilmember-luisa-bangs-withdraw-from-des-moines-council-race/">Mayor Matt Pina, Councilmember Luisa Bangs withdraw from Des Moines Council race</a></li></ul></div><div id="zoom-social-icons-widget-2" class="et_pb_widget zoom-social-icons-widget"><h4 class="widgettitle">Follow us</h4><ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--align-center"><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://facebook.com/waterlandblog" target="_blank"> <span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 24px; padding:4px"></span> <span class="zoom-social_icons-list__label">Facebook</span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://twitter.com/waterlandblog" target="_blank"> <span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #55acee; font-size: 24px; padding:4px"></span> <span class="zoom-social_icons-list__label">Twitter</span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://www.youtube.com/channel/UCfavFUPHY9UUl2WdzwXi9cg" target="_blank"> <span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 24px; padding:4px"></span> <span class="zoom-social_icons-list__label">YouTube</span> </a></li></ul></div><div id="et_ads-3" class="et_pb_widget widget_et_ads"><div class="widget_content clearfix"><div class="etad"> <a href="http://desmoinesumc.org" target="_blank"> <noscript><img src="https://waterlandblog.com/wp-content/uploads/2019/11/DMUMC300x250Ad-1.jpg" alt="Des Moines United Methodist Church" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://waterlandblog.com/wp-content/uploads/2019/11/DMUMC300x250Ad-1.jpg" alt="Des Moines United Methodist Church" /> </a></div></div></div><div id="wpp-2" class="et_pb_widget popular-posts"><h4 class="widgettitle">Popular Posts</h4><ul class="wpp-list"><li> <a href="https://waterlandblog.com/2020/06/23/owner-of-wallys-says-not-easy-to-disavow-sons-involvement-with-proud-boys-extremist-group/" class="wpp-post-title" target="_self">Owner of Wally&#8217;s says ‘not easy’ to disavow son’s involvement with ‘Proud Boys’ extremist group</a> <span class="wpp-meta post-stats"><span class="wpp-views">19.2k views</span></span></li><li> <a href="https://waterlandblog.com/2019/08/27/looks-like-the-historic-landmark-on-the-sound-has-been-sold/" class="wpp-post-title" target="_self">Looks like the historic Landmark on the Sound has been sold</a> <span class="wpp-meta post-stats"><span class="wpp-views">11.2k views</span></span></li><li> <a href="https://waterlandblog.com/2020/02/15/two-teachers-forced-out-of-buriens-kennedy-catholic-high-school-due-to-lgbt-status/" class="wpp-post-title" target="_self">Two teachers forced out of Burien&#8217;s Kennedy Catholic High School due to LGBT status</a> <span class="wpp-meta post-stats"><span class="wpp-views">5.1k views</span></span></li><li> <a href="https://waterlandblog.com/2019/10/27/suspect-wanted-in-connection-with-sexual-assault-found-dead-in-des-moines-creek/" class="wpp-post-title" target="_self">Suspect wanted in connection with sexual assault found dead in Des Moines Creek</a> <span class="wpp-meta post-stats"><span class="wpp-views">4.1k views</span></span></li><li> <a href="https://waterlandblog.com/2020/05/31/man-stabbed-killed-in-domestic-violence-homicide-in-des-moines-saturday-night/" class="wpp-post-title" target="_self">Man stabbed, killed in domestic violence homicide in Des Moines Saturday night</a> <span class="wpp-meta post-stats"><span class="wpp-views">3.9k views</span></span></li><li> <a href="https://waterlandblog.com/2020/07/18/fire-burns-restaurant-in-des-moines-friday-night/" class="wpp-post-title" target="_self">Fire burns abandoned restaurant in Des Moines Friday night</a> <span class="wpp-meta post-stats"><span class="wpp-views">3.5k views</span></span></li><li> <a href="https://waterlandblog.com/2020/08/04/des-moines-police-de-escalate-man-waving-loaded-gun-at-north-hill-espresso-stand/" class="wpp-post-title" target="_self">Des Moines Police de-escalate man waving loaded gun at North Hill Espresso stand</a> <span class="wpp-meta post-stats"><span class="wpp-views">3k views</span></span></li><li> <a href="https://waterlandblog.com/2020/05/30/des-moines-police-chief-ken-thomas-issues-statement-on-police-killing-of-george-floyd/" class="wpp-post-title" target="_self">Des Moines Police Chief Ken Thomas issues statement on police killing of George Floyd</a> <span class="wpp-meta post-stats"><span class="wpp-views">2.9k views</span></span></li><li> <a href="https://waterlandblog.com/2019/10/12/city-of-des-moines-announces-end-of-criminal-probe-into-actions-of-legacy-foundation/" class="wpp-post-title" target="_self">City of Des Moines announces end of criminal probe into actions of Legacy Foundation</a> <span class="wpp-meta post-stats"><span class="wpp-views">2.9k views</span></span></li><li> <a href="https://waterlandblog.com/2021/03/06/two-shot-and-killed-in-home-near-highline-college-in-des-moines-friday-night/" class="wpp-post-title" target="_self">Two shot and killed in home near Highline College in Des Moines Friday night</a> <span class="wpp-meta post-stats"><span class="wpp-views">2.9k views</span></span></li></ul></div><div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">birchcreek</span> on <a href="https://waterlandblog.com/2021/05/22/here-are-the-11-candidates-who-have-filed-to-run-for-des-moines-city-council-in-2021/#comment-47958">Here are the 11 candidates who have filed to run for Des Moines City Council in 2021</a></li><li class="recentcomments"><span class="comment-author-link">Birchcreek</span> on <a href="https://waterlandblog.com/2021/06/02/councilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need/#comment-47956">Councilmember Bangs not seeking reelection because of ‘falsehoods’ and ‘contentious’ atmosphere, surgery need</a></li><li class="recentcomments"><span class="comment-author-link">Birchcreek</span> on <a href="https://waterlandblog.com/2021/05/19/whats-up-des-moines-meet-community-leaders-sarah-tuttle-beverly-mahoney-and-ashley-young/#comment-45368">What’s Up Des Moines: Meet community leaders Sarah Tuttle, Beverly Mahoney and Ashley Young!</a></li><li class="recentcomments"><span class="comment-author-link">JC Harris</span> on <a href="https://waterlandblog.com/2021/05/19/whats-up-des-moines-meet-community-leaders-sarah-tuttle-beverly-mahoney-and-ashley-young/#comment-45147">What’s Up Des Moines: Meet community leaders Sarah Tuttle, Beverly Mahoney and Ashley Young!</a></li><li class="recentcomments"><span class="comment-author-link">Carri</span> on <a href="https://waterlandblog.com/2021/05/16/la-times-covers-des-moines-he-led-the-proud-boys-in-the-capitol-riot-and-shamed-his-town/#comment-45104">LA Times covers Des Moines: &#8216;He led the Proud Boys in the Capitol riot and shamed his town&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">Birchcreek</span> on <a href="https://waterlandblog.com/2021/05/16/la-times-covers-des-moines-he-led-the-proud-boys-in-the-capitol-riot-and-shamed-his-town/#comment-45081">LA Times covers Des Moines: &#8216;He led the Proud Boys in the Capitol riot and shamed his town&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">Pati M</span> on <a href="https://waterlandblog.com/2021/05/16/la-times-covers-des-moines-he-led-the-proud-boys-in-the-capitol-riot-and-shamed-his-town/#comment-45008">LA Times covers Des Moines: &#8216;He led the Proud Boys in the Capitol riot and shamed his town&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">Cynthia</span> on <a href="https://waterlandblog.com/2021/02/03/ethan-nordean-local-member-of-proud-boys-arrested-and-charged-by-doj-wednesday/#comment-44960">Ethan Nordean, local member of Proud Boys, arrested and charged by DOJ Wednesday</a></li><li class="recentcomments"><span class="comment-author-link">BirchCreek</span> on <a href="https://waterlandblog.com/2021/05/03/police-pursuit-results-in-suspected-stolen-car-crashing-and-burning-in-normandy-park-sunday/#comment-44459">Police pursuit results in suspected stolen car crashing and burning in Normandy Park Sunday</a></li><li class="recentcomments"><span class="comment-author-link">Cara zemanek</span> on <a href="https://waterlandblog.com/2021/04/28/department-of-ecology-fines-midway-sewer-district-for-2020-raw-sewage-spill-in-des-moines/#comment-44147">Department of Ecology fines Midway Sewer District for 2020 raw sewage spill in Des Moines</a></li></ul></div><div id="bs_zones-12" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76241" keywords="not_home_page,not_landing_page,is_article_page,des-moines,election,featured-post,government,news,politics,councilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></div></div></div></div><footer id="footer" class="footer_columns_3"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="rss-2" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://b-townblog.com/feed"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://b-townblog.com/">The B-Town (Burien) Blog</a></h4><ul><li><a class='rsswidget' href='https://b-townblog.com/2021/06/03/breaking-police-investigating-shooting-near-s-120th-5th-ave-s-thursday-afternoon/'>BREAKING: Police investigating shooting near S. 120th &amp; 5th Ave S. Thursday afternoon</a></li><li><a class='rsswidget' href='https://b-townblog.com/2021/06/02/manhattan-park-walk-n-talk-will-be-this-sunday-june-6/'>Manhattan Park Walk-n-Talk will be this Sunday, June 6</a></li><li><a class='rsswidget' href='https://b-townblog.com/2021/06/02/discover-buriens-popular-fathers-day-car-show-will-be-returning-sunday-june-20/'>Discover Burien’s popular Father’s Day Car Show will be returning Sunday, June 20</a></li><li><a class='rsswidget' href='https://b-townblog.com/2021/06/02/tickets-for-the-aug-28-poverty-bay-blues-brews-festival-now-on-sale/'>Tickets for the Aug. 28 Poverty Bay Blues &amp; Brews Festival now on sale</a></li><li><a class='rsswidget' href='https://b-townblog.com/2021/06/02/call-for-artists-new-start-community-garden-fence-art-project/'>CALL FOR ARTISTS: New Start Community Garden Fence Art project</a></li></ul></div></div><div class="et_pb_extra_column even column-2"><div id="rss-4" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://ilovekent.net/feed"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.ilovekent.net/">I Love Kent</a></h4><ul><li><a class='rsswidget' href='https://www.ilovekent.net/2021/06/02/tickets-for-the-aug-28-poverty-bay-blues-brews-festival-now-on-sale/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=tickets-for-the-aug-28-poverty-bay-blues-brews-festival-now-on-sale'>Tickets for the Aug. 28 Poverty Bay Blues &amp; Brews Festival now on sale</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2021/06/02/reminder-kent-chambers-legislative-update-luncheon-is-thurs-june-3/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=reminder-kent-chambers-legislative-update-luncheon-is-thurs-june-3'>REMINDER: Kent Chamber’s Legislative Update Luncheon is Thurs., June 3</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2021/06/01/kent-police-seeking-publics-help-finding-missing-autistic-woman/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=kent-police-seeking-publics-help-finding-missing-autistic-woman'>Kent Police seeking public’s help finding missing autistic woman</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2021/06/01/here-are-the-feet-first-kent-outdoor-summer-walks-for-june/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=here-are-the-feet-first-kent-outdoor-summer-walks-for-june'>Here are the Feet First Kent Outdoor Summer Walks for June</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2021/06/01/celebrate-18-honors-100-girls-aging-out-of-foster-care/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=celebrate-18-honors-100-girls-aging-out-of-foster-care'>‘Celebrate 18!’ will honor 100 girls aging out of Foster Care on July 17</a></li></ul></div></div><div class="et_pb_extra_column even column-4"><div id="rss-3" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://seatacblog.com/feed"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://seatacblog.com/">The SeaTac Blog</a></h4><ul><li><a class='rsswidget' href='https://seatacblog.com/2021/06/02/tickets-for-the-aug-28-poverty-bay-blues-brews-festival-now-on-sale/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=tickets-for-the-aug-28-poverty-bay-blues-brews-festival-now-on-sale'>Tickets for the Aug. 28 Poverty Bay Blues &amp; Brews Festival now on sale</a></li><li><a class='rsswidget' href='https://seatacblog.com/2021/06/01/yard-art-contest-returning-to-seatac-this-summer-starts-june-1/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=yard-art-contest-returning-to-seatac-this-summer-starts-june-1'>Yard Art contest returning to SeaTac this Summer, starts June 1</a></li><li><a class='rsswidget' href='https://seatacblog.com/2021/05/28/enjoy-an-evening-in-the-garden-and-help-st-anne-hospital-foundation-july-15/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=enjoy-an-evening-in-the-garden-and-help-st-anne-hospital-foundation-july-15'>Enjoy ‘An Evening in the Garden’ and help St. Anne Hospital Foundation July 15</a></li><li><a class='rsswidget' href='https://seatacblog.com/2021/05/28/vaccine-clinics-will-be-hosted-at-four-schools-including-tyee-starting-june-1/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=vaccine-clinics-will-be-hosted-at-four-schools-including-tyee-starting-june-1'>Vaccine clinics will be hosted at four schools – including Tyee – starting June 1</a></li><li><a class='rsswidget' href='https://seatacblog.com/2021/05/28/feel-good-friday-connected/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=feel-good-friday-connected'>Feel Good Friday: Connected.</a></li></ul></div></div></div></div><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p><div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/waterlandblog" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/waterlandblog" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/waterlandblog/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li></ul></div></div></div></footer></div> <script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','des-moines','election','featured-post','government','news','politics','councilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need','post']</script> <script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["des-moines","election","featured-post","government","news","politics","councilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need","post"],"url":"councilmember-bangs-not-seeking-reelection-because-of-falsehoods-and-contentious-atmosphere-surgery-need"};</script> <script data-cfasync='false'>window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6233);
 });</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type="text/javascript"></script> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://waterlandblog.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.4'></script><script>window._peq = window._peq || []; window._peq.push(["init"]);</script> <script src="https://clientcdn.pushengage.com/core/29aaca4d-ef6e-4d3e-833c-bb5dbbd8.js" async></script> <script type='text/javascript' id='pushengage-core-js-before'>window._peq = window._peq || []; window._peq.push(['init']);</script> <script type='text/javascript' async src='https://clientcdn.pushengage.com/core/29aaca4d-ef6e-4d3e-833c-bb5dbbd8.js' id='pushengage-core-js'></script> <script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );</script> <script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script> <script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script> <script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript' id='extra-scripts-js-extra'>var EXTRA = {"images_uri":"https:\/\/waterlandblog.com\/wp-content\/themes\/Extra-2\/images\/","ajaxurl":"https:\/\/waterlandblog.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"58b9a40ea7","timeline_nonce":"00c5c7bbed","blog_feed_nonce":"2f4d6aa435","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/waterlandblog.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/waterlandblog.com\/wp-content\/themes\/Extra-2\/images","builder_images_uri":"https:\/\/waterlandblog.com\/wp-content\/themes\/Extra-2\/includes\/builder\/images","et_frontend_nonce":"fc5a58453d","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"dc9c084caf","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"139143","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];</script> <script defer src="https://waterlandblog.com/wp-content/cache/autoptimize/js/autoptimize_a6540bfd1deee156f827edb5edb72d03.js"></script></body></html>