<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"
 prefix="og: https://ogp.me/ns#" > <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"
 prefix="og: https://ogp.me/ns#" > <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"
 prefix="og: https://ogp.me/ns#" > <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://waterlandblog.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://waterlandblog.com/wp-content/themes/Extra-2/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://waterlandblog.com';var et_post_id='139402';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><link media="all" href="https://waterlandblog.com/wp-content/cache/autoptimize/css/autoptimize_3f088f6499a3ae5bfcbb4c09c269cf25.css" rel="stylesheet" /><title>UPDATE: Olympic Outdoor Center’s stolen cargo trailer FOUND unopened | The Waterland Blog</title><link rel="canonical" href="https://waterlandblog.com/2021/07/07/update-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened/" /><meta property="og:site_name" content="The Waterland Blog | Local News, Events Politics, Crime, COVID-19 News, Arts &amp; more for Des Moines, WA" /><meta property="og:type" content="article" /><meta property="og:title" content="UPDATE: Olympic Outdoor Center’s stolen cargo trailer FOUND unopened | The Waterland Blog" /><meta property="og:url" content="https://waterlandblog.com/2021/07/07/update-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened/" /><meta property="article:published_time" content="2021-07-07T18:06:29Z" /><meta property="article:modified_time" content="2021-07-07T18:06:29Z" /><meta name="twitter:card" content="summary" /><meta name="twitter:domain" content="waterlandblog.com" /><meta name="twitter:title" content="UPDATE: Olympic Outdoor Center’s stolen cargo trailer FOUND unopened | The Waterland Blog" /> <script type="text/javascript">window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-7386995-1", { 'cookieDomain': 'waterlandblog.com' } );
			ga('send', 'pageview');</script> <script async src="https://www.google-analytics.com/analytics.js"></script> <link rel='dns-prefetch' href='//cdn.broadstreetads.com' /><link rel='dns-prefetch' href='//clientcdn.pushengage.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The Waterland Blog &raquo; Feed" href="https://waterlandblog.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Waterland Blog &raquo; Comments Feed" href="https://waterlandblog.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="The Waterland Blog &raquo; iCal Feed" href="https://waterlandblog.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="The Waterland Blog &raquo; UPDATE: Olympic Outdoor Center&#8217;s stolen cargo trailer FOUND unopened Comments Feed" href="https://waterlandblog.com/2021/07/07/update-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened/feed/" /><meta content="Extra v.2.27.4" name="generator" /><link crossorigin="anonymous" rel='stylesheet' id='wpb-google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.7.2' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://waterlandblog.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='preload' as='font' id='wpzoom-social-icons-font-academicons-ttf-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.ttf?v=1.8.6' type='font/ttf' crossorigin /><link rel='preload' as='font' id='wpzoom-social-icons-font-academicons-woff-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.woff?v=1.8.6' type='font/woff' crossorigin /><link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-ttf-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.ttf?v=4.7.0' type='font/ttf' crossorigin /><link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-woff-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff?v=4.7.0' type='font/woff' crossorigin /><link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-woff2-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff2?v=4.7.0' type='font/woff2' crossorigin /><link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-ttf-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf' type='font/ttf' crossorigin /><link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-woff-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff' type='font/woff' crossorigin /><link rel='preload' as='font' id='wpzoom-social-icons-font-socicon-ttf-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.ttf?v=4.1.3' type='font/ttf' crossorigin /><link rel='preload' as='font' id='wpzoom-social-icons-font-socicon-woff-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.woff?v=4.1.3' type='font/woff' crossorigin /> <script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js' id='broadstreet-cdn-js'></script> <script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/waterlandblog.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":139402,"token":"9ee53574a1","lang":0,"debug":0}</script> <link rel="https://api.w.org/" href="https://waterlandblog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://waterlandblog.com/wp-json/wp/v2/posts/139402" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://waterlandblog.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://waterlandblog.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://waterlandblog.com/?p=139402' /><link rel="alternate" type="application/json+oembed" href="https://waterlandblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwaterlandblog.com%2F2021%2F07%2F07%2Fupdate-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened%2F" /><link rel="alternate" type="text/xml+oembed" href="https://waterlandblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwaterlandblog.com%2F2021%2F07%2F07%2Fupdate-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://waterlandblog.com"><link rel="https://theeventscalendar.com/" href="https://waterlandblog.com/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="amphtml" href="https://waterlandblog.com/2021/07/07/update-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened/amp/"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-7386995-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-7386995-1');</script> <script>jQuery(function($){
	$('#footer-info').html('&copy; '+(new Date).getFullYear()+' <a href="https://www.southkingmedia.com/about/">South King Media</a>');
});</script> <script>jQuery(function($){
    $('.et_pb_widget.widget_search .search-field').attr('placeholder', 'SEARCH THE WATERLAND BLOG...').css('opacity','1'); 
});</script> <script type="text/javascript">jQuery(document).ready(function($) {
		$(".et-social-icon a").attr('target', 'blank');
	});</script> <script>(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=A8A6TkKNx8g7fPvibXb7Gk87";
	fjs.parentNode.insertBefore(el, fjs);
}(document));</script> <div id="pp-banner"></div><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://waterlandblog.com/wp-content/cache/et/global/et-extra-customizer-global-162448356969.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head><body class="post-template-default single single-post postid-139402 single-format-standard tribe-no-js et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css"><div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class="et-trending"><div id="et-trending"> <a id="et-trending-button" href="#" title=""> <span></span> <span></span> <span></span> </a><h4 id="et-trending-label"> TRENDING:</h4><div id='et-trending-container'><div id="et-trending-post-57034" class="et-trending-post et-trending-latest"> <a href="https://waterlandblog.com/2015/11/13/mayor-lashes-out-at-new-seatac-councilmembers-for-lecturing-city/">Mayor lashes out at new SeaTac Councilmembers for lectu...</a></div><div id="et-trending-post-56236" class="et-trending-post"> <a href="https://waterlandblog.com/2015/09/11/council-tells-objectors-we-do-care-while-city-works-to-movemitigate-drug-clinic/">Council tells objectors ‘we do care’ while city works t...</a></div><div id="et-trending-post-50478" class="et-trending-post"> <a href="https://waterlandblog.com/2013/10/22/letter-reader-submits-political-cartoon-about-city-council-election/">LETTER: Reader submits political cartoon about City Cou...</a></div></div></div></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/waterlandblog" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/waterlandblog" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/waterlandblog/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://waterlandblog.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <a class="logo" href="https://waterlandblog.com/" data-fixed-height="51"> <noscript><img src="https://waterlandblog.wpengine.com/wp-content/uploads/2019/09/WLBlogoSKM19-SMALLER.png" alt="The Waterland Blog" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://waterlandblog.wpengine.com/wp-content/uploads/2019/09/WLBlogoSKM19-SMALLER.png" alt="The Waterland Blog" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-135956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-135956"><a href="https://waterlandblog.com">Home</a></li><li id="menu-item-135959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135959"><a href="https://waterlandblog.com/events/">Events</a></li><li id="menu-item-135957" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-135957"><a href="https://waterlandblog.com/category/crime/">Crime</a></li><li id="menu-item-135958" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-135958"><a href="https://waterlandblog.com/category/business/">Business</a></li><li id="menu-item-135981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135981"><a href="https://waterlandblog.com/jobs/">Jobs</a></li><li id="menu-item-139198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139198"><a href="https://waterlandblog.com/webcams/">Webcams</a></li><li id="menu-item-135980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135980"><a href="https://waterlandblog.com/weather/">Weather</a></li><li id="menu-item-137601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137601"><a href="https://waterlandblog.com/category/covid-19/">COVID-19</a></li><li id="menu-item-136289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136289"><a href="https://waterlandblog.com/advertise/">Advertise</a></li><li id="menu-item-135984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135984"><a href="https://waterlandblog.com/about/">About</a><ul class="sub-menu"><li id="menu-item-136284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136284"><a href="https://waterlandblog.com/about/">About</a></li><li id="menu-item-135982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135982"><a href="https://waterlandblog.com/how-to-submit-to-the-blog/">How to submit</a></li><li id="menu-item-135983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135983"><a href="https://waterlandblog.com/contact/">Contact</a></li></ul></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><center><em>If you appreciate our local journalism, please…</em><div class="pp-donate-button"></div></center><article id="post-139402" class="module single-post-module post-139402 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-crime category-des-moines category-featured-post category-news category-police category-sports category-transportation tag-business tag-cargo-trailer tag-crime tag-des-moines tag-des-moines-marina tag-found tag-kayak-rental tag-news tag-olympic-outdoor-center tag-paddleboards tag-police et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">UPDATE: Olympic Outdoor Center&#8217;s stolen cargo trailer FOUND unopened</h1><div class="post-meta vcard"><p><span class="updated">Jul 7, 2021</span> | <a href="https://waterlandblog.com/category/business/" rel="tag">Business</a>, <a href="https://waterlandblog.com/category/crime/" rel="tag">Crime</a>, <a href="https://waterlandblog.com/category/des-moines/" rel="tag">Des Moines</a>, <a href="https://waterlandblog.com/category/featured-post/" rel="tag">Featured Post</a>, <a href="https://waterlandblog.com/category/news/" rel="tag">News</a>, <a href="https://waterlandblog.com/category/police/" rel="tag">Police</a>, <a href="https://waterlandblog.com/category/sports/" rel="tag">Sports</a>, <a href="https://waterlandblog.com/category/transportation/" rel="tag">Transportation</a></p></div></div><div class="post-thumbnail header"> <noscript><img src="https://waterlandblog.com/wp-content/uploads/2021/07/WLB-OlympicOutdoorTrailerFOUND-1280x640.jpg" alt="UPDATE: Olympic Outdoor Center&#8217;s stolen cargo trailer FOUND unopened" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://waterlandblog.com/wp-content/uploads/2021/07/WLB-OlympicOutdoorTrailerFOUND-1280x640.jpg" alt="UPDATE: Olympic Outdoor Center&#8217;s stolen cargo trailer FOUND unopened" /></div><div class="post-wrap"><div class="post-content entry-content"><p><strong><u>UPDATE WED. JULY 7, 2021</u>: As we previously <a href="https://waterlandblog.com/2021/07/06/olympic-outdoor-center-at-des-moines-marina-must-close-due-to-recent-robbery/" rel="noopener" target="_blank">reported</a>, a recent theft of a cargo trailer looked like it would shut down the Olympic Outdoor Center&#8217;s kayak and paddleboard rental business in Des Moines, but there&#8217;s some GREAT news:</strong></p><p>&#8220;Thank you all, the trailer has been found on 20th street, all in one piece,&#8221; owner John Kuntz said. &#8220;They tried to cut the locks but luckily they were hardened. Thank you to Ben Kelley for spotting the trailer and notifying me.&#8221;</p><p>The suspect(s) apparently could not get into the trailer, so they abandoned it.</p><p>Kuntz adds that they&#8217;ll be back open as soon as health restrictions on local beaches are lifted.</p><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1025973759'><broadstreet-zone callback="zone_load_1025973759" zone-id="76232" keywords="not_home_page,not_landing_page,is_article_page,business,crime,des-moines,featured-post,news,police,sports,transportation,update-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1025973759 = function(z, d) { if (!d.count) document.getElementById('zone_load_1025973759').style.display = 'none'; };</script> </div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="https://www.facebook.com/sharer.php?u=https://waterlandblog.com/2021/07/07/update-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened/&#038;t=UPDATE%3A%20Olympic%20Outdoor%20Center%E2%80%99s%20stolen%20cargo%20trailer%20FOUND%20unopened" class="social-share-link" title="Share &quot;UPDATE: Olympic Outdoor Center&#8217;s stolen cargo trailer FOUND unopened&quot; via Facebook" data-network-name="facebook" data-share-title="UPDATE: Olympic Outdoor Center&#8217;s stolen cargo trailer FOUND unopened" data-share-url="https://waterlandblog.com/2021/07/07/update-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span> </a><a href="https://twitter.com/intent/tweet?text=UPDATE%3A%20Olympic%20Outdoor%20Center%E2%80%99s%20stolen%20cargo%20trailer%20FOUND%20unopened%20https://waterlandblog.com/2021/07/07/update-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened/" class="social-share-link" title="Share &quot;UPDATE: Olympic Outdoor Center&#8217;s stolen cargo trailer FOUND unopened&quot; via Twitter" data-network-name="twitter" data-share-title="UPDATE: Olympic Outdoor Center&#8217;s stolen cargo trailer FOUND unopened" data-share-url="https://waterlandblog.com/2021/07/07/update-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span> </a><a href="https://plus.google.com/share?url=https://waterlandblog.com/2021/07/07/update-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened/&#038;t=UPDATE%3A%20Olympic%20Outdoor%20Center%E2%80%99s%20stolen%20cargo%20trailer%20FOUND%20unopened" class="social-share-link" title="Share &quot;UPDATE: Olympic Outdoor Center&#8217;s stolen cargo trailer FOUND unopened&quot; via Google +" data-network-name="googleplus" data-share-title="UPDATE: Olympic Outdoor Center&#8217;s stolen cargo trailer FOUND unopened" data-share-url="https://waterlandblog.com/2021/07/07/update-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span> </a><a href="https://www.pinterest.com/pin/create/button/?url=https://waterlandblog.com/2021/07/07/update-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened/&#038;description=UPDATE%3A%20Olympic%20Outdoor%20Center%E2%80%99s%20stolen%20cargo%20trailer%20FOUND%20unopened&#038;media=https://waterlandblog.com/wp-content/uploads/2021/07/WLB-OlympicOutdoorTrailerFOUND-150x150.jpg" class="social-share-link" title="Share &quot;UPDATE: Olympic Outdoor Center&#8217;s stolen cargo trailer FOUND unopened&quot; via Pinterest" data-network-name="pinterest" data-share-title="UPDATE: Olympic Outdoor Center&#8217;s stolen cargo trailer FOUND unopened" data-share-url="https://waterlandblog.com/2021/07/07/update-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span> </a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://waterlandblog.com/2021/07/07/update-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened/&#038;title=UPDATE%3A%20Olympic%20Outdoor%20Center%E2%80%99s%20stolen%20cargo%20trailer%20FOUND%20unopened" class="social-share-link" title="Share &quot;UPDATE: Olympic Outdoor Center&#8217;s stolen cargo trailer FOUND unopened&quot; via LinkedIn" data-network-name="linkedin" data-share-title="UPDATE: Olympic Outdoor Center&#8217;s stolen cargo trailer FOUND unopened" data-share-url="https://waterlandblog.com/2021/07/07/update-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;UPDATE: Olympic Outdoor Center&#8217;s stolen cargo trailer FOUND unopened&quot; via Email" data-network-name="basic_email" data-share-title="UPDATE: Olympic Outdoor Center&#8217;s stolen cargo trailer FOUND unopened" data-share-url="https://waterlandblog.com/2021/07/07/update-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;UPDATE: Olympic Outdoor Center&#8217;s stolen cargo trailer FOUND unopened&quot; via Print" data-network-name="basic_print" data-share-title="UPDATE: Olympic Outdoor Center&#8217;s stolen cargo trailer FOUND unopened" data-share-url="https://waterlandblog.com/2021/07/07/update-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span> </a></div></div><div class="et_pb_extra_row etad post_below"><div class="adsense-responsive-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2062216921302425" data-ad-slot="8599006172"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://waterlandblog.com/2021/07/07/waterland-artwalk-scavenger-hunt-will-be-the-weekend-of-july-17-18/" rel="prev"><span class="button">Previous</span><span class="title">Waterland Artwalk &#038; Scavenger Hunt will be the weekend of July 17-18</span></a></div><div class="nav-link nav-link-next"></div></div></nav>  <center><em>If you appreciate our independent local journalism, please…</em><div class="pp-donate-button"></div></center>  <div class="bib--rcm-init" data-recommendation-key="afc6717d-e28c-49b3-b9a9-2f13e17a38e4" data-style-classes="bib--row-3 bib--hover bib--recency-show"></div>  <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><div id="mc_embed_signup"><form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fe925a76f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"> <label for="mce-EMAIL">Get Des Moines WA news delivered FREE at 6pm daily via email:</label> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fe925a76f" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div><section id="comment-wrap"><div id="comments" class="nocomments"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/07/update-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://waterlandblog.com/wp-comments-post.php?wpe-comment-post=waterlandblog" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='139402' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="725272ad93" /></p><input type="hidden" id="ak_js" name="ak_js" value="127" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></section></div><div class="et_pb_extra_column_sidebar"><div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"></h4><form role="search" method="get" class="search-form" action="https://waterlandblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="bs_zones-13" class="et_pb_widget bs_zones"><h4 class="widgettitle">SUPPORT OUR SPONSORS</h4><div><broadstreet-zone zone-id="76243" keywords="not_home_page,not_landing_page,is_article_page,business,crime,des-moines,featured-post,news,police,sports,transportation,update-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-22" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76662" keywords="not_home_page,not_landing_page,is_article_page,business,crime,des-moines,featured-post,news,police,sports,transportation,update-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-15" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76244" keywords="not_home_page,not_landing_page,is_article_page,business,crime,des-moines,featured-post,news,police,sports,transportation,update-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-24" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76245" keywords="not_home_page,not_landing_page,is_article_page,business,crime,des-moines,featured-post,news,police,sports,transportation,update-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-21" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="72704" keywords="not_home_page,not_landing_page,is_article_page,business,crime,des-moines,featured-post,news,police,sports,transportation,update-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened,post" soft-keywords="true" zone-alias="Steadman"></broadstreet-zone></div></div><div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle">SUPPORT LOCAL JOURNALISM</h4><div class="textwidget"><p><a href="https://waterlandblog.com/support-local-journalism/"><noscript><img class="aligncenter size-full wp-image-137698" src="https://waterlandblog.com/wp-content/uploads/2020/06/WLBSupportAd300x250-1.jpg" alt="" width="300" height="250" /></noscript><img class="lazyload aligncenter size-full wp-image-137698" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://waterlandblog.com/wp-content/uploads/2020/06/WLBSupportAd300x250-1.jpg" alt="" width="300" height="250" /></a></p></div></div><div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Weather</h4><div class='weather-atlas-wrapper' style='background:#006699;border:1px solid #005588;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #005588'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Des Moines</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>var weather_atlas_language = 'en';</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-26'></i><span class='temp'>63°</span><div class='current_text'>Cloudy</div><div class='sunrise_sunset'>5:21am<i class='wi wi-fw wi-weather-32'></i>9:07pm PDT</div></div><span class='current_text_2'>Feels like: 61<small>°F</small><br />Wind: 12<small>mph</small> SW<br />Humidity: 73<small>%</small><br />Pressure: 30.02<small>"Hg</small><br />UV index: 3</span><div class='hourly hours' style='border-bottom:1px solid #005588'><span class='extended_hour extended_hour_1'>13<small>h</small></span><span class='extended_hour extended_hour_2'>14<small>h</small></span><span class='extended_hour extended_hour_3'>15<small>h</small></span></div><div class='hourly'><span class='extended_hour extended_hour_1' title='Partly Cloudy'>66<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_hour extended_hour_2' title='Partly Cloudy'>66<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_hour extended_hour_3' title='Mostly Sunny'>68<small>°F</small><br /><i class='wi wi-fw wi-weather-34'></i></span></div><div class='daily days' style='border-bottom:1px solid #005588'><span class='extended_day extended_day_1'>Thu</span><span class='extended_day extended_day_2'>Fri</span><span class='extended_day extended_day_3'>Sat</span></div><div class='daily'><span class='extended_day extended_day_1' title='Partly Cloudy'>73/55<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_2' title='Mostly Sunny'>81/57<small>°F</small><br /><i class='wi wi-fw wi-weather-34'></i></span><span class='extended_day extended_day_3' title='Partly Cloudy'>81/57<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #005588'><a href='https://www.weather-us.com/en/washington-usa/des-moines' title='Weather Atlas - Weather forecast Des Moines, Washington' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Des Moines, Washington &#9656;</span></a></div></div></div><div id="bs_zones-23" class="et_pb_widget bs_zones"><div><broadstreet-zone place="5" zone-id="89639" keywords="not_home_page,not_landing_page,is_article_page,business,crime,des-moines,featured-post,news,police,sports,transportation,update-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-6" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76246" keywords="not_home_page,not_landing_page,is_article_page,business,crime,des-moines,featured-post,news,police,sports,transportation,update-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-14" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="72685" keywords="not_home_page,not_landing_page,is_article_page,business,crime,des-moines,featured-post,news,police,sports,transportation,update-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened,post" soft-keywords="true" zone-alias="prime3"></broadstreet-zone></div></div><div id="bs_zones-10" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76235" keywords="not_home_page,not_landing_page,is_article_page,business,crime,des-moines,featured-post,news,police,sports,transportation,update-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="recent-posts-2" class="et_pb_widget widget_recent_entries"><h4 class="widgettitle">Recent Posts</h4><ul><li> <a href="https://waterlandblog.com/2021/07/07/update-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened/" aria-current="page">UPDATE: Olympic Outdoor Center&#8217;s stolen cargo trailer FOUND unopened</a></li><li> <a href="https://waterlandblog.com/2021/07/07/waterland-artwalk-scavenger-hunt-will-be-the-weekend-of-july-17-18/">Waterland Artwalk &#038; Scavenger Hunt will be the weekend of July 17-18</a></li><li> <a href="https://waterlandblog.com/2021/07/06/call-for-help-cruise-your-classic-car-in-the-waterland-parade-on-sat-july-24/">CALL FOR HELP: Cruise your classic car in the Waterland Parade on Sat., July 24!</a></li><li> <a href="https://waterlandblog.com/2021/07/06/letter-former-des-moines-councilmember-has-concerns-about-incumbents/">LETTER: Former Des Moines Councilmember has concerns about incumbents</a></li><li> <a href="https://waterlandblog.com/2021/07/06/olympic-outdoor-center-at-des-moines-marina-must-close-due-to-recent-robbery/">Olympic Outdoor Center at Des Moines Marina must close, due to recent theft</a></li><li> <a href="https://waterlandblog.com/2021/07/05/washington-district-7-little-league-hosting-state-little-league-tournament-july-10-19/">Washington District 7 Little League hosting State Little League tournament July 10-19</a></li><li> <a href="https://waterlandblog.com/2021/07/05/des-moines-police-investigating-shooting-incident-that-critically-injured-man/">Des Moines Police investigating shooting incident that critically injured man</a></li><li> <a href="https://waterlandblog.com/2021/07/05/suspect-arrested-for-throwing-rocks-at-vehicles-on-i-5-at-s-272nd/">Suspect arrested for throwing rocks at vehicles on I-5 at S. 272nd</a></li><li> <a href="https://waterlandblog.com/2021/07/04/mysterious-des-moines-obelisk-now-in-kent-captures-communitys-imagination/">Mysterious Des Moines Obelisk – now in Kent – captures community&#8217;s imagination</a></li><li> <a href="https://waterlandblog.com/2021/07/02/online-candidate-forum-for-port-of-seattle-commissioner-positions-will-be-thurs-july-22/">Online Candidate Forum for Port of Seattle Commissioner positions will be Thurs., July 22</a></li></ul></div><div id="zoom-social-icons-widget-2" class="et_pb_widget zoom-social-icons-widget"><h4 class="widgettitle">Follow us</h4><ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--align-center"><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://facebook.com/waterlandblog" target="_blank"> <span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 24px; padding:4px"></span> <span class="zoom-social_icons-list__label">Facebook</span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://twitter.com/waterlandblog" target="_blank"> <span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #55acee; font-size: 24px; padding:4px"></span> <span class="zoom-social_icons-list__label">Twitter</span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://www.youtube.com/channel/UCfavFUPHY9UUl2WdzwXi9cg" target="_blank"> <span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 24px; padding:4px"></span> <span class="zoom-social_icons-list__label">YouTube</span> </a></li></ul></div><div id="et_ads-3" class="et_pb_widget widget_et_ads"><div class="widget_content clearfix"><div class="etad"> <a href="http://desmoinesumc.org" target="_blank"> <noscript><img src="https://waterlandblog.com/wp-content/uploads/2019/11/DMUMC300x250Ad-1.jpg" alt="Des Moines United Methodist Church" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://waterlandblog.com/wp-content/uploads/2019/11/DMUMC300x250Ad-1.jpg" alt="Des Moines United Methodist Church" /> </a></div></div></div><div id="wpp-2" class="et_pb_widget popular-posts"><h4 class="widgettitle">Popular Posts</h4><ul class="wpp-list"><li> <a href="https://waterlandblog.com/2020/06/23/owner-of-wallys-says-not-easy-to-disavow-sons-involvement-with-proud-boys-extremist-group/" class="wpp-post-title" target="_self">Owner of Wally&#8217;s says ‘not easy’ to disavow son’s involvement with ‘Proud Boys’ extremist group</a> <span class="wpp-meta post-stats"><span class="wpp-views">19.6k views</span></span></li><li> <a href="https://waterlandblog.com/2019/08/27/looks-like-the-historic-landmark-on-the-sound-has-been-sold/" class="wpp-post-title" target="_self">Looks like the historic Landmark on the Sound has been sold</a> <span class="wpp-meta post-stats"><span class="wpp-views">11.4k views</span></span></li><li> <a href="https://waterlandblog.com/2020/02/15/two-teachers-forced-out-of-buriens-kennedy-catholic-high-school-due-to-lgbt-status/" class="wpp-post-title" target="_self">Two teachers forced out of Burien&#8217;s Kennedy Catholic High School due to LGBT status</a> <span class="wpp-meta post-stats"><span class="wpp-views">5.2k views</span></span></li><li> <a href="https://waterlandblog.com/2019/10/27/suspect-wanted-in-connection-with-sexual-assault-found-dead-in-des-moines-creek/" class="wpp-post-title" target="_self">Suspect wanted in connection with sexual assault found dead in Des Moines Creek</a> <span class="wpp-meta post-stats"><span class="wpp-views">4.2k views</span></span></li><li> <a href="https://waterlandblog.com/2020/05/31/man-stabbed-killed-in-domestic-violence-homicide-in-des-moines-saturday-night/" class="wpp-post-title" target="_self">Man stabbed, killed in domestic violence homicide in Des Moines Saturday night</a> <span class="wpp-meta post-stats"><span class="wpp-views">4k views</span></span></li><li> <a href="https://waterlandblog.com/2020/07/18/fire-burns-restaurant-in-des-moines-friday-night/" class="wpp-post-title" target="_self">Fire burns abandoned restaurant in Des Moines Friday night</a> <span class="wpp-meta post-stats"><span class="wpp-views">3.6k views</span></span></li><li> <a href="https://waterlandblog.com/2020/08/04/des-moines-police-de-escalate-man-waving-loaded-gun-at-north-hill-espresso-stand/" class="wpp-post-title" target="_self">Des Moines Police de-escalate man waving loaded gun at North Hill Espresso stand</a> <span class="wpp-meta post-stats"><span class="wpp-views">3k views</span></span></li><li> <a href="https://waterlandblog.com/2021/03/06/two-shot-and-killed-in-home-near-highline-college-in-des-moines-friday-night/" class="wpp-post-title" target="_self">Two shot and killed in home near Highline College in Des Moines Friday night</a> <span class="wpp-meta post-stats"><span class="wpp-views">3k views</span></span></li><li> <a href="https://waterlandblog.com/2020/05/30/des-moines-police-chief-ken-thomas-issues-statement-on-police-killing-of-george-floyd/" class="wpp-post-title" target="_self">Des Moines Police Chief Ken Thomas issues statement on police killing of George Floyd</a> <span class="wpp-meta post-stats"><span class="wpp-views">3k views</span></span></li><li> <a href="https://waterlandblog.com/2019/10/12/city-of-des-moines-announces-end-of-criminal-probe-into-actions-of-legacy-foundation/" class="wpp-post-title" target="_self">City of Des Moines announces end of criminal probe into actions of Legacy Foundation</a> <span class="wpp-meta post-stats"><span class="wpp-views">2.9k views</span></span></li></ul></div><div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Terry Almquist</span> on <a href="https://waterlandblog.com/2021/07/06/letter-former-des-moines-councilmember-has-concerns-about-incumbents/#comment-55916">LETTER: Former Des Moines Councilmember has concerns about incumbents</a></li><li class="recentcomments"><span class="comment-author-link">Janna</span> on <a href="https://waterlandblog.com/2021/07/02/mysterious-obelisk-suddenly-appears-in-secure-lot-at-petes-milk-delivery-in-kent/#comment-54142">Mysterious Obelisk suddenly appears in secure lot at Pete’s Milk Delivery in Kent</a></li><li class="recentcomments"><span class="comment-author-link">Gary Edgington</span> on <a href="https://waterlandblog.com/2020/04/13/des-moines-financial-condition-high-councilmember-challenged-for-negative-comments/#comment-53025">Des Moines’ financial condition high; Councilmember challenged for negative comments</a></li><li class="recentcomments"><span class="comment-author-link">Mike Ligon</span> on <a href="https://waterlandblog.com/2021/06/22/mysterious-des-moines-obelisk-has-moved-to-new-location-will-be-on-king5-news-tonight/#comment-51750">Mysterious Des Moines obelisk has moved to new location; will be on KING5 news tonight</a></li><li class="recentcomments"><span class="comment-author-link">Mike ligon</span> on <a href="https://waterlandblog.com/2021/06/22/mysterious-des-moines-obelisk-has-moved-to-new-location-will-be-on-king5-news-tonight/#comment-51747">Mysterious Des Moines obelisk has moved to new location; will be on KING5 news tonight</a></li><li class="recentcomments"><span class="comment-author-link">P</span> on <a href="https://waterlandblog.com/2021/06/21/strange-metal-obelisk-suddenly-appears-in-woodmont-neighborhood-of-des-moines/#comment-51118">Strange metal obelisk suddenly appears in Woodmont neighborhood of Des Moines</a></li><li class="recentcomments"><span class="comment-author-link">Patrice Thorell</span> on <a href="https://waterlandblog.com/2021/06/16/pacific-middle-school-students-step-it-up-with-their-running-of-the-flags/#comment-50237">Pacific Middle School students step it up with their &#8216;Running of the Flags&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">Patrice Thorell</span> on <a href="https://waterlandblog.com/2021/06/16/pacific-middle-school-students-step-it-up-with-their-running-of-the-flags/#comment-50229">Pacific Middle School students step it up with their &#8216;Running of the Flags&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">birkchcreek</span> on <a href="https://waterlandblog.com/2021/06/04/reminder-des-moines-waterfront-farmers-market-opens-this-saturday-june-5/#comment-48399">REMINDER: Des Moines Waterfront Farmers Market opens this Saturday, June 5</a></li><li class="recentcomments"><span class="comment-author-link">birchcreek</span> on <a href="https://waterlandblog.com/2021/05/22/here-are-the-11-candidates-who-have-filed-to-run-for-des-moines-city-council-in-2021/#comment-47958">Here are the 11 candidates who have filed to run for Des Moines City Council in 2021</a></li></ul></div><div id="bs_zones-12" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76241" keywords="not_home_page,not_landing_page,is_article_page,business,crime,des-moines,featured-post,news,police,sports,transportation,update-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></div></div></div></div><footer id="footer" class="footer_columns_3"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="rss-2" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://b-townblog.com/feed"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://b-townblog.com/">The B-Town (Burien) Blog</a></h4><ul><li><a class='rsswidget' href='https://b-townblog.com/2021/07/07/police-k9-fury-helps-seize-heroin-fentanyl-crack-14-firearms-arrest-1-in-recent-raid/'>Police K9 Fury helps seize heroin, fentanyl, crack, 14 firearms &amp; arrest 1 in recent raid</a></li><li><a class='rsswidget' href='https://b-townblog.com/2021/07/06/a-message-from-city-council-candidate-john-white-burien-neighborhoods-training-video/'>A message from City Council Candidate John White: Burien Neighborhoods Training Video</a></li><li><a class='rsswidget' href='https://b-townblog.com/2021/07/06/heres-how-you-can-help-businesses-affected-by-the-devastating-white-center-fire/'>Here’s how YOU can help businesses affected by the devastating White Center fire</a></li><li><a class='rsswidget' href='https://b-townblog.com/2021/07/06/stephanie-mora-is-running-for-burien-city-council-position-no-7/'>Stephanie Mora is running for Burien City Council, Position No. 7</a></li><li><a class='rsswidget' href='https://b-townblog.com/2021/07/06/the-olde-burien-block-party-is-returning-to-sw-152nd-on-saturday-july-17/'>Olde Burien Block Party returning to SW 152nd on Saturday, July 17</a></li></ul></div></div><div class="et_pb_extra_column even column-2"><div id="rss-4" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://ilovekent.net/feed"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.ilovekent.net/">I Love Kent</a></h4><ul><li><a class='rsswidget' href='https://www.ilovekent.net/2021/07/07/reminder-inside-out-outdoor-marketplace-starts-this-saturday-july-10/'>REMINDER: Inside OUT Outdoor Marketplace starts this Saturday, July 10</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2021/07/06/video-kent-chambers-2021-in-person-candidate-forum-had-some-interesting-moments/'>VIDEO: Kent Chamber’s 2021 in-person Candidate Forum had some interesting moments</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2021/07/05/suspect-arrested-for-throwing-rocks-at-vehicles-on-i-5-at-s-272nd/'>Suspect arrested for throwing rocks at vehicles on I-5 at S. 272nd</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2021/07/02/mysterious-obelisk-suddenly-appears-in-secure-lot-at-petes-milk-delivery-in-kent/'>Mysterious Obelisk suddenly appears in secure lot at Pete’s Milk Delivery in Kent</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2021/06/30/twelve-people-charged-in-two-indictments-following-investigation-of-drug-trafficking-ring/'>Twelve people charged – including 2 from Kent – following investigation of drug trafficking ring</a></li></ul></div></div><div class="et_pb_extra_column even column-4"><div id="rss-3" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://seatacblog.com/feed"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://seatacblog.com/">The SeaTac Blog</a></h4><ul><li><a class='rsswidget' href='https://seatacblog.com/2021/07/05/suspect-arrested-for-throwing-rocks-at-vehicles-on-i-5-at-s-272nd/'>Suspect arrested for throwing rocks at vehicles on I-5 at S. 272nd</a></li><li><a class='rsswidget' href='https://seatacblog.com/2021/07/02/online-candidate-forum-for-port-of-seattle-commissioner-positions-will-be-thurs-july-22/'>Online Candidate Forum for Port of Seattle Commissioner positions will be Thurs., July 22</a></li><li><a class='rsswidget' href='https://seatacblog.com/2021/07/02/berkshire-hathaway-homeservices-northwest-real-estate-open-houses-renton-normandy-park/'>Berkshire Hathaway HomeServices Northwest Real Estate Open Houses: Renton &amp; Normandy Park</a></li><li><a class='rsswidget' href='https://seatacblog.com/2021/07/01/ask-recology-why-cant-i-put-my-recycling-in-a-plastic-bag/'>Ask Recology: Why can’t I put my recycling in a plastic bag?</a></li><li><a class='rsswidget' href='https://seatacblog.com/2021/07/01/construction-begins-on-sea-tac-airport-cell-phone-waiting-lot/'>Construction begins on Sea-Tac Airport cell phone waiting lot</a></li></ul></div></div></div></div><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p><div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/waterlandblog" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/waterlandblog" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/waterlandblog/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li></ul></div></div></div></footer></div> <script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','business','crime','des-moines','featured-post','news','police','sports','transportation','update-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened','post']</script> <script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["business","crime","des-moines","featured-post","news","police","sports","transportation","update-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened","post"],"url":"update-olympic-outdoor-centers-stolen-cargo-trailer-found-unopened"};</script> <script data-cfasync='false'>window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6233);
 });</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type="text/javascript"></script> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://waterlandblog.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.4'></script><script>window._peq = window._peq || []; window._peq.push(["init"]);</script> <script src="https://clientcdn.pushengage.com/core/29aaca4d-ef6e-4d3e-833c-bb5dbbd8.js" async></script> <script type='text/javascript' id='pushengage-core-js-before'>window._peq = window._peq || []; window._peq.push(['init']);</script> <script type='text/javascript' async src='https://clientcdn.pushengage.com/core/29aaca4d-ef6e-4d3e-833c-bb5dbbd8.js' id='pushengage-core-js'></script> <script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );</script> <script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script> <script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script> <script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript' id='extra-scripts-js-extra'>var EXTRA = {"images_uri":"https:\/\/waterlandblog.com\/wp-content\/themes\/Extra-2\/images\/","ajaxurl":"https:\/\/waterlandblog.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"3492bba852","timeline_nonce":"d757ffc381","blog_feed_nonce":"46ec43a5ca","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/waterlandblog.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/waterlandblog.com\/wp-content\/themes\/Extra-2\/images","builder_images_uri":"https:\/\/waterlandblog.com\/wp-content\/themes\/Extra-2\/includes\/builder\/images","et_frontend_nonce":"11e9c09ce0","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"0618fb410b","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"139402","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];</script> <script defer src="https://waterlandblog.com/wp-content/cache/autoptimize/js/autoptimize_8bb45fadff690b00c1b326cca6fda3c3.js"></script></body></html>