<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"
 prefix="og: https://ogp.me/ns#" > <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"
 prefix="og: https://ogp.me/ns#" > <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"
 prefix="og: https://ogp.me/ns#" > <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://waterlandblog.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://waterlandblog.com/wp-content/themes/Extra-2/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://waterlandblog.com';var et_post_id='138538';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><link media="all" href="https://waterlandblog.com/wp-content/cache/autoptimize/css/autoptimize_eaa64de3c09b3a0201c05d2df75c30da.css" rel="stylesheet" /><title>Number of WA Notify users tops 1.5 million, exceeds 25% of adults in state | The Waterland Blog</title><link rel="canonical" href="https://waterlandblog.com/2020/12/30/number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state/" /><meta property="og:site_name" content="The Waterland Blog | Local News, Events Politics, Crime, COVID-19 News, Arts &amp; more for Des Moines, WA" /><meta property="og:type" content="article" /><meta property="og:title" content="Number of WA Notify users tops 1.5 million, exceeds 25% of adults in state | The Waterland Blog" /><meta property="og:url" content="https://waterlandblog.com/2020/12/30/number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state/" /><meta property="article:published_time" content="2020-12-30T23:19:52Z" /><meta property="article:modified_time" content="2020-12-30T23:19:52Z" /><meta property="twitter:card" content="summary" /><meta property="twitter:domain" content="waterlandblog.com" /><meta property="twitter:title" content="Number of WA Notify users tops 1.5 million, exceeds 25% of adults in state | The Waterland Blog" /><link rel='dns-prefetch' href='//cdn.broadstreetads.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The Waterland Blog &raquo; Feed" href="https://waterlandblog.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Waterland Blog &raquo; Comments Feed" href="https://waterlandblog.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="The Waterland Blog &raquo; iCal Feed" href="https://waterlandblog.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="The Waterland Blog &raquo; Number of WA Notify users tops 1.5 million, exceeds 25% of adults in state Comments Feed" href="https://waterlandblog.com/2020/12/30/number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state/feed/" /> <script type="text/javascript" data-cfasync="false">(window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-7386995-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-7386995-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <meta content="Extra v.2.27.4" name="generator" /><link crossorigin="anonymous" rel='stylesheet' id='wpb-google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.6' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://waterlandblog.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /> <script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/waterlandblog.com","hash_tracking":"false"};</script> <script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js' id='broadstreet-cdn-js'></script> <script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/waterlandblog.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":138538,"token":"2cd6083b11","lang":0,"debug":0}</script> <link rel="https://api.w.org/" href="https://waterlandblog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://waterlandblog.com/wp-json/wp/v2/posts/138538" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://waterlandblog.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://waterlandblog.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://waterlandblog.com/?p=138538' /><link rel="alternate" type="application/json+oembed" href="https://waterlandblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwaterlandblog.com%2F2020%2F12%2F30%2Fnumber-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state%2F" /><link rel="alternate" type="text/xml+oembed" href="https://waterlandblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwaterlandblog.com%2F2020%2F12%2F30%2Fnumber-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://waterlandblog.com"><link rel="https://theeventscalendar.com/" href="https://waterlandblog.com/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="amphtml" href="https://waterlandblog.com/2020/12/30/number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state/amp/"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-7386995-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-7386995-1');</script> <script>jQuery(function($){
	$('#footer-info').html('&copy; '+(new Date).getFullYear()+' <a href="https://www.southkingmedia.com/about/">South King Media</a>');
});</script> <script>jQuery(function($){
    $('.et_pb_widget.widget_search .search-field').attr('placeholder', 'SEARCH THE WATERLAND BLOG...').css('opacity','1'); 
});</script> <script type="text/javascript">jQuery(document).ready(function($) {
		$(".et-social-icon a").attr('target', 'blank');
	});</script> <script>(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=A8A6TkKNx8g7fPvibXb7Gk87";
	fjs.parentNode.insertBefore(el, fjs);
}(document));</script> <div id="pp-banner"></div><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://waterlandblog.com/wp-content/cache/et/global/et-extra-customizer-global-160937183749.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head><body class="post-template-default single single-post postid-138538 single-format-standard tribe-no-js et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css"><div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class="et-trending"><div id="et-trending"> <a id="et-trending-button" href="#" title=""> <span></span> <span></span> <span></span> </a><h4 id="et-trending-label"> TRENDING:</h4><div id='et-trending-container'><div id="et-trending-post-57034" class="et-trending-post et-trending-latest"> <a href="https://waterlandblog.com/2015/11/13/mayor-lashes-out-at-new-seatac-councilmembers-for-lecturing-city/">Mayor lashes out at new SeaTac Councilmembers for lectu...</a></div><div id="et-trending-post-56236" class="et-trending-post"> <a href="https://waterlandblog.com/2015/09/11/council-tells-objectors-we-do-care-while-city-works-to-movemitigate-drug-clinic/">Council tells objectors ‘we do care’ while city works t...</a></div><div id="et-trending-post-50478" class="et-trending-post"> <a href="https://waterlandblog.com/2013/10/22/letter-reader-submits-political-cartoon-about-city-council-election/">LETTER: Reader submits political cartoon about City Cou...</a></div></div></div></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/waterlandblog" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/waterlandblog" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/waterlandblog/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://waterlandblog.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <a class="logo" href="https://waterlandblog.com/" data-fixed-height="51"> <noscript><img src="https://waterlandblog.wpengine.com/wp-content/uploads/2019/09/WLBlogoSKM19-SMALLER.png" alt="The Waterland Blog" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://waterlandblog.wpengine.com/wp-content/uploads/2019/09/WLBlogoSKM19-SMALLER.png" alt="The Waterland Blog" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-135956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135956"><a href="https://waterlandblog.wpengine.com/">Home</a></li><li id="menu-item-137601" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137601"><a href="https://waterlandblog.com/category/covid-19/">COVID-19</a></li><li id="menu-item-135957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135957"><a href="https://waterlandblog.com/category/crime/">Crime</a></li><li id="menu-item-135958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135958"><a href="https://waterlandblog.com/category/business/">Business</a></li><li id="menu-item-135959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135959"><a href="https://waterlandblog.wpengine.com/events/">Events</a></li><li id="menu-item-135981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135981"><a href="https://waterlandblog.com/jobs/">Jobs</a></li><li id="menu-item-135980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135980"><a href="https://waterlandblog.com/weather/">Weather</a></li><li id="menu-item-136313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136313"><a href="https://waterlandblog.com/coupons/">Coupons</a></li><li id="menu-item-136289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136289"><a href="https://waterlandblog.com/advertise/">Advertise</a></li><li id="menu-item-135984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135984"><a href="https://waterlandblog.com/about/">About</a><ul class="sub-menu"><li id="menu-item-136284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136284"><a href="https://waterlandblog.com/about/">About</a></li><li id="menu-item-135982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135982"><a href="https://waterlandblog.com/how-to-submit-to-the-blog/">How to submit</a></li><li id="menu-item-135983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135983"><a href="https://waterlandblog.com/contact/">Contact</a></li></ul></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><center><em>If you appreciate our local journalism, please…</em><div class="pp-donate-button"></div></center><article id="post-138538" class="module single-post-module post-138538 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19 category-des-moines category-featured-post category-government category-health-wellness category-health-and-wellness category-news category-science tag-coronavirus tag-covid-19 tag-des-moines tag-health tag-news tag-public-health tag-wa-notify tag-washington-state-department-of-health et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">Number of WA Notify users tops 1.5 million, exceeds 25% of adults in state</h1><div class="post-meta vcard"><p><span class="updated">Dec 30, 2020</span> | <a href="https://waterlandblog.com/category/covid-19/" rel="tag">COVID-19</a>, <a href="https://waterlandblog.com/category/des-moines/" rel="tag">Des Moines</a>, <a href="https://waterlandblog.com/category/featured-post/" rel="tag">Featured Post</a>, <a href="https://waterlandblog.com/category/government/" rel="tag">Government</a>, <a href="https://waterlandblog.com/category/health-wellness/" rel="tag">Health &amp; Wellness</a>, <a href="https://waterlandblog.com/category/health-and-wellness/" rel="tag">Health and Wellness</a>, <a href="https://waterlandblog.com/category/news/" rel="tag">News</a>, <a href="https://waterlandblog.com/category/science/" rel="tag">Science</a></p></div></div><div class="post-thumbnail header"> <noscript><img src="https://waterlandblog.com/wp-content/uploads/2020/11/SKM-WANotifyiPhone113020-1280x640.jpg" alt="Number of WA Notify users tops 1.5 million, exceeds 25% of adults in state" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://waterlandblog.com/wp-content/uploads/2020/11/SKM-WANotifyiPhone113020-1280x640.jpg" alt="Number of WA Notify users tops 1.5 million, exceeds 25% of adults in state" /></div><div class="post-wrap"><div class="post-content entry-content"><p><strong>The Washington State Department of Health (DOH) this week announced that in less than three weeks, more than 1.5 million people activated WA Notify, a simple, anonymous exposure notification tool that uses smartphones to help stop the spread of COVID-19.</strong></p><p><noscript><img class="alignright size-medium wp-image-149174" src="https://b-townblog.com/wp-content/uploads/2020/11/WANotifyEnablediPhone-159x300.jpg" alt="" width="159" height="300" /></noscript><img class="lazyload alignright size-medium wp-image-149174" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20159%20300%22%3E%3C/svg%3E' data-src="https://b-townblog.com/wp-content/uploads/2020/11/WANotifyEnablediPhone-159x300.jpg" alt="" width="159" height="300" />The number of WA Notify users puts Washington state among the top five states for the use of exposure notification technology, when compared to our state’s adult population.</p><p>“By using WA Notify, Washington residents are stepping up to protect themselves and our communities from COVID-19,” said Lacy Fehrenbach, deputy secretary of health for COVID-19 response. “The more people who use exposure notification technology, the more effective it is.”</p><p>Thanks to a recent operating system update by Apple, people with an older iPhone who hoped to use WA Notify may now be able to. Once they are updated to the new version of the operating system – 12.5 – WA Notify can now be enabled on iPhone 6, 6 Plus, or 5s.</p><p>On Monday, Nov. 30, WA Notify launched in more than 29 languages so as many Washington residents as possible can access this tool. When people in Washington add WA Notify to their smartphones, they will get an alert if they spent time near another WA Notify user who later tests positive for COVID-19. WA Notify uses privacy-preserving technology jointly developed by Google and Apple and works without collecting or revealing any location or personal data.</p><p>WA Notify is free and can be enabled in iPhone settings or downloaded as an app from the Google Play Store for Android phones. Users can opt out at any time.</p><p>Here&#8217;s a video about the app:</p><p><iframe title="WA Notify (English)" width="1080" height="608" src="https://www.youtube.com/embed/BHpXuARRsJw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p>To learn more:</p><ul><li style="list-style-type: none;"><ul><li>Visit <strong><a href="https://www.doh.wa.gov/Emergencies/COVID19/WANotify" target="_blank" rel="noopener">WANotify.org</a></strong> to see how easy it is to add WA Notify to your smartphone.</li><li>Information about WA Notify is available in multiple languages: <strong><a href="https://www.doh.wa.gov/Emergencies/COVID19/WANotify/Languages" target="_blank" rel="noopener">WANotify.org/languages</a></strong>.</li></ul></li></ul><p>&nbsp;</p><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1658593135'><broadstreet-zone callback="zone_load_1658593135" zone-id="76232" keywords="not_home_page,not_landing_page,is_article_page,covid-19,des-moines,featured-post,government,health-wellness,health-and-wellness,news,science,number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1658593135 = function(z, d) { if (!d.count) document.getElementById('zone_load_1658593135').style.display = 'none'; };</script> </div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="https://www.facebook.com/sharer.php?u=https://waterlandblog.com/2020/12/30/number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state/&#038;t=Number%20of%20WA%20Notify%20users%20tops%201.5%20million%2C%C2%A0exceeds%2025%25%20of%20adults%20in%20state" class="social-share-link" title="Share &quot;Number of WA Notify users tops 1.5 million, exceeds 25% of adults in state&quot; via Facebook" data-network-name="facebook" data-share-title="Number of WA Notify users tops 1.5 million, exceeds 25% of adults in state" data-share-url="https://waterlandblog.com/2020/12/30/number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span> </a><a href="https://twitter.com/intent/tweet?text=Number%20of%20WA%20Notify%20users%20tops%201.5%20million%2C%C2%A0exceeds%2025%25%20of%20adults%20in%20state%20https://waterlandblog.com/2020/12/30/number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state/" class="social-share-link" title="Share &quot;Number of WA Notify users tops 1.5 million, exceeds 25% of adults in state&quot; via Twitter" data-network-name="twitter" data-share-title="Number of WA Notify users tops 1.5 million, exceeds 25% of adults in state" data-share-url="https://waterlandblog.com/2020/12/30/number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span> </a><a href="https://plus.google.com/share?url=https://waterlandblog.com/2020/12/30/number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state/&#038;t=Number%20of%20WA%20Notify%20users%20tops%201.5%20million%2C%C2%A0exceeds%2025%25%20of%20adults%20in%20state" class="social-share-link" title="Share &quot;Number of WA Notify users tops 1.5 million, exceeds 25% of adults in state&quot; via Google +" data-network-name="googleplus" data-share-title="Number of WA Notify users tops 1.5 million, exceeds 25% of adults in state" data-share-url="https://waterlandblog.com/2020/12/30/number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span> </a><a href="https://www.pinterest.com/pin/create/button/?url=https://waterlandblog.com/2020/12/30/number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state/&#038;description=Number%20of%20WA%20Notify%20users%20tops%201.5%20million%2C%C2%A0exceeds%2025%25%20of%20adults%20in%20state&#038;media=https://waterlandblog.com/wp-content/uploads/2020/11/SKM-WANotifyiPhone113020-150x150.jpg" class="social-share-link" title="Share &quot;Number of WA Notify users tops 1.5 million, exceeds 25% of adults in state&quot; via Pinterest" data-network-name="pinterest" data-share-title="Number of WA Notify users tops 1.5 million, exceeds 25% of adults in state" data-share-url="https://waterlandblog.com/2020/12/30/number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span> </a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://waterlandblog.com/2020/12/30/number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state/&#038;title=Number%20of%20WA%20Notify%20users%20tops%201.5%20million%2C%C2%A0exceeds%2025%25%20of%20adults%20in%20state" class="social-share-link" title="Share &quot;Number of WA Notify users tops 1.5 million, exceeds 25% of adults in state&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Number of WA Notify users tops 1.5 million, exceeds 25% of adults in state" data-share-url="https://waterlandblog.com/2020/12/30/number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;Number of WA Notify users tops 1.5 million, exceeds 25% of adults in state&quot; via Email" data-network-name="basic_email" data-share-title="Number of WA Notify users tops 1.5 million, exceeds 25% of adults in state" data-share-url="https://waterlandblog.com/2020/12/30/number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;Number of WA Notify users tops 1.5 million, exceeds 25% of adults in state&quot; via Print" data-network-name="basic_print" data-share-title="Number of WA Notify users tops 1.5 million, exceeds 25% of adults in state" data-share-url="https://waterlandblog.com/2020/12/30/number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span> </a></div></div><div class="et_pb_extra_row etad post_below"><div class="adsense-responsive-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2062216921302425" data-ad-slot="8599006172"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://waterlandblog.com/2020/12/29/dal-law-firm-the-probate-process/" rel="prev"><span class="button">Previous</span><span class="title">DAL Law Firm: The Probate Process</span></a></div><div class="nav-link nav-link-next"> <a href="https://waterlandblog.com/2020/12/30/take-advantage-of-aesthetic-specialists-new-year-specials-ring-in-the-new-year-with-great-skin/" rel="next"><span class="button">Next</span><span class="title">Take advantage of Aesthetic Specialists&#8217; New Year Specials &#038; ring in the New Year with great skin</span></a></div></div></nav>  <center><em>If you appreciate our independent local journalism, please…</em><div class="pp-donate-button"></div></center>  <div class="bib--rcm-init" data-recommendation-key="afc6717d-e28c-49b3-b9a9-2f13e17a38e4" data-style-classes="bib--row-3 bib--hover bib--recency-show"></div>  <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><div id="mc_embed_signup"><form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fe925a76f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"> <label for="mce-EMAIL">Get Des Moines WA news delivered FREE at 6pm daily via email:</label> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fe925a76f" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div><section id="comment-wrap"><div id="comments" class="nocomments"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/30/number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://waterlandblog.com/wp-comments-post.php?wpe-comment-post=waterlandblog" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='138538' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0a58a73a1f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="9" /></p></form></div></section></div><div class="et_pb_extra_column_sidebar"><div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"></h4><form role="search" method="get" class="search-form" action="https://waterlandblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="bs_zones-13" class="et_pb_widget bs_zones"><h4 class="widgettitle">SUPPORT OUR SPONSORS</h4><div><broadstreet-zone zone-id="76243" keywords="not_home_page,not_landing_page,is_article_page,covid-19,des-moines,featured-post,government,health-wellness,health-and-wellness,news,science,number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-22" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76662" keywords="not_home_page,not_landing_page,is_article_page,covid-19,des-moines,featured-post,government,health-wellness,health-and-wellness,news,science,number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-15" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76244" keywords="not_home_page,not_landing_page,is_article_page,covid-19,des-moines,featured-post,government,health-wellness,health-and-wellness,news,science,number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-21" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="72704" keywords="not_home_page,not_landing_page,is_article_page,covid-19,des-moines,featured-post,government,health-wellness,health-and-wellness,news,science,number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state,post" soft-keywords="true" zone-alias="Steadman"></broadstreet-zone></div></div><div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle">SUPPORT LOCAL JOURNALISM</h4><div class="textwidget"><p><a href="https://waterlandblog.com/support-local-journalism/"><noscript><img class="aligncenter size-full wp-image-137698" src="https://waterlandblog.com/wp-content/uploads/2020/06/WLBSupportAd300x250-1.jpg" alt="" width="300" height="250" /></noscript><img class="lazyload aligncenter size-full wp-image-137698" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="http://waterlandblog.com/wp-content/uploads/2020/06/WLBSupportAd300x250-1.jpg" alt="" width="300" height="250" /></a></p></div></div><div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Weather</h4><div class='weather-atlas-wrapper' style='background:#006699;border:1px solid #005588;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #005588'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Des Moines</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>var weather_atlas_language = 'en';</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-26'></i><span class='temp'>48°</span><div class='current_text'>Cloudy</div><div class='sunrise_sunset'>7:56am<i class='wi wi-fw wi-weather-32'></i>4:28pm PST</div></div><span class='current_text_2'>Feels like: 43<small>°F</small><br />Wind: 12<small>mph</small> SSE<br />Humidity: 77<small>%</small><br />Pressure: 29.77<small>"Hg</small><br />UV index: 0</span><div class='hourly hours' style='border-bottom:1px solid #005588'><span class='extended_hour extended_hour_1'>17<small>h</small></span><span class='extended_hour extended_hour_2'>18<small>h</small></span><span class='extended_hour extended_hour_3'>19<small>h</small></span></div><div class='hourly'><span class='extended_hour extended_hour_1' title='Rain'>48<small>°F</small><br /><i class='wi wi-fw wi-weather-12'></i></span><span class='extended_hour extended_hour_2' title='Rain'>46<small>°F</small><br /><i class='wi wi-fw wi-weather-12'></i></span><span class='extended_hour extended_hour_3' title='Rain'>46<small>°F</small><br /><i class='wi wi-fw wi-weather-12'></i></span></div><div class='daily days' style='border-bottom:1px solid #005588'><span class='extended_day extended_day_1'>Thu</span><span class='extended_day extended_day_2'>Fri</span><span class='extended_day extended_day_3'>Sat</span></div><div class='daily'><span class='extended_day extended_day_1' title='Showers'>50/45<small>°F</small><br /><i class='wi wi-fw wi-weather-11'></i></span><span class='extended_day extended_day_2' title='Rain'>52/46<small>°F</small><br /><i class='wi wi-fw wi-weather-12'></i></span><span class='extended_day extended_day_3' title='Rain'>52/45<small>°F</small><br /><i class='wi wi-fw wi-weather-12'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #005588'><a href='https://www.weather-us.com/en/washington-usa/des-moines' title='Weather Atlas - Weather forecast Des Moines, Washington' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Des Moines, Washington &#9656;</span></a></div></div></div><div id="bs_zones-6" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76246" keywords="not_home_page,not_landing_page,is_article_page,covid-19,des-moines,featured-post,government,health-wellness,health-and-wellness,news,science,number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-14" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="72685" keywords="not_home_page,not_landing_page,is_article_page,covid-19,des-moines,featured-post,government,health-wellness,health-and-wellness,news,science,number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state,post" soft-keywords="true" zone-alias="prime3"></broadstreet-zone></div></div><div id="bs_zones-10" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76235" keywords="not_home_page,not_landing_page,is_article_page,covid-19,des-moines,featured-post,government,health-wellness,health-and-wellness,news,science,number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="recent-posts-2" class="et_pb_widget widget_recent_entries"><h4 class="widgettitle">Recent Posts</h4><ul><li> <a href="https://waterlandblog.com/2020/12/30/take-advantage-of-aesthetic-specialists-new-year-specials-ring-in-the-new-year-with-great-skin/">Take advantage of Aesthetic Specialists&#8217; New Year Specials &#038; ring in the New Year with great skin</a></li><li> <a href="https://waterlandblog.com/2020/12/30/number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state/" aria-current="page">Number of WA Notify users tops 1.5 million, exceeds 25% of adults in state</a></li><li> <a href="https://waterlandblog.com/2020/12/29/dal-law-firm-the-probate-process/">DAL Law Firm: The Probate Process</a></li><li> <a href="https://waterlandblog.com/2020/12/29/boy-scout-troop-392-will-be-recycling-christmas-trees-this-weekend-at-john-knox/">Boy Scout Troop #392 will be recycling Christmas trees this weekend at John Knox</a></li><li> <a href="https://waterlandblog.com/2020/12/24/overflow-spills-3000-gallons-of-sewer-into-mcsorley-creek-near-saltwater-state-park/">Overflow spills ~3,000 gallons of sewer into McSorley Creek near Saltwater State Park</a></li><li> <a href="https://waterlandblog.com/2020/12/23/letter-traci-buxton-shares-her-thoughts-on-the-sale-demolition-of-the-historic-masonic-home/">LETTER: Traci Buxton shares her thoughts on the sale/demolition of the historic Masonic Home</a></li><li> <a href="https://waterlandblog.com/2020/12/23/photos-conjunction-of-jupiter-and-saturn-as-seen-from-des-moines/">PHOTOS: Conjunction of Jupiter and Saturn as seen from Des Moines</a></li><li> <a href="https://waterlandblog.com/2020/12/23/heres-how-you-can-speak-up-about-the-proposed-demolition-of-des-moines-historic-masonic-home/">Here&#8217;s how YOU can speak up about the proposed demolition of Des Moines&#8217; historic Masonic Home</a></li><li> <a href="https://waterlandblog.com/2020/12/21/des-moines-city-council-votes-6-to-1-to-try-police-body-cameras-for-entire-department/">Des Moines City Council votes 6 to 1 to try police body cameras for entire department</a></li><li> <a href="https://waterlandblog.com/2020/12/18/testing-of-links-new-light-rail-vehicles-during-service-hours-starts-saturday/">Testing of Link’s new light rail vehicles during service hours starts Saturday</a></li></ul></div><div id="zoom-social-icons-widget-2" class="et_pb_widget zoom-social-icons-widget"><h4 class="widgettitle">Follow us</h4><ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--align-center"><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://facebook.com/waterlandblog" target="_blank"> <span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 24px; padding:4px"></span> <span class="zoom-social_icons-list__label">Facebook</span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://twitter.com/waterlandblog" target="_blank"> <span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #55acee; font-size: 24px; padding:4px"></span> <span class="zoom-social_icons-list__label">Twitter</span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://www.youtube.com/channel/UCfavFUPHY9UUl2WdzwXi9cg" target="_blank"> <span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 24px; padding:4px"></span> <span class="zoom-social_icons-list__label">YouTube</span> </a></li></ul></div><div id="et_ads-3" class="et_pb_widget widget_et_ads"><div class="widget_content clearfix"><div class="etad"> <a href="http://desmoinesumc.org" target="_blank"> <noscript><img src="https://waterlandblog.com/wp-content/uploads/2019/11/DMUMC300x250Ad-1.jpg" alt="Des Moines United Methodist Church" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://waterlandblog.com/wp-content/uploads/2019/11/DMUMC300x250Ad-1.jpg" alt="Des Moines United Methodist Church" /> </a></div></div></div><div id="wpp-2" class="et_pb_widget popular-posts"><h4 class="widgettitle">Popular Posts</h4><ul class="wpp-list"><li> <a href="https://waterlandblog.com/2020/06/23/owner-of-wallys-says-not-easy-to-disavow-sons-involvement-with-proud-boys-extremist-group/" class="wpp-post-title" target="_self">Owner of Wally&#8217;s says ‘not easy’ to disavow son’s involvement with ‘Proud Boys’ extremist group</a> <span class="wpp-meta post-stats"><span class="wpp-views">13.4k views</span></span></li><li> <a href="https://waterlandblog.com/2019/08/27/looks-like-the-historic-landmark-on-the-sound-has-been-sold/" class="wpp-post-title" target="_self">Looks like the historic Landmark on the Sound has been sold</a> <span class="wpp-meta post-stats"><span class="wpp-views">9.8k views</span></span></li><li> <a href="https://waterlandblog.com/2020/02/15/two-teachers-forced-out-of-buriens-kennedy-catholic-high-school-due-to-lgbt-status/" class="wpp-post-title" target="_self">Two teachers forced out of Burien&#8217;s Kennedy Catholic High School due to LGBT status</a> <span class="wpp-meta post-stats"><span class="wpp-views">4.8k views</span></span></li><li> <a href="https://waterlandblog.com/2019/10/27/suspect-wanted-in-connection-with-sexual-assault-found-dead-in-des-moines-creek/" class="wpp-post-title" target="_self">Suspect wanted in connection with sexual assault found dead in Des Moines Creek</a> <span class="wpp-meta post-stats"><span class="wpp-views">3.8k views</span></span></li><li> <a href="https://waterlandblog.com/2020/05/31/man-stabbed-killed-in-domestic-violence-homicide-in-des-moines-saturday-night/" class="wpp-post-title" target="_self">Man stabbed, killed in domestic violence homicide in Des Moines Saturday night</a> <span class="wpp-meta post-stats"><span class="wpp-views">3.5k views</span></span></li><li> <a href="https://waterlandblog.com/2020/07/18/fire-burns-restaurant-in-des-moines-friday-night/" class="wpp-post-title" target="_self">Fire burns abandoned restaurant in Des Moines Friday night</a> <span class="wpp-meta post-stats"><span class="wpp-views">3.2k views</span></span></li><li> <a href="https://waterlandblog.com/2019/10/12/city-of-des-moines-announces-end-of-criminal-probe-into-actions-of-legacy-foundation/" class="wpp-post-title" target="_self">City of Des Moines announces end of criminal probe into actions of Legacy Foundation</a> <span class="wpp-meta post-stats"><span class="wpp-views">2.8k views</span></span></li><li> <a href="https://waterlandblog.com/2020/08/04/des-moines-police-de-escalate-man-waving-loaded-gun-at-north-hill-espresso-stand/" class="wpp-post-title" target="_self">Des Moines Police de-escalate man waving loaded gun at North Hill Espresso stand</a> <span class="wpp-meta post-stats"><span class="wpp-views">2.7k views</span></span></li><li> <a href="https://waterlandblog.com/2020/05/30/des-moines-police-chief-ken-thomas-issues-statement-on-police-killing-of-george-floyd/" class="wpp-post-title" target="_self">Des Moines Police Chief Ken Thomas issues statement on police killing of George Floyd</a> <span class="wpp-meta post-stats"><span class="wpp-views">2.6k views</span></span></li><li> <a href="https://waterlandblog.com/2019/12/20/landslide-closes-woodmont-drive-s-at-marine-view-drive-s-friday/" class="wpp-post-title" target="_self">Landslide closes Woodmont Drive S. at Marine View Drive S. Friday</a> <span class="wpp-meta post-stats"><span class="wpp-views">2.6k views</span></span></li><li> <a href="https://waterlandblog.com/2020/03/25/support-local-restaurants-during-the-quarantine-heres-a-take-out-directory/" class="wpp-post-title" target="_self">Support local restaurants during the quarantine – here&#8217;s a Take Out Directory</a> <span class="wpp-meta post-stats"><span class="wpp-views">2.4k views</span></span></li><li> <a href="https://waterlandblog.com/2020/11/27/28-year-old-man-shot-and-killed-in-des-moines-on-thanksgiving-night/" class="wpp-post-title" target="_self">28-year old man shot and killed in Des Moines Thanksgiving night</a> <span class="wpp-meta post-stats"><span class="wpp-views">2.1k views</span></span></li><li> <a href="https://waterlandblog.com/2019/12/21/saltwater-state-park-closed-due-to-sewage-spill-discharge/" class="wpp-post-title" target="_self">Saltwater State Park closed due to sewage spill discharge</a> <span class="wpp-meta post-stats"><span class="wpp-views">2.1k views</span></span></li><li> <a href="https://waterlandblog.com/2019/10/09/update-arrests-made-in-murder-of-mt-rainier-high-student-juan-carlos-con-guzman/" class="wpp-post-title" target="_self">UPDATE: Arrests made in murder of Mt. Rainier High student Juan Carlos Con Guzman</a> <span class="wpp-meta post-stats"><span class="wpp-views">1.9k views</span></span></li><li> <a href="https://waterlandblog.com/2020/09/23/mans-body-found-in-water-at-des-moines-beach-park-wednesday-morning/" class="wpp-post-title" target="_self">Man&#8217;s body found in water at Des Moines Beach Park Wednesday morning</a> <span class="wpp-meta post-stats"><span class="wpp-views">1.8k views</span></span></li></ul></div><div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Melvin</span> on <a href="https://waterlandblog.com/2020/12/21/des-moines-city-council-votes-6-to-1-to-try-police-body-cameras-for-entire-department/#comment-29150">Des Moines City Council votes 6 to 1 to try police body cameras for entire department</a></li><li class="recentcomments"><span class="comment-author-link">birchcreek</span> on <a href="https://waterlandblog.com/2020/12/23/letter-traci-buxton-shares-her-thoughts-on-the-sale-demolition-of-the-historic-masonic-home/#comment-29034">LETTER: Traci Buxton shares her thoughts on the sale/demolition of the historic Masonic Home</a></li><li class="recentcomments"><span class="comment-author-link">Steve</span> on <a href="https://waterlandblog.com/2020/12/23/heres-how-you-can-speak-up-about-the-proposed-demolition-of-des-moines-historic-masonic-home/#comment-28836">Here&#8217;s how YOU can speak up about the proposed demolition of Des Moines&#8217; historic Masonic Home</a></li><li class="recentcomments"><span class="comment-author-link">Mac McGlynn</span> on <a href="https://waterlandblog.com/2020/12/23/letter-traci-buxton-shares-her-thoughts-on-the-sale-demolition-of-the-historic-masonic-home/#comment-28832">LETTER: Traci Buxton shares her thoughts on the sale/demolition of the historic Masonic Home</a></li><li class="recentcomments"><span class="comment-author-link">Traci</span> on <a href="https://waterlandblog.com/2020/12/23/letter-traci-buxton-shares-her-thoughts-on-the-sale-demolition-of-the-historic-masonic-home/#comment-28824">LETTER: Traci Buxton shares her thoughts on the sale/demolition of the historic Masonic Home</a></li><li class="recentcomments"><span class="comment-author-link">Dean W Fuller</span> on <a href="https://waterlandblog.com/2020/12/23/letter-traci-buxton-shares-her-thoughts-on-the-sale-demolition-of-the-historic-masonic-home/#comment-28804">LETTER: Traci Buxton shares her thoughts on the sale/demolition of the historic Masonic Home</a></li><li class="recentcomments"><span class="comment-author-link">Lisa</span> on <a href="https://waterlandblog.com/2020/12/23/letter-traci-buxton-shares-her-thoughts-on-the-sale-demolition-of-the-historic-masonic-home/#comment-28801">LETTER: Traci Buxton shares her thoughts on the sale/demolition of the historic Masonic Home</a></li><li class="recentcomments"><span class="comment-author-link">Elon</span> on <a href="https://waterlandblog.com/2020/08/27/man-arrested-for-threatening-passenger-showing-airsoft-pistol-on-bus-in-des-moines/#comment-28675">Man arrested for threatening passenger, showing airsoft pistol on bus in Des Moines</a></li><li class="recentcomments"><span class="comment-author-link">Chris Clevish</span> on <a href="https://waterlandblog.com/2020/12/08/state-auditor-says-des-moines-formerly-lacked-financial-controls-legacy-foundation-responds/#comment-27959">State Auditor says Des Moines formerly lacked financial controls; Legacy Foundation responds</a></li><li class="recentcomments"><span class="comment-author-link">Chris Clevish</span> on <a href="https://waterlandblog.com/2020/12/08/state-auditor-says-des-moines-formerly-lacked-financial-controls-legacy-foundation-responds/#comment-27958">State Auditor says Des Moines formerly lacked financial controls; Legacy Foundation responds</a></li><li class="recentcomments"><span class="comment-author-link">Payrice thorell</span> on <a href="https://waterlandblog.com/2020/12/08/state-auditor-says-des-moines-formerly-lacked-financial-controls-legacy-foundation-responds/#comment-27933">State Auditor says Des Moines formerly lacked financial controls; Legacy Foundation responds</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://jcharrisfordesmoines.com' rel='external nofollow ugc' class='url'>JC Harris</a></span> on <a href="https://waterlandblog.com/2020/12/08/state-auditor-says-des-moines-formerly-lacked-financial-controls-legacy-foundation-responds/#comment-27897">State Auditor says Des Moines formerly lacked financial controls; Legacy Foundation responds</a></li><li class="recentcomments"><span class="comment-author-link">Kristie Brame</span> on <a href="https://waterlandblog.com/2020/12/08/state-auditor-says-des-moines-formerly-lacked-financial-controls-legacy-foundation-responds/#comment-27835">State Auditor says Des Moines formerly lacked financial controls; Legacy Foundation responds</a></li><li class="recentcomments"><span class="comment-author-link">Stephen</span> on <a href="https://waterlandblog.com/2020/12/08/state-auditor-says-des-moines-formerly-lacked-financial-controls-legacy-foundation-responds/#comment-27833">State Auditor says Des Moines formerly lacked financial controls; Legacy Foundation responds</a></li><li class="recentcomments"><span class="comment-author-link">Gene Achziger</span> on <a href="https://waterlandblog.com/2020/12/08/state-auditor-says-des-moines-formerly-lacked-financial-controls-legacy-foundation-responds/#comment-27817">State Auditor says Des Moines formerly lacked financial controls; Legacy Foundation responds</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://jcharrisfordesmoines.com' rel='external nofollow ugc' class='url'>JC Harris</a></span> on <a href="https://waterlandblog.com/2020/11/17/des-moines-city-council-sets-lower-property-tax-rate-for-2021/#comment-26604">Des Moines City Council sets lower property tax rate for 2021</a></li><li class="recentcomments"><span class="comment-author-link">Pati</span> on <a href="https://waterlandblog.com/2020/11/18/supply-chains-are-currently-robust-and-experts-are-asking-you-to-please-stop-panic-shopping/#comment-26589">Supply chains are &#8216;currently robust&#8217; and experts are asking you to please stop panic shopping</a></li></ul></div><div id="bs_zones-12" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76241" keywords="not_home_page,not_landing_page,is_article_page,covid-19,des-moines,featured-post,government,health-wellness,health-and-wellness,news,science,number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></div></div></div></div><footer id="footer" class="footer_columns_3"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="rss-2" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://b-townblog.com/feed"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://b-townblog.com/">The B-Town (Burien) Blog</a></h4><ul><li><a class='rsswidget' href='https://b-townblog.com/2020/12/30/take-advantage-of-aesthetic-specialists-new-year-specials-ring-in-the-new-year-with-great-skin/'>Take advantage of Aesthetic Specialists’ New Year Specials &amp; ring in the New Year with great skin</a></li><li><a class='rsswidget' href='https://b-townblog.com/2020/12/30/number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state/'>Number of WA Notify users tops 1.5 million, exceeds 25% of adults in state</a></li><li><a class='rsswidget' href='https://b-townblog.com/2020/12/29/burien-man-charged-by-prosecutors-office-for-online-laptop-robbery-in-kent/'>Burien man charged by Prosecutor’s Office for online laptop robbery, police chase</a></li><li><a class='rsswidget' href='https://b-townblog.com/2020/12/29/dal-law-firm-the-probate-process/'>DAL Law Firm: The Probate Process</a></li><li><a class='rsswidget' href='https://b-townblog.com/2020/12/29/boy-scout-troop-392-will-be-recycling-christmas-trees-this-weekend-at-john-knox/'>Boy Scout Troop #392 will be recycling Christmas trees this weekend at John Knox</a></li></ul></div></div><div class="et_pb_extra_column even column-2"><div id="rss-4" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://ilovekent.net/feed"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.ilovekent.net/">I Love Kent</a></h4><ul><li><a class='rsswidget' href='https://www.ilovekent.net/2020/12/30/number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state'>Number of WA Notify users tops 1.5 million, exceeds 25% of adults in state</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2020/12/29/suspect-in-online-laptop-robbery-in-kent-charged-by-prosecutors-office/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=suspect-in-online-laptop-robbery-in-kent-charged-by-prosecutors-office'>Suspect in online laptop robbery in Kent charged by Prosecutor’s Office</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2020/12/29/commercial-fire-caused-by-transients-burns-downtown-kent-building-tuesday-morning/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=commercial-fire-caused-by-transients-burns-downtown-kent-building-tuesday-morning'>Commercial fire caused by transients burns downtown Kent building Tuesday morning</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2020/12/28/king-county-metro-seeking-community-input-on-future-rapidride-line-in-south-king-county/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=king-county-metro-seeking-community-input-on-future-rapidride-line-in-south-king-county'>King County Metro seeking community input on future RapidRide Line in south King County</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2020/12/26/kent-police-respond-to-christmas-day-shooting-on-pacific-highway-s/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=kent-police-respond-to-christmas-day-shooting-on-pacific-highway-s'>25-year old man shot on Christmas Day morning in Kent</a></li></ul></div></div><div class="et_pb_extra_column even column-4"><div id="rss-3" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://seatacblog.com/feed"><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></noscript><img class="lazyload rss-widget-icon" style="border:0" width="14" height="14" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2014%22%3E%3C/svg%3E' data-src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://seatacblog.com/">The SeaTac Blog</a></h4><ul><li><a class='rsswidget' href='https://seatacblog.com/2020/12/30/number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state'>Number of WA Notify users tops 1.5 million, exceeds 25% of adults in state</a></li><li><a class='rsswidget' href='https://seatacblog.com/2020/12/22/two-cats-found-in-seatac-house-fire-given-oxygen-by-firefighters-tuesday-morning/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=two-cats-found-in-seatac-house-fire-given-oxygen-by-firefighters-tuesday-morning'>Two cats found in SeaTac house fire given oxygen by firefighters Tuesday morning</a></li><li><a class='rsswidget' href='https://seatacblog.com/2020/12/21/a-year-in-review-2020-was-one-giant-pest-according-to-experts-at-rambo-total-pest-control/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=a-year-in-review-2020-was-one-giant-pest-according-to-experts-at-rambo-total-pest-control'>A year in review – 2020 was one giant pest, according to experts at Rambo Total Pest Control</a></li><li><a class='rsswidget' href='https://seatacblog.com/2020/12/21/over-5000-worth-of-presents-handed-out-at-shop-with-a-cop-event-saturday/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=over-5000-worth-of-presents-handed-out-at-shop-with-a-cop-event-saturday'>Over $5,000 worth of presents handed out at ‘Shop with a Cop’ event Saturday</a></li><li><a class='rsswidget' href='https://seatacblog.com/2020/12/18/seattle-southside-regional-tourism-authority-wants-you-to-do-something-locally/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=seattle-southside-regional-tourism-authority-wants-you-to-do-something-locally'>Seattle Southside Regional Tourism Authority wants YOU to ‘Do Something’ locally</a></li></ul></div></div></div></div><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p><div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/waterlandblog" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/waterlandblog" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/waterlandblog/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li></ul></div></div></div></footer></div><div id="aioseo-admin"></div><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','covid-19','des-moines','featured-post','government','health-wellness','health-and-wellness','news','science','number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state','post']</script> <script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["covid-19","des-moines","featured-post","government","health-wellness","health-and-wellness","news","science","number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state","post"],"url":"number-of-wa-notify-users-tops-1-5-million-exceeds-25-of-adults-in-state"};</script> <script data-cfasync='false'>window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6233);
 });</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type="text/javascript"></script> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://waterlandblog.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.1'></script> <script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );</script> <script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script> <script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript' id='extra-scripts-js-extra'>var EXTRA = {"images_uri":"https:\/\/waterlandblog.com\/wp-content\/themes\/Extra-2\/images\/","ajaxurl":"https:\/\/waterlandblog.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"51ef541e6a","timeline_nonce":"8aba7e66f7","blog_feed_nonce":"a0031c86ab","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/waterlandblog.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/waterlandblog.com\/wp-content\/themes\/Extra-2\/images","builder_images_uri":"https:\/\/waterlandblog.com\/wp-content\/themes\/Extra-2\/includes\/builder\/images","et_frontend_nonce":"6e86bfc567","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"a1f33e5d4a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"138538","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];</script> <script defer src="https://waterlandblog.com/wp-content/cache/autoptimize/js/autoptimize_e7d8641f9189053efed4518456386c43.js"></script></body></html>