<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<!--<![endif]-->
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://waterlandblog.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://waterlandblog.com/wp-content/themes/Extra-2/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://waterlandblog.com';var et_post_id='140052';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Help local youth by buying some really cool skis this winter | The Waterland Blog</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=Open%20Sans%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript><link rel="preload" href="https://waterlandblog.com/wp-content/cache/min/1/317c8b652d5f4749c1122e115d1da514.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />

<meta name="robots" content="max-image-preview:large" />
<link rel="canonical" href="https://waterlandblog.com/2021/11/10/help-local-youth-by-buying-some-really-cool-skis-this-winter/" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="The Waterland Blog | Local News, Events Politics, Crime, COVID-19 News, Arts &amp; more for Des Moines, WA" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Help local youth by buying some really cool skis this winter | The Waterland Blog" />
<meta property="og:url" content="https://waterlandblog.com/2021/11/10/help-local-youth-by-buying-some-really-cool-skis-this-winter/" />
<meta property="article:published_time" content="2021-11-10T22:33:44+00:00" />
<meta property="article:modified_time" content="2021-11-10T22:33:44+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:domain" content="waterlandblog.com" />
<meta name="twitter:title" content="Help local youth by buying some really cool skis this winter | The Waterland Blog" />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-7386995-1", { 'cookieDomain': 'waterlandblog.com' } );
			ga('send', 'pageview');
		</script>
<script type="rocketlazyloadscript" async src="https://www.google-analytics.com/analytics.js"></script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//clientcdn.pushengage.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Waterland Blog &raquo; Feed" href="https://waterlandblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Waterland Blog &raquo; Comments Feed" href="https://waterlandblog.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Waterland Blog &raquo; iCal Feed" href="https://waterlandblog.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Waterland Blog &raquo; Help local youth by buying some really cool skis this winter Comments Feed" href="https://waterlandblog.com/2021/11/10/help-local-youth-by-buying-some-really-cool-skis-this-winter/feed/" />
<meta content="Extra v.2.27.4" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' as='font' id='wpzoom-social-icons-font-academicons-ttf-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.ttf?v=1.8.6' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-academicons-woff-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.woff?v=1.8.6' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-ttf-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.ttf?v=4.7.0' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-woff-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff?v=4.7.0' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-woff2-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff2?v=4.7.0' type='font/woff2' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-ttf-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-woff-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-socicon-ttf-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.ttf?v=4.2.2' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-socicon-woff-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.woff?v=4.2.2' type='font/woff' crossorigin />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://waterlandblog.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' data-cfasync='false' src='https://waterlandblog.com/wp-content/cache/min/1/init-2.min.js?ver=1628222093' id='broadstreet-cdn-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://waterlandblog.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://waterlandblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://waterlandblog.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://waterlandblog.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js' defer></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/waterlandblog.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/waterlandblog.com\/wp-json\/wordpress-popular-posts","ID":140052,"token":"47bdb067ea","lang":0,"debug":0}
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://waterlandblog.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.4.2' id='wpp-js-js' defer></script>
<link rel="https://api.w.org/" href="https://waterlandblog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://waterlandblog.com/wp-json/wp/v2/posts/140052" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://waterlandblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://waterlandblog.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://waterlandblog.com/?p=140052' />
<link rel="alternate" type="application/json+oembed" href="https://waterlandblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwaterlandblog.com%2F2021%2F11%2F10%2Fhelp-local-youth-by-buying-some-really-cool-skis-this-winter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://waterlandblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwaterlandblog.com%2F2021%2F11%2F10%2Fhelp-local-youth-by-buying-some-really-cool-skis-this-winter%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://waterlandblog.com"><link rel="https://theeventscalendar.com/" href="https://waterlandblog.com/wp-json/tribe/events/v1/" /> <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="amphtml" href="https://waterlandblog.com/2021/11/10/help-local-youth-by-buying-some-really-cool-skis-this-winter/amp/">
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-7386995-1"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-7386995-1');
</script>
<script type="rocketlazyloadscript">
jQuery(function($){
	$('#footer-info').html('&copy; '+(new Date).getFullYear()+' <a href="https://www.southkingmedia.com/about/">South King Media</a>');
});
</script>
<script type="rocketlazyloadscript">
jQuery(function($){
    $('.et_pb_widget.widget_search .search-field').attr('placeholder', 'SEARCH THE WATERLAND BLOG...').css('opacity','1'); 
});
</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
	jQuery(document).ready(function($) {
		$(".et-social-icon a").attr('target', 'blank');
	});
</script>
<script type="rocketlazyloadscript">
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=A8A6TkKNx8g7fPvibXb7Gk87";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>
<div id="pp-banner"></div><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-140052 single-format-standard tribe-no-js et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="et-trending">

<div id="et-trending">

<a id="et-trending-button" href="#" title="">
<span></span>
<span></span>
<span></span>
</a>

<h4 id="et-trending-label">
TRENDING: </h4>

<div id='et-trending-container'>
<div id="et-trending-post-57034" class="et-trending-post et-trending-latest">
<a href="https://waterlandblog.com/2015/11/13/mayor-lashes-out-at-new-seatac-councilmembers-for-lecturing-city/">Mayor lashes out at new SeaTac Councilmembers for lectu...</a>
</div>
<div id="et-trending-post-56236" class="et-trending-post">
<a href="https://waterlandblog.com/2015/09/11/council-tells-objectors-we-do-care-while-city-works-to-movemitigate-drug-clinic/">Council tells objectors ‘we do care’ while city works t...</a>
</div>
<div id="et-trending-post-50478" class="et-trending-post">
<a href="https://waterlandblog.com/2013/10/22/letter-reader-submits-political-cartoon-about-city-council-election/">LETTER: Reader submits political cartoon about City Cou...</a>
</div>
</div>
</div>
</div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/waterlandblog" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/waterlandblog" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/waterlandblog/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
</ul>

<div class="et-top-search" style="">
 <form role="search" class="et-search-form" method="get" action="https://waterlandblog.com/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">


<a class="logo" href="https://waterlandblog.com/" data-fixed-height="51">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Waterland Blog" id="logo" data-lazy-src="https://waterlandblog.wpengine.com/wp-content/uploads/2019/09/WLBlogoSKM19-SMALLER.png" /><noscript><img src="https://waterlandblog.wpengine.com/wp-content/uploads/2019/09/WLBlogoSKM19-SMALLER.png" alt="The Waterland Blog" id="logo" /></noscript>
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-135956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-135956"><a href="https://waterlandblog.com">Home</a></li>
<li id="menu-item-135959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135959"><a href="https://waterlandblog.com/events/">Events</a></li>
<li id="menu-item-135957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135957"><a href="https://waterlandblog.com/category/crime/">Crime</a></li>
<li id="menu-item-140028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140028"><a href="https://waterlandblog.com/category/politics/">Politics</a></li>
<li id="menu-item-135958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135958"><a href="https://waterlandblog.com/category/business/">Business</a></li>
<li id="menu-item-135981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135981"><a href="https://waterlandblog.com/jobs/">Jobs</a></li>
<li id="menu-item-135980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135980"><a href="https://waterlandblog.com/weather/">Weather</a></li>
<li id="menu-item-137601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137601"><a href="https://waterlandblog.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-136289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136289"><a href="https://waterlandblog.com/advertise/">Advertise</a></li>
<li id="menu-item-135984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135984"><a href="https://waterlandblog.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-136284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136284"><a href="https://waterlandblog.com/about/">About</a></li>
<li id="menu-item-135982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135982"><a href="https://waterlandblog.com/how-to-submit-to-the-blog/">How to submit</a></li>
<li id="menu-item-135983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135983"><a href="https://waterlandblog.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-139418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139418"><a href="https://burien.bhhsnwrealestate.com"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20152%2052'%3E%3C/svg%3E" align="top" alt="Berkshire Hathaway HomeServices Northwest Realty" width="152" height="52" data-lazy-src="https://b-townblog.com/wp-content/uploads/2019/10/BHHSLogoforMenu167x69.png"><noscript><img src="https://b-townblog.com/wp-content/uploads/2019/10/BHHSLogoforMenu167x69.png" align="top"  alt="Berkshire Hathaway HomeServices Northwest Realty" width="152" height="52"></noscript></a></li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<center><em>If you appreciate our local journalism, please…</em>
<div class="pp-donate-button"></div></center> <article id="post-140052" class="module single-post-module post-140052 post type-post status-publish format-standard has-post-thumbnail hentry category-des-moines category-featured-post category-fundraiser category-news category-normandypark category-sports tag-charity-skis tag-des-moines tag-donations tag-fundraiser tag-news tag-normandy-park tag-skiing tag-sports tag-yeti tag-youth tag-youth-experiential-training-institute et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Help local youth by buying some really cool skis this winter</h1>
<div class="post-meta vcard">
<p><span class="updated">Nov 10, 2021</span> | <a href="https://waterlandblog.com/category/des-moines/" rel="tag">Des Moines</a>, <a href="https://waterlandblog.com/category/featured-post/" rel="tag">Featured Post</a>, <a href="https://waterlandblog.com/category/fundraiser/" rel="tag">Fundraiser</a>, <a href="https://waterlandblog.com/category/news/" rel="tag">News</a>, <a href="https://waterlandblog.com/category/normandypark/" rel="tag">Normandy Park</a>, <a href="https://waterlandblog.com/category/sports/" rel="tag">Sports</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Help local youth by buying some really cool skis this winter" data-lazy-src="https://waterlandblog.com/wp-content/uploads/2021/11/SKM-YETISkiArtFundraiser21-1280x640.jpg" /><noscript><img src="https://waterlandblog.com/wp-content/uploads/2021/11/SKM-YETISkiArtFundraiser21-1280x640.jpg" alt="Help local youth by buying some really cool skis this winter" /></noscript> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p><strong>Local non-profit Youth Experiential Training Institute – aka Y.E.T.I. – has partnered with LibTech and Seattle Muralist &#8216;Henry&#8217; to produce a charity ski, based on LibTech&#8217;s battle tested designs.</strong></p>
<p>These unique skis are being sold as a fundraiser for the youth group.</p>
<p>&#8220;These babies are legendary LibTech freeride skis with exclusive &#8216;hang on the wall&#8217; artwork,&#8221; organizers said.</p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/11/YETISkis2021.jpg"><img class="aligncenter size-large wp-image-153960" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20677%201024'%3E%3C/svg%3E" alt="" width="677" height="1024" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/11/YETISkis2021-677x1024.jpg" /><noscript><img class="aligncenter size-large wp-image-153960" src="https://b-townblog.com/wp-content/uploads/2021/11/YETISkis2021-677x1024.jpg" alt="" width="677" height="1024" /></noscript></a></p>
<p>These all mountain skis utilize LibTech’s patented Magne-traction tech.</p>
<p>&#8220;With Magne-traction you will slay the powder and lay deep carves on the groomers; all will this single-ski quiver.&#8221;</p>
<p>&#8220;So go ahead, treat yourself to a collector’s item that performs as great as it looks. You can feel good about the fact that half of your investment will be going to support Y.E.T.I. youth on their own outdoor adventures.&#8221;</p>
<p>All proceeds go to charity (more than 50% of purchase price).</p>
<p>Crystal Mountain has updated their lodges with new Henry murals.</p>
<p>&#8220;This is going to be a hot ski this winter. Very limited production run.&#8221;</p>
<p>A Charity Ski Release Party will be held on Sunday, Nov. 14, 2021 at Smarty Pants in Georgetown for ski purchasers only.</p>
<p><a href="https://b-townblog.com/wp-content/uploads/2021/11/YETICharitySkiParty.jpg"><img class="aligncenter size-large wp-image-153961" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20643%201024'%3E%3C/svg%3E" alt="" width="643" height="1024" data-lazy-src="https://b-townblog.com/wp-content/uploads/2021/11/YETICharitySkiParty-643x1024.jpg" /><noscript><img class="aligncenter size-large wp-image-153961" src="https://b-townblog.com/wp-content/uploads/2021/11/YETICharitySkiParty-643x1024.jpg" alt="" width="643" height="1024" /></noscript></a></p>
<p>For more info, or to order, visit:</p>
<h3 style="text-align: center;"><a href="https://goyeti.org/gritstick/" target="_blank" rel="noopener"><strong>https://goyeti.org/gritstick/</strong></a></h3>
<p>&#8220;You can feel extra good about buying new skis this year.&#8221;<br />
&nbsp;</p>
<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_672661340'><broadstreet-zone callback="zone_load_672661340" zone-id="76232" keywords="not_home_page,not_landing_page,is_article_page,des-moines,featured-post,fundraiser,news,normandypark,sports,help-local-youth-by-buying-some-really-cool-skis-this-winter,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script type="rocketlazyloadscript">window.zone_load_672661340 = function(z, d) { if (!d.count) document.getElementById('zone_load_672661340').style.display = 'none'; };</script> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://waterlandblog.com/2021/11/10/help-local-youth-by-buying-some-really-cool-skis-this-winter/&#038;t=Help%20local%20youth%20by%20buying%20some%20really%20cool%20skis%20this%20winter" class="social-share-link" title="Share &quot;Help local youth by buying some really cool skis this winter&quot; via Facebook" data-network-name="facebook" data-share-title="Help local youth by buying some really cool skis this winter" data-share-url="https://waterlandblog.com/2021/11/10/help-local-youth-by-buying-some-really-cool-skis-this-winter/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=Help%20local%20youth%20by%20buying%20some%20really%20cool%20skis%20this%20winter%20https://waterlandblog.com/2021/11/10/help-local-youth-by-buying-some-really-cool-skis-this-winter/" class="social-share-link" title="Share &quot;Help local youth by buying some really cool skis this winter&quot; via Twitter" data-network-name="twitter" data-share-title="Help local youth by buying some really cool skis this winter" data-share-url="https://waterlandblog.com/2021/11/10/help-local-youth-by-buying-some-really-cool-skis-this-winter/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://waterlandblog.com/2021/11/10/help-local-youth-by-buying-some-really-cool-skis-this-winter/&#038;description=Help%20local%20youth%20by%20buying%20some%20really%20cool%20skis%20this%20winter&#038;media=https://waterlandblog.com/wp-content/uploads/2021/11/SKM-YETISkiArtFundraiser21-150x150.jpg" class="social-share-link" title="Share &quot;Help local youth by buying some really cool skis this winter&quot; via Pinterest" data-network-name="pinterest" data-share-title="Help local youth by buying some really cool skis this winter" data-share-url="https://waterlandblog.com/2021/11/10/help-local-youth-by-buying-some-really-cool-skis-this-winter/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://waterlandblog.com/2021/11/10/help-local-youth-by-buying-some-really-cool-skis-this-winter/&#038;title=Help%20local%20youth%20by%20buying%20some%20really%20cool%20skis%20this%20winter" class="social-share-link" title="Share &quot;Help local youth by buying some really cool skis this winter&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Help local youth by buying some really cool skis this winter" data-share-url="https://waterlandblog.com/2021/11/10/help-local-youth-by-buying-some-really-cool-skis-this-winter/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Help local youth by buying some really cool skis this winter&quot; via Email" data-network-name="basic_email" data-share-title="Help local youth by buying some really cool skis this winter" data-share-url="https://waterlandblog.com/2021/11/10/help-local-youth-by-buying-some-really-cool-skis-this-winter/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Help local youth by buying some really cool skis this winter&quot; via Print" data-network-name="basic_print" data-share-title="Help local youth by buying some really cool skis this winter" data-share-url="https://waterlandblog.com/2021/11/10/help-local-youth-by-buying-some-really-cool-skis-this-winter/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #336666;
									}
								</style>
</div>
<div class="et_pb_extra_row etad post_below">
<div class="adsense-responsive-ad"><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2062216921302425" data-ad-slot="8599006172"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://waterlandblog.com/2021/11/10/dal-law-firm-misconceptions-about-probate/" rel="prev"><span class="button">Previous</span><span class="title">DAL Law Firm: Misconceptions About Probate</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://waterlandblog.com/2021/11/10/open-house-at-zenith-holland-nursery-will-be-this-weekend-nov-12-14/" rel="next"><span class="button">Next</span><span class="title">Open House at Zenith Holland Nursery will be this weekend, Nov. 12-14</span></a> </div>
</div>
</nav>
<center><em>If you appreciate our independent local journalism, please…</em>
<div class="pp-donate-button"></div></center>
 

<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup">
<form action="https://southkingmedia.us10.list-manage.com/subscribe/post?u=2111f5e0753236f41d3b0f5ae&amp;id=9fe925a76f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Get Des Moines WA news delivered FREE at 6pm daily via email:</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2111f5e0753236f41d3b0f5ae_9fe925a76f" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>


<section id="comment-wrap">
<div id="comments" class="nocomments">

</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/10/help-local-youth-by-buying-some-really-cool-skis-this-winter/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://waterlandblog.com/wp-comments-post.php?wpe-comment-post=waterlandblog" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='140052' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f37bf949b8" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="59" /><script type="rocketlazyloadscript">document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</section>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://waterlandblog.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> <div id="bs_zones-13" class="et_pb_widget bs_zones"><h4 class="widgettitle">SUPPORT OUR SPONSORS</h4><div><broadstreet-zone zone-id="76243" keywords="not_home_page,not_landing_page,is_article_page,des-moines,featured-post,fundraiser,news,normandypark,sports,help-local-youth-by-buying-some-really-cool-skis-this-winter,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-22" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76662" keywords="not_home_page,not_landing_page,is_article_page,des-moines,featured-post,fundraiser,news,normandypark,sports,help-local-youth-by-buying-some-really-cool-skis-this-winter,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-15" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76244" keywords="not_home_page,not_landing_page,is_article_page,des-moines,featured-post,fundraiser,news,normandypark,sports,help-local-youth-by-buying-some-really-cool-skis-this-winter,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-24" class="et_pb_widget bs_zones"><div><broadstreet-zone place="" zone-id="76245" keywords="not_home_page,not_landing_page,is_article_page,des-moines,featured-post,fundraiser,news,normandypark,sports,help-local-youth-by-buying-some-really-cool-skis-this-winter,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-21" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="72704" keywords="not_home_page,not_landing_page,is_article_page,des-moines,featured-post,fundraiser,news,normandypark,sports,help-local-youth-by-buying-some-really-cool-skis-this-winter,post" soft-keywords="true" zone-alias="Steadman"></broadstreet-zone></div></div> <div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle">SUPPORT LOCAL JOURNALISM</h4> <div class="textwidget"><p><a href="https://waterlandblog.com/support-local-journalism/"><img class="aligncenter size-full wp-image-137698" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt="" width="300" height="250" data-lazy-src="https://waterlandblog.com/wp-content/uploads/2020/06/WLBSupportAd300x250-1.jpg" /><noscript><img class="aligncenter size-full wp-image-137698" src="https://waterlandblog.com/wp-content/uploads/2020/06/WLBSupportAd300x250-1.jpg" alt="" width="300" height="250" /></noscript></a></p>
</div>
</div> <div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Weather</h4><div class='weather-atlas-wrapper' style='background:#006699;border:1px solid #005588;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #005588'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Des Moines</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script type="rocketlazyloadscript">/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-26'></i><span class='temp'>46°</span><div class='current_text'>Cloudy</div><div class='sunrise_sunset'>7:08am<i class='wi wi-fw wi-weather-32'></i>4:38pm PST</div></div><span class='current_text_2'>Feels like: 45<small>°F</small><br />Wind: 6<small>mph</small> E<br />Humidity: 80<small>%</small><br />Pressure: 30.16<small>"Hg</small><br />UV index: 0</span><div class='hourly hours' style='border-bottom:1px solid #005588'><span class='extended_hour extended_hour_1'>22<small>h</small></span><span class='extended_hour extended_hour_2'>23<small>h</small></span><span class='extended_hour extended_hour_3'>00<small>h</small></span></div><div class='hourly'><span class='extended_hour extended_hour_1' title='Cloudy'>46<small>°F</small><br /><i class='wi wi-fw wi-weather-26'></i></span><span class='extended_hour extended_hour_2' title='Showers'>46<small>°F</small><br /><i class='wi wi-fw wi-weather-11'></i></span><span class='extended_hour extended_hour_3' title='Cloudy'>46<small>°F</small><br /><i class='wi wi-fw wi-weather-26'></i></span></div><div class='daily days' style='border-bottom:1px solid #005588'><span class='extended_day extended_day_1'>Thu</span><span class='extended_day extended_day_2'>Fri</span><span class='extended_day extended_day_3'>Sat</span></div><div class='daily'><span class='extended_day extended_day_1' title='Rain'>55/55<small>°F</small><br /><i class='wi wi-fw wi-weather-12'></i></span><span class='extended_day extended_day_2' title='Rain'>59/46<small>°F</small><br /><i class='wi wi-fw wi-weather-12'></i></span><span class='extended_day extended_day_3' title='Showers'>54/50<small>°F</small><br /><i class='wi wi-fw wi-weather-11'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #005588'><a href='https://www.weather-atlas.com/en/washington-usa/des-moines' title='Weather Atlas - Weather forecast Des Moines, Washington' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Des Moines, Washington &#9656;</span></a></div></div></div> <div id="bs_zones-23" class="et_pb_widget bs_zones"><div><broadstreet-zone place="5" zone-id="89639" keywords="not_home_page,not_landing_page,is_article_page,des-moines,featured-post,fundraiser,news,normandypark,sports,help-local-youth-by-buying-some-really-cool-skis-this-winter,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-6" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76246" keywords="not_home_page,not_landing_page,is_article_page,des-moines,featured-post,fundraiser,news,normandypark,sports,help-local-youth-by-buying-some-really-cool-skis-this-winter,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> <div id="bs_zones-14" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="72685" keywords="not_home_page,not_landing_page,is_article_page,des-moines,featured-post,fundraiser,news,normandypark,sports,help-local-youth-by-buying-some-really-cool-skis-this-winter,post" soft-keywords="true" zone-alias="prime3"></broadstreet-zone></div></div> <div id="bs_zones-10" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76235" keywords="not_home_page,not_landing_page,is_article_page,des-moines,featured-post,fundraiser,news,normandypark,sports,help-local-youth-by-buying-some-really-cool-skis-this-winter,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> 
<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">
<h4 class="widgettitle">Recent Posts</h4>
<ul>
<li>
<a href="https://waterlandblog.com/2021/11/10/open-house-at-zenith-holland-nursery-will-be-this-weekend-nov-12-14/">Open House at Zenith Holland Nursery will be this weekend, Nov. 12-14</a>
</li>
<li>
<a href="https://waterlandblog.com/2021/11/10/help-local-youth-by-buying-some-really-cool-skis-this-winter/" aria-current="page">Help local youth by buying some really cool skis this winter</a>
</li>
<li>
<a href="https://waterlandblog.com/2021/11/10/dal-law-firm-misconceptions-about-probate/">DAL Law Firm: Misconceptions About Probate</a>
</li>
<li>
<a href="https://waterlandblog.com/2021/11/09/des-moines-marina-fishing-pier-will-be-closed-for-bulkhead-restoration-project-starting-nov-15/">Des Moines Marina Fishing Pier will be closed for bulkhead restoration project starting Nov. 15</a>
</li>
<li>
<a href="https://waterlandblog.com/2021/11/09/brown-bear-car-wash-salutes-veterans-active-military-with-free-car-washes-on-veterans-day/">Brown Bear Car Wash salutes veterans &#038; active military with FREE car washes on Veterans Day</a>
</li>
<li>
<a href="https://waterlandblog.com/2021/11/09/jobs-moxyjos-looking-to-hire-full-time-house-cleaners/">JOBS: MoxyJo&#8217;s looking to hire full-time house cleaners</a>
</li>
<li>
<a href="https://waterlandblog.com/2021/11/08/veterans-day-event-will-celebrate-des-moines-memorial-drive-on-thursday-nov-11/">Veterans Day event will celebrate Des Moines Memorial Drive on Thursday, Nov. 11</a>
</li>
<li>
<a href="https://waterlandblog.com/2021/11/08/discover-seattle-christian-school-at-in-person-open-house-for-grades-k-12-thurs-nov-18/">Discover Seattle Christian School at in person Open House for grades K -12 Thurs., Nov. 18</a>
</li>
<li>
<a href="https://waterlandblog.com/2021/11/06/feel-good-friday-a-day/">Feel Good Friday: A day.</a>
</li>
<li>
<a href="https://waterlandblog.com/2021/11/06/city-of-des-moines-asking-residents-to-help-rake-leaves/">City of Des Moines asking residents to help rake leaves</a>
</li>
</ul>
</div> <div id="zoom-social-icons-widget-2" class="et_pb_widget zoom-social-icons-widget"><h4 class="widgettitle">Follow us</h4>
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--align-center">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://facebook.com/waterlandblog" target="_blank">
<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 24px; padding:4px"></span>
<span class="zoom-social_icons-list__label">Facebook</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/waterlandblog" target="_blank">
<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #55acee; font-size: 24px; padding:4px"></span>
<span class="zoom-social_icons-list__label">Twitter</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/channel/UCfavFUPHY9UUl2WdzwXi9cg" target="_blank">
<span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 24px; padding:4px"></span>
<span class="zoom-social_icons-list__label">YouTube</span>
</a>
</li>
</ul>
</div> <div id="et_ads-3" class="et_pb_widget widget_et_ads"> <div class="widget_content clearfix">
<div class="etad">
<a href="http://desmoinesumc.org" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Des Moines United Methodist Church" data-lazy-src="https://waterlandblog.com/wp-content/uploads/2019/11/DMUMC300x250Ad-1.jpg" /><noscript><img src="https://waterlandblog.com/wp-content/uploads/2019/11/DMUMC300x250Ad-1.jpg" alt="Des Moines United Methodist Church" /></noscript>
</a>
</div>
</div>
</div> 
<div id="wpp-2" class="et_pb_widget popular-posts">
<h4 class="widgettitle">Popular Posts</h4>
<ul class="wpp-list">
<li>
<a href="https://waterlandblog.com/2020/06/23/owner-of-wallys-says-not-easy-to-disavow-sons-involvement-with-proud-boys-extremist-group/" class="wpp-post-title" target="_self">Owner of Wally&#8217;s says ‘not easy’ to disavow son’s involvement with ‘Proud Boys’ extremist group</a>
<span class="wpp-meta post-stats"><span class="wpp-views">20.6k views</span></span>
</li>
<li>
<a href="https://waterlandblog.com/2021/10/16/construction-signs-around-des-moines-found-hacked-saturday-morning/" class="wpp-post-title" target="_self">Construction signs around Des Moines found hacked Saturday morning</a>
<span class="wpp-meta post-stats"><span class="wpp-views">12.8k views</span></span>
</li>
<li>
<a href="https://waterlandblog.com/2019/08/27/looks-like-the-historic-landmark-on-the-sound-has-been-sold/" class="wpp-post-title" target="_self">Looks like the historic Landmark on the Sound has been sold</a>
<span class="wpp-meta post-stats"><span class="wpp-views">11.7k views</span></span>
</li>
<li>
<a href="https://waterlandblog.com/2021/09/26/3-killed-in-shooting-outside-sports-bar-in-des-moines-early-sunday-morning/" class="wpp-post-title" target="_self">3 killed in shooting outside sports bar in Des Moines early Sunday morning</a>
<span class="wpp-meta post-stats"><span class="wpp-views">5.8k views</span></span>
</li>
<li>
<a href="https://waterlandblog.com/2020/02/15/two-teachers-forced-out-of-buriens-kennedy-catholic-high-school-due-to-lgbt-status/" class="wpp-post-title" target="_self">Two teachers forced out of Burien&#8217;s Kennedy Catholic High School due to LGBT status</a>
<span class="wpp-meta post-stats"><span class="wpp-views">5.2k views</span></span>
</li>
<li>
<a href="https://waterlandblog.com/2019/10/27/suspect-wanted-in-connection-with-sexual-assault-found-dead-in-des-moines-creek/" class="wpp-post-title" target="_self">Suspect wanted in connection with sexual assault found dead in Des Moines Creek</a>
<span class="wpp-meta post-stats"><span class="wpp-views">4.3k views</span></span>
</li>
<li>
<a href="https://waterlandblog.com/2020/05/31/man-stabbed-killed-in-domestic-violence-homicide-in-des-moines-saturday-night/" class="wpp-post-title" target="_self">Man stabbed, killed in domestic violence homicide in Des Moines Saturday night</a>
<span class="wpp-meta post-stats"><span class="wpp-views">4.1k views</span></span>
</li>
<li>
<a href="https://waterlandblog.com/2020/07/18/fire-burns-restaurant-in-des-moines-friday-night/" class="wpp-post-title" target="_self">Fire burns abandoned restaurant in Des Moines Friday night</a>
<span class="wpp-meta post-stats"><span class="wpp-views">3.7k views</span></span>
</li>
<li>
<a href="https://waterlandblog.com/2021/07/20/18-year-old-man-shot-and-killed-at-planet-fitness-in-des-moines-tuesday-afternoon/" class="wpp-post-title" target="_self">18-year-old man shot and killed at Planet Fitness in Des Moines Tuesday afternoon</a>
<span class="wpp-meta post-stats"><span class="wpp-views">3.4k views</span></span>
</li>
<li>
<a href="https://waterlandblog.com/2021/03/06/two-shot-and-killed-in-home-near-highline-college-in-des-moines-friday-night/" class="wpp-post-title" target="_self">Two shot and killed in home near Highline College in Des Moines Friday night</a>
<span class="wpp-meta post-stats"><span class="wpp-views">3k views</span></span>
</li>
</ul>
</div> 
<div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Birkech Creek</span> on <a href="https://waterlandblog.com/2021/11/05/des-moines-city-council-censures-anthony-martinelli-on-recent-allegations-of-domestic-violence/#comment-98434">Des Moines City Council censures Anthony Martinelli on recent allegations of domestic violence</a></li><li class="recentcomments"><span class="comment-author-link">Birchcreek</span> on <a href="https://waterlandblog.com/2021/10/23/des-moines-mayor-calls-for-councilmember-martinellis-resignation-after-arrest-on-domestic-violence-allegations/#comment-96482">Des Moines Mayor calls for councilmember Martinelli’s resignation after arrest on domestic-violence allegations</a></li><li class="recentcomments"><span class="comment-author-link">Tony</span> on <a href="https://waterlandblog.com/2021/10/23/des-moines-mayor-calls-for-councilmember-martinellis-resignation-after-arrest-on-domestic-violence-allegations/#comment-95917">Des Moines Mayor calls for councilmember Martinelli’s resignation after arrest on domestic-violence allegations</a></li><li class="recentcomments"><span class="comment-author-link">Henry</span> on <a href="https://waterlandblog.com/2021/10/23/des-moines-mayor-calls-for-councilmember-martinellis-resignation-after-arrest-on-domestic-violence-allegations/#comment-95432">Des Moines Mayor calls for councilmember Martinelli’s resignation after arrest on domestic-violence allegations</a></li><li class="recentcomments"><span class="comment-author-link">Carri</span> on <a href="https://waterlandblog.com/2021/10/23/des-moines-mayor-calls-for-councilmember-martinellis-resignation-after-arrest-on-domestic-violence-allegations/#comment-95358">Des Moines Mayor calls for councilmember Martinelli’s resignation after arrest on domestic-violence allegations</a></li><li class="recentcomments"><span class="comment-author-link">Tony</span> on <a href="https://waterlandblog.com/2021/10/26/des-moines-councilmember-anthony-martinelli-released-from-jail-on-bond/#comment-93681">Des Moines councilmember Anthony Martinelli released from jail on bond</a></li><li class="recentcomments"><span class="comment-author-link">birchcreek</span> on <a href="https://waterlandblog.com/2021/10/26/des-moines-councilmember-anthony-martinelli-released-from-jail-on-bond/#comment-93445">Des Moines councilmember Anthony Martinelli released from jail on bond</a></li><li class="recentcomments"><span class="comment-author-link">Birchcreek</span> on <a href="https://waterlandblog.com/2021/10/23/des-moines-mayor-calls-for-councilmember-martinellis-resignation-after-arrest-on-domestic-violence-allegations/#comment-93444">Des Moines Mayor calls for councilmember Martinelli’s resignation after arrest on domestic-violence allegations</a></li><li class="recentcomments"><span class="comment-author-link">BirchCreek</span> on <a href="https://waterlandblog.com/2021/10/23/des-moines-mayor-calls-for-councilmember-martinellis-resignation-after-arrest-on-domestic-violence-allegations/#comment-93443">Des Moines Mayor calls for councilmember Martinelli’s resignation after arrest on domestic-violence allegations</a></li><li class="recentcomments"><span class="comment-author-link">Bevy</span> on <a href="https://waterlandblog.com/2021/10/26/des-moines-councilmember-anthony-martinelli-released-from-jail-on-bond/#comment-93400">Des Moines councilmember Anthony Martinelli released from jail on bond</a></li></ul></div> <div id="bs_zones-12" class="et_pb_widget bs_zones"><div><broadstreet-zone zone-id="76241" keywords="not_home_page,not_landing_page,is_article_page,des-moines,featured-post,fundraiser,news,normandypark,sports,help-local-youth-by-buying-some-really-cool-skis-this-winter,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="rss-2" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://b-townblog.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://waterlandblog.com/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://b-townblog.com/">The B-Town (Burien) Blog</a></h4><ul><li><a class='rsswidget' href='https://b-townblog.com/2021/11/10/open-house-at-zenith-holland-nursery-will-be-this-weekend-nov-12-14/'>Open House at Zenith Holland Nursery will be this weekend, Nov. 12-14</a></li><li><a class='rsswidget' href='https://b-townblog.com/2021/11/10/joint-special-meeting-of-burien-city-council-and-bedp-will-be-this-friday-nov-12/'>Joint Special Meeting of Burien City Council and BEDP will be this Friday, Nov. 12</a></li><li><a class='rsswidget' href='https://b-townblog.com/2021/11/10/letter-im-crestfallen-to-see-how-few-votes-were-cast-in-the-election-last-week/'>LETTER: ‘I’m crestfallen to see how few votes were cast in the election last week’</a></li><li><a class='rsswidget' href='https://b-townblog.com/2021/11/10/highline-pirates-volleyball-take-2nd-in-kingco-championship-tournament/'>Highline Pirates Volleyball take 2nd in KingCo Championship Tournament</a></li><li><a class='rsswidget' href='https://b-townblog.com/2021/11/10/save-the-date-kennedy-catholic-high-school-arts-and-crafts-fair-will-be-sat-dec-4/'>SAVE THE DATE: Kennedy Catholic High School Arts and Crafts Fair will be Sat., Dec. 4</a></li></ul></div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="rss-4" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://ilovekent.net/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://waterlandblog.com/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://www.ilovekent.net/">I Love Kent</a></h4><ul><li><a class='rsswidget' href='https://www.ilovekent.net/2021/11/10/renton-man-pleads-not-guilty-to-murder-assault-charges-after-triple-shooting-in-kent/'>Renton man pleads not guilty to murder, assault charges after triple shooting in Kent</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2021/11/10/kennedy-catholic-high-school-arts-and-crafts-fair-will-be-saturday-dec-4/'>Kennedy Catholic High School Arts and Crafts Fair will be Saturday, Dec. 4</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2021/11/10/help-local-youth-by-buying-some-really-cool-skis-this-winter/'>Help local youth by buying some really cool skis this winter</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2021/11/09/veterans-get-free-car-washes-at-brown-bear-car-wash-this-veterans-day/'>Veterans get FREE car washes at Brown Bear Car Wash this Veteran’s Day</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2021/11/09/jobs-moxyjos-looking-to-hire-full-time-house-cleaners/'>JOBS: MoxyJo’s looking to hire full-time house cleaners</a></li></ul></div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="rss-3" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://seatacblog.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://waterlandblog.com/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://seatacblog.com/">The SeaTac Blog</a></h4><ul><li><a class='rsswidget' href='https://seatacblog.com/2021/11/10/save-the-date-kennedy-catholic-high-school-arts-and-crafts-fair-will-be-sat-dec-4/'>SAVE THE DATE: Kennedy Catholic High School Arts and Crafts Fair will be Sat., Dec. 4</a></li><li><a class='rsswidget' href='https://seatacblog.com/2021/11/10/seatacs-annual-tree-lighting-will-be-friday-dec-3/'>SeaTac’s annual Tree Lighting will be Friday, Dec. 3</a></li><li><a class='rsswidget' href='https://seatacblog.com/2021/11/09/jobs-moxyjos-looking-to-hire-full-time-house-cleaners/'>JOBS: MoxyJo’s looking to hire full-time house cleaners</a></li><li><a class='rsswidget' href='https://seatacblog.com/2021/11/09/reminder-veterans-day-memorial-will-be-thursday-nov-11/'>REMINDER: Veterans Day memorial will be Thursday, Nov. 11</a></li><li><a class='rsswidget' href='https://seatacblog.com/2021/11/08/discover-seattle-christian-school-at-in-person-open-house-for-grades-k-12-thurs-nov-18/'>Discover Seattle Christian School at in person Open House for grades K -12 Thurs., Nov. 18</a></li></ul></div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/waterlandblog" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/waterlandblog" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/waterlandblog/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
</ul>
</div> 
</div>
</div>
</footer>
</div> 
<script type="rocketlazyloadscript" data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','des-moines','featured-post','fundraiser','news','normandypark','sports','help-local-youth-by-buying-some-really-cool-skis-this-winter','post']</script>
<script type="rocketlazyloadscript" data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["des-moines","featured-post","fundraiser","news","normandypark","sports","help-local-youth-by-buying-some-really-cool-skis-this-winter","post"],"url":"help-local-youth-by-buying-some-really-cool-skis-this-winter"};</script>
<script type="rocketlazyloadscript" data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6233);
 });</script> <script type="rocketlazyloadscript">
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			</script>
<script type="rocketlazyloadscript"> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="rocketlazyloadscript"> window._peq = window._peq || []; window._peq.push(["init"]); </script>
<script type="rocketlazyloadscript" src="https://clientcdn.pushengage.com/core/29aaca4d-ef6e-4d3e-833c-bb5dbbd8.js" async></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='pushengage-core-js-before'>
window._peq = window._peq || []; window._peq.push(['init']);
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' async src='https://clientcdn.pushengage.com/core/29aaca4d-ef6e-4d3e-833c-bb5dbbd8.js?ver=5.8.2' id='pushengage-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://waterlandblog.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://waterlandblog.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://waterlandblog.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://waterlandblog.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://waterlandblog.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://waterlandblog.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://waterlandblog.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://waterlandblog.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js' defer></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://waterlandblog.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/waterlandblog.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://waterlandblog.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js' defer></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/waterlandblog.com\/wp-content\/themes\/Extra-2\/images\/","ajaxurl":"https:\/\/waterlandblog.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"d0271f307a","timeline_nonce":"8a05215acc","blog_feed_nonce":"a68376533c","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/waterlandblog.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/waterlandblog.com\/wp-content\/themes\/Extra-2\/images","builder_images_uri":"https:\/\/waterlandblog.com\/wp-content\/themes\/Extra-2\/includes\/builder\/images","et_frontend_nonce":"171c432a10","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c8ec99840e","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"140052","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://waterlandblog.com/wp-content/themes/Extra-2/scripts/scripts.min.js?ver=2.27.4' id='extra-scripts-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://waterlandblog.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://waterlandblog.com/wp-content/cache/min/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1628222093' id='zoom-social-icons-widget-frontend-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://waterlandblog.com/wp-content/cache/min/1/wp-content/themes/Extra-2/core/admin/js/common.js?ver=1628222093' id='et-core-common-js' defer></script>
<script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js' defer></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://waterlandblog.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://waterlandblog.com/wp-content/cache/min/1/317c8b652d5f4749c1122e115d1da514.css" media="all" data-minify="1" /></noscript></body>
</html>
