<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://waterlandblog.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://waterlandblog.com/wp-content/themes/Extra-2/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://waterlandblog.com';var et_post_id='136416';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Destination Des Moines &#039;Trick or Treat Path&#039; will be Thursday, Oct. 31 | The Waterland Blog</title>

<link rel="canonical" href="https://waterlandblog.com/2019/10/06/destination-des-moines-trick-or-treat-path-will-be-thursday-oct-31/" />
<script type="text/javascript">
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-7386995-1', { 'cookieDomain': 'waterlandblog.com' } );
				// Plugins
				
				ga('send', 'pageview');
			</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Waterland Blog &raquo; Feed" href="https://waterlandblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Waterland Blog &raquo; Comments Feed" href="https://waterlandblog.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Waterland Blog &raquo; iCal Feed" href="https://waterlandblog.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Waterland Blog &raquo; Destination Des Moines &#8216;Trick or Treat Path&#8217; will be Thursday, Oct. 31 Comments Feed" href="https://waterlandblog.com/2019/10/06/destination-des-moines-trick-or-treat-path-will-be-thursday-oct-31/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.9.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-7386995-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-7386995-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/waterlandblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="Extra v.2.27.4" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-reset-style-css' href='https://waterlandblog.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css' href='https://waterlandblog.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css' href='https://waterlandblog.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://waterlandblog.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css' href='https://waterlandblog.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css' href='https://waterlandblog.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://waterlandblog.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://waterlandblog.com/wp-content/themes/Extra-2/style.css?ver=2.27.4' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=201908132' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='academicons-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=20190406' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://waterlandblog.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/waterlandblog.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://waterlandblog.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.9.0'></script>
<script type='text/javascript' src='https://waterlandblog.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://waterlandblog.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/waterlandblog.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"136416","token":"48477a5822","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://waterlandblog.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='https://waterlandblog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://waterlandblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://waterlandblog.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Mount Rainier High&#8217;s homecoming football game postponed due to copper wire theft' href='https://waterlandblog.com/2019/10/04/mount-rainier-highs-homecoming-football-game-postponed-due-to-copper-wire-theft/' />
<link rel='shortlink' href='https://waterlandblog.com/?p=136416' />
<link rel="alternate" type="application/json+oembed" href="https://waterlandblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwaterlandblog.com%2F2019%2F10%2F06%2Fdestination-des-moines-trick-or-treat-path-will-be-thursday-oct-31%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://waterlandblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwaterlandblog.com%2F2019%2F10%2F06%2Fdestination-des-moines-trick-or-treat-path-will-be-thursday-oct-31%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://waterlandblog.com"><link rel="https://theeventscalendar.com/" href="https://waterlandblog.com/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script>
jQuery(function($){
	$('#footer-info').html('&copy; '+(new Date).getFullYear()+' <a href="https://www.southkingmedia.com/about/">South King Media</a>');
});
</script>
<script>
jQuery(function($){
    $('.et_pb_widget.widget_search .search-field').attr('placeholder', 'SEARCH THE WATERLAND BLOG...').css('opacity','1'); 
});
</script>
<script type="text/javascript">
	jQuery(document).ready(function($) {
		$(".et-social-icon a").attr('target', 'blank');
	});
</script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://waterlandblog.com/wp-content/cache/et/global/et-extra-customizer-global-157039437772.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-136416 single-format-standard tribe-no-js et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="et-trending">

<div id="et-trending">

<a id="et-trending-button" href="#" title="">
<span></span>
<span></span>
<span></span>
</a>

<h4 id="et-trending-label">
TRENDING: </h4>

<div id='et-trending-container'>
<div id="et-trending-post-135864" class="et-trending-post et-trending-latest">
<a href="https://waterlandblog.com/2019/08/27/looks-like-the-historic-landmark-on-the-sound-has-been-sold/">Looks like the historic Landmark on the Sound has been ...</a>
</div>
<div id="et-trending-post-75" class="et-trending-post">
<a href="https://waterlandblog.com/2019/08/15/murder-suicide-takes-life-of-86-year-old-mom-son-in-des-moines-wednesday/">Murder/suicide takes life of 86-year old Mom, son in De...</a>
</div>
<div id="et-trending-post-32" class="et-trending-post">
<a href="https://waterlandblog.com/2019/08/15/city-manager-matthias-wins-award/">Des Moines City Manager Matthias wins award</a>
</div>
</div>
</div>
</div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/waterlandblog" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
 </li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/waterlandblog" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://waterlandblog.com/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">

<div class="etad">
<a href="https://www.matveyconstruction.com"><img src="https://waterlandblog.wpengine.com/wp-content/uploads/2019/09/Matvey728x90Ad-2.jpg" alt="Advertisement"></a> </div>

<a class="logo" href="https://waterlandblog.com/" data-fixed-height="51">
<img src="https://waterlandblog.wpengine.com/wp-content/uploads/2019/09/WLBlogoSKM19-SMALLER.png" alt="The Waterland Blog" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-135956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135956"><a href="https://waterlandblog.wpengine.com/">Home</a></li>
<li id="menu-item-136289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136289"><a href="https://waterlandblog.com/advertise/">Advertise</a></li>
<li id="menu-item-136313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136313"><a href="https://waterlandblog.com/coupons/">Coupons</a></li>
<li id="menu-item-135959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135959"><a href="https://waterlandblog.wpengine.com/events/">Events</a></li>
<li id="menu-item-135957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135957"><a href="https://waterlandblog.com/category/crime/">Crime</a></li>
<li id="menu-item-135958" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-135958"><a href="https://waterlandblog.com/category/business/">Business</a></li>
<li id="menu-item-135980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135980"><a href="https://waterlandblog.com/weather/">Weather</a></li>
<li id="menu-item-135981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135981"><a href="https://waterlandblog.com/jobs/">Jobs</a></li>
<li id="menu-item-135984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135984"><a href="https://waterlandblog.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-136284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136284"><a href="https://waterlandblog.com/about/">About</a></li>
<li id="menu-item-135982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135982"><a href="https://waterlandblog.com/how-to-submit-to-the-blog/">How to submit</a></li>
<li id="menu-item-135983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135983"><a href="https://waterlandblog.com/contact/">Contact</a></li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-136416" class="module single-post-module post-136416 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-des-moines category-entertainment category-featured-post category-news tag-business tag-children tag-des-moines tag-destination-des-moines tag-downtown tag-family tag-halloween tag-kids tag-news tag-trick-or-treat-path et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Destination Des Moines &#8216;Trick or Treat Path&#8217; will be Thursday, Oct. 31</h1>
<div class="post-meta vcard">
<p><span class="updated">Oct 6, 2019</span> | <a href="https://waterlandblog.com/category/business/" rel="tag">Business</a>, <a href="https://waterlandblog.com/category/des-moines/" rel="tag">Des Moines</a>, <a href="https://waterlandblog.com/category/entertainment/" rel="tag">Entertainment</a>, <a href="https://waterlandblog.com/category/featured-post/" rel="tag">Featured Post</a>, <a href="https://waterlandblog.com/category/news/" rel="tag">News</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://waterlandblog.com/wp-content/uploads/2019/10/WLB-DDMTrickorTreatPath19.jpg" alt="Destination Des Moines &#8216;Trick or Treat Path&#8217; will be Thursday, Oct. 31" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p><strong>The &#8220;Biggest Halloween Party&#8221; ever will take place on Thursday, Oct. 31, from 3 – 6 p.m. in downtown Des Moines.</strong></p>
<p>Ghouls and goblins of all ages are encouraged to join in on this free, fun, family event sponsored by Destination Des Moines!</p>
<p>It will be held on Marine View Drive S. and 7th Ave. S., and along side streets between S. 227th Street and S. 216th Street.</p>
<p>Participating businesses will have a poster in their window and provide treats!</p>
<p>For more information, visit<strong> <a href="http://www.DestinationDesMoines.org" target="_blank" rel="noopener noreferrer">www.DestinationDesMoines.org</a></strong>.</p>
<p><a href="https://waterlandblog.com/wp-content/uploads/2019/10/DDMTrickOrTreatPath19.jpg"><img class="aligncenter size-large wp-image-136417" src="https://waterlandblog.com/wp-content/uploads/2019/10/DDMTrickOrTreatPath19-687x1024.jpg" alt="" width="687" height="1024" srcset="https://waterlandblog.com/wp-content/uploads/2019/10/DDMTrickOrTreatPath19-687x1024.jpg 687w, https://waterlandblog.com/wp-content/uploads/2019/10/DDMTrickOrTreatPath19-201x300.jpg 201w, https://waterlandblog.com/wp-content/uploads/2019/10/DDMTrickOrTreatPath19-768x1144.jpg 768w, https://waterlandblog.com/wp-content/uploads/2019/10/DDMTrickOrTreatPath19.jpg 860w" sizes="(max-width: 687px) 100vw, 687px" /></a></p>
</div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>

<a href="https://www.facebook.com/sharer.php?u=https://waterlandblog.com/2019/10/06/destination-des-moines-trick-or-treat-path-will-be-thursday-oct-31/&#038;t=Destination%20Des%20Moines%20%E2%80%98Trick%20or%20Treat%20Path%E2%80%99%20will%20be%20Thursday%2C%20Oct.%2031" class="social-share-link" title="Share &quot;Destination Des Moines &#8216;Trick or Treat Path&#8217; will be Thursday, Oct. 31&quot; via Facebook" data-network-name="facebook" data-share-title="Destination Des Moines &#8216;Trick or Treat Path&#8217; will be Thursday, Oct. 31" data-share-url="https://waterlandblog.com/2019/10/06/destination-des-moines-trick-or-treat-path-will-be-thursday-oct-31/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=Destination%20Des%20Moines%20%E2%80%98Trick%20or%20Treat%20Path%E2%80%99%20will%20be%20Thursday%2C%20Oct.%2031%20https://waterlandblog.com/2019/10/06/destination-des-moines-trick-or-treat-path-will-be-thursday-oct-31/" class="social-share-link" title="Share &quot;Destination Des Moines &#8216;Trick or Treat Path&#8217; will be Thursday, Oct. 31&quot; via Twitter" data-network-name="twitter" data-share-title="Destination Des Moines &#8216;Trick or Treat Path&#8217; will be Thursday, Oct. 31" data-share-url="https://waterlandblog.com/2019/10/06/destination-des-moines-trick-or-treat-path-will-be-thursday-oct-31/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://waterlandblog.com/2019/10/06/destination-des-moines-trick-or-treat-path-will-be-thursday-oct-31/&#038;t=Destination%20Des%20Moines%20%E2%80%98Trick%20or%20Treat%20Path%E2%80%99%20will%20be%20Thursday%2C%20Oct.%2031" class="social-share-link" title="Share &quot;Destination Des Moines &#8216;Trick or Treat Path&#8217; will be Thursday, Oct. 31&quot; via Google +" data-network-name="googleplus" data-share-title="Destination Des Moines &#8216;Trick or Treat Path&#8217; will be Thursday, Oct. 31" data-share-url="https://waterlandblog.com/2019/10/06/destination-des-moines-trick-or-treat-path-will-be-thursday-oct-31/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://waterlandblog.com/2019/10/06/destination-des-moines-trick-or-treat-path-will-be-thursday-oct-31/&#038;t=Destination%20Des%20Moines%20%E2%80%98Trick%20or%20Treat%20Path%E2%80%99%20will%20be%20Thursday%2C%20Oct.%2031" class="social-share-link" title="Share &quot;Destination Des Moines &#8216;Trick or Treat Path&#8217; will be Thursday, Oct. 31&quot; via Tumblr" data-network-name="tumblr" data-share-title="Destination Des Moines &#8216;Trick or Treat Path&#8217; will be Thursday, Oct. 31" data-share-url="https://waterlandblog.com/2019/10/06/destination-des-moines-trick-or-treat-path-will-be-thursday-oct-31/">
<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://waterlandblog.com/2019/10/06/destination-des-moines-trick-or-treat-path-will-be-thursday-oct-31/&#038;description=Destination%20Des%20Moines%20%E2%80%98Trick%20or%20Treat%20Path%E2%80%99%20will%20be%20Thursday%2C%20Oct.%2031&#038;media=https://waterlandblog.com/wp-content/uploads/2019/10/WLB-DDMTrickorTreatPath19-150x150.jpg" class="social-share-link" title="Share &quot;Destination Des Moines &#8216;Trick or Treat Path&#8217; will be Thursday, Oct. 31&quot; via Pinterest" data-network-name="pinterest" data-share-title="Destination Des Moines &#8216;Trick or Treat Path&#8217; will be Thursday, Oct. 31" data-share-url="https://waterlandblog.com/2019/10/06/destination-des-moines-trick-or-treat-path-will-be-thursday-oct-31/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://waterlandblog.com/2019/10/06/destination-des-moines-trick-or-treat-path-will-be-thursday-oct-31/&#038;title=Destination%20Des%20Moines%20%E2%80%98Trick%20or%20Treat%20Path%E2%80%99%20will%20be%20Thursday%2C%20Oct.%2031" class="social-share-link" title="Share &quot;Destination Des Moines &#8216;Trick or Treat Path&#8217; will be Thursday, Oct. 31&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Destination Des Moines &#8216;Trick or Treat Path&#8217; will be Thursday, Oct. 31" data-share-url="https://waterlandblog.com/2019/10/06/destination-des-moines-trick-or-treat-path-will-be-thursday-oct-31/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="https://bufferapp.com/add?url=https://waterlandblog.com/2019/10/06/destination-des-moines-trick-or-treat-path-will-be-thursday-oct-31/&#038;title=Destination%20Des%20Moines%20%E2%80%98Trick%20or%20Treat%20Path%E2%80%99%20will%20be%20Thursday%2C%20Oct.%2031" class="social-share-link" title="Share &quot;Destination Des Moines &#8216;Trick or Treat Path&#8217; will be Thursday, Oct. 31&quot; via Buffer" data-network-name="buffer" data-share-title="Destination Des Moines &#8216;Trick or Treat Path&#8217; will be Thursday, Oct. 31" data-share-url="https://waterlandblog.com/2019/10/06/destination-des-moines-trick-or-treat-path-will-be-thursday-oct-31/">
<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover"></span>
</a><a href="http://www.stumbleupon.com/badge?url=https://waterlandblog.com/2019/10/06/destination-des-moines-trick-or-treat-path-will-be-thursday-oct-31/&#038;title=Destination%20Des%20Moines%20%E2%80%98Trick%20or%20Treat%20Path%E2%80%99%20will%20be%20Thursday%2C%20Oct.%2031" class="social-share-link" title="Share &quot;Destination Des Moines &#8216;Trick or Treat Path&#8217; will be Thursday, Oct. 31&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Destination Des Moines &#8216;Trick or Treat Path&#8217; will be Thursday, Oct. 31" data-share-url="https://waterlandblog.com/2019/10/06/destination-des-moines-trick-or-treat-path-will-be-thursday-oct-31/">
<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Destination Des Moines &#8216;Trick or Treat Path&#8217; will be Thursday, Oct. 31&quot; via Email" data-network-name="basic_email" data-share-title="Destination Des Moines &#8216;Trick or Treat Path&#8217; will be Thursday, Oct. 31" data-share-url="https://waterlandblog.com/2019/10/06/destination-des-moines-trick-or-treat-path-will-be-thursday-oct-31/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Destination Des Moines &#8216;Trick or Treat Path&#8217; will be Thursday, Oct. 31&quot; via Print" data-network-name="basic_print" data-share-title="Destination Des Moines &#8216;Trick or Treat Path&#8217; will be Thursday, Oct. 31" data-share-url="https://waterlandblog.com/2019/10/06/destination-des-moines-trick-or-treat-path-will-be-thursday-oct-31/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #336666;
									}
								</style>
</div>
<div class="et_pb_extra_row etad post_below">
<div class="adsense-responsive-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2062216921302425" data-ad-slot="8599006172"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://waterlandblog.com/2019/10/04/mount-rainier-highs-homecoming-football-game-postponed-due-to-copper-wire-theft/" rel="prev"><span class="button">Previous</span><span class="title">Mount Rainier High&#8217;s homecoming football game postponed due to copper wire theft</span></a> </div>
<div class="nav-link nav-link-next">
</div>
</div>
</nav>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="https://waterlandblog.com/2019/08/15/city-manager-matthias-wins-award/" title="Des Moines City Manager Matthias wins award" class="post-thumbnail">
<img src="https://waterlandblog.com/wp-content/uploads/2019/08/DMCC061418Matthias-500-440x264.jpg" alt="Des Moines City Manager Matthias wins award" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://waterlandblog.com/2019/08/15/city-manager-matthias-wins-award/">Des Moines City Manager Matthias wins award</a></h4>
<p class="date"><span class="updated">August 15, 2019</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://waterlandblog.com/2019/08/15/murder-suicide-takes-life-of-86-year-old-mom-son-in-des-moines-wednesday/" title="Murder/suicide takes life of 86-year old Mom, son in Des Moines Wednesday" class="post-thumbnail">
<img src="https://waterlandblog.com/wp-content/uploads/2019/09/DMPoliceCar-440x264.jpg" alt="Murder/suicide takes life of 86-year old Mom, son in Des Moines Wednesday" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://waterlandblog.com/2019/08/15/murder-suicide-takes-life-of-86-year-old-mom-son-in-des-moines-wednesday/">Murder/suicide takes life of 86-year old Mom, son in Des Moines Wednesday</a></h4>
<p class="date"><span class="updated">August 15, 2019</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://waterlandblog.com/2019/08/16/city-of-des-moines-awards-7667-to-multi-service-center/" title="City of Des Moines awards $7,667 to Multi Service Center" class="post-thumbnail">
<img src="https://waterlandblog.com/wp-content/uploads/2019/08/DMCityHallCityLogo17-500-440x264.jpg" alt="City of Des Moines awards $7,667 to Multi Service Center" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://waterlandblog.com/2019/08/16/city-of-des-moines-awards-7667-to-multi-service-center/">City of Des Moines awards $7,667 to Multi Service Center</a></h4>
<p class="date"><span class="updated">August 16, 2019</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://waterlandblog.com/2019/08/16/wabi-burien-weekday-walkers-will-walk-north-hill-on-wed-aug-21/" title="WABI Burien Weekday Walkers will walk North Hill on Wed., Aug. 21" class="post-thumbnail">
<img src="https://waterlandblog.com/wp-content/uploads/2019/08/WABI-WeekdayWalkers-LOGO-440x264.jpg" alt="WABI Burien Weekday Walkers will walk North Hill on Wed., Aug. 21" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://waterlandblog.com/2019/08/16/wabi-burien-weekday-walkers-will-walk-north-hill-on-wed-aug-21/">WABI Burien Weekday Walkers will walk North Hill on Wed., Aug. 21</a></h4>
<p class="date"><span class="updated">August 16, 2019</span></p>
</div>
</div>
</div>

<section id="comment-wrap">
<div id="comments" class="nocomments">

</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/06/destination-des-moines-trick-or-treat-path-will-be-thursday-oct-31/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://waterlandblog.com/wp-comments-post.php?wpe-comment-post=waterlandblog" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='136416' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="efc376702c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="114" /></p> </form>
</div>
</section>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://waterlandblog.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> <div id="et_ads-2" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Support Our Sponsors</h4> <div class="widget_content clearfix">
<div class="etad">
<a href="http://www.jeremynutting.com" target="_blank">
<img src="https://waterlandblog.wpengine.com/wp-content/uploads/2019/09/JeremyNutting300x250Ad-1.jpg" alt="Jeremy Nutting for Des Moines City Council" />
</a>
</div>
<div class="etad new_line">
<a href="https://events.r20.constantcontact.com/register/eventReg?oeidk=a07eglxi4qgcbba2638&#038;oseq=&#038;c=&#038;ch" target="_blank">
<img src="https://www.seatacblog.com/wp-content/uploads/2019/09/POS_300x250_PortGen.jpg" alt="Port of Seattle" />
</a>
</div>
<div class="etad new_line">
<a href="https://www.portseattle.org/events/ace-green-city-days-planting-event-burien" target="_blank">
<img src="https://waterlandblog.com/wp-content/uploads/2019/10/GreenCityPartnership300x250GreenBurienAd.jpg" alt="Get Your Green On" />
</a>
</div>
<div class="etad new_line">
<a href="http://www.swlacrosseclub.org" target="_blank">
<img src="https://waterlandblog.com/wp-content/uploads/2019/10/TitansLacrosse300x250Ad-2.jpg" alt="Titans Lacrosse" />
</a>
</div>
</div>
</div> <div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Weather</h4><div class='weather-atlas-wrapper' style='background:#006699;border:1px solid #005588;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #005588'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Des Moines</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-30'></i><span class='temp'>63°</span><div class='current_text'>Partly Cloudy</div><div class='sunrise_sunset'>07:17<i class='wi wi-fw wi-weather-32'></i>18:36 PDT</div></div><span class='current_text_2'>Feels like: 62<small>°F</small><br />Wind: 9<small>mph</small> NNW<br />Humidity: 52<small>%</small><br />Pressure: 30.19<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #005588'><span class='extended_day extended_day_1'>Sun</span><span class='extended_day extended_day_2'>Mon</span><span class='extended_day extended_day_3'>Tue</span></div><div class='daily'><span class='extended_day extended_day_1' title='Mostly Cloudy'>min 48<small>°F</small><br /><i class='wi wi-fw wi-weather-27'></i></span><span class='extended_day extended_day_2' title='PM Showers'>61/46<small>°F</small><br /><i class='wi wi-fw wi-weather-39'></i></span><span class='extended_day extended_day_3' title='Showers'>52/37<small>°F</small><br /><i class='wi wi-fw wi-weather-11'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #005588'><a href='https://www.weather-us.com/en/washington-usa/des-moines' title='Weather Atlas - Weather forecast Des Moines, Washington' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Des Moines, Washington &#9656;</span></a></div></div></div> <div id="tribe-events-list-widget-2" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">Upcoming Events</h4>
<ol class="tribe-list-widget">
<li class="tribe-events-list-widget-events type-tribe_events post-136144 tribe-clearfix tribe-events-venue-136146 tribe-events-organizer-136143">

<h4 class="tribe-event-title">
<a href="https://waterlandblog.com/event/first-ever-green-burien-day-will-be-saturday-oct-12/" rel="bookmark">First-ever &#8216;Green Burien Day&#8217; will be Saturday, Oct. 12</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">October 12 @ 9:00 am</span> - <span class="tribe-event-time">12:00 pm</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-136335 tribe-clearfix tribe-events-venue-136336">

<h4 class="tribe-event-title">
<a href="https://waterlandblog.com/event/fall-seed-exchange-will-be-sunday-oct-13-at-des-moines-library/" rel="bookmark">Fall Seed Exchange will be Sunday, Oct. 13 at Des Moines Library</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">October 13 @ 3:00 pm</span> - <span class="tribe-event-time">4:00 pm</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-136337 tribe-clearfix tribe-events-venue-136305">

<h4 class="tribe-event-title">
<a href="https://waterlandblog.com/event/des-moines-police-holding-community-meeting-on-tuesday-oct-15-2/" rel="bookmark">Des Moines Police holding Community Meeting on Tuesday, Oct. 15</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">October 15 @ 7:00 pm</span> - <span class="tribe-event-time">8:00 pm</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-136331 tribe-clearfix tribe-events-venue-136332">

<h4 class="tribe-event-title">
<a href="https://waterlandblog.com/event/south-des-moines-city-council-candidates-forum-will-be-wed-oct-23/" rel="bookmark">South Des Moines City Council Candidates Forum will be Wed., Oct. 23</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">October 23 @ 6:30 pm</span> - <span class="tribe-event-time">8:00 pm</span> </div>
</li>
</ol>
<p class="tribe-events-widget-link">
<a href="https://waterlandblog.com/events/" rel="bookmark">View All Events</a>
</p>
</div> <script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"First-ever &#8216;Green Burien Day&#8217; will be Saturday, Oct. 12","description":"&lt;p&gt;Celebrate the first-ever \\'Green Burien Day\\' on Saturday, Oct. 12, 2019, from 9 a.m. \u2013 Noon at the Burien Community Center, by helping enhance the urban forest and beautify center grounds: Join PaRCS and Green Burien staff as we plant baby trees, shrubs, and ground cover plants! We will supply gloves, tools, water, and snacks. [&hellip;]&lt;/p&gt;\\n","url":"https://waterlandblog.com/event/first-ever-green-burien-day-will-be-saturday-oct-12/","startDate":"2019-10-12T09:00:00-07:00","endDate":"2019-10-12T12:00:00-07:00","location":false,"organizer":false,"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Fall Seed Exchange will be Sunday, Oct. 13 at Des Moines Library","description":"&lt;p&gt;A \\'Fall Seed Exchange\\' is scheduled for Sunday, Oct. 13, 2019, from 3 \u2013 4 p.m. at the Des Moines Library. &quot;Please come out, bring seeds to share if you have some, otherwise just bring yourselves and a desire to find some good locally harvested seeds. Hope you can make it!&quot; More info here: https://www.facebook.com/groups/239081396839830/ [&hellip;]&lt;/p&gt;\\n","url":"https://waterlandblog.com/event/fall-seed-exchange-will-be-sunday-oct-13-at-des-moines-library/","startDate":"2019-10-13T15:00:00-07:00","endDate":"2019-10-13T16:00:00-07:00","location":{"@type":"Place","name":"Des Moines Library","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"21620 11th Ave S.","addressLocality":"Des Moines","addressRegion":"WA","postalCode":"98198","addressCountry":"United States"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Des Moines Police holding Community Meeting on Tuesday, Oct. 15","description":"&lt;p&gt;Curious about what is going on at the Des Moines Police Department? Have questions regarding crime trends in the Des Moines area? Then you should attend the next Des Moines Police Department Community Meeting, being held Tuesday, Oct. 15, 2019, starting at 7 p.m. at the Des Moines Activity Center. There will be an opportunity [&hellip;]&lt;/p&gt;\\n","url":"https://waterlandblog.com/event/des-moines-police-holding-community-meeting-on-tuesday-oct-15-2/","startDate":"2019-10-15T19:00:00-07:00","endDate":"2019-10-15T20:00:00-07:00","location":{"@type":"Place","name":"Des Moines Activity Center","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"2045 South 216th Street","addressLocality":"Des Moines","addressRegion":"WA","postalCode":"98198","addressCountry":"United States"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"South Des Moines City Council Candidates Forum will be Wed., Oct. 23","description":"&lt;p&gt;SAVE THE DATE: A South Des Moines City Council Candidates Forum will be held on Wednesday, Oct. 23, 2019, from 6:30 \u2013 8 p.m. at Saltwater Unitarian Universalist Church. This free, open forum is sponsored by Harry S. Steinmetz; here\\'s more info: Meet and hear the candidates for Des Moines City Council. Each canidate will [&hellip;]&lt;/p&gt;\\n","url":"https://waterlandblog.com/event/south-des-moines-city-council-candidates-forum-will-be-wed-oct-23/","startDate":"2019-10-23T18:30:00-07:00","endDate":"2019-10-23T20:00:00-07:00","location":{"@type":"Place","name":"Saltwater Unitarian Universalist Church","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"25701 14th Place South","addressLocality":"Des Moines","addressRegion":"WA","postalCode":"98198","addressCountry":"United States"},"telephone":"","sameAs":""},"performer":"Organization"}]
</script> <div id="recent-posts-2" class="et_pb_widget widget_recent_entries"> <h4 class="widgettitle">Recent Posts</h4> <ul>
<li>
<a href="https://waterlandblog.com/2019/10/06/destination-des-moines-trick-or-treat-path-will-be-thursday-oct-31/">Destination Des Moines &#8216;Trick or Treat Path&#8217; will be Thursday, Oct. 31</a>
</li>
<li>
<a href="https://waterlandblog.com/2019/10/04/mount-rainier-highs-homecoming-football-game-postponed-due-to-copper-wire-theft/">Mount Rainier High&#8217;s homecoming football game postponed due to copper wire theft</a>
</li>
<li>
<a href="https://waterlandblog.com/2019/10/04/berkshire-hathaway-homeservices-nw-open-houses-normandy-park-burien-kent/">Berkshire Hathaway HomeServices NW Open Houses: Normandy Park, Burien, Kent</a>
</li>
<li>
<a href="https://waterlandblog.com/2019/10/03/teacher-speaks-at-school-grand-openings-50-years-apart-in-1969-2019/">Teacher speaks at school Grand Openings 50 years apart – in 1969 &#038; 2019</a>
</li>
<li>
<a href="https://waterlandblog.com/2019/10/03/the-elephant-in-the-locker-room-big-nfc-west-showdown/">The Elephant in the Locker Room: Big NFC West Showdown?</a>
</li>
</ul>
</div> <div id="zoom-social-icons-widget-2" class="et_pb_widget zoom-social-icons-widget"><h4 class="widgettitle">Follow us</h4>
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--align-center">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://facebook.com/waterlandblog" target="_blank">
<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 24px; padding:4px"></span>
<span class="zoom-social_icons-list__label">Facebook</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/waterlandblog" target="_blank">
<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #55acee; font-size: 24px; padding:4px"></span>
<span class="zoom-social_icons-list__label">Twitter</span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/channel/UCfavFUPHY9UUl2WdzwXi9cg" target="_blank">
<span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 24px; padding:4px"></span>
<span class="zoom-social_icons-list__label">YouTube</span>
</a>
</li>
</ul>
</div> 
<div id="wpp-2" class="et_pb_widget popular-posts">
<h4 class="widgettitle">Popular Posts</h4>

<ul class="wpp-list">
<li>
<a href="https://waterlandblog.com/2019/09/02/scuba-diver-rescued-at-redondo-beach-monday-morning/" title="Scuba diver rescued at Redondo Beach Monday morning" class="wpp-post-title" target="_self">Scuba diver rescued at Redondo Beach Monday morning</a>
<span class="wpp-meta post-stats"><span class="wpp-views">827 views</span></span>
</li>
<li>
<a href="https://waterlandblog.com/2019/08/27/looks-like-the-historic-landmark-on-the-sound-has-been-sold/" title="Looks like the historic Landmark on the Sound has been sold" class="wpp-post-title" target="_self">Looks like the historic Landmark on the Sound has been sold</a>
<span class="wpp-meta post-stats"><span class="wpp-views">739 views</span></span>
</li>
<li>
<a href="https://waterlandblog.com/2019/09/26/sound-transit-awards-nearly-2m-for-des-moines-barnes-creek-trail-south-segment/" title="Sound Transit awards nearly $2M for Des Moines&#8217; Barnes Creek Trail South Segment" class="wpp-post-title" target="_self">Sound Transit awards nearly $2M for Des Moines&#8217; Barnes Creek Trail South Segment</a>
<span class="wpp-meta post-stats"><span class="wpp-views">293 views</span></span>
</li>
<li>
<a href="https://waterlandblog.com/2019/09/06/berkshire-hathaway-homeservices-nw-realty-open-houses-normandy-park-federal-way-kent-renton-bothell/" title="Berkshire Hathaway HomeServices NW Realty Open Houses: Normandy Park, Federal Way, Kent, Renton &#038; Bothell" class="wpp-post-title" target="_self">Berkshire Hathaway HomeServices NW Realty Open Houses: Normandy Park, Federal Way, Kent, Renton &#038; Bothell</a>
<span class="wpp-meta post-stats"><span class="wpp-views">288 views</span></span>
</li>
<li>
<a href="https://waterlandblog.com/2019/08/15/murder-suicide-takes-life-of-86-year-old-mom-son-in-des-moines-wednesday/" title="Murder/suicide takes life of 86-year old Mom, son in Des Moines Wednesday" class="wpp-post-title" target="_self">Murder/suicide takes life of 86-year old Mom, son in Des Moines Wednesday</a>
<span class="wpp-meta post-stats"><span class="wpp-views">245 views</span></span>
</li>
<li>
<a href="https://waterlandblog.com/2019/09/10/community-meeting-on-marina-redevelopment-options-will-be-thurs-sept-19/" title="Community meeting on Marina redevelopment options will be Thurs., Sept. 19" class="wpp-post-title" target="_self">Community meeting on Marina redevelopment options will be Thurs., Sept. 19</a>
<span class="wpp-meta post-stats"><span class="wpp-views">239 views</span></span>
</li>
<li>
<a href="https://waterlandblog.com/2019/09/30/des-moines-legacy-foundation-grace-in-auction-build-ramp-for-elderly-couple/" title="Des Moines Legacy Foundation &#038; Grace in Action build ramp for elderly couple" class="wpp-post-title" target="_self">Des Moines Legacy Foundation &#038; Grace in Action build ramp for elderly couple</a>
<span class="wpp-meta post-stats"><span class="wpp-views">189 views</span></span>
</li>
<li>
<a href="https://waterlandblog.com/2019/10/04/mount-rainier-highs-homecoming-football-game-postponed-due-to-copper-wire-theft/" title="Mount Rainier High&#8217;s homecoming football game postponed due to copper wire theft" class="wpp-post-title" target="_self">Mount Rainier High&#8217;s homecoming football game postponed due to copper wire theft</a>
<span class="wpp-meta post-stats"><span class="wpp-views">180 views</span></span>
</li>
<li>
<a href="https://waterlandblog.com/2019/10/04/berkshire-hathaway-homeservices-nw-open-houses-normandy-park-burien-kent/" title="Berkshire Hathaway HomeServices NW Open Houses: Normandy Park, Burien, Kent" class="wpp-post-title" target="_self">Berkshire Hathaway HomeServices NW Open Houses: Normandy Park, Burien, Kent</a>
<span class="wpp-meta post-stats"><span class="wpp-views">172 views</span></span>
</li>
<li>
<a href="https://waterlandblog.com/2019/09/12/berkshire-hathaway-homeservices-nw-realty-open-houses-normandy-park-burien-renton-kent/" title="Berkshire Hathaway HomeServices NW Realty Open Houses: Normandy Park, Burien, Renton, Kent" class="wpp-post-title" target="_self">Berkshire Hathaway HomeServices NW Realty Open Houses: Normandy Park, Burien, Renton, Kent</a>
<span class="wpp-meta post-stats"><span class="wpp-views">154 views</span></span>
</li>
</ul>
</div> 
<div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">JM</span> on <a href="https://waterlandblog.com/2019/08/27/looks-like-the-historic-landmark-on-the-sound-has-been-sold/#comment-22">Looks like the historic Landmark on the Sound has been sold</a></li></ul></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="rss-2" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://b-townblog.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://b-townblog.com/">The B-Town (Burien) Blog</a></h4><ul><li><a class='rsswidget' href='https://b-townblog.com/2019/10/06/make-a-new-start-in-your-life-with-adult-education-or-employment-training/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=make-a-new-start-in-your-life-with-adult-education-or-employment-training'>Make a new start in your life with adult education or employment training</a></li><li><a class='rsswidget' href='https://b-townblog.com/2019/10/06/142966/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=142966'>Shorewood Elementary PTA Holiday Bazaar will be Saturday, Nov. 9</a></li><li><a class='rsswidget' href='https://b-townblog.com/2019/10/05/photos/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=photos'>PHOTOS: NAIOP Washington volunteers provide upgrades &amp; maintenance to Mary’s Place</a></li><li><a class='rsswidget' href='https://b-townblog.com/2019/10/05/job/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=job'>JOBS: Tin Room Bar &amp; Theater looking to hire busser and server</a></li><li><a class='rsswidget' href='https://b-townblog.com/2019/10/05/paths-from-homelessness-to-permanent-housing-workshop-will-be-oct-24/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=paths-from-homelessness-to-permanent-housing-workshop-will-be-oct-24'>‘Paths from Homelessness to Permanent Housing’ workshop will be Oct. 24</a></li></ul></div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="rss-4" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://ilovekent.net/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.ilovekent.net/">I Love Kent</a></h4><ul><li><a class='rsswidget' href='https://www.ilovekent.net/2019/10/04/what-will-kent-look-like-years-from-now-town-halls-will-be-oct-19-24/'>What will Kent look like years from now? Town Halls will be Oct. 19 &amp; 24</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2019/10/04/new-in-theaters-joker/'>New in Theaters—Joker</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2019/10/04/25-year-old-motorcyclist-killed-in-accident-with-truck-in-kent/'>25-year old motorcyclist killed in accident with truck in Kent</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2019/10/03/video-police-chief-gives-update-on-crime-disputes-with-king-co-prosecutor/'>VIDEO: Police Chief gives update on crime, disputes with King Co. Prosecutor</a></li><li><a class='rsswidget' href='https://www.ilovekent.net/2019/10/03/kent-downtown-partnerships-street-of-treats-autumn-fest-will-be-sat-oct-26/'>Kent Downtown Partnership’s ‘Street of Treats’ Autumn Fest will be Sat., Oct. 26</a></li></ul></div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="rss-3" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://seatacblog.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://waterlandblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.seatacblog.com/">The SeaTac Blog</a></h4><ul><li><a class='rsswidget' href='https://www.seatacblog.com/2019/10/05/city-of-seatac-accepts-125000-flood-control-grant/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=city-of-seatac-accepts-125000-flood-control-grant'>City of SeaTac accepts $125,000 Flood Control grant</a></li><li><a class='rsswidget' href='https://www.seatacblog.com/2019/10/04/berkshire-hathaway-homeservices-nw-open-houses-normandy-park-burien-kent/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=berkshire-hathaway-homeservices-nw-open-houses-normandy-park-burien-kent'>Berkshire Hathaway HomeServices NW Open Houses: Normandy Park, Burien, Kent</a></li><li><a class='rsswidget' href='https://www.seatacblog.com/2019/10/02/reminder-seatac-recycling-collection-event-will-be-this-sat-oct-5/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=reminder-seatac-recycling-collection-event-will-be-this-sat-oct-5'>REMINDER: SeaTac Recycling Collection Event will be this Sat., Oct. 5</a></li><li><a class='rsswidget' href='https://www.seatacblog.com/2019/10/01/upthegrove-announces-500000-for-sidewalk-improvements-in-seatac/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=upthegrove-announces-500000-for-sidewalk-improvements-in-seatac'>Upthegrove announces $500,000 for sidewalk improvements in SeaTac</a></li><li><a class='rsswidget' href='https://www.seatacblog.com/2019/09/27/jobs-united-way-of-king-county-seeking-site-managers-for-tax-prep-program/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=jobs-united-way-of-king-county-seeking-site-managers-for-tax-prep-program'>JOBS: United Way of King County seeking Site Managers for Tax Prep program</a></li></ul></div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/waterlandblog" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/waterlandblog" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
</ul>
</div> 
</div>
</div>
</footer>
</div> 
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type="text/javascript">
			</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script nitro-exclude>if (document.cookie.indexOf('nitroCache=HIT') == -1) {var nitroData = new FormData(); nitroData.append('nitroBeaconUrl', 'aHR0cDovL3dhdGVybGFuZGJsb2cuY29tLzIwMTkvMTAvMDYvZGVzdGluYXRpb24tZGVzLW1vaW5lcy10cmljay1vci10cmVhdC1wYXRoLXdpbGwtYmUtdGh1cnNkYXktb2N0LTMxLw=='); nitroData.append('nitroBeaconCookies', 'W10='); nitroData.append('nitroBeaconHash', '919976870f781f96a979f079b91b6f0be985a3549335b5892e8168d8f32d64a8694117a497df475fd5d522f5b83119be35eb2f4cf21f418f2c62f299edbf9753'); navigator.sendBeacon(location.href, nitroData);} document.cookie = 'nitroCache=HIT; expires=Thu, 01 Jan 1970 00:00:01 GMT;';</script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css' href='https://waterlandblog.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css' href='https://waterlandblog.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css' href='https://waterlandblog.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://waterlandblog.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://waterlandblog.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/wp-sanitize.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/wp-a11y.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/waterlandblog.com\/wp-content\/themes\/Extra-2\/images\/","ajaxurl":"http:\/\/waterlandblog.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"0bd30a321a","timeline_nonce":"664ea4d77e","blog_feed_nonce":"ee4f6e5b2e","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/waterlandblog.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/waterlandblog.com\/wp-content\/themes\/Extra-2\/images","builder_images_uri":"http:\/\/waterlandblog.com\/wp-content\/themes\/Extra-2\/includes\/builder\/images","et_frontend_nonce":"bd434b5bd2","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"d931b848d5","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"136416","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://waterlandblog.com/wp-content/themes/Extra-2/scripts/scripts.min.js?ver=2.27.4'></script>
<script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://waterlandblog.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='https://waterlandblog.com/wp-content/themes/Extra-2/core/admin/js/common.js?ver=3.27.4'></script>
<script type='text/javascript' src='https://waterlandblog.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script async="async" type='text/javascript' src='https://waterlandblog.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
</body>
</html>
